<!doctype html>
<html>
<head>
<script src="/cdn-cgi/apps/head/BiIkTUgOkEb3mzQGgTjTNQncU0A.js"></script><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.guardian.co.tt/sites/default/files/guardianfav1.ico" type="image/vnd.microsoft.icon" />
<meta name="keywords" content="Business Guardian" />
<meta name="description" content="The burgeoning cold war between China and the United States continues to threaten the stability of world trade.
For some time now, we have observed the exchanges between two of the world’s largest economies with caution, noting the hostile measures that h" />
<meta name="description" content="The burgeoning cold war between China and the United States continues to threaten the stability of world trade. For some time now, we have observed the exchanges between two of the world’s largest economies with caution, noting the hostile measures that have steadily escalated. The Trump administration’s threats of tariff escalations in January 2018 and the retaliatory list produced by China could affect billions of dollars in world trade. In April 2018, the US signed an order that made it possible for a 25 per cent tariff to be imposed on as many as 1,500 Chinese products entering the country. These tariffs would target high-tech products highlighted in China’s Made in China 2025 plan, including medicaments, printing and sewing equipment, steel and aluminium. China has threatened to impose an across the board 15 per cent tariff on a 128 popular products (including fruit and fruit derivatives, pork, aluminium and steel) imported from the United States. Thus far, these tariff measures are just threats but should they be realised, they could have a significant impact on world trade by disrupting global supply chains. Roberto Azevêdo, director-general of the World Trade Organisation, in his remarks on the 2018/2019 economic outlook, said that although there is anticipated economic growth for both developed and developing countries, “a breakdown in trade relations among major players would derail the recovery that we have seen in recent years, threatening the ongoing economic expansion and putting jobs at risk”. On one hand, the United States is T&amp;T’s largest trading partner, accounting for 42 per cent of our country’s exports and 34 per cent of imports. China, our third largest supplier (eight per cent), is the largest economy in the world on a purchasing parity basis (IABD, 2016), and contributes significantly to foreign direct investment inflows into the region. With the Caribbean Basin Initiative (CBI) set to expire in 2020, T&amp;T—along with the other Caribbean Community (Caricom) member states—is seeking to secure preferential access for a select number of exports into the United States. The CBI is “intended to facilitate the development of stable Caribbean Basin economies by providing beneficiary countries with duty-free access to the US market” (Office of the US Trade Representative). The goods relate to products grown and produced in CBI countries—of which T&amp;T is one—and include procurement opportunities, trade and investment financing, and technical assistance programmes. It also includes, for countries with a Tax Information Exchange Agreement, a CBI Convention Tourism Tax Credit and a Foreign Sales Corporation status. On the other hand, China has invested heavily in the region. So far, the capital flows from China to Caribbean territories largely comprise development aid, in the form of loans to fund infrastructure projects built by Chinese enterprises (Bernal, 2014). China has recently become the third largest source of foreign direct investment (FDI) in the world and is a major source of development aid for developing countries, including those in the Caribbean. The capital flows it provides have taken the form of loans to governments to finance infrastructure projects and to expand production of oil and other raw materials. There have been indications of interest in further investment in the Caribbean from Chinese enterprises and entrepreneurs which is mainly driven by China’s foreign policy.” (IADB, 2016). In May 2018, a T&amp;T delegation led by Prime Minister, Keith Rowley, made an official visit to China. While there, Prime Minister Rowley made it clear that Chinese foreign direct investment is important to the region and invited a fact-finding delegation of government officials, university scholars, tech professionals and business people to explore opportunities for partnering with our country. This visit was significant, as T&amp;T became the first Caribbean nation to sign on to China’s One Belt One Road (OBOR) initiative. Launched in 2013, OBOR is focused on creating and improving links, trading routes and business opportunities with China. Director-General Azevêdo noted that the stronger economic growth we have been seeing—in both developed and developing countries—is forecast to continue, but he was cautious about the negative impact that the possible dramatic escalation in trade restrictions could have on that growth. It brings to light several questions we should ask ourselves in the current economic climate, and in our trade policy engagement as a nation. Thus far, China’s investment in the region has taken the form of construction projects but this latest visit signals interest in attracting FDI in the high technology industry. Furthermore, the desire to extend preferential access for Caribbean exports to the United States would mean maintaining good relations in other aspects of international trade relations. Should these tensions rise, how would it affect Trinidad and Tobago’s relationship with either trading partner? In the not-too-distant past, we have seen the impact that US embargoes have had on our relations with third states like Cuba. For the small and vulnerable economies that comprise the Caribbean, can we simply “pick a side”? These questions may change shape as events on the international front unfold, but for the time being, it is a situation we must watch closely to gauge any impact upon our own economy. T&amp;T Chamber of Industry and Commerce" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.guardian.co.tt/sites/default/files/field/image/container.jpg" />
<link rel="canonical" href="http://www.guardian.co.tt/business-guardian/2018-06-07/world-trade-caribbean-context" />
<meta property="fb:admins" content="559680181" />
<meta property="og:type" content="website" />
<meta property="og:site_name" content="The Trinidad Guardian Newspaper" />
<meta property="og:url" content="http://www.guardian.co.tt/business-guardian/2018-06-07/world-trade-caribbean-context" />
<meta property="og:title" content="World trade in the Caribbean context" />
<meta property="og:description" content="The burgeoning cold war between China and the United States continues to threaten the stability of world trade. For some time now, we have observed the exchanges between two of the world’s largest economies with caution, noting the hostile measures that have steadily escalated. The Trump administration’s threats of tariff escalations in January 2018 and the retaliatory list produced by China could affect billions of dollars in world trade. In April 2018, the US signed an order that made it possible for a 25 per cent tariff to be imposed on as many as 1,500 Chinese products entering the country. These tariffs would target high-tech products highlighted in China’s Made in China 2025 plan, including medicaments, printing and sewing equipment, steel and aluminium. China has threatened to impose an across the board 15 per cent tariff on a 128 popular products (including fruit and fruit derivatives, pork, aluminium and steel) imported from the United States. Thus far, these tariff measures are just threats but should they be realised, they could have a significant impact on world trade by disrupting global supply chains. Roberto Azevêdo, director-general of the World Trade Organisation, in his remarks on the 2018/2019 economic outlook, said that although there is anticipated economic growth for both developed and developing countries, “a breakdown in trade relations among major players would derail the recovery that we have seen in recent years, threatening the ongoing economic expansion and putting jobs at risk”. On one hand, the United States is T&amp;T’s largest trading partner, accounting for 42 per cent of our country’s exports and 34 per cent of imports. China, our third largest supplier (eight per cent), is the largest economy in the world on a purchasing parity basis (IABD, 2016), and contributes significantly to foreign direct investment inflows into the region. With the Caribbean Basin Initiative (CBI) set to expire in 2020, T&amp;T—along with the other Caribbean Community (Caricom) member states—is seeking to secure preferential access for a select number of exports into the United States. The CBI is “intended to facilitate the development of stable Caribbean Basin economies by providing beneficiary countries with duty-free access to the US market” (Office of the US Trade Representative). The goods relate to products grown and produced in CBI countries—of which T&amp;T is one—and include procurement opportunities, trade and investment financing, and technical assistance programmes. It also includes, for countries with a Tax Information Exchange Agreement, a CBI Convention Tourism Tax Credit and a Foreign Sales Corporation status. On the other hand, China has invested heavily in the region. So far, the capital flows from China to Caribbean territories largely comprise development aid, in the form of loans to fund infrastructure projects built by Chinese enterprises (Bernal, 2014). China has recently become the third largest source of foreign direct investment (FDI) in the world and is a major source of development aid for developing countries, including those in the Caribbean. The capital flows it provides have taken the form of loans to governments to finance infrastructure projects and to expand production of oil and other raw materials. There have been indications of interest in further investment in the Caribbean from Chinese enterprises and entrepreneurs which is mainly driven by China’s foreign policy.” (IADB, 2016). In May 2018, a T&amp;T delegation led by Prime Minister, Keith Rowley, made an official visit to China. While there, Prime Minister Rowley made it clear that Chinese foreign direct investment is important to the region and invited a fact-finding delegation of government officials, university scholars, tech professionals and business people to explore opportunities for partnering with our country. This visit was significant, as T&amp;T became the first Caribbean nation to sign on to China’s One Belt One Road (OBOR) initiative. Launched in 2013, OBOR is focused on creating and improving links, trading routes and business opportunities with China. Director-General Azevêdo noted that the stronger economic growth we have been seeing—in both developed and developing countries—is forecast to continue, but he was cautious about the negative impact that the possible dramatic escalation in trade restrictions could have on that growth. It brings to light several questions we should ask ourselves in the current economic climate, and in our trade policy engagement as a nation. Thus far, China’s investment in the region has taken the form of construction projects but this latest visit signals interest in attracting FDI in the high technology industry. Furthermore, the desire to extend preferential access for Caribbean exports to the United States would mean maintaining good relations in other aspects of international trade relations. Should these tensions rise, how would it affect Trinidad and Tobago’s relationship with either trading partner? In the not-too-distant past, we have seen the impact that US embargoes have had on our relations with third states like Cuba. For the small and vulnerable economies that comprise the Caribbean, can we simply “pick a side”? These questions may change shape as events on the international front unfold, but for the time being, it is a situation we must watch closely to gauge any impact upon our own economy. T&amp;T Chamber of Industry and Commerce" />
<meta property="og:updated_time" content="2018-06-07T02:29:15-04:00" />
<meta property="og:image" content="http://www.guardian.co.tt/sites/default/files/field/image/container.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@guardiantt" />
<meta name="twitter:creator:id" content="48003020" />
<meta name="twitter:title" content="World trade in the Caribbean context" />
<meta name="twitter:description" content="The burgeoning cold war between China and the United States continues to threaten the stability of world trade. For some time now, we have observed the exchanges between two of the world’s largest economies with caution, noting the hostile measures that have steadily escalated. The Trump administration’s threats of tariff escalations in January 2018 and the retaliatory list produced by China could affect billions of dollars in world trade. In April 2018, the US signed an order that made it possible for a 25 per cent tariff to be imposed on as many as 1,500 Chinese products entering the country. These tariffs would target high-tech products highlighted in China’s Made in China 2025 plan, including medicaments, printing and sewing equipment, steel and aluminium. China has threatened to impose an across the board 15 per cent tariff on a 128 popular products (including fruit and fruit derivatives, pork, aluminium and steel) imported from the United States. Thus far, these tariff measures are just threats but should they be realised, they could have a significant impact on world trade by disrupting global supply chains. Roberto Azevêdo, director-general of the World Trade Organisation, in his remarks on the 2018/2019 economic outlook, said that although there is anticipated economic growth for both developed and developing countries, “a breakdown in trade relations among major players would derail the recovery that we have seen in recent years, threatening the ongoing economic expansion and putting jobs at risk”. On one hand, the United States is T&amp;T’s largest trading partner, accounting for 42 per cent of our country’s exports and 34 per cent of imports. China, our third largest supplier (eight per cent), is the largest economy in the world on a purchasing parity basis (IABD, 2016), and contributes significantly to foreign direct investment inflows into the region. With the Caribbean Basin Initiative (CBI) set to expire in 2020, T&amp;T—along with the other Caribbean Community (Caricom) member states—is seeking to secure preferential access for a select number of exports into the United States. The CBI is “intended to facilitate the development of stable Caribbean Basin economies by providing beneficiary countries with duty-free access to the US market” (Office of the US Trade Representative). The goods relate to products grown and produced in CBI countries—of which T&amp;T is one—and include procurement opportunities, trade and investment financing, and technical assistance programmes. It also includes, for countries with a Tax Information Exchange Agreement, a CBI Convention Tourism Tax Credit and a Foreign Sales Corporation status. On the other hand, China has invested heavily in the region. So far, the capital flows from China to Caribbean territories largely comprise development aid, in the form of loans to fund infrastructure projects built by Chinese enterprises (Bernal, 2014). China has recently become the third largest source of foreign direct investment (FDI) in the world and is a major source of development aid for developing countries, including those in the Caribbean. The capital flows it provides have taken the form of loans to governments to finance infrastructure projects and to expand production of oil and other raw materials. There have been indications of interest in further investment in the Caribbean from Chinese enterprises and entrepreneurs which is mainly driven by China’s foreign policy.” (IADB, 2016). In May 2018, a T&amp;T delegation led by Prime Minister, Keith Rowley, made an official visit to China. While there, Prime Minister Rowley made it clear that Chinese foreign direct investment is important to the region and invited a fact-finding delegation of government officials, university scholars, tech professionals and business people to explore opportunities for partnering with our country. This visit was significant, as T&amp;T became the first Caribbean nation to sign on to China’s One Belt One Road (OBOR) initiative. Launched in 2013, OBOR is focused on creating and improving links, trading routes and business opportunities with China. Director-General Azevêdo noted that the stronger economic growth we have been seeing—in both developed and developing countries—is forecast to continue, but he was cautious about the negative impact that the possible dramatic escalation in trade restrictions could have on that growth. It brings to light several questions we should ask ourselves in the current economic climate, and in our trade policy engagement as a nation. Thus far, China’s investment in the region has taken the form of construction projects but this latest visit signals interest in attracting FDI in the high technology industry. Furthermore, the desire to extend preferential access for Caribbean exports to the United States would mean maintaining good relations in other aspects of international trade relations. Should these tensions rise, how would it affect Trinidad and Tobago’s relationship with either trading partner? In the not-too-distant past, we have seen the impact that US embargoes have had on our relations with third states like Cuba. For the small and vulnerable economies that comprise the Caribbean, can we simply “pick a side”? These questions may change shape as events on the international front unfold, but for the time being, it is a situation we must watch closely to gauge any impact upon our own economy. T&amp;T Chamber of Industry and Commerce" />
<meta name="twitter:image" content="http://www.guardian.co.tt/sites/default/files/field/image/container.jpg" />
<meta property="article:published_time" content="2018-06-07T02:29:15-04:00" />
<meta property="article:modified_time" content="2018-06-07T02:29:15-04:00" />
<meta itemprop="name" content="World trade in the Caribbean context" />
<meta itemprop="description" content="The burgeoning cold war between China and the United States continues to threaten the stability of world trade. For some time now, we have observed the exchanges between two of the world’s largest economies with caution, noting the hostile measures that have steadily escalated." />
<title>World trade in the Caribbean context | The Trinidad Guardian Newspaper</title>
<link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_dOhuNZJFrahWaLVt5TX99Cxv3rFN7c08CsNkW8Qj1ws.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_E2gF4iZ54xcbTX-uB4pQz6L6XNrloqhRw_RoBKk4jtg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_5wfXOWVzB54BcGhlhAcevQ4dJIYgEPZEKFH3-thh1BI.css" media="all" />
<script type="text/javascript" src="//code.jquery.com/jquery-1.7.2.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_DRszCILfNteakMtA9IaG5VfXMgclPUg36cL1gyTDqJk.js"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_9onouvIoBbig13lHXjy3jwR9b7Zs_iZ_Ve_2hJju0gs.js"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_DG0_i9to4jdZTwjB2N4pEwU3vzp3DnLHFJHHqayeUkM.js"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/lightbox2/js/lightbox.js?1528379841"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_CfV6dNIvVYTY8Inrun7WYOemJQRdt1E1aLirxPGIQWA.js"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_PbzSuJhx0LotUBNgcU1CCaQ4VZCdzL1XIzZivTxwheI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(t,e,n){function a(t){var a=e.createElement("script");a.type="text/javascript",a.async=!0,a.src=("https:"===e.location.protocol?"https":"http")+":"+n,(t||e.body||e.head).appendChild(a)}function o(){var t=e.getElementsByTagName("script"),n=t[t.length-1];return n.parentNode} var p=o();t.spotId="sp_XC61vFgU",t.parentElement=p,a(p)}(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"publishing","theme_token":"Yu2iDyLSmh37q2wCs55UQaOgpYSlQz17lL1Sks4FYNI","jquery_version":"1.7","js":{"sites\/all\/modules\/block_refresh\/js\/block_refresh.js":1,"\/\/code.jquery.com\/jquery-1.7.2.js":1,"0":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/guardian_weather\/js\/weather.js":1,"sites\/all\/modules\/lightbox2\/js\/lightbox.js":1,"sites\/all\/modules\/views\/js\/base.js":1,"misc\/progress.js":1,"sites\/all\/modules\/views\/js\/ajax_view.js":1,"sites\/all\/modules\/field_group\/field_group.js":1,"sites\/all\/modules\/spotim-comments\/js\/spot_im.js":1,"sites\/all\/themes\/publishing\/js\/sites.js":1,"1":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/guardian_weather\/css\/weather.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/youtube\/css\/youtube.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/block_refresh\/css\/block_refresh.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/lightbox2\/css\/lightbox.css":1,"sites\/all\/modules\/sharebar\/css\/sharebar.css":1,"sites\/all\/themes\/publishing\/css\/default.css":1,"sites\/all\/themes\/publishing\/css\/layout.css":1,"sites\/all\/themes\/publishing\/css\/style.css":1,"sites\/all\/themes\/publishing\/css\/normalize.css":1,"sites\/all\/themes\/publishing\/css\/responsive.css":1}},"block_refresh":{"settings":{"block-block-74":{"element":"block-block-74","auto":1,"manual":0,"init":0,"arguments":1,"panels":0,"timer":"30","block":{"block":"block","delta":"74"},"bypass_page_cache":0,"bypass_external_cache":""}},"args":["node","145004"],"query":""},"lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)public:\/","default_image":"\/sites\/all\/modules\/lightbox2\/images\/brokenimage.jpg","border_size":10,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.8","overlay_color":"000","disable_close_click":true,"resize_sequence":0,"resize_speed":400,"fade_in_speed":400,"slide_down_speed":600,"use_alt_layout":false,"disable_resize":false,"disable_zoom":false,"force_show_nav":false,"show_caption":true,"loop_items":false,"node_link_text":"View Image Details","node_link_target":false,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003Ca href=\u0022#\u0022 onclick=\u0022hideLightbox(); return FALSE;\u0022\u003E\u003Ckbd\u003Ex\u003C\/kbd\u003E\u003C\/a\u003E to close","download_link_text":"","enable_login":false,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"()","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":true,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":5000,"slideshow_automatic_start":true,"slideshow_automatic_exit":true,"show_play_pause":true,"pause_on_next_click":false,"pause_on_previous_click":true,"loop_slides":false,"iframe_width":600,"iframe_height":400,"iframe_border":1,"enable_video":false},"views":{"ajax_path":"\/views\/ajax","ajaxViews":{"views_dom_id:1fab673166388ef114c794f249266984":{"view_name":"publication_most_read","view_display_id":"block","view_args":"","view_path":"node\/145004","view_base_path":null,"view_dom_id":"1fab673166388ef114c794f249266984","pager_element":0}}},"urlIsAjaxTrusted":{"\/views\/ajax":true},"field_group":{"div":"full"}});
//--><!]]>
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21130176-21']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21130176-19']);
  _gaq.push(['_setDomainName', 'guardian.co.tt']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<link rel="shortcut icon" type="image/ico" href="http://www.guardian.co.tt/images/gfavicon.ico" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="application-name" content="The Trinidad Guardian Newspaper" />
<meta name="msapplication-starturl" content="http://www.guardian.co.tt" />
<meta name="msapplication-navbutton-color" content="#EB1D25" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0, user-scalable=yes">
<meta name="msapplication-tooltip" content="Start Trinidad Guardian Newspaper" />

</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-145004 node-type-articlestory   business-guardian">
<div id="search">
<a href="#" class="close">close</a>
<h4> Search </h4>
<div id="search-block-form">
<script>
  (function() {
    var cx = 'partner-pub-4814196096164925:9533398938';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</div>
<div id="page" class="page">

<div id="header">
<div id="logo">
<a href="/" title="Home" rel="home" id="logo">
<img src="http://www.guardian.co.tt/sites/all/themes/publishing/logo.png" alt="Home" />
</a>
</div>
<div id="updated">Last update: 07-Jun-2018 3:30 am<br />
Thursday, June 07, 2018<br />
</div>
<div id="social">
<div id="social-media">
<a href="http://guardian.co.tt/sitemap" id="rss" target="_blank"></a>
<a href="https://twitter.com/guardiantt" id="twitter" target="_blank"></a>
<a href="https://www.facebook.com/ttguardian" id="facebook" target="_blank"></a>
<a href="https://plus.google.com/u/0/b/114657292481933475304/" id="googleplus" target="_blank"></a>
<a href="/cdn-cgi/l/email-protection#167f786273647873623873727f6279645671637764727f7778387579386262" id="mail" target="_blank"></a>
<p id="site-title">Trinidad & Tobago Guardian Online</p>
</div>
</div>
<div id="header-region">
<div class="region region-header">
<div id="block-block-106" class="block block-block mobile-menu block-odd clearfix">
<div class="block-inner">
<div class="content">
<a href="#" id="menu-button">menu</a> </div>
</div>
</div> <div id="block-menu-menu-short-menu" class="block block-menu no-title block-even clearfix">
<div class="block-inner">
<h2 class="block-title">Short Menu</h2>
<div class="content">
<ul class="menu"><li class="first leaf"><a href="/news">News</a></li>
<li class="leaf"><a href="/sports">Sport</a></li>
<li class="leaf"><a href="/business">Business</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/business-guardian">Business Guardian</a></li>
<li class="leaf"><a href="/lifestyle">Lifestyle</a></li>
<li class="leaf"><a href="/columnists">Columnists</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/Letters">Letters</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/entertainment">Entertainment</a></li>
<li class="leaf"><a href="/editorial">Editorial</a></li>
<li class="leaf mobile-link"><a href="/death-notices">Death Notices</a></li>
<li class="leaf mobile-link"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx" target="_blank">Classifieds</a></li>
<li class="leaf mobile-link"><a href="http://subscriptions.guardian.co.tt/edg/" target="_blank">Digital Guardian</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/archive" target="_blank">Archives</a></li>
<li class="leaf mobile-link"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx" target="_blank">Real Estate</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/digital/subscriptions" target="_blank">Subscriptions</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/your-stories">Your Stories</a></li>
<li class="last leaf mobile-link"><a href="http://iamaguardiantt.tumblr.com/" target="_blank">I am Guardian</a></li>
</ul> </div>
</div>
</div>  </div>
</div>
<ol id="sec-menu">

<li><a id="search-button" href="#">Search</a></li>
</ol>
</div> 
<div id="hidden-menu">
<div class="region region-hidden-menu">
<div id="block-system-user-menu" class="block block-system no-title block-menu block-odd clearfix">
<div class="block-inner">
<h2 class="block-title">User menu</h2>
<div class="content">
<ul class="menu"><li class="first leaf"><a href="/business-guardian">Business Guardian</a></li>
<li class="leaf"><a href="/entertainment">Entertainment</a></li>
<li class="leaf"><a href="/Letters">Letters</a></li>
<li class="leaf"><a href="/death-notices">Death Notices</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/archive">Archives</a></li>
<li class="leaf"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx">Real Estate</a></li>
<li class="leaf"><a href="http://classifieds.guardian.co.tt/" target="_blank">Classifieds</a></li>
<li class="leaf no-mobile"><a href="http://www.guardian.co.tt/digital/subscriptions" target="_blank">Subscriptions</a></li>
<li class="leaf no-mobile"><a href="http://iamaguardiantt.tumblr.com/" target="_blank">I am Guardian</a></li>
<li class="last leaf"><a href="http://www.guardian.co.tt/sea">SEA Math</a></li>
</ul> </div>
</div>
</div>  </div>
</div>
<div id="banner">
<div class="region region-banner">
<div id="block-block-11" class="block block-block top-ad desktopad ads728 cell-lg-7 block-even clearfix">
<div class="block-inner">
<div class="content">
<center><iframe src="http://www.guardian.co.tt/adcode/leaderboard.html" frameborder="0" width="728" height="90" style="padding:0; margin:0;" scrolling="no"></iframe></center> </div>
</div>
</div> <div id="block-block-63" class="block block-block digital-ad desktopad  cell-lg-5 block-odd clearfix">
<div class="block-inner">
<div class="content">
<center><iframe src="http://www.guardian.co.tt/adcode/headersmall.html" frameborder="0" width="450" height="90" style="padding:0; margin:0;" scrolling="no"></iframe></center> </div>
</div>
</div> <div id="block-block-107" class="block block-block ads600 mobileads block-even clearfix">
<div class="block-inner">
<div class="content">
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/mobile600', [600, 100], 'div-gpt-ad-1466003545412-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1466003545412-0' style='height:100px; width:600px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466003545412-0'); });
</script>
</div> </div>
</div>
</div> <div id="block-block-108" class="block block-block ads320 mobileads block-odd clearfix">
<div class="block-inner">
<div class="content">
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/mobile320', [320, 90], 'div-gpt-ad-1467390568976-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1467390568976-0' style='height:90px; width:320px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467390568976-0'); });
</script>
</div> </div>
</div>
</div>  </div>
</div>

<div id="main" class="clearfix">
<div id="content">
<div id="content-inner" class="inner column center">
<div id="content-header">
<h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a></div>
<div class="strapandslug"></div>
<h1 class="title">World trade in the Caribbean context</h1>
<div class="tabs"></div>
</div> 

<div id="content-area">
<div class="region region-content">
<ul id="sharebarp" style="background:#FFFFFF;border-color:#ffffff;margin-top:10px;width: 350px; float: left; margin-right:-20pxpx;"><li>
<g:plusone></g:plusone>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></li><li><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="guardiantt">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></li><li><iframe src="https://www.facebook.com/plugins/like.php?href=http://www.guardian.co.tt/business-guardian/2018-06-07/world-trade-caribbean-context&layout=button_count&show_faces=false&width=85&action=like&colorscheme=light&height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:21px;" allowTransparency="true"></iframe></li></ul><div id="block-system-main" class="block block-system block-even clearfix">
<div class="block-inner">
<div class="content">
<div id="node-145004" class="node node-articlestory node-promoted node-odd">
<div class="node-inner">
<div class="desktopads ads600">
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:580px;height:90px" data-ad-client="ca-pub-4814196096164925" data-ad-slot="4646641906"></ins>
<script>
        (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
</center>
</div>
<div class="content">
<div id=content-read>
<div class="field field-name-field-date field-type-datetime field-label-inline clearfix"><div class="field-label">Published:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-06-07T00:00:00-04:00">Thursday, June 7, 2018</span></div></div></div><div class="group-image field-group-div"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/field/image/container.jpg" width="400" height="191" alt="" /></div></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The burgeoning cold war between China and the United States continues to threaten the stability of world trade.</p>
<p>For some time now, we have observed the exchanges between two of the world’s largest economies with caution, noting the hostile measures that have steadily escalated.</p>
<p>The Trump administration’s threats of tariff escalations in January 2018 and the retaliatory list produced by China could affect billions of dollars in world trade.</p>
<p>In April 2018, the US signed an order that made it possible for a 25 per cent tariff to be imposed on as many as 1,500 Chinese products entering the country. These tariffs would target high-tech products highlighted in China’s Made in China 2025 plan, including medicaments, printing and sewing equipment, steel and aluminium. China has threatened to impose an across the board 15 per cent tariff on a 128 popular products (including fruit and fruit derivatives, pork, aluminium and steel) imported from the United States.</p>
<p>Thus far, these tariff measures are just threats but should they be realised, they could have a significant impact on world trade by disrupting global supply chains. Roberto Azevêdo, director-general of the World Trade Organisation, in his remarks on the 2018/2019 economic outlook, said that although there is anticipated economic growth for both developed and developing countries, “a breakdown in trade relations among major players would derail the recovery that we have seen in recent years, threatening the ongoing economic expansion and putting jobs at risk”.</p>
<p>On one hand, the United States is T&amp;T’s largest trading partner, accounting for 42 per cent of our country’s exports and 34 per cent of imports.</p>
<p>China, our third largest supplier (eight per cent), is the largest economy in the world on a purchasing parity basis (IABD, 2016), and contributes significantly to foreign direct investment inflows into the region.</p>
<p>With the Caribbean Basin Initiative (CBI) set to expire in 2020, T&amp;T—along with the other Caribbean Community (Caricom) member states—is seeking to secure preferential access for a select number of exports into the United States.</p>
<p>The CBI is “intended to facilitate the development of stable Caribbean Basin economies by providing beneficiary countries with duty-free access to the US market” (Office of the US Trade Representative).</p>
<p>The goods relate to products grown and produced in CBI countries—of which T&amp;T is one—and include procurement opportunities, trade and investment financing, and technical assistance programmes. It also includes, for countries with a Tax Information Exchange Agreement, a CBI Convention Tourism Tax Credit and a Foreign Sales Corporation status.</p>
<p>On the other hand, China has invested heavily in the region.</p>
<p>So far, the capital flows from China to Caribbean territories largely comprise development aid, in the form of loans to fund infrastructure projects built by Chinese enterprises (Bernal, 2014).</p>
<p>China has recently become the third largest source of foreign direct investment (FDI) in the world and is a major source of development aid for developing countries, including those in the Caribbean. The capital flows it provides have taken the form of loans to governments to finance infrastructure projects and to expand production of oil and other raw materials.</p>
<p>There have been indications of interest in further investment in the Caribbean from Chinese enterprises and entrepreneurs which is mainly driven by China’s foreign policy.” (IADB, 2016).</p>
<p>In May 2018, a T&amp;T delegation led by Prime Minister, Keith Rowley, made an official visit to China. While there, Prime Minister Rowley made it clear that Chinese foreign direct investment is important to the region and invited a fact-finding delegation of government officials, university scholars, tech professionals and business people to explore opportunities for partnering with our country.</p>
<p>This visit was significant, as T&amp;T became the first Caribbean nation to sign on to China’s One Belt One Road (OBOR) initiative. Launched in 2013, OBOR is focused on creating and improving links, trading routes and business opportunities with China.</p>
<p>Director-General Azevêdo noted that the stronger economic growth we have been seeing—in both developed and developing countries—is forecast to continue, but he was cautious about the negative impact that the possible dramatic escalation in trade restrictions could have on that growth. It brings to light several questions we should ask ourselves in the current economic climate, and in our trade policy engagement as a nation.</p>
<p>Thus far, China’s investment in the region has taken the form of construction projects but this latest visit signals interest in attracting FDI in the high technology industry.</p>
<p>Furthermore, the desire to extend preferential access for Caribbean exports to the United States would mean maintaining good relations in other aspects of international trade relations. Should these tensions rise, how would it affect Trinidad and Tobago’s relationship with either trading partner?</p>
<p>In the not-too-distant past, we have seen the impact that US embargoes have had on our relations with third states like Cuba. For the small and vulnerable economies that comprise the Caribbean, can we simply “pick a side”?</p>
<p>These questions may change shape as events on the international front unfold, but for the time being, it is a situation we must watch closely to gauge any impact upon our own economy.</p>
<p>T&amp;T Chamber of Industry and Commerce</p>
</div></div></div><div class="field field-name-field-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/category/topic/business-guardian" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Business Guardian</a></div></div></div> </div>
<div id='node_nav'><strong><div class="next_link">Next Article<br /><a href="/business-guardian/2018-06-07/life-after-graduation">Life after graduation</a></div></strong></div></div>
<div class="desktopads ads600">
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:580px;height:90px" data-ad-client="ca-pub-4814196096164925" data-ad-slot="4646641906"></ins>
<script>
        (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
</center>
</div>
<div class="links"></div>
</div> 
</div> 
</div>
</div>
</div> <div id="block-block-23" class="block block-block disclaimer block-odd clearfix">
<div class="block-inner">
<h2 class="block-title">Disclaimer</h2>
<div class="content">
<div style="font-size:11px; margin-left:auto; margin-right:auto; width:90%">
<p>User comments posted on this website are the sole views and opinions of the comment writer and are not representative of Guardian Media Limited or its staff.</p>
<p>Guardian Media Limited accepts no liability and will not be held accountable for user comments.</p>
<p>Guardian Media Limited reserves the right to remove, to edit or to censor any comments.</p>
<p>Any content which is considered unsuitable, unlawful or offensive, includes personal details, advertises or promotes products, services or websites or repeats previous comments will be removed.</p>
<p>Before posting, please refer to the <a href="../../../house-rules">Community Standards</a>, <a href="../../../terms-of-services">Terms and conditions</a> and <a href="../../../privacy">Privacy Policy</a></p>
<p><em>User profiles registered through fake social media accounts may be deleted without notice.</em></p>
</div>
</div>
</div>
</div> <div id="block-block-117" class="block block-block block-even clearfix">
<div class="block-inner">
<div class="content">
<div data-spotim-module="recirculation" data-spot-id="sp_XC61vFgU"></div>
<script async src="https://recirculation.spot.im/spot/sp_XC61vFgU"></script>
<script async src="https://launcher.spot.im/spot/sp_XC61vFgU" data-spotim-module="spotim-launcher" data-post-id="World trade in the Caribbean context"></script> </div>
</div>
</div>  </div>
</div>
</div>
</div> 


<div id="sidebar-first" class="column sidebar first">
<div id="sidebar-first-inner" class="inner">
<div class="region region-sidebar-first">
<div id="block-views-publication_most_read-block" class="block block-views internal-popular no-mobile block-odd clearfix">
<div class="block-inner">
<h2 class="block-title">In case you missed it.</h2>
<div class="content">
<div class="view view-publication-most-read view-id-publication_most_read view-display-id-block view-dom-id-1fab673166388ef114c794f249266984">
<div class="view-content">
<table class="views-view-grid cols-1">
<tbody>
<tr class="row-1 row-first">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/lifestyle/2018-06-06/sunday%E2%80%99s-mango-melee-moment">Sunday’s Mango Melee moment</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/mango_0.jpg?itok=MIP7MkhV" width="100" height="56" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>Under a merciless Tacarigua sun, the ladies from Mary’s Creations were last Sunday conducting brisk business selling, among other things, mango khurma.</p></div> </div> </td>
</tr>
<tr class="row-2">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018-06-05/%E2%80%98give-me-cop-job%E2%80%99">‘Give me CoP job’</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Deodath%20Dulalchan%20d_3.jpg?itok=PGSPuTSa" width="79" height="100" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>Deputy Commissioner of Police (DCP) Deodat Dulalchan is calling upon Prime Minister Dr Keith Rowley and his Government to support his nomination for the post of Police Commissioner.</p></div> </div> </td>
</tr>
<tr class="row-3">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/sports/2018-06-07/guerra-keeps-scoring-us-soccer-league">Guerra keeps scoring in US Soccer League</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Atualla%20Guerra.jpg?itok=5GRCsr2C" width="98" height="100" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>T&amp;T midfielder Atualla Guerra was among the goals again as Charleston Battery battled to a 3-3 draw with fellow locals Carlyle Mitchell and Nathan Lewis’ Indy Eleven in the US Soccer League...</div> </div> </td>
</tr>
<tr class="row-4">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/lifestyle/2018-06-07/child-cancer-patients-perform-cheers">Child cancer patients perform to cheers</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/singer%20songwriter.jpg?itok=Prrt9kfd" width="100" height="67" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>The Just Because Foundation (JBF) hosted a fund-raising concert last Saturday at the Central Bank Auditorium, Port-of-Spain.</p></div> </div> </td>
</tr>
<tr class="row-5">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018-06-05/2-slain-beetham-gardens-drive">2 slain in Beetham Gardens drive-by</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/2%20slain.jpg?itok=FrBgFuyv" width="100" height="46" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>Two men died following a drive-by shooting in the Beetham Gardens on Monday night, an incident police believe was linked to the murder of reputed gang leader Kevon “Fish” Joseph who was murdered...</div> </div> </td>
</tr>
<tr class="row-6">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/covers/wednesday-6th-june-2018">Wednesday 6th June, 2018 </a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/front%2006_7.jpg?itok=6bndB7WS" width="79" height="100" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"></div> </div> </td>
</tr>
<tr class="row-7">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/business-guardian/2018-06-07/life-after-graduation">Life after graduation</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Ian%20Narine_0.jpg?itok=t7zIKr_k" width="100" height="92" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>The month of June is traditionally the month of weddings and graduations. Many students across T&amp;T will be moving on from their respective schools to another phase of their life.</p></div> </div> </td>
</tr>
<tr class="row-8">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/lifestyle/2018-06-07/strong-branches-grow-trini-pan-roots">Strong Branches grow from Trini pan roots</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/pan%20roots.jpg?itok=1lW7Adt3" width="100" height="68" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>While the national instrument seems to be mired in controversy in its homeland, there are pan ambassadors worldwide bringing pride to the instrument.</p></div> </div> </td>
</tr>
<tr class="row-9">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/columnist/2018-06-07/cl-financial-and-diversification">Cl Financial and diversification</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Trevor%20Sudama_0.jpg?itok=SXHcyD79" width="90" height="100" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>In a publication in the newspapers titled “Diversification and the politician,” Mary King continues to shower encomiums on the vision, business acumen, entrepreneurship, and management...</div> </div> </td>
</tr>
<tr class="row-10 row-last">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/sports/2018-06-05/naps-powergen-finals">Naps into PowerGen finals</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Naparima%20College%20officials%20Junior%20Joseph.jpg?itok=fIusseYq" width="100" height="64" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>Naparima College is into the final of the PowerGen National Under-14 tournament and will meet Fatima for the title tomorrow at the Brian Lara Academy in Tarouba.</p></div> </div> </td>
</tr>
</tbody>
</table>
</div>
</div> </div>
</div>
</div>  </div>
</div>
</div>

<div id="sidebar-second" class="column sidebar second">
<div id="sidebar-second-inner" class="inner">
<div class="region region-sidebar-second">
<div id="block-block-97" class="block block-block advertisment ads block-even clearfix">
<div class="block-inner">
<div class="content">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/Guardian300x250', [300, 250], 'div-gpt-ad-1506623274501-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1506623274501-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506623274501-0'); });
</script>
</div> </div>
</div>
</div> <div id="block-block-98" class="block block-block advertisment ads block-odd clearfix">
<div class="block-inner">
<div class="content">
<center><iframe src="http://www.guardian.co.tt/adcode/sidebar2.html" width="300" height="250" style="padding:0; margin:0; border:none; overflow:hidden" scrolling="no"></iframe></center> </div>
</div>
</div> <div id="block-block-9" class="block block-block advertisment google block-even clearfix">
<div class="block-inner">
<div class="content">
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4814196096164925" data-ad-slot="3725503905"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center> </div>
</div>
</div>  </div>
</div>
</div>

</div> 

<div id="footer_bottom">
<div class="region region-footer-bottom">
<div id="block-block-62" class="block block-block gml-logo left block-odd clearfix">
<div class="block-inner">
<div class="content">
<p><a href="http://corp.guardian.co.tt" target="_blank"><img alt="" src="data:image/png;base64,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" style="margin:5px 10px" /></a></p>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-6" class="block block-block disclaimer right block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <p>GUARDIAN MEDIA is not responsible for the content of external sites. Copyright © 2014 GUARDIAN MEDIA LIMITED</p>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-menu-menu-footer-links" class="block block-menu footer_menu right block-odd clearfix">
  <div class="block-inner">

                <h2 class="block-title">Footer links</h2>
          		
		<div class="content" >
		  <ul class="menu"><li class="first leaf"><a href="http://www.guardian.co.tt/annual-reports" target="_blank">Annual Reports</a></li>
<li class="leaf"><a href="/contact">Contact Us</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/archive">Archives</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/advertisewithus">E-Advertise with us</a></li>
<li class="leaf"><a href="/terms-of-services">Terms of Service</a></li>
<li class="leaf"><a href="/privacy">Privacy</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/rss.xml">RSS</a></li>
<li class="last leaf"><a href="/sitemap">Sitemap</a></li>
</ul>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
    </div> <!-- /footer -->
  
</div> <!-- /page -->
  <script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_Z7V5r3e07DLgphu5J22FpwStC8vz_wqG2sMMRFsufbI.js"></script>
</body>
</html>
