<!doctype html>
<html>

<head>
<script type="text/javascript">
//<![CDATA[
var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-21130176-21']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);//]]>
</script><script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:1498146423,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"15f8d860b61029d7e04a397ffd44fc65",petok:"ad5b906e44ef0c2c4d87183d9bced6878556cd81-1498829663-1800",zone:"guardian.co.tt",rocket:"0",apps:{"abetterbrowser":{"ie":"7"},"ga_key":{"ua":"UA-21130176-21","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.guardian.co.tt/sites/default/files/guardianfav1.ico" type="image/vnd.microsoft.icon" />
<meta name="keywords" content="Business,Rapheal John-Lall" />
<meta name="description" content="T&amp;amp;T scored 64 out of 100 points in the 2017 Resource Governance Index and ranked 14th out of the 89 assessments undertaken in the 81 countries surveyed.
Sherwin Long, head of the T&amp;amp;T Extractive Industries Transparency Initiative (TTEITI), said" />
<meta name="description" content="T&amp;T scored 64 out of 100 points in the 2017 Resource Governance Index and ranked 14th out of the 89 assessments undertaken in the 81 countries surveyed. Sherwin Long, head of the T&amp;T Extractive Industries Transparency Initiative (TTEITI), said T&amp;T was one of the better performing countries in terms of score. “We scored 64 out of 100. Out of the Enabling Environment we scored 71 out of 100, Revenue Management was our weakest performance and we scored 57 out of 100. We fell short in Revenue Management because of national budgeting fiscal rules and open data restrictions ,” he said yesterday at the launch of the 2017 Governance Report at the Ministry of Energy’s offices at the International Waterfront in Port-of-Spain. The Index assesses the quality of governance in 81 countries which produce 82 per cent of the world’s oil and 17 per cent of its gas. T&amp;T ranked fourth in Latin American and Caribbean behind Chile, Brazil and Colombia. Long said T&amp;T’s state enterprise reporting rules appear to be sound. Sound rules also govern the Heritage and Stabilisation Fund (HSF) which helped this country’s high position. He added that the Index also looked at state enterprises. “Petrotrin was assessed against 74 other state energy enterprises globally and Petrotrin ranked ninth out of these state run enterprises with a score of 75. The company was deemed to have good rules related to the reporting on finances and operations as well as transfers from the company to Central Government,” he said. Long said the index is important as it determines how other agencies evaluate T&amp;T and it improves the country’s governance. “Credit agencies look at governance indices to rank the country such as the Corruption Perception Index and the Global Competitiveness Index. These are indicators which show what we face as a country in terms of corruption and competitiveness,” he said. Long said Brazil was ranked higher than T&amp;T on the Index although there are allegations of corruption surrounding acting President Michel Temer and state owned oil company Petrobas because more than one factor determines the ranking. “What the Index looked at is the laws as well as well as the practice. How well are these laws actually used? In terms of the laws and the practice in T&amp;T there was a ten point difference between the law and how it is actually practiced and governs the energy sector. In T&amp;T, there is a large gap between the law and how it is practised,” he explained." />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.guardian.co.tt/sites/default/files/field/image/TTETI_.JPG" />
<link rel="canonical" href="http://www.guardian.co.tt/business/2017-06-30/tt-ranked-14th-resource-governance" />
<meta property="fb:admins" content="559680181" />
<meta property="og:type" content="website" />
<meta property="og:site_name" content="The Trinidad Guardian Newspaper" />
<meta property="og:url" content="http://www.guardian.co.tt/business/2017-06-30/tt-ranked-14th-resource-governance" />
<meta property="og:title" content="T&amp;T ranked 14th for resource governance" />
<meta property="og:description" content="T&amp;T scored 64 out of 100 points in the 2017 Resource Governance Index and ranked 14th out of the 89 assessments undertaken in the 81 countries surveyed. Sherwin Long, head of the T&amp;T Extractive Industries Transparency Initiative (TTEITI), said T&amp;T was one of the better performing countries in terms of score. “We scored 64 out of 100. Out of the Enabling Environment we scored 71 out of 100, Revenue Management was our weakest performance and we scored 57 out of 100. We fell short in Revenue Management because of national budgeting fiscal rules and open data restrictions ,” he said yesterday at the launch of the 2017 Governance Report at the Ministry of Energy’s offices at the International Waterfront in Port-of-Spain. The Index assesses the quality of governance in 81 countries which produce 82 per cent of the world’s oil and 17 per cent of its gas. T&amp;T ranked fourth in Latin American and Caribbean behind Chile, Brazil and Colombia. Long said T&amp;T’s state enterprise reporting rules appear to be sound. Sound rules also govern the Heritage and Stabilisation Fund (HSF) which helped this country’s high position. He added that the Index also looked at state enterprises. “Petrotrin was assessed against 74 other state energy enterprises globally and Petrotrin ranked ninth out of these state run enterprises with a score of 75. The company was deemed to have good rules related to the reporting on finances and operations as well as transfers from the company to Central Government,” he said. Long said the index is important as it determines how other agencies evaluate T&amp;T and it improves the country’s governance. “Credit agencies look at governance indices to rank the country such as the Corruption Perception Index and the Global Competitiveness Index. These are indicators which show what we face as a country in terms of corruption and competitiveness,” he said. Long said Brazil was ranked higher than T&amp;T on the Index although there are allegations of corruption surrounding acting President Michel Temer and state owned oil company Petrobas because more than one factor determines the ranking. “What the Index looked at is the laws as well as well as the practice. How well are these laws actually used? In terms of the laws and the practice in T&amp;T there was a ten point difference between the law and how it is actually practiced and governs the energy sector. In T&amp;T, there is a large gap between the law and how it is practised,” he explained." />
<meta property="og:updated_time" content="2017-06-30T06:33:44-04:00" />
<meta property="og:image" content="http://www.guardian.co.tt/sites/default/files/field/image/TTETI_.JPG" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@guardiantt" />
<meta name="twitter:creator:id" content="48003020" />
<meta name="twitter:title" content="T&amp;T ranked 14th for resource governance" />
<meta name="twitter:description" content="T&amp;T scored 64 out of 100 points in the 2017 Resource Governance Index and ranked 14th out of the 89 assessments undertaken in the 81 countries surveyed. Sherwin Long, head of the T&amp;T Extractive Industries Transparency Initiative (TTEITI), said T&amp;T was one of the better performing countries in terms of score. “We scored 64 out of 100. Out of the Enabling Environment we scored 71 out of 100, Revenue Management was our weakest performance and we scored 57 out of 100. We fell short in Revenue Management because of national budgeting fiscal rules and open data restrictions ,” he said yesterday at the launch of the 2017 Governance Report at the Ministry of Energy’s offices at the International Waterfront in Port-of-Spain. The Index assesses the quality of governance in 81 countries which produce 82 per cent of the world’s oil and 17 per cent of its gas. T&amp;T ranked fourth in Latin American and Caribbean behind Chile, Brazil and Colombia. Long said T&amp;T’s state enterprise reporting rules appear to be sound. Sound rules also govern the Heritage and Stabilisation Fund (HSF) which helped this country’s high position. He added that the Index also looked at state enterprises. “Petrotrin was assessed against 74 other state energy enterprises globally and Petrotrin ranked ninth out of these state run enterprises with a score of 75. The company was deemed to have good rules related to the reporting on finances and operations as well as transfers from the company to Central Government,” he said. Long said the index is important as it determines how other agencies evaluate T&amp;T and it improves the country’s governance. “Credit agencies look at governance indices to rank the country such as the Corruption Perception Index and the Global Competitiveness Index. These are indicators which show what we face as a country in terms of corruption and competitiveness,” he said. Long said Brazil was ranked higher than T&amp;T on the Index although there are allegations of corruption surrounding acting President Michel Temer and state owned oil company Petrobas because more than one factor determines the ranking. “What the Index looked at is the laws as well as well as the practice. How well are these laws actually used? In terms of the laws and the practice in T&amp;T there was a ten point difference between the law and how it is actually practiced and governs the energy sector. In T&amp;T, there is a large gap between the law and how it is practised,” he explained." />
<meta name="twitter:image" content="http://www.guardian.co.tt/sites/default/files/field/image/TTETI_.JPG" />
<meta property="article:published_time" content="2017-06-30T06:33:44-04:00" />
<meta property="article:modified_time" content="2017-06-30T06:33:44-04:00" />
<meta itemprop="name" content="T&amp;T ranked 14th for resource governance" />
<meta itemprop="description" content="T&amp;T scored 64 out of 100 points in the 2017 Resource Governance Index and ranked 14th out of the 89 assessments undertaken in the 81 countries surveyed." />
  <title>T&T ranked 14th for resource governance | The Trinidad Guardian Newspaper</title>
  <link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_dOhuNZJFrahWaLVt5TX99Cxv3rFN7c08CsNkW8Qj1ws.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_E2gF4iZ54xcbTX-uB4pQz6L6XNrloqhRw_RoBKk4jtg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_5wfXOWVzB54BcGhlhAcevQ4dJIYgEPZEKFH3-thh1BI.css" media="all" />
  <script type="text/javascript" src="//code.jquery.com/jquery-1.7.2.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_pO9LhCyjrKrunBHLaF4hRTtVRjYlID-IfhWlQvqQIvY.js"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_P7FBCelZt0e41RVtrhjbQQUf6yEBDn4RtgrFZrrRdkk.js"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/lightbox2/js/lightbox.js?1498829252"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_kKRY2L-DTbHvXUspFCxiOP5VyPHRzVRQurZ30Vn12U4.js"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_PbzSuJhx0LotUBNgcU1CCaQ4VZCdzL1XIzZivTxwheI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"publishing","theme_token":"a2vnlxXAU6VBSpuOpqiEWSYcKK7SsulAu9cYbUPR1yE","jquery_version":"1.7","js":{"sites\/all\/modules\/block_refresh\/js\/block_refresh.js":1,"\/\/code.jquery.com\/jquery-1.7.2.js":1,"0":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery.form\/3\/jquery.form.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/lightbox2\/js\/lightbox.js":1,"sites\/all\/modules\/views\/js\/base.js":1,"misc\/progress.js":1,"sites\/all\/modules\/views\/js\/ajax_view.js":1,"sites\/all\/modules\/field_group\/field_group.js":1,"sites\/all\/themes\/publishing\/js\/sites.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/youtube\/css\/youtube.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/block_refresh\/css\/block_refresh.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/lightbox2\/css\/lightbox.css":1,"sites\/all\/modules\/sharebar\/css\/sharebar.css":1,"sites\/all\/themes\/publishing\/css\/default.css":1,"sites\/all\/themes\/publishing\/css\/layout.css":1,"sites\/all\/themes\/publishing\/css\/style.css":1,"sites\/all\/themes\/publishing\/css\/normalize.css":1,"sites\/all\/themes\/publishing\/css\/responsive.css":1}},"block_refresh":{"settings":{"block-block-74":{"element":"block-block-74","auto":1,"manual":0,"init":0,"arguments":1,"panels":0,"timer":"30","block":{"block":"block","delta":"74"},"bypass_page_cache":0,"bypass_external_cache":""}},"args":["node","130945"],"query":""},"lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)public:\/","default_image":"\/sites\/all\/modules\/lightbox2\/images\/brokenimage.jpg","border_size":10,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.8","overlay_color":"000","disable_close_click":true,"resize_sequence":0,"resize_speed":400,"fade_in_speed":400,"slide_down_speed":600,"use_alt_layout":false,"disable_resize":false,"disable_zoom":false,"force_show_nav":false,"show_caption":true,"loop_items":false,"node_link_text":"View Image Details","node_link_target":false,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003Ca href=\u0022#\u0022 onclick=\u0022hideLightbox(); return FALSE;\u0022\u003E\u003Ckbd\u003Ex\u003C\/kbd\u003E\u003C\/a\u003E to close","download_link_text":"","enable_login":false,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"()","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":true,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":5000,"slideshow_automatic_start":true,"slideshow_automatic_exit":true,"show_play_pause":true,"pause_on_next_click":false,"pause_on_previous_click":true,"loop_slides":false,"iframe_width":600,"iframe_height":400,"iframe_border":1,"enable_video":false},"views":{"ajax_path":"\/views\/ajax","ajaxViews":{"views_dom_id:3a607d963ea05eaa31e5d51a84c37ff9":{"view_name":"publication_most_read","view_display_id":"block","view_args":"","view_path":"node\/130945","view_base_path":null,"view_dom_id":"3a607d963ea05eaa31e5d51a84c37ff9","pager_element":0}}},"field_group":{"div":"full"}});
//--><!]]>
</script>
  
  <script type="text/javascript">/* CloudFlare analytics upgrade */
</script>

<script type="text/javascript">/* CloudFlare analytics upgrade */
</script>


<link rel="shortcut icon" type="image/ico" href="http://www.guardian.co.tt/images/gfavicon.ico" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="application-name" content="The Trinidad Guardian Newspaper" />
<meta name="msapplication-starturl" content="http://www.guardian.co.tt" />
<meta name="msapplication-navbutton-color" content="#EB1D25" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0, user-scalable=yes">
<meta name="msapplication-tooltip" content="Start Trinidad Guardian Newspaper" />

<meta name="msapplication-task"
content="name=News;
action-uri=http://www.guardian.co.tt/news;
icon-uri=http://www.guardian.co.tt/sites/default/files/guardian_favicon_0.ico" />
     
<meta name="msapplication-task"
content="name=Sports;
action-uri=http://www.guardian.co.tt/sports;
icon-uri=http://www.guardian.co.tt/sites/default/files/guardian_favicon_0.ico" />
     
<meta name="msapplication-task"
content="name=Business;
action-uri=http://www.guardian.co.tt/business;
icon-uri=http://www.guardian.co.tt/sites/default/files/guardian_favicon_0.ico" />

<meta name="msapplication-task"
content="name=Classifieds;
action-uri=http://classifieds.guardian.co.tt/;
icon-uri=http://www.guardian.co.tt/sites/default/files/guardian_favicon_0.ico" />

<meta name="msapplication-task"
content="name=Carnival;
action-uri=http://www.guardian.co.tt/carnival;
icon-uri=http://www.guardian.co.tt/sites/default/files/guardian_favicon_0.ico" />
<!-- DYNAMIC -->



</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-130945 node-type-articlestory  business" >
           
<div id="search">
<a href="#" class="close">close</a>
<h4> Search </h4>
	<div id="search-block-form">
<script>
  (function() {
    var cx = 'partner-pub-4814196096164925:9533398938';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
 	</div>
</div>

<div id="page" class="page">

  <!-- ______________________ HEADER _______________________ -->

  <div id="header">
	    <div id="logo">
      <a href="/" title="Home" rel="home" id="logo">
        <img src="http://www.guardian.co.tt/sites/all/themes/publishing/logo.png" alt="Home"/>
      </a>
      </div>
        
    <div id="updated">Last update: 30-Jun-2017 6:34 am<br/>
		Friday, June 30, 2017<br/>
	</div>

	
    <div id="social">
    
    <div id="social-media">    	
        <a href="http://guardian.co.tt/sitemap" id="rss" target="_blank"></a>
        <a href="https://twitter.com/guardiantt" id="twitter" target="_blank"></a>
        <a href="https://www.facebook.com/ttguardian" id="facebook" target="_blank"></a>
        <a href="https://plus.google.com/u/0/b/114657292481933475304/" id="googleplus" target="_blank"></a>
        <a href="/cdn-cgi/l/email-protection#a0c9ced4c5d2cec5d48ec5c4c9d4cfd2e0c7d5c1d2c4c9c1ce8ec3cf8ed4d4" id="mail" target="_blank"></a>
        <p id="site-title">Trinidad & Tobago Guardian Online</p>
    </div>
    </div>

         <div id="header-region">
          <div class="region region-header">
    <div id="block-block-106" class="block block-block mobile-menu block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <a href="#" id="menu-button">menu</a>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-menu-menu-short-menu" class="block block-menu no-title block-even clearfix">
  <div class="block-inner">

                <h2 class="block-title">Short Menu</h2>
          		
		<div class="content" >
		  <ul class="menu"><li class="first leaf"><a href="/news">News</a></li>
<li class="leaf"><a href="/sports">Sport</a></li>
<li class="leaf"><a href="/business">Business</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/business-guardian">Business Guardian</a></li>
<li class="leaf"><a href="/lifestyle">Lifestyle</a></li>
<li class="leaf"><a href="/columnists">Columnists</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/Letters">Letters</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/entertainment">Entertainment</a></li>
<li class="leaf"><a href="/editorial">Editorial</a></li>
<li class="leaf mobile-link"><a href="/death-notices">Death Notices</a></li>
<li class="leaf mobile-link"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx" target="_blank">Classifieds</a></li>
<li class="leaf mobile-link"><a href="http://subscriptions.guardian.co.tt/edg/" target="_blank">Digital Guardian</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/archive" target="_blank">Archives</a></li>
<li class="leaf mobile-link"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx" target="_blank">Real Estate</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/digital/subscriptions" target="_blank">Subscriptions</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/your-stories">Your Stories</a></li>
<li class="last leaf mobile-link"><a href="http://iamaguardiantt.tumblr.com/" target="_blank">I am Guardian</a></li>
</ul>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
      </div>
        
        <ol id="sec-menu">
        	<!-- <li><a id="other" href="#">Other</a></li> -->
        	<li><a id="search-button" href="#">Search</a></li>
        </ol>
 </div> <!-- /header -->
 
 
          <div id="hidden-menu">
          <div class="region region-hidden-menu">
    <div id="block-system-user-menu" class="block block-system no-title block-menu block-odd clearfix">
  <div class="block-inner">

                <h2 class="block-title">User menu</h2>
          		
		<div class="content" >
		  <ul class="menu"><li class="first leaf"><a href="/business-guardian">Business Guardian</a></li>
<li class="leaf"><a href="/entertainment">Entertainment</a></li>
<li class="leaf"><a href="/Letters">Letters</a></li>
<li class="leaf"><a href="/death-notices">Death Notices</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/archive">Archives</a></li>
<li class="leaf"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx">Real Estate</a></li>
<li class="leaf"><a href="http://classifieds.guardian.co.tt/" target="_blank">Classifieds</a></li>
<li class="leaf no-mobile"><a href="http://www.guardian.co.tt/digital/subscriptions" target="_blank">Subscriptions</a></li>
<li class="leaf no-mobile"><a href="http://iamaguardiantt.tumblr.com/" target="_blank">I am Guardian</a></li>
<li class="last leaf"><a href="http://www.guardian.co.tt/sea">SEA Math</a></li>
</ul>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
      </div>
    
  
         
          <div id="banner">
          <div class="region region-banner">
    <div id="block-block-11" class="block block-block top-ad desktopad ads728 block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <center><iframe src="http://www.guardian.co.tt/adcode/leaderboard.html" frameborder="0" width="728" height="90" style="padding:0; margin:0;" scrolling="no"></iframe></center>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-63" class="block block-block digital-ad desktopad block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <center><iframe src="http://www.guardian.co.tt/adcode/headersmall.html" frameborder="0" width="450" height="90" style="padding:0; margin:0;" scrolling="no"></iframe></center>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-107" class="block block-block ads600 mobileads block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/mobile600', [600, 100], 'div-gpt-ad-1466003545412-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- /103800131/mobile600 -->
<div id='div-gpt-ad-1466003545412-0' style='height:100px; width:600px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466003545412-0'); });
</script>
</div>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-108" class="block block-block ads320 mobileads block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/mobile320', [320, 90], 'div-gpt-ad-1467390568976-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- /103800131/mobile320 -->
<div id='div-gpt-ad-1467390568976-0' style='height:90px; width:320px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467390568976-0'); });
</script>
</div>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
      </div>
    
   
  <!-- ______________________ MAIN _______________________ -->

  <div id="main" class="clearfix">

    <div id="content">
      <div id="content-inner" class="inner column center">

                  <div id="content-header">

            <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a></div>
                        <div class="strapandslug"></div> 

                          <h1 class="title">T&amp;T ranked 14th for resource governance</h1>
            
                                    
                          <div class="tabs"></div>
            
                        
          </div> <!-- /#content-header -->
                
         <!-- /content_top -->

        <div id="content-area">
            <div class="region region-content">
    <ul id="sharebarp" style="background:#FFFFFF;border-color:#ffffff;margin-top:10px;width: 350px; float: left; margin-right:-20pxpx;"><li><!-- Place this tag where you want the +1 button to render -->
<g:plusone></g:plusone>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></li><li><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="guardiantt">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></li><li><iframe src="https://www.facebook.com/plugins/like.php?href=http://www.guardian.co.tt/business/2017-06-30/tt-ranked-14th-resource-governance&layout=button_count&show_faces=false&width=85&action=like&colorscheme=light&height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:21px;" allowTransparency="true"></iframe></li></ul><div id="block-system-main" class="block block-system block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <div id="node-130945" class="node node-articlestory node-promoted node-odd">
	<div class="node-inner">
    
    
    		    
    
        <div class="desktopads ads600">
        <center>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <!-- Story -->
        <ins class="adsbygoogle"
             style="display:inline-block;width:580px;height:90px"
             data-ad-client="ca-pub-4814196096164925"
             data-ad-slot="4646641906"></ins>
        <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
        </center>
        </div>

  	<div class="content">
  	  		<div id=content-read>
        <div class="field field-name-field-authors field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/byline-authors/rapheal-john-lall" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Rapheal John-Lall</a></div></div></div><div class="field field-name-field-date field-type-datetime field-label-inline clearfix"><div class="field-label">Published:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-06-30T00:00:00-04:00">Friday, June 30, 2017</span></div></div></div><div class="group-image field-group-div"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/field/image/TTETI_.JPG" width="3680" height="2456" alt="" /></div></div></div><div class="field field-name-field-caption field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">TTEITI head Sherwin Long, centre, speaks to the media at a briefing at the Ministry of Energy yesterday. With him are TTEITI chairman Victor Hart, left, and Tricia Chin.</div></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>T&amp;T scored 64 out of 100 points in the 2017 Resource Governance Index and ranked 14th out of the 89 assessments undertaken in the 81 countries surveyed.</p>
<p>Sherwin Long, head of the T&amp;T Extractive Industries Transparency Initiative (TTEITI), said T&amp;T was one of the better performing countries in terms of score.</p>
<p>“We scored 64 out of 100. Out of the Enabling Environment we scored 71 out of 100, Revenue Management was our weakest performance and we scored 57 out of 100. We fell short in Revenue Management because of national budgeting fiscal rules and open data restrictions ,” he said yesterday at the launch of the 2017 Governance Report at the Ministry of Energy’s offices at the International Waterfront in Port-of-Spain.</p>
<p>The Index assesses the quality of governance in 81 countries which produce 82 per cent of the world’s oil and 17 per cent of its gas. T&amp;T ranked fourth in Latin American and Caribbean behind Chile, Brazil and Colombia.</p>
<p>Long said T&amp;T’s state enterprise reporting rules appear to be sound. Sound rules also govern the Heritage and Stabilisation Fund (HSF) which helped this country’s high position. He added that the Index also looked at state enterprises.</p>
<p>“Petrotrin was assessed against 74 other state energy enterprises globally and Petrotrin ranked ninth out of these state run enterprises with a score of 75. The company was deemed to have good rules related to the reporting on finances and operations as well as transfers from the company to Central Government,” he said.</p>
<p>Long said the index is important as it determines how other agencies evaluate T&amp;T and it improves the country’s governance.</p>
<p>“Credit agencies look at governance indices to rank the country such as the Corruption Perception Index and the Global Competitiveness Index. These are indicators which show what we face as a country in terms of corruption and competitiveness,” he said.</p>
<p>Long said Brazil was ranked higher than T&amp;T on the Index although there are allegations of corruption surrounding acting President Michel Temer and state owned oil company Petrobas because more than one factor determines the ranking.</p>
<p>“What the Index looked at is the laws as well as well as the practice. How well are these laws actually used? In terms of the laws and the practice in T&amp;T there was a ten point difference between the law and how it is actually practiced and governs the energy sector. In T&amp;T, there is a large gap between the law and how it is practised,” he explained.</p>
</div></div></div><div class="field field-name-field-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/category/topic/business" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Business</a></div></div></div>        </div>
        
		<div id='node_nav'><strong><div class="prev_link">Previous Article <br /><a href="/business/2017-06-30/rhand%E2%80%99s-adequate-rating-reaffirmed">Rhand’s adequate  rating reaffirmed</a></div><div class="next_link">Next Article<br /><a href="/business/2017-06-28/jsc-blanks-farmers-speaking">JSC blanks farmers from speaking</a></div></strong></div></div>

 <div class="desktopads ads600">
        <center>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <!-- Story -->
        <ins class="adsbygoogle"
             style="display:inline-block;width:580px;height:90px"
             data-ad-client="ca-pub-4814196096164925"
             data-ad-slot="4646641906"></ins>
        <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
        </center>
        </div>
        
  	
      	
    	    <div class="links"></div>
	          
	</div> <!-- /node-inner -->
</div> <!-- /node-->

		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
        </div>
        
     </div>
    </div> <!-- /content-inner /content -->

<!-- navigation was here -->
    
    <!-- /sidebar-first -->
           <div id="sidebar-first" class="column sidebar first">
        <div id="sidebar-first-inner" class="inner">
            <div class="region region-sidebar-first">
    <div id="block-views-publication_most_read-block" class="block block-views internal-popular no-mobile block-odd clearfix">
  <div class="block-inner">

                <h2 class="block-title">In case you missed it.</h2>
          		
		<div class="content" >
		  <div class="view view-publication-most-read view-id-publication_most_read view-display-id-block view-dom-id-3a607d963ea05eaa31e5d51a84c37ff9">
        
  
  
      <div class="view-content">
      <table class="views-view-grid cols-1">
  
  <tbody>
          <tr class="row-1 row-first">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2017-06-28/cops-kill-2-bandits">Cops kill 2 bandits</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/shoot_out_bar.png?itok=2Jnj0KDR" width="100" height="66" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Two bandits died at the Chaguanas Health Centre yesterday, moments after they were involved in a shootout with police after robbing at bar in St Helena.</p></div>  </div>          </td>
              </tr>
          <tr class="row-2">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lifestyle/2017-06-29/alice-yard-hosts-talk-emilie-boone">Alice Yard hosts talk by Emilie Boone</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Emili%20Boone.jpg?itok=cjW8M-Qs" width="100" height="96" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>The Terms of Emergence: How Photography from the African Diaspora Comes into Public View is the name of a talk on today (Thursday, June 29), at 7.00 pm, at Alice Yard.</p></div>  </div>          </td>
              </tr>
          <tr class="row-3">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/2017-06-29/windies-last-chance-keep-series-alive">Windies last chance to keep series alive</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/RAHANE_DRIVE.png?itok=p9cEeZjP" width="100" height="72" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p><strong>ST JOHN’S, Antigua –</strong></p></div>  </div>          </td>
              </tr>
          <tr class="row-4">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2017-06-28/bridgid-reads-riot-act-misbehaving-mps">Bridgid reads riot act to misbehaving MPs</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/GEORGE_copy.png?itok=gEAyG2Im" width="100" height="94" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>More stormy Parliament sessions may be ahead. While the Opposition intends filing a motion of no-confidence against House Speaker Bridgid Annisette- George by today, the Speaker yesterday sternly...</div>  </div>          </td>
              </tr>
          <tr class="row-5">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/2017-06-29/benny-bets-senior-selection-2018">Benny bets on senior selection by 2018</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Benny.jpg?itok=epoG6l2H" width="56" height="100" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>“When it came to the physical aspect of the game, I used to cap out. I didn’t like training. I was a fat boy.”</p></div>  </div>          </td>
              </tr>
          <tr class="row-6">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/covers/thursday-29th-june-2017">Thursday 29th June, 2017</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/TANDTG-20170629001.jpg?itok=B4Y_pRWt" width="77" height="100" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"></div>  </div>          </td>
              </tr>
          <tr class="row-7">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/2017-06-29/jabloteh-jumps-second">Jabloteh jumps to second</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Rundell%20Winchester_1.jpg?itok=Vaz-i246" width="100" height="97" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>San Juan Jabloteh move d into second spot on the 2017 T&amp;T Pro League courtesy a 1-0 win over Morvant Caledonia United in a clash of unbeaten teams at the Ato Boldon Stadium, Couva on Tuesday...</div>  </div>          </td>
              </tr>
          <tr class="row-8">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2017-06-30/laing-freed-beetham">Laing freed  in Beetham</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/_Gregory_Laing.jpg?itok=AUEX1wV-" width="81" height="100" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>After 14 hours of intense prayers and a massive operation by police and army for the safe return of San Fernando businessman Gregory Laing, he was set free by his captors in the Beetham Gardens...</div>  </div>          </td>
              </tr>
          <tr class="row-9">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lifestyle/2017-06-29/miss-world-candidades-show-their-talents">Miss World candidades show their talents</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Sherisse%20Bideshi.jpg?itok=Kzb3Xr91" width="59" height="100" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>The Miss World T&amp;T delegates proved that they possess much more than beauty when they participated in the Tea Party, Talent and Top Model Competition last Friday.</p></div>  </div>          </td>
              </tr>
          <tr class="row-10 row-last">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/2017-06-29/windies-seek-critical-win-skipper%E2%80%99s-landmark-odi">Windies seek critical win in skipper’s landmark ODI</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Battinga.jpg?itok=-ScRFLOe" width="100" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>TAUNTON, England – West Indies Women are hoping to mark captain Stafanie Taylor’s 100th One-Day International with a win, when they take on India Women in a critical fixture in the ICC Women’s...</div>  </div>          </td>
              </tr>
      </tbody>
</table>
    </div>
  
  
  
  
  
  
</div>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
        </div>
      </div>
     <!-- /sidebar-first -->

          <div id="sidebar-second" class="column sidebar second">
        <div id="sidebar-second-inner" class="inner">
            <div class="region region-sidebar-second">
    <div id="block-block-97" class="block block-block advertisment ads block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <center><iframe src="http://www.guardian.co.tt/adcode/sidebar1.html" frameborder="0" width="300" height="250" style="padding:0; margin:0;" scrolling="no"></iframe></center>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-98" class="block block-block advertisment ads block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <iframe src="http://www.guardian.co.tt/adcode/sidebar2.html" width="300" height="250" style="padding:0; margin:0; border:none; overflow:hidden" scrolling="no"></iframe>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-33" class="block block-block advertisement block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <!--/* Revive Adserver Javascript Tag v3.0.5 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://adserver.guardian.co.tt/www/delivery/...'
  * to
  *   'https://adserver.guardian.co.tt/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://adserver.guardian.co.tt/www/delivery/ajs.php':'http://adserver.guardian.co.tt/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=7");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://adserver.guardian.co.tt/www/delivery/ck.php?n=a2876840&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://adserver.guardian.co.tt/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2876840' border='0' alt='' /></a></noscript>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-9" class="block block-block advertisment google block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4814196096164925"
     data-ad-slot="3725503905"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
        </div>
      </div>
     <!-- /sidebar-second -->

  </div> <!-- /main -->

  <!-- ______________________ FOOTER _______________________ -->

    
        <div id="footer_bottom">
        <div class="region region-footer-bottom">
    <div id="block-block-62" class="block block-block gml-logo left block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <p><a href="http://corp.guardian.co.tt" target="_blank"><script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script><img alt="" src="data:image/png;base64,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" style="margin:5px 10px" /></a></p>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-6" class="block block-block disclaimer right block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <p>GUARDIAN MEDIA is not responsible for the content of external sites. Copyright © 2014 GUARDIAN MEDIA LIMITED</p>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-menu-menu-footer-links" class="block block-menu footer_menu right block-even clearfix">
  <div class="block-inner">

                <h2 class="block-title">Footer links</h2>
          		
		<div class="content" >
		  <ul class="menu"><li class="first leaf"><a href="http://www.guardian.co.tt/annual-reports" target="_blank">Annual Reports</a></li>
<li class="leaf"><a href="/contact">Contact Us</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/archive">Archives</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/advertisewithus">E-Advertise with us</a></li>
<li class="leaf"><a href="/terms-of-services">Terms of Service</a></li>
<li class="leaf"><a href="/privacy">Privacy</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/rss.xml">RSS</a></li>
<li class="last leaf"><a href="/sitemap">Sitemap</a></li>
</ul>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
    </div> <!-- /footer -->
  
</div> <!-- /page -->
  <script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_Z7V5r3e07DLgphu5J22FpwStC8vz_wqG2sMMRFsufbI.js"></script>

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 64489;
    _sf_async_config.domain = 'guardian.co.tt';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'News, Sport, Business, Lifestyle, Columnists, Editorial, Business Guardian, Entertainment, Letters, Death Notices, Archives';  //CHANGE THIS
    _sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>


</body>
</html>
