<!doctype html>
<html>
<head>
<script src="/cdn-cgi/apps/head/VHcMIJ6V-jBYQ23f60W-0Q86utc.js"></script><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.guardian.co.tt/sites/default/files/guardianfav1.ico" type="image/vnd.microsoft.icon" />
<meta name="keywords" content="Letters" />
<meta name="description" content="Trinidad and Tobago is a stable, democratic and sovereign state with no greater or lesser challenges than any other country, given today’s international economic and security environments.
Yes, we do face severe economic challenges on account of the s" />
<meta name="description" content="Trinidad and Tobago is a stable, democratic and sovereign state with no greater or lesser challenges than any other country, given today’s international economic and security environments. Yes, we do face severe economic challenges on account of the steep decline in our revenue stream from the hydro-carbon sector. Yes, we do face severe blood-letting at the hands of criminals who have murdered some 82 of us so far for this year. This, largely on account of an under-productive Police Service, albeit improving; and a significant section of our society which wallows happily around in lawless and corrupt conduct always seeking more than its earned or its fair share. Yet, the Police Service is on the job, protecting us and preventing even more criminality. The justice system and the judiciary, undoubtedly inefficientin some ways, continue to provide the service for which they were designed and intended. The government has courageously taken charge of the economy and by several sensible policy prescriptions aimed at increasing revenue and reducing expenditures, designed to rationalise the troubled economy it inherited in 2010. Dr Roodal Moonilal MP, in his attempt to score political points, now claims that the government has destabilised the country by its failure to provide more information on the recently reported terror threat which led to our security forces arresting, interrogating certain suspects and searching certain premises. The very unlawful nature of terrorist organisations and activities, their use of stealth and very advanced technologies, the necessity for state counter-intelligence and equal or greater stealth in response to grave and disastrous outcomes, justify the need for limits on what the state could or should say. In the recent event, the state indicated publicly that it had come into knowledge of a serious potential threat and that it was taking action to quell or nullify that threat. The state then announced that the carnival celebrations could continue. They did! The state then publicly stated that it had dealt effectively with the threat. Speaking as an observer, the citizens felt and expressed comfort and satisfaction with the state’s response. I see absolutely no signs of any destabilisation of this country. Quite irresponsibly, and without deeper thought, Dr Moonilal proposes that the security forces reveal all or further details. Clearly, his penchant for seeking cheap politicking trumps his respect for better judgment and the need for the seriousness of the threat we faced and still do. When this MP should be congratulating the forces and joining the nation in breathing a collective sigh of relief, he chooses to yield to petty politics. Fitzgerald Hinds" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.guardian.co.tt/sites/default/files/default_images/GuardianMedia.jpg" />
<link rel="canonical" href="http://www.guardian.co.tt/letters/2018-02-20/playing-cheap-politics-state-security" />
<meta property="fb:admins" content="559680181" />
<meta property="og:type" content="website" />
<meta property="og:site_name" content="The Trinidad Guardian Newspaper" />
<meta property="og:url" content="http://www.guardian.co.tt/letters/2018-02-20/playing-cheap-politics-state-security" />
<meta property="og:title" content="Playing cheap politics with state security" />
<meta property="og:description" content="Trinidad and Tobago is a stable, democratic and sovereign state with no greater or lesser challenges than any other country, given today’s international economic and security environments. Yes, we do face severe economic challenges on account of the steep decline in our revenue stream from the hydro-carbon sector. Yes, we do face severe blood-letting at the hands of criminals who have murdered some 82 of us so far for this year. This, largely on account of an under-productive Police Service, albeit improving; and a significant section of our society which wallows happily around in lawless and corrupt conduct always seeking more than its earned or its fair share. Yet, the Police Service is on the job, protecting us and preventing even more criminality. The justice system and the judiciary, undoubtedly inefficientin some ways, continue to provide the service for which they were designed and intended. The government has courageously taken charge of the economy and by several sensible policy prescriptions aimed at increasing revenue and reducing expenditures, designed to rationalise the troubled economy it inherited in 2010. Dr Roodal Moonilal MP, in his attempt to score political points, now claims that the government has destabilised the country by its failure to provide more information on the recently reported terror threat which led to our security forces arresting, interrogating certain suspects and searching certain premises. The very unlawful nature of terrorist organisations and activities, their use of stealth and very advanced technologies, the necessity for state counter-intelligence and equal or greater stealth in response to grave and disastrous outcomes, justify the need for limits on what the state could or should say. In the recent event, the state indicated publicly that it had come into knowledge of a serious potential threat and that it was taking action to quell or nullify that threat. The state then announced that the carnival celebrations could continue. They did! The state then publicly stated that it had dealt effectively with the threat. Speaking as an observer, the citizens felt and expressed comfort and satisfaction with the state’s response. I see absolutely no signs of any destabilisation of this country. Quite irresponsibly, and without deeper thought, Dr Moonilal proposes that the security forces reveal all or further details. Clearly, his penchant for seeking cheap politicking trumps his respect for better judgment and the need for the seriousness of the threat we faced and still do. When this MP should be congratulating the forces and joining the nation in breathing a collective sigh of relief, he chooses to yield to petty politics. Fitzgerald Hinds" />
<meta property="og:updated_time" content="2018-02-20T00:06:21-04:00" />
<meta property="og:image" content="http://www.guardian.co.tt/sites/default/files/default_images/GuardianMedia.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@guardiantt" />
<meta name="twitter:creator:id" content="48003020" />
<meta name="twitter:title" content="Playing cheap politics with state security" />
<meta name="twitter:description" content="Trinidad and Tobago is a stable, democratic and sovereign state with no greater or lesser challenges than any other country, given today’s international economic and security environments. Yes, we do face severe economic challenges on account of the steep decline in our revenue stream from the hydro-carbon sector. Yes, we do face severe blood-letting at the hands of criminals who have murdered some 82 of us so far for this year. This, largely on account of an under-productive Police Service, albeit improving; and a significant section of our society which wallows happily around in lawless and corrupt conduct always seeking more than its earned or its fair share. Yet, the Police Service is on the job, protecting us and preventing even more criminality. The justice system and the judiciary, undoubtedly inefficientin some ways, continue to provide the service for which they were designed and intended. The government has courageously taken charge of the economy and by several sensible policy prescriptions aimed at increasing revenue and reducing expenditures, designed to rationalise the troubled economy it inherited in 2010. Dr Roodal Moonilal MP, in his attempt to score political points, now claims that the government has destabilised the country by its failure to provide more information on the recently reported terror threat which led to our security forces arresting, interrogating certain suspects and searching certain premises. The very unlawful nature of terrorist organisations and activities, their use of stealth and very advanced technologies, the necessity for state counter-intelligence and equal or greater stealth in response to grave and disastrous outcomes, justify the need for limits on what the state could or should say. In the recent event, the state indicated publicly that it had come into knowledge of a serious potential threat and that it was taking action to quell or nullify that threat. The state then announced that the carnival celebrations could continue. They did! The state then publicly stated that it had dealt effectively with the threat. Speaking as an observer, the citizens felt and expressed comfort and satisfaction with the state’s response. I see absolutely no signs of any destabilisation of this country. Quite irresponsibly, and without deeper thought, Dr Moonilal proposes that the security forces reveal all or further details. Clearly, his penchant for seeking cheap politicking trumps his respect for better judgment and the need for the seriousness of the threat we faced and still do. When this MP should be congratulating the forces and joining the nation in breathing a collective sigh of relief, he chooses to yield to petty politics. Fitzgerald Hinds" />
<meta name="twitter:image" content="http://www.guardian.co.tt/sites/default/files/default_images/GuardianMedia.jpg" />
<meta property="article:published_time" content="2018-02-20T00:06:21-04:00" />
<meta property="article:modified_time" content="2018-02-20T00:06:21-04:00" />
<meta itemprop="name" content="Playing cheap politics with state security" />
<meta itemprop="description" content="Trinidad and Tobago is a stable, democratic and sovereign state with no greater or lesser challenges than any other country, given today’s international economic and security environments." />
<title>Playing cheap politics with state security | The Trinidad Guardian Newspaper</title>
<style type="text/css" media="all">
@import url("http://www.guardian.co.tt/modules/system/system.base.css?p3w9og");
@import url("http://www.guardian.co.tt/modules/system/system.menus.css?p3w9og");
@import url("http://www.guardian.co.tt/modules/system/system.messages.css?p3w9og");
@import url("http://www.guardian.co.tt/modules/system/system.theme.css?p3w9og");
</style>
<style type="text/css" media="all">
@import url("http://www.guardian.co.tt/modules/aggregator/aggregator.css?p3w9og");
@import url("http://www.guardian.co.tt/sites/all/modules/date/date_api/date.css?p3w9og");
@import url("http://www.guardian.co.tt/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?p3w9og");
@import url("http://www.guardian.co.tt/modules/field/theme/field.css?p3w9og");
@import url("http://www.guardian.co.tt/sites/all/modules/guardian_weather/css/weather.css?p3w9og");
@import url("http://www.guardian.co.tt/modules/node/node.css?p3w9og");
@import url("http://www.guardian.co.tt/modules/poll/poll.css?p3w9og");
@import url("http://www.guardian.co.tt/modules/user/user.css?p3w9og");
@import url("http://www.guardian.co.tt/sites/all/modules/youtube/css/youtube.css?p3w9og");
@import url("http://www.guardian.co.tt/sites/all/modules/views/css/views.css?p3w9og");
@import url("http://www.guardian.co.tt/sites/all/modules/ckeditor/css/ckeditor.css?p3w9og");
</style>
<style type="text/css" media="all">
@import url("http://www.guardian.co.tt/sites/all/modules/block_refresh/css/block_refresh.css?p3w9og");
@import url("http://www.guardian.co.tt/sites/all/modules/ctools/css/ctools.css?p3w9og");
@import url("http://www.guardian.co.tt/sites/all/modules/lightbox2/css/lightbox.css?p3w9og");
@import url("http://www.guardian.co.tt/sites/all/modules/sharebar/css/sharebar.css?p3w9og");
</style>
<style type="text/css" media="all">
@import url("http://www.guardian.co.tt/sites/all/themes/publishing/css/default.css?p3w9og");
@import url("http://www.guardian.co.tt/sites/all/themes/publishing/css/layout.css?p3w9og");
@import url("http://www.guardian.co.tt/sites/all/themes/publishing/css/style.css?p3w9og");
@import url("http://www.guardian.co.tt/sites/all/themes/publishing/css/normalize.css?p3w9og");
@import url("http://www.guardian.co.tt/sites/all/themes/publishing/css/responsive.css?p3w9og");
</style>
<script type="text/javascript" src="//code.jquery.com/jquery-1.7.2.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://www.guardian.co.tt/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/misc/drupal.js?p3w9og"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/jquery_update/replace/misc/jquery.form.js?v=2.69"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/misc/ajax.js?v=7.56"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/guardian_weather/js/weather.js?p3w9og"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/lightbox2/js/lightbox.js?1519141762"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/views/js/base.js?p3w9og"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/misc/progress.js?v=7.56"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/views/js/ajax_view.js?p3w9og"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/field_group/field_group.js?p3w9og"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/spotim-comments/js/spot_im.js?p3w9og"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/themes/publishing/js/sites.js?p3w9og"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(t,e,n){function a(t){var a=e.createElement("script");a.type="text/javascript",a.async=!0,a.src=("https:"===e.location.protocol?"https":"http")+":"+n,(t||e.body||e.head).appendChild(a)}function o(){var t=e.getElementsByTagName("script"),n=t[t.length-1];return n.parentNode} var p=o();t.spotId="sp_XC61vFgU",t.parentElement=p,a(p)}(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"publishing","theme_token":"-WfcR0HRmEF0Vd7lwQt9W9QJIMMtL9Pc-QdDG7MRsgc","jquery_version":"1.7","js":{"sites\/all\/modules\/block_refresh\/js\/block_refresh.js":1,"\/\/code.jquery.com\/jquery-1.7.2.js":1,"0":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/guardian_weather\/js\/weather.js":1,"sites\/all\/modules\/lightbox2\/js\/lightbox.js":1,"sites\/all\/modules\/views\/js\/base.js":1,"misc\/progress.js":1,"sites\/all\/modules\/views\/js\/ajax_view.js":1,"sites\/all\/modules\/field_group\/field_group.js":1,"sites\/all\/modules\/spotim-comments\/js\/spot_im.js":1,"sites\/all\/themes\/publishing\/js\/sites.js":1,"1":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/guardian_weather\/css\/weather.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/youtube\/css\/youtube.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/block_refresh\/css\/block_refresh.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/lightbox2\/css\/lightbox.css":1,"sites\/all\/modules\/sharebar\/css\/sharebar.css":1,"sites\/all\/themes\/publishing\/css\/default.css":1,"sites\/all\/themes\/publishing\/css\/layout.css":1,"sites\/all\/themes\/publishing\/css\/style.css":1,"sites\/all\/themes\/publishing\/css\/normalize.css":1,"sites\/all\/themes\/publishing\/css\/responsive.css":1}},"block_refresh":{"settings":{"block-block-74":{"element":"block-block-74","auto":1,"manual":0,"init":0,"arguments":1,"panels":0,"timer":"30","block":{"block":"block","delta":"74"},"bypass_page_cache":0,"bypass_external_cache":""}},"args":["node","141266"],"query":""},"lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)public:\/","default_image":"\/sites\/all\/modules\/lightbox2\/images\/brokenimage.jpg","border_size":10,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.8","overlay_color":"000","disable_close_click":true,"resize_sequence":0,"resize_speed":400,"fade_in_speed":400,"slide_down_speed":600,"use_alt_layout":false,"disable_resize":false,"disable_zoom":false,"force_show_nav":false,"show_caption":true,"loop_items":false,"node_link_text":"View Image Details","node_link_target":false,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003Ca href=\u0022#\u0022 onclick=\u0022hideLightbox(); return FALSE;\u0022\u003E\u003Ckbd\u003Ex\u003C\/kbd\u003E\u003C\/a\u003E to close","download_link_text":"","enable_login":false,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"()","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":true,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":5000,"slideshow_automatic_start":true,"slideshow_automatic_exit":true,"show_play_pause":true,"pause_on_next_click":false,"pause_on_previous_click":true,"loop_slides":false,"iframe_width":600,"iframe_height":400,"iframe_border":1,"enable_video":false},"views":{"ajax_path":"\/views\/ajax","ajaxViews":{"views_dom_id:6645a16c737a30603edddfd4fe74c42c":{"view_name":"publication_most_read","view_display_id":"block","view_args":"","view_path":"node\/141266","view_base_path":null,"view_dom_id":"6645a16c737a30603edddfd4fe74c42c","pager_element":0}}},"urlIsAjaxTrusted":{"\/views\/ajax":true},"field_group":{"div":"full"}});
//--><!]]>
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21130176-21']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21130176-19']);
  _gaq.push(['_setDomainName', 'guardian.co.tt']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<link rel="shortcut icon" type="image/ico" href="http://www.guardian.co.tt/images/gfavicon.ico" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="application-name" content="The Trinidad Guardian Newspaper" />
<meta name="msapplication-starturl" content="http://www.guardian.co.tt" />
<meta name="msapplication-navbutton-color" content="#EB1D25" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0, user-scalable=yes">
<meta name="msapplication-tooltip" content="Start Trinidad Guardian Newspaper" />

</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-141266 node-type-articlestory   letters">
<div id="search">
<a href="#" class="close">close</a>
<h4> Search </h4>
<div id="search-block-form">
<script>
  (function() {
    var cx = 'partner-pub-4814196096164925:9533398938';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</div>
<div id="page" class="page">

<div id="header">
<div id="logo">
<a href="/" title="Home" rel="home" id="logo">
<img src="http://www.guardian.co.tt/sites/all/themes/publishing/logo.png" alt="Home" />
</a>
</div>
<div id="updated">Last update: 20-Feb-2018 1:43 am<br />
Tuesday, February 20, 2018<br />
</div>
<div id="social">
<div id="social-media">
<a href="http://guardian.co.tt/sitemap" id="rss" target="_blank"></a>
<a href="https://twitter.com/guardiantt" id="twitter" target="_blank"></a>
<a href="https://www.facebook.com/ttguardian" id="facebook" target="_blank"></a>
<a href="https://plus.google.com/u/0/b/114657292481933475304/" id="googleplus" target="_blank"></a>
<a href="/cdn-cgi/l/email-protection#0c656278697e6269782269686578637e4c6b796d7e68656d62226f63227878" id="mail" target="_blank"></a>
<p id="site-title">Trinidad & Tobago Guardian Online</p>
</div>
</div>
<div id="header-region">
<div class="region region-header">
<div id="block-block-106" class="block block-block mobile-menu block-odd clearfix">
<div class="block-inner">
<div class="content">
<a href="#" id="menu-button">menu</a> </div>
</div>
</div> <div id="block-menu-menu-short-menu" class="block block-menu no-title block-even clearfix">
<div class="block-inner">
<h2 class="block-title">Short Menu</h2>
<div class="content">
<ul class="menu"><li class="first leaf"><a href="/news">News</a></li>
<li class="leaf"><a href="/sports">Sport</a></li>
<li class="leaf"><a href="/business">Business</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/business-guardian">Business Guardian</a></li>
<li class="leaf"><a href="/lifestyle">Lifestyle</a></li>
<li class="leaf"><a href="/columnists">Columnists</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/Letters">Letters</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/entertainment">Entertainment</a></li>
<li class="leaf"><a href="/editorial">Editorial</a></li>
<li class="leaf mobile-link"><a href="/death-notices">Death Notices</a></li>
<li class="leaf mobile-link"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx" target="_blank">Classifieds</a></li>
<li class="leaf mobile-link"><a href="http://subscriptions.guardian.co.tt/edg/" target="_blank">Digital Guardian</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/archive" target="_blank">Archives</a></li>
<li class="leaf mobile-link"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx" target="_blank">Real Estate</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/digital/subscriptions" target="_blank">Subscriptions</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/your-stories">Your Stories</a></li>
<li class="last leaf mobile-link"><a href="http://iamaguardiantt.tumblr.com/" target="_blank">I am Guardian</a></li>
</ul> </div>
</div>
</div>  </div>
</div>
<ol id="sec-menu">

<li><a id="search-button" href="#">Search</a></li>
</ol>
</div> 
<div id="hidden-menu">
<div class="region region-hidden-menu">
<div id="block-system-user-menu" class="block block-system no-title block-menu block-odd clearfix">
<div class="block-inner">
<h2 class="block-title">User menu</h2>
<div class="content">
<ul class="menu"><li class="first leaf"><a href="/business-guardian">Business Guardian</a></li>
<li class="leaf"><a href="/entertainment">Entertainment</a></li>
<li class="leaf"><a href="/Letters">Letters</a></li>
<li class="leaf"><a href="/death-notices">Death Notices</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/archive">Archives</a></li>
<li class="leaf"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx">Real Estate</a></li>
<li class="leaf"><a href="http://classifieds.guardian.co.tt/" target="_blank">Classifieds</a></li>
<li class="leaf no-mobile"><a href="http://www.guardian.co.tt/digital/subscriptions" target="_blank">Subscriptions</a></li>
<li class="leaf no-mobile"><a href="http://iamaguardiantt.tumblr.com/" target="_blank">I am Guardian</a></li>
<li class="last leaf"><a href="http://www.guardian.co.tt/sea">SEA Math</a></li>
</ul> </div>
</div>
</div>  </div>
</div>
<div id="banner">
<div class="region region-banner">
<div id="block-block-11" class="block block-block top-ad desktopad ads728 cell-lg-7 block-even clearfix">
<div class="block-inner">
<div class="content">
<center><iframe src="http://www.guardian.co.tt/adcode/leaderboard.html" frameborder="0" width="728" height="90" style="padding:0; margin:0;" scrolling="no"></iframe></center> </div>
</div>
</div> <div id="block-block-63" class="block block-block digital-ad desktopad  cell-lg-5 block-odd clearfix">
<div class="block-inner">
<div class="content">
<center><iframe src="http://www.guardian.co.tt/adcode/headersmall.html" frameborder="0" width="450" height="90" style="padding:0; margin:0;" scrolling="no"></iframe></center> </div>
</div>
</div> <div id="block-block-107" class="block block-block ads600 mobileads block-even clearfix">
<div class="block-inner">
<div class="content">
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/mobile600', [600, 100], 'div-gpt-ad-1466003545412-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1466003545412-0' style='height:100px; width:600px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466003545412-0'); });
</script>
</div> </div>
</div>
</div> <div id="block-block-108" class="block block-block ads320 mobileads block-odd clearfix">
<div class="block-inner">
<div class="content">
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/mobile320', [320, 90], 'div-gpt-ad-1467390568976-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1467390568976-0' style='height:90px; width:320px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467390568976-0'); });
</script>
</div> </div>
</div>
</div>  </div>
</div>

<div id="main" class="clearfix">
<div id="content">
<div id="content-inner" class="inner column center">
<div id="content-header">
<h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a></div>
<div class="strapandslug"></div>
<h1 class="title">Playing cheap politics with state security</h1>
<div class="tabs"></div>
</div> 

<div id="content-area">
<div class="region region-content">
<ul id="sharebarp" style="background:#FFFFFF;border-color:#ffffff;margin-top:10px;width: 350px; float: left; margin-right:-20pxpx;"><li>
<g:plusone></g:plusone>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></li><li><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="guardiantt">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></li><li><iframe src="https://www.facebook.com/plugins/like.php?href=http://www.guardian.co.tt/letters/2018-02-20/playing-cheap-politics-state-security&layout=button_count&show_faces=false&width=85&action=like&colorscheme=light&height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:21px;" allowTransparency="true"></iframe></li></ul><div id="block-system-main" class="block block-system block-even clearfix">
<div class="block-inner">
<div class="content">
<div id="node-141266" class="node node-articlestory node-promoted node-odd">
<div class="node-inner">
<div class="desktopads ads600">
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:580px;height:90px" data-ad-client="ca-pub-4814196096164925" data-ad-slot="4646641906"></ins>
<script>
        (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
</center>
</div>
<div class="content">
<div id=content-read>
<div class="field field-name-field-date field-type-datetime field-label-inline clearfix"><div class="field-label">Published:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-02-20T00:00:00-04:00">Tuesday, February 20, 2018</span></div></div></div><div class="group-image field-group-div"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/default_images/GuardianMedia.jpg" alt="" /></div></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Trinidad and Tobago is a stable, democratic and sovereign state with no greater or lesser challenges than any other country, given today’s international economic and security environments.</p>
<p>Yes, we do face severe economic challenges on account of the steep decline in our revenue stream from the hydro-carbon sector.</p>
<p>Yes, we do face severe blood-letting at the hands of criminals who have murdered some 82 of us so far for this year.</p>
<p>This, largely on account of an under-productive Police Service, albeit improving; and a significant section of our society which wallows happily around in lawless and corrupt conduct always seeking more than its earned or its fair share. Yet, the Police Service is on the job, protecting us and preventing even more criminality.</p>
<p>The justice system and the judiciary, undoubtedly inefficientin some ways, continue to provide  the service for which they were designed and intended.</p>
<p>The government has courageously taken charge of the economy and by several sensible policy prescriptions aimed at increasing revenue and reducing expenditures, designed to rationalise the troubled economy it inherited in 2010.</p>
<p>Dr Roodal Moonilal MP, in his attempt to score political points, now claims that the government has destabilised the country by its failure to provide more information on the recently reported terror threat which led to our security forces arresting, interrogating certain suspects and searching certain premises.</p>
<p>The very unlawful nature of terrorist organisations and activities, their use of stealth and very advanced technologies, the necessity for state counter-intelligence and equal or greater stealth in response to grave and disastrous outcomes, justify the need for limits on what the state could or should say.</p>
<p>In the recent event, the state indicated publicly that it had come into knowledge of a serious potential threat and that it was taking action to quell or nullify that threat.</p>
<p>The state then announced that the carnival celebrations could continue. They did!</p>
<p>The state then publicly stated that it had dealt effectively with the threat.</p>
<p>Speaking as an observer, the citizens felt and expressed comfort and satisfaction with the state’s response. I see absolutely no signs of any destabilisation of this country.</p>
<p>Quite irresponsibly, and without deeper thought, Dr Moonilal proposes that the security forces reveal all or further details.</p>
<p>Clearly, his penchant for seeking cheap politicking trumps his respect for better judgment and the need for the seriousness of the threat we faced and still do.</p>
<p>When this MP should be congratulating the forces and joining the nation in breathing a collective sigh of relief, he chooses to yield to petty politics.</p>
<p>Fitzgerald Hinds</p>
</div></div></div><div class="field field-name-field-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/category/topic/letters" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Letters</a></div></div></div> </div>
<div id='node_nav'><strong><div class="next_link">Next Article<br /><a href="/letters/2018-02-20/eating-ourselves-early-graves">Eating ourselves to early graves</a></div></strong></div></div>
<div class="desktopads ads600">
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:580px;height:90px" data-ad-client="ca-pub-4814196096164925" data-ad-slot="4646641906"></ins>
<script>
        (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
</center>
</div>
<div class="links"></div>
</div> 
</div> 
</div>
</div>
</div> <div id="block-block-23" class="block block-block disclaimer block-odd clearfix">
<div class="block-inner">
<h2 class="block-title">Disclaimer</h2>
<div class="content">
<div style="font-size:11px; margin-left:auto; margin-right:auto; width:90%">
<p>User comments posted on this website are the sole views and opinions of the comment writer and are not representative of Guardian Media Limited or its staff.</p>
<p>Guardian Media Limited accepts no liability and will not be held accountable for user comments.</p>
<p>Guardian Media Limited reserves the right to remove, to edit or to censor any comments.</p>
<p>Any content which is considered unsuitable, unlawful or offensive, includes personal details, advertises or promotes products, services or websites or repeats previous comments will be removed.</p>
<p>Before posting, please refer to the <a href="../../../house-rules">Community Standards</a>, <a href="../../../terms-of-services">Terms and conditions</a> and <a href="../../../privacy">Privacy Policy</a></p>
<p><em>User profiles registered through fake social media accounts may be deleted without notice.</em></p>
</div>
</div>
</div>
</div> <div id="block-block-117" class="block block-block block-even clearfix">
<div class="block-inner">
<div class="content">
<script async src="https://recirculation.spot.im/spot/sp_XC61vFgU"></script> <div data-spotim-module="recirculation" data-spot-id="sp_XC61vFgU"></div><script async data-spotim-module="spotim-launcher" src="https://launcher.spot.im/spot/sp_XC61vFgU" data-post-id="Playing cheap politics with state security"></script> </div>
</div>
</div>  </div>
</div>
</div>
</div> 


<div id="sidebar-first" class="column sidebar first">
<div id="sidebar-first-inner" class="inner">
<div class="region region-sidebar-first">
<div id="block-views-publication_most_read-block" class="block block-views internal-popular no-mobile block-odd clearfix">
<div class="block-inner">
<h2 class="block-title">In case you missed it.</h2>
<div class="content">
<div class="view view-publication-most-read view-id-publication_most_read view-display-id-block view-dom-id-6645a16c737a30603edddfd4fe74c42c">
<div class="view-content">
<table class="views-view-grid cols-1">
<tbody>
<tr class="row-1 row-first">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/life-lead/2018-02-19/trini-teen-uses-global-cash-award-recycling-project">Trini teen uses global cash award for recycling project</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/recycling%20project.jpg?itok=f-1mRRIJ" width="100" height="51" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>In January of last year, 18-year-old Gabrielle Branche applied for and won a US$1,000 cash award from GoMakeADifference Fund. The fund is administered by United World College X Initiative (UWCx...</div> </div> </td>
</tr>
<tr class="row-2">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/sports/2018-02-19/dasent-we-were-just-not-good-enough">Dasent: We were just not good enough</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/neoimages/995994.jpg?itok=gLWyUhDX" width="100" height="67" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>"We were just not good enough," national badminton coach Daron Dasent said after the country's women's team finished fifth and men's team last, at the just concluded Male and Female Continental...</div> </div> </td>
</tr>
<tr class="row-3">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018-02-18/machel-supports-separate-carnival-tobago">Machel supports separate Carnival for Tobago</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/mach.jpg?itok=CQCnveLX" width="100" height="79" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>Road March winner Machel Montano has thrown his support behind the initiative for Tobago to have its own Carnival.</p></div> </div> </td>
</tr>
<tr class="row-4">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018-02-18/seales-own-%E2%80%98illegal%E2%80%99-voice-note">Seales: Own up to ‘illegal’ voice note</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/howard%20chin%20lee_0.jpg?itok=P60nBq77" width="90" height="100" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>The person who recorded a voice note about an incident involved a former government minister’s wife should come clean and make a plea for leniency.</p></div> </div> </td>
</tr>
<tr class="row-5">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/sports/2018-02-20/naps-whip-pres-u-14-clash">Naps whip Pres in U-14 clash</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/naps%20cricket.jpg?itok=dOjyeoxs" width="100" height="59" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>Naparima College won the opening Under-14 match of the PowerGen Secondary Schools Cricket League yesterday against crosstown rivals Presentation College San Fernando at Lewis Street San Fernando...</div> </div> </td>
</tr>
<tr class="row-6">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018-02-19/wpc-voice-note-wants-protection-police-assoc">WPC in voice note wants protection from police assoc</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/ttps_12.jpg?itok=uGxyi-cP" width="96" height="100" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>Amid an investigation being conducted by the Professional Standards Bureau (PSB), the female police officer at the centre of a voice note has “reached out” to the Police Service Social and Welfare...</div> </div> </td>
</tr>
<tr class="row-7">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018-02-19/extra-security-deployed">Extra security deployed</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/conflict.jpg?itok=7fpwVgWD" width="100" height="58" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>A small battalion of heavily armed soldiers and police were deployed to communities of East Port-of-Spain yesterday evening, as law enforcement agencies braced for continued protests from...</div> </div> </td>
</tr>
<tr class="row-8">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018-02-19/no-repairs-orphan-road">No repairs to orphan road</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/bad%20road_0.jpg?itok=McyNLkNG" width="100" height="69" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>Close to 600 residents of North Oropouche Road, Sangre Grande are pleading for help to repair an almost impassable road leading to their community but it seems no one is responsible for the...</div> </div> </td>
</tr>
<tr class="row-9">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/covers/monday-19th-february-2018">Monday 19th February, 2018 </a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/front%2019_5.jpg?itok=GQp3pheq" width="79" height="100" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"></div> </div> </td>
</tr>
<tr class="row-10 row-last">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/sports/2018-02-19/stewart-attains-shot-put-discus-benchmarks">Stewart attains shot put, discus benchmarks</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/neoimages/532837.jpg?itok=tGZvzCh9" width="100" height="67" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>Paralymic gold medallist Akeem Stewart was one of five local athletes meeting the standard in their respective events at the Pre-Commonwealth Meet hosted by the National Association of Athletics...</div> </div> </td>
</tr>
</tbody>
</table>
</div>
</div> </div>
</div>
</div>  </div>
</div>
</div>

<div id="sidebar-second" class="column sidebar second">
<div id="sidebar-second-inner" class="inner">
<div class="region region-sidebar-second">
<div id="block-block-97" class="block block-block advertisment ads block-even clearfix">
<div class="block-inner">
<div class="content">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/Guardian300x250', [300, 250], 'div-gpt-ad-1506623274501-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1506623274501-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506623274501-0'); });
</script>
</div> </div>
</div>
</div> <div id="block-block-98" class="block block-block advertisment ads block-odd clearfix">
<div class="block-inner">
<div class="content">
<center><iframe src="http://www.guardian.co.tt/adcode/sidebar2.html" width="300" height="250" style="padding:0; margin:0; border:none; overflow:hidden" scrolling="no"></iframe></center> </div>
</div>
</div> <div id="block-block-9" class="block block-block advertisment google block-even clearfix">
<div class="block-inner">
<div class="content">
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4814196096164925" data-ad-slot="3725503905"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center> </div>
</div>
</div>  </div>
</div>
</div>

</div> 

<div id="footer_bottom">
<div class="region region-footer-bottom">
<div id="block-block-62" class="block block-block gml-logo left block-odd clearfix">
<div class="block-inner">
<div class="content">
<p><a href="http://corp.guardian.co.tt" target="_blank"><img alt="" src="data:image/png;base64,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" style="margin:5px 10px" /></a></p>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-6" class="block block-block disclaimer right block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <p>GUARDIAN MEDIA is not responsible for the content of external sites. Copyright © 2014 GUARDIAN MEDIA LIMITED</p>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-menu-menu-footer-links" class="block block-menu footer_menu right block-odd clearfix">
  <div class="block-inner">

                <h2 class="block-title">Footer links</h2>
          		
		<div class="content" >
		  <ul class="menu"><li class="first leaf"><a href="http://www.guardian.co.tt/annual-reports" target="_blank">Annual Reports</a></li>
<li class="leaf"><a href="/contact">Contact Us</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/archive">Archives</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/advertisewithus">E-Advertise with us</a></li>
<li class="leaf"><a href="/terms-of-services">Terms of Service</a></li>
<li class="leaf"><a href="/privacy">Privacy</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/rss.xml">RSS</a></li>
<li class="last leaf"><a href="/sitemap">Sitemap</a></li>
</ul>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
    </div> <!-- /footer -->
  
</div> <!-- /page -->
  <script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/block_refresh/js/block_refresh.js?p3w9og"></script>
</body>
</html>
