<!doctype html>
<html>
<head>
<script src="/cdn-cgi/apps/head/BiIkTUgOkEb3mzQGgTjTNQncU0A.js"></script><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.guardian.co.tt/sites/default/files/guardianfav1.ico" type="image/vnd.microsoft.icon" />
<meta name="keywords" content="Life Lead,Paula Lindo" />
<meta name="description" content="“Childhood overweight and obesity is definitely increasing, and has been steadily doing so for many, many years. Studies from the 1970s onwards show a steady upward increase in the adult overweight and obesity prevalence. I consider childhood obesity j" />
<meta name="description" content="“Childhood overweight and obesity is definitely increasing, and has been steadily doing so for many, many years. Studies from the 1970s onwards show a steady upward increase in the adult overweight and obesity prevalence. I consider childhood obesity just a reflection of the obesity prevalence in the adult population.” Registered dietician Jessica John made the statement as she reflected on the prevalence of childhood obesity in T&amp;T. John said the problem with putting a figure to the prevalence of childhood overweight and obesity is that no statistics have been collected in the last five years or so. “Most of the data that is quoted nowadays are from studies that were done as far back as 1999. The most recent study to my knowledge was published in 2014 on data collected during the period September 2009 to June 2010 on 2130 school children aged seven to 18 years. The results showed that 15 per cent were obese and 17 per cent were overweight, with primary school children having a higher prevalence of obesity and overweight than secondary school children. “Alarmingly, more than 40 per cent had at least one risk factor for type 2 diabetes.” John said there are many factors which contribute to the increase in childhood obesity. One is genetic predisposition where babies in the womb can be affected by different factors, including but not limited to an overweight and/or obese mother, which predispose them to develop obesity and other non-communicable diseases later in life. Another is that T&amp;T is a food and nutrition insecure nation, where different socio-demographic strata of society have different levels of access to nutritionally adequate and quality food. John said the third factor is the culture of T&amp;T. “As a culture,” she claimed, “we are resistant to change, and have difficulty integrating and collaborating across sectors, hence we make policies, but struggle to implement, monitor and evaluate. This inertia also exists on an individual level where we do not see our lifestyle habits as part of the problem. We either live in denial or with an attitude of fatalism, and with all of this our children are watching and learning…and becoming.” According to the Healthy Caribbean Coalition’s Civil Society Action Plan 2017 – 2021: Preventing Childhood Obesity in the Caribbean, the seven priority areas for action in the Civil Society Action Plan are trade and fiscal policies; nutrition literacy; early childhood nutrition; banning the marketing of healthy and unhealthy foods and beverages to children; school and community-based interventions; resource mobilisation; and strategic planning, monitoring, and evaluation. All sectors have to get involved in fighting childhood obesity and one person who has come up with a new concept is Leah Lewis, CEO of To’ren Healthcare Consultancy. She is debuting her company’s first Summer Weight Loss Camp for children aged eight to 18 years old. Lewis said she was divinely inspired to “create a health promotion programme in the form of a vacation camp that specifically targets overweight and obese children and teenagers. “I used my knowledge of public health and health promotion, coupled with my desire to do something that hasn’t been done before locally to such great magnitude, to design the camp. Considering the prevalence of obesity locally and globally, I’d say that the camp is quite timely in its appearance.” Lewis said the goals for the children include both weight loss and sustained behaviour change. Campers will be separated for activities into the groups of eight-12 years old, 13-15 years old, and 16-18 years old. Physical activities will include aerobics, martial arts/kick boxing, Zumba, swimming and water-aerobics, along with field trips. Lewis added: “They’ve been chosen to increase physical fitness levels, improve knowledge of health, wellness and meal choices, change mindsets about healthy living, boost personal confidence and self-esteem and inspire life-long transformation through impactful motivation. That’s why I’ve chosen a balanced mixture of daily physical workouts, nutrition education, health education, self-esteem building, and weekly motivation with some top influencers who can be advocates for lifestyle change while sharing their stories of trials and triumphs. “The children will also be screened by a team of medical professionals at the beginning and end of the programme for specific health risk factors and to evaluate their progress in the programme. Contact will also be maintained after the programme has ended to determine whether the adopted new behaviours are maintained.” More Info Camp will run from today, July 9, to August 17, weekdays from 8 am – 3:30 pm at St. Anthony’s College, Diego Martin. For more information, email weightlosscamp@torenhc.ml and call 775-1900." />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.guardian.co.tt/sites/default/files/field/image/curb%20obesity.jpg" />
<link rel="canonical" href="http://www.guardian.co.tt/life-lead/2018-07-08/programme-combat-obesity-children-action-begins-today" />
<meta property="fb:admins" content="559680181" />
<meta property="og:type" content="website" />
<meta property="og:site_name" content="The Trinidad Guardian Newspaper" />
<meta property="og:url" content="http://www.guardian.co.tt/life-lead/2018-07-08/programme-combat-obesity-children-action-begins-today" />
<meta property="og:title" content="Programme to combat obesity in children... Action begins today" />
<meta property="og:description" content="“Childhood overweight and obesity is definitely increasing, and has been steadily doing so for many, many years. Studies from the 1970s onwards show a steady upward increase in the adult overweight and obesity prevalence. I consider childhood obesity just a reflection of the obesity prevalence in the adult population.” Registered dietician Jessica John made the statement as she reflected on the prevalence of childhood obesity in T&amp;T. John said the problem with putting a figure to the prevalence of childhood overweight and obesity is that no statistics have been collected in the last five years or so. “Most of the data that is quoted nowadays are from studies that were done as far back as 1999. The most recent study to my knowledge was published in 2014 on data collected during the period September 2009 to June 2010 on 2130 school children aged seven to 18 years. The results showed that 15 per cent were obese and 17 per cent were overweight, with primary school children having a higher prevalence of obesity and overweight than secondary school children. “Alarmingly, more than 40 per cent had at least one risk factor for type 2 diabetes.” John said there are many factors which contribute to the increase in childhood obesity. One is genetic predisposition where babies in the womb can be affected by different factors, including but not limited to an overweight and/or obese mother, which predispose them to develop obesity and other non-communicable diseases later in life. Another is that T&amp;T is a food and nutrition insecure nation, where different socio-demographic strata of society have different levels of access to nutritionally adequate and quality food. John said the third factor is the culture of T&amp;T. “As a culture,” she claimed, “we are resistant to change, and have difficulty integrating and collaborating across sectors, hence we make policies, but struggle to implement, monitor and evaluate. This inertia also exists on an individual level where we do not see our lifestyle habits as part of the problem. We either live in denial or with an attitude of fatalism, and with all of this our children are watching and learning…and becoming.” According to the Healthy Caribbean Coalition’s Civil Society Action Plan 2017 – 2021: Preventing Childhood Obesity in the Caribbean, the seven priority areas for action in the Civil Society Action Plan are trade and fiscal policies; nutrition literacy; early childhood nutrition; banning the marketing of healthy and unhealthy foods and beverages to children; school and community-based interventions; resource mobilisation; and strategic planning, monitoring, and evaluation. All sectors have to get involved in fighting childhood obesity and one person who has come up with a new concept is Leah Lewis, CEO of To’ren Healthcare Consultancy. She is debuting her company’s first Summer Weight Loss Camp for children aged eight to 18 years old. Lewis said she was divinely inspired to “create a health promotion programme in the form of a vacation camp that specifically targets overweight and obese children and teenagers. “I used my knowledge of public health and health promotion, coupled with my desire to do something that hasn’t been done before locally to such great magnitude, to design the camp. Considering the prevalence of obesity locally and globally, I’d say that the camp is quite timely in its appearance.” Lewis said the goals for the children include both weight loss and sustained behaviour change. Campers will be separated for activities into the groups of eight-12 years old, 13-15 years old, and 16-18 years old. Physical activities will include aerobics, martial arts/kick boxing, Zumba, swimming and water-aerobics, along with field trips. Lewis added: “They’ve been chosen to increase physical fitness levels, improve knowledge of health, wellness and meal choices, change mindsets about healthy living, boost personal confidence and self-esteem and inspire life-long transformation through impactful motivation. That’s why I’ve chosen a balanced mixture of daily physical workouts, nutrition education, health education, self-esteem building, and weekly motivation with some top influencers who can be advocates for lifestyle change while sharing their stories of trials and triumphs. “The children will also be screened by a team of medical professionals at the beginning and end of the programme for specific health risk factors and to evaluate their progress in the programme. Contact will also be maintained after the programme has ended to determine whether the adopted new behaviours are maintained.” More Info Camp will run from today, July 9, to August 17, weekdays from 8 am – 3:30 pm at St. Anthony’s College, Diego Martin. For more information, email weightlosscamp@torenhc.ml and call 775-1900." />
<meta property="og:updated_time" content="2018-07-08T23:01:33-04:00" />
<meta property="og:image" content="http://www.guardian.co.tt/sites/default/files/field/image/curb%20obesity.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@guardiantt" />
<meta name="twitter:creator:id" content="48003020" />
<meta name="twitter:title" content="Programme to combat obesity in children... Action begins today" />
<meta name="twitter:description" content="“Childhood overweight and obesity is definitely increasing, and has been steadily doing so for many, many years. Studies from the 1970s onwards show a steady upward increase in the adult overweight and obesity prevalence. I consider childhood obesity just a reflection of the obesity prevalence in the adult population.” Registered dietician Jessica John made the statement as she reflected on the prevalence of childhood obesity in T&amp;T. John said the problem with putting a figure to the prevalence of childhood overweight and obesity is that no statistics have been collected in the last five years or so. “Most of the data that is quoted nowadays are from studies that were done as far back as 1999. The most recent study to my knowledge was published in 2014 on data collected during the period September 2009 to June 2010 on 2130 school children aged seven to 18 years. The results showed that 15 per cent were obese and 17 per cent were overweight, with primary school children having a higher prevalence of obesity and overweight than secondary school children. “Alarmingly, more than 40 per cent had at least one risk factor for type 2 diabetes.” John said there are many factors which contribute to the increase in childhood obesity. One is genetic predisposition where babies in the womb can be affected by different factors, including but not limited to an overweight and/or obese mother, which predispose them to develop obesity and other non-communicable diseases later in life. Another is that T&amp;T is a food and nutrition insecure nation, where different socio-demographic strata of society have different levels of access to nutritionally adequate and quality food. John said the third factor is the culture of T&amp;T. “As a culture,” she claimed, “we are resistant to change, and have difficulty integrating and collaborating across sectors, hence we make policies, but struggle to implement, monitor and evaluate. This inertia also exists on an individual level where we do not see our lifestyle habits as part of the problem. We either live in denial or with an attitude of fatalism, and with all of this our children are watching and learning…and becoming.” According to the Healthy Caribbean Coalition’s Civil Society Action Plan 2017 – 2021: Preventing Childhood Obesity in the Caribbean, the seven priority areas for action in the Civil Society Action Plan are trade and fiscal policies; nutrition literacy; early childhood nutrition; banning the marketing of healthy and unhealthy foods and beverages to children; school and community-based interventions; resource mobilisation; and strategic planning, monitoring, and evaluation. All sectors have to get involved in fighting childhood obesity and one person who has come up with a new concept is Leah Lewis, CEO of To’ren Healthcare Consultancy. She is debuting her company’s first Summer Weight Loss Camp for children aged eight to 18 years old. Lewis said she was divinely inspired to “create a health promotion programme in the form of a vacation camp that specifically targets overweight and obese children and teenagers. “I used my knowledge of public health and health promotion, coupled with my desire to do something that hasn’t been done before locally to such great magnitude, to design the camp. Considering the prevalence of obesity locally and globally, I’d say that the camp is quite timely in its appearance.” Lewis said the goals for the children include both weight loss and sustained behaviour change. Campers will be separated for activities into the groups of eight-12 years old, 13-15 years old, and 16-18 years old. Physical activities will include aerobics, martial arts/kick boxing, Zumba, swimming and water-aerobics, along with field trips. Lewis added: “They’ve been chosen to increase physical fitness levels, improve knowledge of health, wellness and meal choices, change mindsets about healthy living, boost personal confidence and self-esteem and inspire life-long transformation through impactful motivation. That’s why I’ve chosen a balanced mixture of daily physical workouts, nutrition education, health education, self-esteem building, and weekly motivation with some top influencers who can be advocates for lifestyle change while sharing their stories of trials and triumphs. “The children will also be screened by a team of medical professionals at the beginning and end of the programme for specific health risk factors and to evaluate their progress in the programme. Contact will also be maintained after the programme has ended to determine whether the adopted new behaviours are maintained.” More Info Camp will run from today, July 9, to August 17, weekdays from 8 am – 3:30 pm at St. Anthony’s College, Diego Martin. For more information, email weightlosscamp@torenhc.ml and call 775-1900." />
<meta name="twitter:image" content="http://www.guardian.co.tt/sites/default/files/field/image/curb%20obesity.jpg" />
<meta property="article:published_time" content="2018-07-08T23:01:33-04:00" />
<meta property="article:modified_time" content="2018-07-08T23:01:33-04:00" />
<meta itemprop="name" content="Programme to combat obesity in children... Action begins today" />
<meta itemprop="description" content="“Childhood overweight and obesity is definitely increasing, and has been steadily doing so for many, many years. Studies from the 1970s onwards show a steady upward increase in the adult overweight and obesity prevalence." />
<title>Programme to combat obesity in children... Action begins today | The Trinidad Guardian Newspaper</title>
<link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_dOhuNZJFrahWaLVt5TX99Cxv3rFN7c08CsNkW8Qj1ws.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_TyFqS_ULCKW6Xo_yfumCcNjJeWrx2mBXamKw42WSlFU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_5wfXOWVzB54BcGhlhAcevQ4dJIYgEPZEKFH3-thh1BI.css" media="all" />
<script type="text/javascript" src="//code.jquery.com/jquery-1.7.2.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_DRszCILfNteakMtA9IaG5VfXMgclPUg36cL1gyTDqJk.js"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_9onouvIoBbig13lHXjy3jwR9b7Zs_iZ_Ve_2hJju0gs.js"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_DG0_i9to4jdZTwjB2N4pEwU3vzp3DnLHFJHHqayeUkM.js"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/lightbox2/js/lightbox.js?1531122360"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_CfV6dNIvVYTY8Inrun7WYOemJQRdt1E1aLirxPGIQWA.js"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_PbzSuJhx0LotUBNgcU1CCaQ4VZCdzL1XIzZivTxwheI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(t,e,n){function a(t){var a=e.createElement("script");a.type="text/javascript",a.async=!0,a.src=("https:"===e.location.protocol?"https":"http")+":"+n,(t||e.body||e.head).appendChild(a)}function o(){var t=e.getElementsByTagName("script"),n=t[t.length-1];return n.parentNode} var p=o();t.spotId="sp_XC61vFgU",t.parentElement=p,a(p)}(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"publishing","theme_token":"3R4zRt4HRU0ThL4mbXhzxC3v-2EhLj9Y272Z6Lb176E","jquery_version":"1.7","js":{"\/\/code.jquery.com\/jquery-1.7.2.js":1,"0":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/guardian_weather\/js\/weather.js":1,"sites\/all\/modules\/lightbox2\/js\/lightbox.js":1,"sites\/all\/modules\/views\/js\/base.js":1,"misc\/progress.js":1,"sites\/all\/modules\/views\/js\/ajax_view.js":1,"sites\/all\/modules\/field_group\/field_group.js":1,"sites\/all\/modules\/spotim-comments\/js\/spot_im.js":1,"sites\/all\/themes\/publishing\/js\/sites.js":1,"1":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/guardian_weather\/css\/weather.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/youtube\/css\/youtube.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/lightbox2\/css\/lightbox.css":1,"sites\/all\/modules\/sharebar\/css\/sharebar.css":1,"sites\/all\/themes\/publishing\/css\/default.css":1,"sites\/all\/themes\/publishing\/css\/layout.css":1,"sites\/all\/themes\/publishing\/css\/style.css":1,"sites\/all\/themes\/publishing\/css\/normalize.css":1,"sites\/all\/themes\/publishing\/css\/responsive.css":1}},"lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)public:\/","default_image":"\/sites\/all\/modules\/lightbox2\/images\/brokenimage.jpg","border_size":10,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.8","overlay_color":"000","disable_close_click":true,"resize_sequence":0,"resize_speed":400,"fade_in_speed":400,"slide_down_speed":600,"use_alt_layout":false,"disable_resize":false,"disable_zoom":false,"force_show_nav":false,"show_caption":true,"loop_items":false,"node_link_text":"View Image Details","node_link_target":false,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003Ca href=\u0022#\u0022 onclick=\u0022hideLightbox(); return FALSE;\u0022\u003E\u003Ckbd\u003Ex\u003C\/kbd\u003E\u003C\/a\u003E to close","download_link_text":"","enable_login":false,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"()","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":true,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":5000,"slideshow_automatic_start":true,"slideshow_automatic_exit":true,"show_play_pause":true,"pause_on_next_click":false,"pause_on_previous_click":true,"loop_slides":false,"iframe_width":600,"iframe_height":400,"iframe_border":1,"enable_video":false},"views":{"ajax_path":"\/views\/ajax","ajaxViews":{"views_dom_id:9888ab0c5e6e3f52bb5d515657532a28":{"view_name":"publication_most_read","view_display_id":"block","view_args":"","view_path":"node\/146007","view_base_path":null,"view_dom_id":"9888ab0c5e6e3f52bb5d515657532a28","pager_element":0}}},"urlIsAjaxTrusted":{"\/views\/ajax":true},"field_group":{"div":"full"}});
//--><!]]>
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21130176-21']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21130176-19']);
  _gaq.push(['_setDomainName', 'guardian.co.tt']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<link rel="shortcut icon" type="image/ico" href="http://www.guardian.co.tt/images/gfavicon.ico" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="application-name" content="The Trinidad Guardian Newspaper" />
<meta name="msapplication-starturl" content="http://www.guardian.co.tt" />
<meta name="msapplication-navbutton-color" content="#EB1D25" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0, user-scalable=yes">
<meta name="msapplication-tooltip" content="Start Trinidad Guardian Newspaper" />

</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-146007 node-type-articlestory   life-lead">
<div id="search">
<a href="#" class="close">close</a>
<h4> Search </h4>
<div id="search-block-form">
<script>
  (function() {
    var cx = 'partner-pub-4814196096164925:9533398938';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</div>
<div id="page" class="page">

<div id="header">
<div id="logo">
<a href="/" title="Home" rel="home" id="logo">
<img src="http://www.guardian.co.tt/sites/all/themes/publishing/logo.png" alt="Home" />
</a>
</div>
<div id="updated">Last update: 08-Jul-2018 11:44 pm<br />
Monday, July 09, 2018<br />
</div>
<div id="social">
<div id="social-media">
<a href="http://guardian.co.tt/sitemap" id="rss" target="_blank"></a>
<a href="https://twitter.com/guardiantt" id="twitter" target="_blank"></a>
<a href="https://www.facebook.com/ttguardian" id="facebook" target="_blank"></a>
<a href="https://plus.google.com/u/0/b/114657292481933475304/" id="googleplus" target="_blank"></a>
<a href="/cdn-cgi/l/email-protection#2b42455f4e59454e5f054e4f425f44596b4c5e4a594f424a45054844055f5f" id="mail" target="_blank"></a>
<p id="site-title">Trinidad & Tobago Guardian Online</p>
</div>
</div>
<div id="header-region">
<div class="region region-header">
<div id="block-block-106" class="block block-block mobile-menu block-odd clearfix">
<div class="block-inner">
<div class="content">
<a href="#" id="menu-button">menu</a> </div>
</div>
</div> <div id="block-menu-menu-short-menu" class="block block-menu no-title block-even clearfix">
<div class="block-inner">
<h2 class="block-title">Short Menu</h2>
<div class="content">
<ul class="menu"><li class="first leaf"><a href="/news">News</a></li>
<li class="leaf"><a href="/sports">Sport</a></li>
<li class="leaf"><a href="/business">Business</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/business-guardian">Business Guardian</a></li>
<li class="leaf"><a href="/lifestyle">Lifestyle</a></li>
<li class="leaf"><a href="/columnists">Columnists</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/Letters">Letters</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/entertainment">Entertainment</a></li>
<li class="leaf"><a href="/editorial">Editorial</a></li>
<li class="leaf mobile-link"><a href="/death-notices">Death Notices</a></li>
<li class="leaf mobile-link"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx" target="_blank">Classifieds</a></li>
<li class="leaf mobile-link"><a href="http://subscriptions.guardian.co.tt/edg/" target="_blank">Digital Guardian</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/archive" target="_blank">Archives</a></li>
<li class="leaf mobile-link"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx" target="_blank">Real Estate</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/digital/subscriptions" target="_blank">Subscriptions</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/your-stories">Your Stories</a></li>
<li class="last leaf mobile-link"><a href="http://iamaguardiantt.tumblr.com/" target="_blank">I am Guardian</a></li>
</ul> </div>
</div>
</div>  </div>
</div>
<ol id="sec-menu">

<li><a id="search-button" href="#">Search</a></li>
</ol>
</div> 
<div id="hidden-menu">
<div class="region region-hidden-menu">
<div id="block-system-user-menu" class="block block-system no-title block-menu block-odd clearfix">
<div class="block-inner">
<h2 class="block-title">User menu</h2>
<div class="content">
<ul class="menu"><li class="first leaf"><a href="/business-guardian">Business Guardian</a></li>
<li class="leaf"><a href="/entertainment">Entertainment</a></li>
<li class="leaf"><a href="/Letters">Letters</a></li>
<li class="leaf"><a href="/death-notices">Death Notices</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/archive">Archives</a></li>
<li class="leaf"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx">Real Estate</a></li>
<li class="leaf"><a href="http://classifieds.guardian.co.tt/" target="_blank">Classifieds</a></li>
<li class="leaf no-mobile"><a href="http://www.guardian.co.tt/digital/subscriptions" target="_blank">Subscriptions</a></li>
<li class="leaf no-mobile"><a href="http://iamaguardiantt.tumblr.com/" target="_blank">I am Guardian</a></li>
<li class="last leaf"><a href="http://www.guardian.co.tt/sea">SEA Math</a></li>
</ul> </div>
</div>
</div>  </div>
</div>
<div id="banner">
<div class="region region-banner">
<div id="block-block-11" class="block block-block top-ad desktopad ads728 cell-lg-7 block-even clearfix">
<div class="block-inner">
<div class="content">
<center><iframe src="http://www.guardian.co.tt/adcode/leaderboard.html" frameborder="0" width="728" height="90" style="padding:0; margin:0;" scrolling="no"></iframe></center> </div>
</div>
</div> <div id="block-block-63" class="block block-block digital-ad desktopad  cell-lg-5 block-odd clearfix">
<div class="block-inner">
<div class="content">
<center><iframe src="http://www.guardian.co.tt/adcode/headersmall.html" frameborder="0" width="450" height="90" style="padding:0; margin:0;" scrolling="no"></iframe></center> </div>
</div>
</div> <div id="block-block-107" class="block block-block ads600 mobileads block-even clearfix">
<div class="block-inner">
<div class="content">
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/mobile600', [600, 100], 'div-gpt-ad-1466003545412-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1466003545412-0' style='height:100px; width:600px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466003545412-0'); });
</script>
</div> </div>
</div>
</div> <div id="block-block-108" class="block block-block ads320 mobileads block-odd clearfix">
<div class="block-inner">
<div class="content">
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/mobile320', [320, 90], 'div-gpt-ad-1467390568976-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1467390568976-0' style='height:90px; width:320px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467390568976-0'); });
</script>
</div> </div>
</div>
</div>  </div>
</div>

<div id="main" class="clearfix">
<div id="content">
<div id="content-inner" class="inner column center">
<div id="content-header">
<h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a></div>
<div class="strapandslug"></div>
<h1 class="title">Programme to combat obesity in children... Action begins today</h1>
<div class="tabs"></div>
</div> 

<div id="content-area">
<div class="region region-content">
<ul id="sharebarp" style="background:#FFFFFF;border-color:#ffffff;margin-top:10px;width: 350px; float: left; margin-right:-20pxpx;"><li>
<g:plusone></g:plusone>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></li><li><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="guardiantt">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></li><li><iframe src="https://www.facebook.com/plugins/like.php?href=http://www.guardian.co.tt/life-lead/2018-07-08/programme-combat-obesity-children-action-begins-today&layout=button_count&show_faces=false&width=85&action=like&colorscheme=light&height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:21px;" allowTransparency="true"></iframe></li></ul><div id="block-system-main" class="block block-system block-even clearfix">
<div class="block-inner">
<div class="content">
<div id="node-146007" class="node node-articlestory node-promoted node-odd">
<div class="node-inner">
<div class="desktopads ads600">
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:580px;height:90px" data-ad-client="ca-pub-4814196096164925" data-ad-slot="4646641906"></ins>
<script>
        (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
</center>
</div>
<div class="content">
<div id=content-read>
<div class="field field-name-field-authors field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/byline-authors/paula-lindo" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Paula Lindo</a></div></div></div><div class="field field-name-field-date field-type-datetime field-label-inline clearfix"><div class="field-label">Published:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-07-09T00:00:00-04:00">Monday, July 9, 2018</span></div></div></div><div class="group-image field-group-div"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/field/image/curb%20obesity.jpg" width="400" height="246" alt="" /></div></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>“Childhood overweight and obesity is definitely increasing, and has been steadily doing so for many, many years. Studies from the 1970s onwards show a steady upward increase in the adult overweight and obesity prevalence. I consider childhood obesity just a reflection of the obesity prevalence in the adult population.” Registered dietician Jessica John made the statement as she reflected on the prevalence of childhood obesity in T&amp;T.</p>
<p>John said the problem with putting a figure to the prevalence of childhood overweight and obesity is that no statistics have been collected in the last five years or so. “Most of the data that is quoted nowadays are from studies that were done as far back as 1999. The most recent study to my knowledge was published in 2014 on data collected during the period September 2009 to June 2010 on 2130 school children aged seven to 18 years. The results showed that 15 per cent were obese and 17 per cent were overweight, with primary school children having a higher prevalence of obesity and overweight than secondary school children.</p>
<p>“Alarmingly, more than 40 per cent had at least one risk factor for type 2 diabetes.”</p>
<p>John said there are many factors which contribute to the increase in childhood obesity. One is genetic predisposition where babies in the womb can be affected by different factors, including but not limited to an overweight and/or obese mother, which predispose them to develop obesity and other non-communicable diseases later in life. Another is that T&amp;T is a food and nutrition insecure nation, where different socio-demographic strata of society have different levels of access to nutritionally adequate and quality food. John said the third factor is the culture of T&amp;T.</p>
<p>“As a culture,” she claimed, “we are resistant to change, and have difficulty integrating and collaborating across sectors, hence we make policies, but struggle to implement, monitor and evaluate. This inertia also exists on an individual level where we do not see our lifestyle habits as part of the problem. We either live in denial or with an attitude of fatalism, and with all of this our children are watching and learning…and becoming.”</p>
<p>According to the Healthy Caribbean Coalition’s Civil Society Action Plan 2017 – 2021: Preventing Childhood Obesity in the Caribbean, the seven priority areas for action in the Civil Society Action Plan are trade and fiscal policies; nutrition literacy; early childhood nutrition; banning the marketing of healthy and unhealthy foods and beverages to children; school and community-based interventions; resource mobilisation; and strategic planning, monitoring, and evaluation.</p>
<p>All sectors have to get involved in fighting childhood obesity and one person who has come up with a new concept is Leah Lewis, CEO of To’ren Healthcare Consultancy. She is debuting her company’s first Summer Weight Loss Camp for children aged eight to 18 years old. Lewis said she was divinely inspired to “create a health promotion programme in the form of a vacation camp that specifically targets overweight and obese children and teenagers.</p>
<p>“I used my knowledge of public health and health promotion, coupled with my desire to do something that hasn’t been done before locally to such great magnitude, to design the camp. Considering the prevalence of obesity locally and globally, I’d say that the camp is quite timely in its appearance.”</p>
<p>Lewis said the goals for the children include both weight loss and sustained behaviour change. Campers will be separated for activities into the groups of eight-12 years old, 13-15 years old, and 16-18 years old.</p>
<p>Physical activities will include aerobics, martial arts/kick boxing, Zumba, swimming and water-aerobics, along with field trips.</p>
<p>Lewis added: “They’ve been chosen to increase physical fitness levels, improve knowledge of health, wellness and meal choices, change mindsets about healthy living, boost personal confidence and self-esteem and inspire life-long transformation through impactful motivation. That’s why I’ve chosen a balanced mixture of daily physical workouts, nutrition education, health education, self-esteem building, and weekly motivation with some top influencers who can be advocates for lifestyle change while sharing their stories of trials and triumphs.</p>
<p>“The children will also be screened by a team of medical professionals at the beginning and end of the programme for specific health risk factors and to evaluate their progress in the programme. Contact will also be maintained after the programme has ended to determine whether the adopted new behaviours are maintained.”</p>
<p><strong>More Info</strong></p>
<p>Camp will run from today,<br />
July 9, to August 17, weekdays<br />
from 8 am – 3:30 pm at<br />
St. Anthony’s College, Diego Martin.<br />
For more information, email <a href="/cdn-cgi/l/email-protection#6314060a040b170f0c101000020e1323170c11060d0b004d0e0f"><span class="__cf_email__" data-cfemail="0770626e606f736b68747464666a774773687562696f64296a6b">[email&#160;protected]</span></a> and<br />
call 775-1900.</p>
</div></div></div><div class="field field-name-field-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/topic/life-lead" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Life Lead</a></div></div></div> </div>
<div id='node_nav'><strong><div class="next_link">Next Article<br /><a href="/life-lead/2018-07-06/catch-remake-david-rudder%E2%80%99s-immigrants">Catch the remake of David Rudder’s Immigrants</a></div></strong></div></div>
<div class="desktopads ads600">
<center>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:580px;height:90px" data-ad-client="ca-pub-4814196096164925" data-ad-slot="4646641906"></ins>
<script>
        (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
</center>
</div>
<div class="links"></div>
</div> 
</div> 
</div>
</div>
</div> <div id="block-block-23" class="block block-block disclaimer block-odd clearfix">
<div class="block-inner">
<h2 class="block-title">Disclaimer</h2>
<div class="content">
<div style="font-size:11px; margin-left:auto; margin-right:auto; width:90%">
<p>User comments posted on this website are the sole views and opinions of the comment writer and are not representative of Guardian Media Limited or its staff.</p>
<p>Guardian Media Limited accepts no liability and will not be held accountable for user comments.</p>
<p>Guardian Media Limited reserves the right to remove, to edit or to censor any comments.</p>
<p>Any content which is considered unsuitable, unlawful or offensive, includes personal details, advertises or promotes products, services or websites or repeats previous comments will be removed.</p>
<p>Before posting, please refer to the <a href="../../../house-rules">Community Standards</a>, <a href="../../../terms-of-services">Terms and conditions</a> and <a href="../../../privacy">Privacy Policy</a></p>
<p><em>User profiles registered through fake social media accounts may be deleted without notice.</em></p>
</div>
</div>
</div>
</div> <div id="block-block-117" class="block block-block block-even clearfix">
<div class="block-inner">
<div class="content">
<div data-spotim-module="recirculation" data-spot-id="sp_XC61vFgU"></div>
<script async src="https://recirculation.spot.im/spot/sp_XC61vFgU"></script>
<script async src="https://launcher.spot.im/spot/sp_XC61vFgU" data-spotim-module="spotim-launcher" data-post-id="Programme to combat obesity in children... Action begins today"></script> </div>
</div>
</div>  </div>
</div>
</div>
</div> 


<div id="sidebar-first" class="column sidebar first">
<div id="sidebar-first-inner" class="inner">
<div class="region region-sidebar-first">
<div id="block-views-publication_most_read-block" class="block block-views internal-popular no-mobile block-odd clearfix">
<div class="block-inner">
<h2 class="block-title">In case you missed it.</h2>
<div class="content">
<div class="view view-publication-most-read view-id-publication_most_read view-display-id-block view-dom-id-9888ab0c5e6e3f52bb5d515657532a28">
<div class="view-content">
<table class="views-view-grid cols-1">
<tbody>
<tr class="row-1 row-first">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/lifestyle/2018-07-08/%E2%80%98big-red-trini%E2%80%99-says-own">‘Big Red Trini’ says own up</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/big%20guy.jpg?itok=1wL-WoMP" width="85" height="100" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>So many things happen to disrupt emotional health and create sadness, anxiety, and stress.</p></div> </div> </td>
</tr>
<tr class="row-2">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/business-guardian/2018-07-08/massy-stores-ceo-distributes-reusable-bags">Massy Stores CEO distributes reusable bags</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Anthony%20Choo%20Quan.jpg?itok=kmpfzSdU" width="100" height="61" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>Massy Stores chief executive officer Derek Winford recently continued the distribution of reusable bags to members of the public at the Gulf View and St Augustine Stores.</p></div> </div> </td>
</tr>
<tr class="row-3">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018-07-08/inmates-%E2%80%98scabies-%E2%80%99-disease">Inmates with ‘scabies like’ disease</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/prisoner_2.jpg?itok=Qq4dNc58" width="100" height="68" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>Prison officers are calling for immediate medical intervention to stop the spread of a “scabies like” disease among inmates at the Maximum Security Prison (MSP) in Arouca.</p></div> </div> </td>
</tr>
<tr class="row-4">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018-07-07/reform-petrotrin-will-define-govt%E2%80%94hosein">Reform of Petrotrin will define Govt—Hosein</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Dr%20Roger%20Hosein%201_0.jpg?itok=nT2GsoOn" width="80" height="100" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>If a reform of state-owned oil company Petrotrin is actually achieved it will define this Government, economist Dr Roger Hosein has said.</p></div> </div> </td>
</tr>
<tr class="row-5">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/covers/sunday-8th-july-2018">Sunday 8th July, 2018 </a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/front%2008_9.jpg?itok=-byXpJwb" width="79" height="100" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"></div> </div> </td>
</tr>
<tr class="row-6">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018-07-07/oil-gas-spew-gulf">Oil, gas spew into Gulf</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/blown%20well.jpg?itok=O_Da07vt" width="100" height="63" alt="" /></div> </div>
<div class="views-field views-field-body">  <div class="field-content"><p>The Ministry of Energy is now seeking foreign assistance to cap off a well which is spewing high pressures of oil and gas, 40 feet from the seabed in the Gulf of Paria, near the Couva oil platform...</div> </div> </td>
</tr>
<tr class="row-7">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/sports/2018-07-07/defence-force-garcia%E2%80%99s-season-snapped-fractured-tibia">Defence Force Garcia’s season snapped by fractured tibia</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Defence%20Force_1.jpg?itok=I290l6-B" width="100" height="69" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>Defence Force FC and T&amp;T defender Jamali Garcia is likely to miss the rest of the Pro League season after suffering a fractured tibia and dislocated ankle to his left leg during Friday’s First...</div> </div> </td>
</tr>
<tr class="row-8">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/lifestyle/2018-07-08/princes-town-celebrates-new-rotary-president-honours-community-leaders">Princes Town celebrates new Rotary president, honours community leaders</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Princes%20Town%20Rotary%20Board%20of%20Directors.jpg?itok=fQZybhjd" width="100" height="46" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>The Rotary Club of Princes Town held its 25th Presidential Handover Ceremony on June 29 at the San Fernando District Scout Headquarters, on Lady Hailes Avenue.</p></div> </div> </td>
</tr>
<tr class="row-9">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018-07-07/abdullah-%E2%80%98warpath%E2%80%99-after-name-called">Abdullah on ‘warpath’ after name called</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Islamic%20Front%20Leader%20Umar%20Abdullah.jpg?itok=XZI9avjv" width="88" height="100" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>To say Islamic front Leader Umar Abdullah is displeased with the Government naming him among reasons for enactment of the Anti-terrorism Bill is putting it mildly.</p></div> </div> </td>
</tr>
<tr class="row-10 row-last">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018-07-07/confusion-among-lawyers-over-%E2%80%98silk%E2%80%99">Confusion among lawyers over ‘silk’</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Ian%20Benjamin.jpg?itok=356dBhoX" width="73" height="100" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>The process used to select lawyers to become members of this country’s inner bar is “arbitrary and unfair,” Senior Counsel Douglas Mendes, the president of the Law Association of T&amp;T has said...</div> </div> </td>
</tr>
</tbody>
</table>
</div>
</div> </div>
</div>
</div>  </div>
</div>
</div>

<div id="sidebar-second" class="column sidebar second">
<div id="sidebar-second-inner" class="inner">
<div class="region region-sidebar-second">
<div id="block-block-97" class="block block-block advertisment ads block-even clearfix">
<div class="block-inner">
<div class="content">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/Guardian300x250', [300, 250], 'div-gpt-ad-1506623274501-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1506623274501-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506623274501-0'); });
</script>
</div> </div>
</div>
</div> <div id="block-block-98" class="block block-block advertisment ads block-odd clearfix">
<div class="block-inner">
<div class="content">
<center><iframe src="http://www.guardian.co.tt/adcode/sidebar2.html" width="300" height="250" style="padding:0; margin:0; border:none; overflow:hidden" scrolling="no"></iframe></center> </div>
</div>
</div> <div id="block-block-9" class="block block-block advertisment google block-even clearfix">
<div class="block-inner">
<div class="content">
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4814196096164925" data-ad-slot="3725503905"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center> </div>
</div>
</div>  </div>
</div>
</div>

</div> 

<div id="footer_bottom">
<div class="region region-footer-bottom">
<div id="block-block-62" class="block block-block gml-logo left block-odd clearfix">
<div class="block-inner">
<div class="content">
<p><a href="http://corp.guardian.co.tt" target="_blank"><img alt="" src="data:image/png;base64,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" style="margin:5px 10px" /></a></p>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-6" class="block block-block disclaimer right block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <p>GUARDIAN MEDIA is not responsible for the content of external sites. Copyright © 2014 GUARDIAN MEDIA LIMITED</p>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-menu-menu-footer-links" class="block block-menu footer_menu right block-odd clearfix">
  <div class="block-inner">

                <h2 class="block-title">Footer links</h2>
          		
		<div class="content" >
		  <ul class="menu"><li class="first leaf"><a href="http://www.guardian.co.tt/annual-reports" target="_blank">Annual Reports</a></li>
<li class="leaf"><a href="/contact">Contact Us</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/archive">Archives</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/advertisewithus">E-Advertise with us</a></li>
<li class="leaf"><a href="/terms-of-services">Terms of Service</a></li>
<li class="leaf"><a href="/privacy">Privacy</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/rss.xml">RSS</a></li>
<li class="last leaf"><a href="/sitemap">Sitemap</a></li>
</ul>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
    </div> <!-- /footer -->
  
</div> <!-- /page -->
  </body>
</html>
