<!doctype html>
<html>

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:site_name" content="The Trinidad Guardian Newspaper" />
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"15f8d860b61029d7e04a397ffd44fc65",petok:"1135a6cbccacb483d81fc31f26da924c5f97858c-1476468143-1800",zone:"guardian.co.tt",rocket:"0",apps:{"abetterbrowser":{"ie":"7"},"ga_key":{"ua":"UA-21130176-21","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=088620b277/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="shortcut icon" href="http://www.guardian.co.tt/sites/default/files/guardianfav1.ico" type="image/vnd.microsoft.icon" />
<meta name="keywords" content="lifestyle,Peter Ray Blood" />
<meta name="description" content="“Carnival 2017 will be a success” is the assurance given this week by Minister of Community Development, the Arts and Culture Dr Nyan Gadsby-Dolly in the wake of the 2016-2017 Budget presented last week Friday by Finance Minister Colm Imbert, referring to" />
<meta property="og:url" content="http://www.guardian.co.tt/lifestyle/2016-10-14/culture-bodies-have-make-do-2017" />
<meta property="og:description" content="“Carnival 2017 will be a success” is the assurance given this week by Minister of Community Development, the Arts and Culture Dr Nyan Gadsby-Dolly in the wake of the 2016-2017 Budget presented last we" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/lifestyle/2016-10-14/culture-bodies-have-make-do-2017" />
<link rel="shortlink" href="/node/121975" />
<meta property="og:title" content="Culture bodies have to &amp;amp;#039;make do&amp;amp;#039; for 2017" />
<meta property="og:type" content="article" />
  <title>Culture bodies have to &#039;make do&#039; for 2017 | The Trinidad Guardian Newspaper</title>
  <link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_dOhuNZJFrahWaLVt5TX99Cxv3rFN7c08CsNkW8Qj1ws.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_E2gF4iZ54xcbTX-uB4pQz6L6XNrloqhRw_RoBKk4jtg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_yecETXZOOw3sjKTW_lyKuz96nGrlW1yunx2_OMf3s9g.css" media="all" />
  <script type="text/javascript" src="//code.jquery.com/jquery-1.7.2.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_dgiJjHxSwHmzwyyPCtexgo0qwAQe_KFn2APPHw8oRZw.js"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_WYT7GAvPbX7a8ZJwwtI4t8HWI1jH_XZVQBAbzHY_3lc.js"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/lightbox2/js/lightbox.js?1476472198"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_kKRY2L-DTbHvXUspFCxiOP5VyPHRzVRQurZ30Vn12U4.js"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_PbzSuJhx0LotUBNgcU1CCaQ4VZCdzL1XIzZivTxwheI.js"></script>
<script type="text/javascript">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</script>
  
  <script type="text/javascript">/* CloudFlare analytics upgrade */
</script>

<script type="text/javascript">/* CloudFlare analytics upgrade */
</script>


<link rel="shortcut icon" type="image/ico" href="http://www.guardian.co.tt/images/gfavicon.ico" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="application-name" content="The Trinidad Guardian Newspaper" />
<meta name="msapplication-starturl" content="http://www.guardian.co.tt" />
<meta name="msapplication-navbutton-color" content="#EB1D25" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0, user-scalable=yes">
<meta name="msapplication-tooltip" content="Start Trinidad Guardian Newspaper" />

<meta name="msapplication-task"
content="name=News;
action-uri=http://www.guardian.co.tt/news;
icon-uri=http://www.guardian.co.tt/sites/default/files/guardian_favicon_0.ico" />
     
<meta name="msapplication-task"
content="name=Sports;
action-uri=http://www.guardian.co.tt/sports;
icon-uri=http://www.guardian.co.tt/sites/default/files/guardian_favicon_0.ico" />
     
<meta name="msapplication-task"
content="name=Business;
action-uri=http://www.guardian.co.tt/business;
icon-uri=http://www.guardian.co.tt/sites/default/files/guardian_favicon_0.ico" />

<meta name="msapplication-task"
content="name=Classifieds;
action-uri=http://classifieds.guardian.co.tt/;
icon-uri=http://www.guardian.co.tt/sites/default/files/guardian_favicon_0.ico" />

<meta name="msapplication-task"
content="name=Carnival;
action-uri=http://www.guardian.co.tt/carnival;
icon-uri=http://www.guardian.co.tt/sites/default/files/guardian_favicon_0.ico" />
<!-- DYNAMIC -->
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-21130176-21']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-121975 node-type-articlestory  lifestyle" >
           
<div id="search">
<a href="#" class="close">close</a>
<h4> Search </h4>
	<div id="search-block-form">
<script>
  (function() {
    var cx = 'partner-pub-4814196096164925:9533398938';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
 	</div>
</div>

<div id="page" class="page">

  <!-- ______________________ HEADER _______________________ -->

  <div id="header">
	    <div id="logo">
      <a href="/" title="Home" rel="home" id="logo">
        <img src="http://www.guardian.co.tt/sites/all/themes/publishing/logo.png" alt="Home"/>
      </a>
      </div>
        
    <div id="updated">Last update: 14-Oct-2016 12:58 pm<br/>
		Friday, October 14, 2016<br/>
	</div>

	
    <div id="social">
    
    <div id="social-media">    	
        <a href="http://guardian.co.tt/sitemap" id="rss" target="_blank"></a>
        <a href="http://twitter.com/guardiantt" id="twitter" target="_blank"></a>
        <a href="http://www.facebook.com/ttguardian" id="facebook" target="_blank"></a>
        <a href="https://plus.google.com/u/0/b/114657292481933475304/" id="googleplus" target="_blank"></a>
        <a href="mailto:internet.editor@guardian.co.tt" id="mail" target="_blank"></a>
        <p id="site-title">Trinidad & Tobago Guardian Online</p>
    </div>
    </div>

         <div id="header-region">
          <div class="region region-header">
    <div id="block-block-106" class="block block-block mobile-menu block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <a href="#" id="menu-button">menu</a>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-menu-menu-short-menu" class="block block-menu no-title block-even clearfix">
  <div class="block-inner">

                <h2 class="block-title">Short Menu</h2>
          		
		<div class="content" >
		  <ul class="menu"><li class="first leaf"><a href="/news">News</a></li>
<li class="leaf"><a href="/sports">Sport</a></li>
<li class="leaf"><a href="/business">Business</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/business-guardian">Business Guardian</a></li>
<li class="leaf"><a href="/lifestyle">Lifestyle</a></li>
<li class="leaf"><a href="/columnists">Columnists</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/Letters">Letters</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/entertainment">Entertainment</a></li>
<li class="leaf"><a href="/editorial">Editorial</a></li>
<li class="leaf mobile-link"><a href="/death-notices">Death Notices</a></li>
<li class="leaf mobile-link"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx" target="_blank">Classifieds</a></li>
<li class="leaf mobile-link"><a href="http://subscriptions.guardian.co.tt/edg/" target="_blank">Digital Guardian</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/archive" target="_blank">Archives</a></li>
<li class="leaf mobile-link"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx" target="_blank">Real Estate</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/digital/subscriptions" target="_blank">Subscriptions</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/your-stories">Your Stories</a></li>
<li class="last leaf mobile-link"><a href="http://iamaguardiantt.tumblr.com/" target="_blank">I am Guardian</a></li>
</ul>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
      </div>
        
        <ol id="sec-menu">
        	<!-- <li><a id="other" href="#">Other</a></li> -->
        	<li><a id="search-button" href="#">Search</a></li>
        </ol>
 </div> <!-- /header -->
 
 
          <div id="hidden-menu">
          <div class="region region-hidden-menu">
    <div id="block-system-user-menu" class="block block-system no-title block-menu block-odd clearfix">
  <div class="block-inner">

                <h2 class="block-title">User menu</h2>
          		
		<div class="content" >
		  <ul class="menu"><li class="first leaf"><a href="/business-guardian">Business Guardian</a></li>
<li class="leaf"><a href="/entertainment">Entertainment</a></li>
<li class="leaf"><a href="/Letters">Letters</a></li>
<li class="leaf"><a href="/death-notices">Death Notices</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/archive">Archives</a></li>
<li class="leaf"><a href="http://subscriptions.guardian.co.tt/edg/" target="_blank">Digital Guardian</a></li>
<li class="leaf"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx">Real Estate</a></li>
<li class="leaf"><a href="http://classifieds.guardian.co.tt/" target="_blank">Classifieds</a></li>
<li class="leaf no-mobile"><a href="http://www.guardian.co.tt/digital/subscriptions" target="_blank">Subscriptions</a></li>
<li class="leaf"><a href="/your-stories">Your Stories</a></li>
<li class="last leaf no-mobile"><a href="http://iamaguardiantt.tumblr.com/" target="_blank">I am Guardian</a></li>
</ul>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
      </div>
    
  
         
          <div id="banner">
          <div class="region region-banner">
    <div id="block-block-11" class="block block-block top-ad desktopad ads728 block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <center><iframe src="http://www.guardian.co.tt/adcode/leaderboard.html" frameborder="0" width="728" height="90" style="padding:0; margin:0;" scrolling="no"></iframe></center>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-63" class="block block-block digital-ad desktopad block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <center><iframe src="http://www.guardian.co.tt/adcode/headersmall.html" frameborder="0" width="450" height="90" style="padding:0; margin:0;" scrolling="no"></iframe></center>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-107" class="block block-block ads600 mobileads block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/mobile600', [600, 100], 'div-gpt-ad-1466003545412-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- /103800131/mobile600 -->
<div id='div-gpt-ad-1466003545412-0' style='height:100px; width:600px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466003545412-0'); });
</script>
</div>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-108" class="block block-block ads320 mobileads block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/mobile320', [320, 90], 'div-gpt-ad-1467390568976-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- /103800131/mobile320 -->
<div id='div-gpt-ad-1467390568976-0' style='height:90px; width:320px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467390568976-0'); });
</script>
</div>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
      </div>
    
   
  <!-- ______________________ MAIN _______________________ -->

  <div id="main" class="clearfix">

    <div id="content">
      <div id="content-inner" class="inner column center">

                  <div id="content-header">

            <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a></div>
                        <div class="strapandslug"></div> 

                          <h1 class="title">Culture bodies have to &#039;make do&#039; for 2017</h1>
            
                                    
                          <div class="tabs"></div>
            
                        
          </div> <!-- /#content-header -->
                
         <!-- /content_top -->

        <div id="content-area">
            <div class="region region-content">
    <ul id="sharebarp" style="background:#FFFFFF;border-color:#ffffff;margin-top:10px;width: 350px; float: left; margin-right:-20pxpx;"><li><!-- Place this tag where you want the +1 button to render -->
<g:plusone></g:plusone>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></li><li><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="guardiantt">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li><li><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.guardian.co.tt/lifestyle/2016-10-14/culture-bodies-have-make-do-2017&layout=button_count&show_faces=false&width=85&action=like&colorscheme=light&height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:21px;" allowTransparency="true"></iframe></li></ul><div id="block-system-main" class="block block-system block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <div id="node-121975" class="node node-articlestory node-promoted node-odd">
	<div class="node-inner">
    
    
    		    
    
        <div class="desktopads ads600">
        <center>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <!-- Story -->
        <ins class="adsbygoogle"
             style="display:inline-block;width:580px;height:90px"
             data-ad-client="ca-pub-4814196096164925"
             data-ad-slot="4646641906"></ins>
        <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
        </center>
        </div>

  	<div class="content">
  	  		<div id=content-read>
        <div class="field field-name-field-authors field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/byline-authors/peter-ray-blood" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Peter Ray Blood</a></div></div></div><div class="field field-name-field-date field-type-datetime field-label-inline clearfix"><div class="field-label">Published:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2016-10-14T00:00:00-04:00">Friday, October 14, 2016</span></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>“Carnival 2017 will be a success” is the assurance given this week by Minister of Community Development, the Arts and Culture Dr Nyan Gadsby-Dolly in the wake of the 2016-2017 Budget presented last week Friday by Finance Minister Colm Imbert, referring to expected reductions to the transfer of subsidies to statutory bodies, specifically as this pertains to culture.</p>
<p>With Carnival 2017 a mere five months away, the Culture Minister sounded upbeat when she added: “There are a couple of new initiatives we are currently discussing. We have been through recisions before and carnival has survived. There is no cause for concern, like everything else, we now have to count our costs and ensure that the money we spend is impactful.”</p>
<p>With reference to next year’s Carnival, the minister continued: “The allocation to the National Carnival Commission (NCC) has been reduced as the NCC no longer has a loan, which was a substantial amount to the allocation made in the 2015-2016 budget.”</p>
<p>An area of concern within the steelband fraternity for the past few months has been the non-payment of money by Pan Trinbago to pan musicians for performing at the 2016 National Panorama competition. The minister explained: “Pan Trinbago receives a sum of money from the NCC to manage Panorama. With regards to their internal affairs and finances, how they pay out money is strictly to the remit of Pan Trinbago.</p>
<p>“Pan Trinbago has to organise its finances based on the 2016-2017 subvention from the NCC and that has not been decided as yet. We intend doing that pretty early to ensure that they can then consider how they will service their outstanding debts and the arrangements they will make for Carnival 2017. I have been in constant communication with Pan Trinbago sensitising them to the fact that their allocation will most likely be reduced in keeping with the general reduction of expenditure that the government has embarked upon.”</p>
<p>David Lopez, chairman of the National Carnival Bands Association (NCBA), is concerned that no significant mention was made in the budget regarding culture and its myriad components. Stating that the Finance Minister did make mention of government stating its commitment to upgrading and refurbishing cultural institutions, and expanding music and cultural camps across all communities, the chairman said: “With respect to carnival and what is expected I have always said the money that is divested to the NCC for carnival does not redound to the benefit of the producers of the carnival. The people who benefit are the service providers; the people who provide the stages, tents, sanitation amenities, lighting and sound, and all the hospitalities pertaining to food and drink.</p>
<p>“In terms of the money that is allocated, the government continues to say we have to tighten our belts and come up with creative ways of generating revenue. If we look at the money that goes into carnival in recent budgets, of $344M that goes to the NCC to run the carnival, out of that the three interest groups that have the responsibility of producing carnival just get about $75M in all. In terms of money allocated to culture from this recent budget, which has not been mentioned, the minister indicated under the transfer of subsidies to statutory bodies might indicate exactly how much will be given to the NCC.</p>
<p>“If we are to go with what the prime minister is saying, on one hand he is calling for private participation in organising the country going forward and on the other hand you have the NCC saying that the government is not involved in running the carnival.</p>
<p>They have to decide what they should do in terms of realignment of the social programmes as if they want to run the NCC under the ambit of a social programmes I guess the NCC also should be realigned because the NCC has not fulfilled its mandate of making the carnival a viable financial venture. Instead, a lot of money has gone into the NCC to pay contractors who are aligned to political parties across the board.”</p>
<p>Keith Diaz, president of Pan Trinbago Inc, said on Tuesday: “I wish to state very clearly that the economic situation in the country is faced by all Trinbagonians; all of us. In the pan movement we will try and work with whatever allocation is given to us by government for the 2017 National Panorama competition.</p>
<p>“We would also like to state in other areas we will like to have continued dialogue with government in plans that Pan Trinbago has to carry the movement forward. We are a part of this nation and we would like to be heard as I think that we also have valuable suggestions that will redound beneficial to the entire national community. The pan factory is one of the projects that we know can boost business in our beloved country, creating employment for many.”</p>
<p>Diaz added: “I hope to meet with the Culture Minister soon to discuss when Pan Trinbago will get any outstanding moneys so that we will be able to facilitate the payment of outstanding stipends to pan people.”</p>
<p>On Wednesday, National Carnival Commission chairman Kenny de Silva said: “This year’s budget is reflective of what we got from the last budget, with a difference of about $12M-$15M less. For 2016, we got a revised estimate of $230,619,000 and for 2017 we are getting $168,500,000. Though we are working with less money, the SIGs will get exactly what they received for Carnival 2016.</p>
<p>“In terms of goods and services, the NCC received approx $15M. Our challenge is that we will have to negotiate with suppliers for goods and services for Carnival 2017 and hope to get their understanding that this is what we have. I am confident that they will assist us as most of them are long serving suppliers for carnival.</p>
<p>We will initiate an attractive marketing thrust to get the corporate community more on board in 2017 which will assist in any shortfall we receive. I don’t see it a major challenge.</p>
<p>“I wish to emphasise that the SIGs will receive the same money they received for 2016 Carnival.”</p>
<p>Larry Denalli, president of the National Parang Association of T&amp;T (NPATT), having just released the 2016 National Parang Festival schedule, was blunt in his response about receiving any government subvention for his association. He said: “We haven't received any subvention or grants from the culture ministry. We have pledges from corporate sponsors for the 2016 parang season. We have applied to government for a grant and are expecting a subvention but don’t know when we will get it. The last year we received a subvention was in 2014 so now the government has two outstanding ones for NPATT.”</p>
<p>Lutalo Masimba (Bro Resistance), head of Trinbago Unified Calypsonians Organisation (TUCO) said last Monday: “Tuco is accustomed to cuts. We received cuts in our subvention for the past few years, so if we get cut for 2017 you can’t get blood.</p>
<p>“What we are very concerned about though is the framewok with which we operate. We are concerned about the long overdue acquisition of 50 per cent of local content on the national airwaves; have been lobbying for our broadcast license since 1999 and we have a serious concern about the scarcity of performance spaces nationwide. These things are more critical than cuts in a budget and allocations for carnival.</p>
<p>“Overall, Tuco finds it extremely sad that on one hand the government is talking diversification to boost the nation’s GDP and the development of the creative industries and on the other is cutting the funding. This will stifle the economic activity of the creative arts, and carnival in particular.”</p>
</div></div></div><div class="field field-name-field-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/category/topic/lifestyle" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">lifestyle</a></div></div></div>        </div>
        
        <div class="desktopads ads600">
        <center>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <!-- Story -->
        <ins class="adsbygoogle"
             style="display:inline-block;width:580px;height:90px"
             data-ad-client="ca-pub-4814196096164925"
             data-ad-slot="4646641906"></ins>
        <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
        </center>
        </div>
		<div id='node_nav'><strong><div class="next_link">Next Article<br /><a href="/lifestyle/2016-10-14/vintage-calypso-nelson-island">Vintage calypso on Nelson Island</a></div></strong></div></div>
  	
      	
    	    <div class="links"></div>
	          
	</div> <!-- /node-inner -->
</div> <!-- /node-->

		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
        </div>
        
     </div>
    </div> <!-- /content-inner /content -->

<!-- navigation was here -->
    
    <!-- /sidebar-first -->
           <div id="sidebar-first" class="column sidebar first">
        <div id="sidebar-first-inner" class="inner">
            <div class="region region-sidebar-first">
    <div id="block-views-publication_most_read-block" class="block block-views internal-popular no-mobile block-odd clearfix">
  <div class="block-inner">

                <h2 class="block-title">In case you missed it.</h2>
          		
		<div class="content" >
		  <div class="view view-publication-most-read view-id-publication_most_read view-display-id-block view-dom-id-8c1203540559f8cd6978fac77f944dff">
        
  
  
      <div class="view-content">
      <table class="views-view-grid cols-1">
  
  <tbody>
          <tr class="row-1 row-first">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sport/2016-10-14/ocelot-best-haydock">Ocelot best in at Haydock</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Jeffrey%20Ross_371.jpg?itok=k5mvLp0a" width="87" height="100" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Ocelot will, hopefully, benefit from experience in the Maiden Fillies’ stakes over six furlongs of ‘good to soft’ Haydock this afternoon; Tim Easterby’s charge must not be judged on her latest...</div>  </div>          </td>
              </tr>
          <tr class="row-2">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2016-10-14/girls-sweep-president%E2%80%99s-medals">Girls sweep President’s Medals </a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/RAQUEL.png?itok=e8j9mFNL" width="100" height="94" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Priya Maraj of Lakshmi Girls’ Hindu College and Raquel Le Blanc of St Joseph’s Convent, Port-of-Spain, are this year's President’s Medal winners.</p></div>  </div>          </td>
              </tr>
          <tr class="row-3">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2016-10-13/pm-touched-lillyann%E2%80%99s-kind-act">PM touched by Lillyann’s kind act</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/LILYANN%20PACKS.png?itok=WpMLvTtC" width="100" height="67" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Grocery packer Lillyann Williams has touched the heart and lifted the spirit of Prime Minister Dr Keith Rowley with her simple act of kindness to a disabled man.</p></div>  </div>          </td>
              </tr>
          <tr class="row-4">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2016-10-13/new-suspect-rias-abduction">New suspect in Ria&#039;s abduction</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Screen%20Shot%202016-10-13%20at%209.12.34%20PM.png?itok=wK5vBk7-" width="80" height="100" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p><span style="background-color:rgb(255, 255, 255); color:rgb(34, 34, 34); font-family:arial,sans-serif; font-size:12.8px">The Criminal Intelligence Unit has released a new sketch of a suspect...</div>  </div>          </td>
              </tr>
          <tr class="row-5">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/business-guardian/2016-10-13/there-interest-tstt%E2%80%99s-49">Is there interest  in TSTT’s 49%?</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Untitled-1_366.jpg?itok=5DtrzBrt" width="100" height="66" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Ay the end of this month, five local companies are expected to send in firm expressions of interest in the 49 per cent stake in majority state-owned TSTT that is owned by Liberty Global, the US...</div>  </div>          </td>
              </tr>
          <tr class="row-6">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/columnist/2016-10-14/litter-flood-and-law">LITTER, FLOOD AND LAW </a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/CISPS_51.jpg?itok=GzB4cCmn" width="100" height="89" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Last week in T&amp;T, with no major storm-like rainfall like what Hurricane Matthew brought to the northern Caribbean and southern USA, there were still massive floods.</p></div>  </div>          </td>
              </tr>
          <tr class="row-7">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2016-10-13/masonic-solid-bet">Masonic a solid bet</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Jeffrey%20Ross_370.jpg?itok=o7Uj5T4q" width="87" height="100" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Masonic rates a solid betting proposition for the Maiden Auction Stakes over a mile of Chelmsford polytrack tonight, mount of champion-elect apprentice, Josephine Gordon!</p></div>  </div>          </td>
              </tr>
          <tr class="row-8">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sport/2016-10-14/cornwall-puts-sri-lanka-spin">Cornwall puts Sri Lanka A in spin</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/spinner.png?itok=dRhK9qIx" width="100" height="75" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p><strong>PALLEKELE—</strong>Off-spinner Rahkeem Cornwall snatched a five-wicket haul and Test opener Rajendra Chandrika and wicketkeeper Jahmar Hamilton lashed their second half-centuries of the...</div>  </div>          </td>
              </tr>
          <tr class="row-9">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2016-10-13/nine-years-after-iron-assault-set-free-after-serving-4-extra-years-jail">Nine years after iron assault, Set free after serving 4 extra years in jail</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/prince%20freed.png?itok=SVuXzCIi" width="60" height="100" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>A mentally ill man who would have spent four years more than the maximum prison sentence for the crime he committed was set free yesterday after spending over nine years in custody.</p></div>  </div>          </td>
              </tr>
          <tr class="row-10 row-last">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2016-10-14/declare-public-holiday-recognition-ancestors">Declare public holiday in recognition of ancestors</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Untitled-5_196.jpg?itok=iMsa3Bmi" width="100" height="76" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Chanting their ancestral songs and donned in traditional Amerindian wear, scores of this country’s First Peoples marched through the streets of Port-of-Spain on Wednesday, calling on Government to...</div>  </div>          </td>
              </tr>
      </tbody>
</table>
    </div>
  
  
  
  
  
  
</div>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
        </div>
      </div>
     <!-- /sidebar-first -->

          <div id="sidebar-second" class="column sidebar second">
        <div id="sidebar-second-inner" class="inner">
            <div class="region region-sidebar-second">
    <div id="block-block-97" class="block block-block advertisment ads block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <center><iframe src="http://www.guardian.co.tt/adcode/sidebar1.html" frameborder="0" width="300" height="250" style="padding:0; margin:0;" scrolling="no"></iframe></center>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-98" class="block block-block advertisment ads block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <iframe src="http://www.guardian.co.tt/adcode/sidebar2.html" width="300" height="250" style="padding:0; margin:0; border:none; overflow:hidden" scrolling="no"></iframe>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-33" class="block block-block advertisement block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <!--/* Revive Adserver Javascript Tag v3.0.5 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://adserver.guardian.co.tt/www/delivery/...'
  * to
  *   'https://adserver.guardian.co.tt/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://adserver.guardian.co.tt/www/delivery/ajs.php':'http://adserver.guardian.co.tt/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=7");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://adserver.guardian.co.tt/www/delivery/ck.php?n=a2876840&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://adserver.guardian.co.tt/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2876840' border='0' alt='' /></a></noscript>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-9" class="block block-block advertisment google block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4814196096164925"
     data-ad-slot="3725503905"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
        </div>
      </div>
     <!-- /sidebar-second -->

  </div> <!-- /main -->

  <!-- ______________________ FOOTER _______________________ -->

    
        <div id="footer_bottom">
        <div class="region region-footer-bottom">
    <div id="block-block-62" class="block block-block gml-logo left block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <p><a href="http://corp.guardian.co.tt" target="_blank"><img alt="" src="data:image/png;base64,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" style="margin:5px 10px" /></a></p>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-6" class="block block-block disclaimer right block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <p>GUARDIAN MEDIA is not responsible for the content of external sites. Copyright © 2014 GUARDIAN MEDIA LIMITED</p>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-menu-menu-footer-links" class="block block-menu footer_menu right block-even clearfix">
  <div class="block-inner">

                <h2 class="block-title">Footer links</h2>
          		
		<div class="content" >
		  <ul class="menu"><li class="first leaf"><a href="http://www.guardian.co.tt/annual-reports" target="_blank">Annual Reports</a></li>
<li class="leaf"><a href="/contact">Contact Us</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/archive">Archives</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/advertisewithus">E-Advertise with us</a></li>
<li class="leaf"><a href="/terms-of-services">Terms of Service</a></li>
<li class="leaf"><a href="/privacy">Privacy</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/rss.xml">RSS</a></li>
<li class="last leaf"><a href="/sitemap">Sitemap</a></li>
</ul>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
    </div> <!-- /footer -->
  
</div> <!-- /page -->
  <script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_Z7V5r3e07DLgphu5J22FpwStC8vz_wqG2sMMRFsufbI.js"></script>
</body>
</html>
