<!doctype html>
<html>

<head>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"15f8d860b61029d7e04a397ffd44fc65",petok:"3ec625c7f98e0b7c050b6e111031054bfe82fc9b-1484152449-1800",zone:"guardian.co.tt",rocket:"0",apps:{"abetterbrowser":{"ie":"7"},"ga_key":{"ua":"UA-21130176-21","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:url" content="http://www.guardian.co.tt/lifestyle/2017-01-11/depression%E2%80%94not-matter-choice" />
<meta property="og:site_name" content="The Trinidad Guardian Newspaper" />
<link rel="shortcut icon" href="http://www.guardian.co.tt/sites/default/files/guardianfav1.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="We may often casually say we’re depressed, without having any stigmatising thought that we’re experiencing a mental condition. Now, it may not necessarily be the depression classified as mental illness—but since many of us at some point have felt deep sad" />
<meta name="keywords" content="lifestyle" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Caroline%20C%20Ravello_86.jpg?itok=kinuxSsL" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/lifestyle/2017-01-11/depression%E2%80%94not-matter-choice" />
<link rel="shortlink" href="/node/125063" />
<meta property="og:title" content="Depression—not a matter of choice" />
<meta property="og:description" content="We may often casually say we’re depressed, without having any stigmatising thought that we’re experiencing a mental condition. Now, it may not necessarily be the depression classified as mental illnes" />
  <title>Depression—not a matter of choice | The Trinidad Guardian Newspaper</title>
  <link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_dOhuNZJFrahWaLVt5TX99Cxv3rFN7c08CsNkW8Qj1ws.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_E2gF4iZ54xcbTX-uB4pQz6L6XNrloqhRw_RoBKk4jtg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_W5kKUq__U9fcKXreVLsxWs1FTVOb4DcrO1YiW4vVlUI.css" media="all" />
  <script type="text/javascript" src="//code.jquery.com/jquery-1.7.2.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_pO9LhCyjrKrunBHLaF4hRTtVRjYlID-IfhWlQvqQIvY.js"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_P7FBCelZt0e41RVtrhjbQQUf6yEBDn4RtgrFZrrRdkk.js"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/lightbox2/js/lightbox.js?1484151383"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_kKRY2L-DTbHvXUspFCxiOP5VyPHRzVRQurZ30Vn12U4.js"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_PbzSuJhx0LotUBNgcU1CCaQ4VZCdzL1XIzZivTxwheI.js"></script>
<script type="text/javascript">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</script>
  
  <script type="text/javascript">/* CloudFlare analytics upgrade */
</script>

<script type="text/javascript">/* CloudFlare analytics upgrade */
</script>


<link rel="shortcut icon" type="image/ico" href="http://www.guardian.co.tt/images/gfavicon.ico" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="application-name" content="The Trinidad Guardian Newspaper" />
<meta name="msapplication-starturl" content="http://www.guardian.co.tt" />
<meta name="msapplication-navbutton-color" content="#EB1D25" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0, user-scalable=yes">
<meta name="msapplication-tooltip" content="Start Trinidad Guardian Newspaper" />

<meta name="msapplication-task"
content="name=News;
action-uri=http://www.guardian.co.tt/news;
icon-uri=http://www.guardian.co.tt/sites/default/files/guardian_favicon_0.ico" />
     
<meta name="msapplication-task"
content="name=Sports;
action-uri=http://www.guardian.co.tt/sports;
icon-uri=http://www.guardian.co.tt/sites/default/files/guardian_favicon_0.ico" />
     
<meta name="msapplication-task"
content="name=Business;
action-uri=http://www.guardian.co.tt/business;
icon-uri=http://www.guardian.co.tt/sites/default/files/guardian_favicon_0.ico" />

<meta name="msapplication-task"
content="name=Classifieds;
action-uri=http://classifieds.guardian.co.tt/;
icon-uri=http://www.guardian.co.tt/sites/default/files/guardian_favicon_0.ico" />

<meta name="msapplication-task"
content="name=Carnival;
action-uri=http://www.guardian.co.tt/carnival;
icon-uri=http://www.guardian.co.tt/sites/default/files/guardian_favicon_0.ico" />
<!-- DYNAMIC -->



<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-21130176-21']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-125063 node-type-articlestory  lifestyle" >
           
<div id="search">
<a href="#" class="close">close</a>
<h4> Search </h4>
	<div id="search-block-form">
<script>
  (function() {
    var cx = 'partner-pub-4814196096164925:9533398938';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
 	</div>
</div>

<div id="page" class="page">

  <!-- ______________________ HEADER _______________________ -->

  <div id="header">
	    <div id="logo">
      <a href="/" title="Home" rel="home" id="logo">
        <img src="http://www.guardian.co.tt/sites/all/themes/publishing/logo.png" alt="Home"/>
      </a>
      </div>
        
    <div id="updated">Last update: 11-Jan-2017 9:54 am<br/>
		Wednesday, January 11, 2017<br/>
	</div>

	
    <div id="social">
    
    <div id="social-media">    	
        <a href="http://guardian.co.tt/sitemap" id="rss" target="_blank"></a>
        <a href="https://twitter.com/guardiantt" id="twitter" target="_blank"></a>
        <a href="https://www.facebook.com/ttguardian" id="facebook" target="_blank"></a>
        <a href="https://plus.google.com/u/0/b/114657292481933475304/" id="googleplus" target="_blank"></a>
        <a href="mailto:internet.editor@guardian.co.tt" id="mail" target="_blank"></a>
        <p id="site-title">Trinidad & Tobago Guardian Online</p>
    </div>
    </div>

         <div id="header-region">
          <div class="region region-header">
    <div id="block-block-106" class="block block-block mobile-menu block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <a href="#" id="menu-button">menu</a>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-menu-menu-short-menu" class="block block-menu no-title block-even clearfix">
  <div class="block-inner">

                <h2 class="block-title">Short Menu</h2>
          		
		<div class="content" >
		  <ul class="menu"><li class="first leaf"><a href="/news">News</a></li>
<li class="leaf"><a href="/sports">Sport</a></li>
<li class="leaf"><a href="/business">Business</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/business-guardian">Business Guardian</a></li>
<li class="leaf"><a href="/lifestyle">Lifestyle</a></li>
<li class="leaf"><a href="/columnists">Columnists</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/Letters">Letters</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/entertainment">Entertainment</a></li>
<li class="leaf"><a href="/editorial">Editorial</a></li>
<li class="leaf mobile-link"><a href="/death-notices">Death Notices</a></li>
<li class="leaf mobile-link"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx" target="_blank">Classifieds</a></li>
<li class="leaf mobile-link"><a href="http://subscriptions.guardian.co.tt/edg/" target="_blank">Digital Guardian</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/archive" target="_blank">Archives</a></li>
<li class="leaf mobile-link"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx" target="_blank">Real Estate</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/digital/subscriptions" target="_blank">Subscriptions</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/your-stories">Your Stories</a></li>
<li class="last leaf mobile-link"><a href="http://iamaguardiantt.tumblr.com/" target="_blank">I am Guardian</a></li>
</ul>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
      </div>
        
        <ol id="sec-menu">
        	<!-- <li><a id="other" href="#">Other</a></li> -->
        	<li><a id="search-button" href="#">Search</a></li>
        </ol>
 </div> <!-- /header -->
 
 
          <div id="hidden-menu">
          <div class="region region-hidden-menu">
    <div id="block-system-user-menu" class="block block-system no-title block-menu block-odd clearfix">
  <div class="block-inner">

                <h2 class="block-title">User menu</h2>
          		
		<div class="content" >
		  <ul class="menu"><li class="first leaf"><a href="/business-guardian">Business Guardian</a></li>
<li class="leaf"><a href="/entertainment">Entertainment</a></li>
<li class="leaf"><a href="/Letters">Letters</a></li>
<li class="leaf"><a href="/death-notices">Death Notices</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/archive">Archives</a></li>
<li class="leaf"><a href="http://subscriptions.guardian.co.tt/edg/" target="_blank">Digital Guardian</a></li>
<li class="leaf"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx">Real Estate</a></li>
<li class="leaf"><a href="http://classifieds.guardian.co.tt/" target="_blank">Classifieds</a></li>
<li class="leaf no-mobile"><a href="http://www.guardian.co.tt/digital/subscriptions" target="_blank">Subscriptions</a></li>
<li class="leaf"><a href="/your-stories">Your Stories</a></li>
<li class="last leaf no-mobile"><a href="http://iamaguardiantt.tumblr.com/" target="_blank">I am Guardian</a></li>
</ul>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
      </div>
    
  
         
          <div id="banner">
          <div class="region region-banner">
    <div id="block-block-11" class="block block-block top-ad desktopad ads728 block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <center><iframe src="http://www.guardian.co.tt/adcode/leaderboard.html" frameborder="0" width="728" height="90" style="padding:0; margin:0;" scrolling="no"></iframe></center>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-63" class="block block-block digital-ad desktopad block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <center><iframe src="http://www.guardian.co.tt/adcode/headersmall.html" frameborder="0" width="450" height="90" style="padding:0; margin:0;" scrolling="no"></iframe></center>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-107" class="block block-block ads600 mobileads block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/mobile600', [600, 100], 'div-gpt-ad-1466003545412-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- /103800131/mobile600 -->
<div id='div-gpt-ad-1466003545412-0' style='height:100px; width:600px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466003545412-0'); });
</script>
</div>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-108" class="block block-block ads320 mobileads block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/mobile320', [320, 90], 'div-gpt-ad-1467390568976-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- /103800131/mobile320 -->
<div id='div-gpt-ad-1467390568976-0' style='height:90px; width:320px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467390568976-0'); });
</script>
</div>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
      </div>
    
   
  <!-- ______________________ MAIN _______________________ -->

  <div id="main" class="clearfix">

    <div id="content">
      <div id="content-inner" class="inner column center">

                  <div id="content-header">

            <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a></div>
                        <div class="strapandslug"></div> 

                          <h1 class="title">Depression—not a matter of choice</h1>
            
                                    
                          <div class="tabs"></div>
            
                        
          </div> <!-- /#content-header -->
                
         <!-- /content_top -->

        <div id="content-area">
            <div class="region region-content">
    <ul id="sharebarp" style="background:#FFFFFF;border-color:#ffffff;margin-top:10px;width: 350px; float: left; margin-right:-20pxpx;"><li><!-- Place this tag where you want the +1 button to render -->
<g:plusone></g:plusone>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></li><li><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="guardiantt">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></li><li><iframe src="https://www.facebook.com/plugins/like.php?href=http://www.guardian.co.tt/lifestyle/2017-01-11/depression%E2%80%94not-matter-choice&layout=button_count&show_faces=false&width=85&action=like&colorscheme=light&height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:21px;" allowTransparency="true"></iframe></li></ul><div id="block-system-main" class="block block-system block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <div id="node-125063" class="node node-articlestory node-promoted node-odd">
	<div class="node-inner">
    
    
    		    
    
        <div class="desktopads ads600">
        <center>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <!-- Story -->
        <ins class="adsbygoogle"
             style="display:inline-block;width:580px;height:90px"
             data-ad-client="ca-pub-4814196096164925"
             data-ad-slot="4646641906"></ins>
        <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
        </center>
        </div>

  	<div class="content">
  	  		<div id=content-read>
        <div class="field field-name-field-date field-type-datetime field-label-inline clearfix"><div class="field-label">Published:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-11T00:00:00-04:00">Wednesday, January 11, 2017</span></div></div></div><div class="field field-name-field-strap field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">MENTAL HEALTH MATTERS</div></div></div><div class="group-image field-group-div"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="http://www.guardian.co.tt/sites/default/files/field/image/Caroline%20C%20Ravello_86.jpg" rel="lightbox[field_image][]" title=""><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/large/public/field/image/Caroline%20C%20Ravello_86.jpg?itok=3try6vtd" width="384" height="400" alt="" /></a></div></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>We may often casually say we’re depressed, without having any stigmatising thought that we’re experiencing a mental condition. Now, it may not necessarily be the depression classified as mental illness—but since many of us at some point have felt deep sadness or despair, we can relate to the enduring symptoms of clinical, diagnosed depression.</p>
<p>Repeated periods of minor or major depression, without appropriate care or intervention, can become long-term depression. So one may well be living with an undiagnosed clinical condition, and be too scared to find out about it, and extremely reluctant to accept intervention and treatment. For various well-known reasons, only a very small number of people present themselves for diagnosis when they feel depressed (even if they are depressed for prolonged periods, or for episodes recurring in regular patterns).</p>
<p>I am always curious about the number of women who have recurring depression before, during or after the menstrual cycle—while paying no attention to it as a medical/mental health concern. How many “ride it out” month after month, discounting the long-term effect, until it becomes critical? How many dismiss it as PMS without further thought?</p>
<p>How many women know of the depressive illness called premenstrual dysphoric disorder (PMDD) that is different from PMS? According to webmd.com, PMDD “causes emotional and physical symptoms, like PMS, but women with PMDD find their symptoms debilitating, and it often interferes with their daily lives, including work, school, social life, and relationships.” This sounds like PMS on steroids.</p>
<p>We have been taught to view mental health and mental wellbeing issues in isolation, not recognising that the community with similar circumstances is wider than we can imagine. And then there is the stigma.</p>
<p>Depression, like many other illnesses, is not an issue of personal failure.</p>
<p>It is not an issue of choice, either. One does not awake and say, “Today I am going to be depressed and I will remain in this state for as long as I feel”, and then later, decide to crawl out of that space into which they have placed themselves. Yet too many people believe that mental illness is a situation into which a person places himself (and there are some mental illnesses associated with behaviour and choices), and one from which he can “snap out”. But there is no logic to this belief.</p>
<p>Much of what occurs in our mental state, occurs despite us. Many issues account for that too. At the root are the social determinants of health – the conditions in which people are born, live, grow, work, and age. Circumstances that “are shaped by the distribution of money, power and resources at global, national and local levels” are the main contributors to health and its inequities.</p>
<p>Mental illness exists in all races, genders, populations, and in people from all continents, cultures, and religions. But the disproportionate prevalence cannot be denied: the poor and dispossessed register higher percentages of mental illness. And the wealthy have more healing/helping interventions due to their more-informed status and their access to resources.</p>
<p>As another example, World Health Organization (WHO) recognises gender as “a critical determinant of mental health and mental illness”, saying: “Gender determines the differential power and control men and women have over the socioeconomic determinants of their mental health and lives, their social position, status and treatment in society and their susceptibility and exposure to specific mental health risks.”</p>
<p>Depression will globally overtake all other illnesses in a few years. According to the WHO, (unipolar) depressive disorders will move into the first place as the leading cause of the global burden of disease by 2020.</p>
<p>In fact, I suspect we might be there already, and as is customary, medical science and research will catch up when the evidence is analysed.</p>
<p>To prove me correct, in the gender disparities discussion, the WHO says, “Mental illness is associated with a significant burden of morbidity and disability. Lifetime prevalence rates for any kind of psychological disorder are higher than previously thought, are increasing in recent cohorts, and affect nearly half the population.”</p>
<p>Depression can affect anyone and it is one of the most widespread illnesses, often co-existing with other serious illnesses. Research on depression says:</p>
<p>• The death risk for suicide in depressed patients is more than 20-fold greater than in the general population.</p>
<p>• Depression is an important risk factor for cardiovascular death.</p>
<p>• The risk of cardiac death after an initial heart attack is greater in patients with depression.</p>
<p>• Greater severity of depressive symptoms is associated with significantly higher risk of death including cardiovascular death and stroke.</p>
<p>• Depression increases the risk of decreased workplace productivity – both absenteeism and presenteeism (being at work while ill) (<a href="https://www.ncbi.nlm.nih.gov">www.ncbi.nlm.nih.gov</a>).</p>
<p> </p>
<p>Caroline Ravello is a strategic communications and media practitioner with over 30 years of proficiency. She holds an MA in Mass Communications and is pursuing the MSc in Public Health (MPH) from The UWI. Write to: <a href="mailto:mindful.tt@gmail.com">mindful.tt@gmail.com</a></p>
<p>Depression will globally overtake all other illnesses in a few years. According to the WHO, (unipolar) depressive disorders will move into the first place as the leading cause of the global burden of disease by 2020.</p>
</div></div></div><div class="field field-name-field-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/category/topic/lifestyle" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">lifestyle</a></div></div></div>        </div>
        
        <div class="desktopads ads600">
        <center>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <!-- Story -->
        <ins class="adsbygoogle"
             style="display:inline-block;width:580px;height:90px"
             data-ad-client="ca-pub-4814196096164925"
             data-ad-slot="4646641906"></ins>
        <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
        </center>
        </div>
		<div id='node_nav'><strong><div class="next_link">Next Article<br /><a href="/lifestyle/2017-01-10/obama-and-race-americans-divided-legacy">Obama and race: Americans divided on legacy</a></div></strong></div></div>
  	
      	
    	    <div class="links"></div>
	          
	</div> <!-- /node-inner -->
</div> <!-- /node-->

		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
        </div>
        
     </div>
    </div> <!-- /content-inner /content -->

<!-- navigation was here -->
    
    <!-- /sidebar-first -->
           <div id="sidebar-first" class="column sidebar first">
        <div id="sidebar-first-inner" class="inner">
            <div class="region region-sidebar-first">
    <div id="block-views-publication_most_read-block" class="block block-views internal-popular no-mobile block-odd clearfix">
  <div class="block-inner">

                <h2 class="block-title">In case you missed it.</h2>
          		
		<div class="content" >
		  <div class="view view-publication-most-read view-id-publication_most_read view-display-id-block view-dom-id-b485ca4092680e2f63710d934fde1bfc">
        
  
  
      <div class="view-content">
      <table class="views-view-grid cols-1">
  
  <tbody>
          <tr class="row-1 row-first">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2017-01-11/pm-address-nation-tonight">PM to address nation tonight</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Dr%20Rowley.jpg?itok=hwQke7h4" width="67" height="100" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Prime Minister Dr Keith Rowley is due to address the nation tonight at eight o’clock, and sources close to the Government confirm that the main focus of the address will be on the industrial...</div>  </div>          </td>
              </tr>
          <tr class="row-2">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/columnist/2017-01-11/pan-trinbago-go-strike-i-dare-you">PAN TRINBAGO, GO ON STRIKE, I DARE YOU</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Raymond%20Ramcharitar_111.jpg?itok=EvCThRWN" width="86" height="100" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>So the Petrotrin strike has been averted, for now, if the impending disaster that is the company and its management lumber on.</p></div>  </div>          </td>
              </tr>
          <tr class="row-3">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/2017-01-09/grave-new-ceo-wicb">Grave new CEO of WICB</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/johnny.png?itok=m5S6FhZz" width="85" height="100" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>The West Indies Cricket Board (WICB) has appointed Johnny Grave as its new Chief Executive Officer, following a rigorous recruitment process led by PricewaterhouseCoopers, Barbados.</p></div>  </div>          </td>
              </tr>
          <tr class="row-4">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/covers/tuesday-10th-january-2017">Tuesday 10th January, 2017</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/01main_233.png?itok=h5weGeet" width="82" height="100" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"></div>  </div>          </td>
              </tr>
          <tr class="row-5">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2017-01-10/analysts-politics-owtu-settlement">Analysts: Politics in OWTU settlement</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Dr%20Bishnu%20Ragoonath_0.jpg?itok=NLP6Vdvh" width="76" height="100" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Politics may have played a hand in Monday’s wage increase settlement between the Oilfields Workers’ Trade Union (OWTU) and the Government which led to the cancelling of strike action by oil...</div>  </div>          </td>
              </tr>
          <tr class="row-6">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/business/2017-01-10/cemex-increases-offer-tcl">Cemex increases offer for TCL</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/TCL_6.jpg?itok=Zmlj7R2w" width="100" height="66" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>ANDRE WORRELL</p>
<p>Mexican cement giant Cemex yesterday increased its offer to Trinidad Cement Limited (TCL) shareholders as it moves to take over control of the local company.</p></div>  </div>          </td>
              </tr>
          <tr class="row-7">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/columnist/2017-01-10/what-there-after-bp%E2%80%99s-juniper-project">WHAT IS THERE AFTER BP’S JUNIPER PROJECT?</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Kevin%20Ramnarine%20a.jpg?itok=FIyA_F4F" width="100" height="80" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Kevin Ramnarine</p></div>  </div>          </td>
              </tr>
          <tr class="row-8">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2017-01-11/son%E2%80%99s-prayers-answered">Son’s prayers answered</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Gavel_2.jpg?itok=KCbOv5mx" width="100" height="56" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>The candle-light prayer of a boy for his imprisoned father which led to a fire on Boxing Day, leaving 28 people homeless, was answered yesterday when one of the cases against his father was...</div>  </div>          </td>
              </tr>
          <tr class="row-9">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2017-01-09/former-minister-good-sense-prevailed">Former minister: Good sense prevailed</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Conrad%20Enill_2.jpg?itok=uKdX8Tw2" width="70" height="100" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Good sense has prevailed. That was former Energy Minister Conrad Enill’s reaction to the Oilfields Workers’ Trade Union (OWTU) calling off the strike at state-owned Petrotrin.</p></div>  </div>          </td>
              </tr>
          <tr class="row-10 row-last">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2017-01-09/cal-chairman-tells-jsc-tt-airbridge-not-profitable">CAL chairman tells JSC: T&amp;T airbridge not profitable</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/CAL_3.jpg?itok=5E-AXv5J" width="100" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Had the strike gone ahead at state-owned Petrotrin, Caribbean Airlines (CAL) had a contingency plan, the airline’s chairman Shameer Mohammed told a Joint Select Committee meeting at Parliament in...</div>  </div>          </td>
              </tr>
      </tbody>
</table>
    </div>
  
  
  
  
  
  
</div>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
        </div>
      </div>
     <!-- /sidebar-first -->

          <div id="sidebar-second" class="column sidebar second">
        <div id="sidebar-second-inner" class="inner">
            <div class="region region-sidebar-second">
    <div id="block-block-97" class="block block-block advertisment ads block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <center><iframe src="http://www.guardian.co.tt/adcode/sidebar1.html" frameborder="0" width="300" height="250" style="padding:0; margin:0;" scrolling="no"></iframe></center>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-98" class="block block-block advertisment ads block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <iframe src="http://www.guardian.co.tt/adcode/sidebar2.html" width="300" height="250" style="padding:0; margin:0; border:none; overflow:hidden" scrolling="no"></iframe>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-33" class="block block-block advertisement block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <!--/* Revive Adserver Javascript Tag v3.0.5 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://adserver.guardian.co.tt/www/delivery/...'
  * to
  *   'https://adserver.guardian.co.tt/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://adserver.guardian.co.tt/www/delivery/ajs.php':'http://adserver.guardian.co.tt/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=7");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://adserver.guardian.co.tt/www/delivery/ck.php?n=a2876840&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://adserver.guardian.co.tt/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2876840' border='0' alt='' /></a></noscript>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-9" class="block block-block advertisment google block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4814196096164925"
     data-ad-slot="3725503905"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
        </div>
      </div>
     <!-- /sidebar-second -->

  </div> <!-- /main -->

  <!-- ______________________ FOOTER _______________________ -->

    
        <div id="footer_bottom">
        <div class="region region-footer-bottom">
    <div id="block-block-62" class="block block-block gml-logo left block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <p><a href="http://corp.guardian.co.tt" target="_blank"><img alt="" src="data:image/png;base64,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" style="margin:5px 10px" /></a></p>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-6" class="block block-block disclaimer right block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <p>GUARDIAN MEDIA is not responsible for the content of external sites. Copyright © 2014 GUARDIAN MEDIA LIMITED</p>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-menu-menu-footer-links" class="block block-menu footer_menu right block-even clearfix">
  <div class="block-inner">

                <h2 class="block-title">Footer links</h2>
          		
		<div class="content" >
		  <ul class="menu"><li class="first leaf"><a href="http://www.guardian.co.tt/annual-reports" target="_blank">Annual Reports</a></li>
<li class="leaf"><a href="/contact">Contact Us</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/archive">Archives</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/advertisewithus">E-Advertise with us</a></li>
<li class="leaf"><a href="/terms-of-services">Terms of Service</a></li>
<li class="leaf"><a href="/privacy">Privacy</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/rss.xml">RSS</a></li>
<li class="last leaf"><a href="/sitemap">Sitemap</a></li>
</ul>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
    </div> <!-- /footer -->
  
</div> <!-- /page -->
  <script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_Z7V5r3e07DLgphu5J22FpwStC8vz_wqG2sMMRFsufbI.js"></script>

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 64489;
    _sf_async_config.domain = 'guardian.co.tt';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'News, Sport, Business, Lifestyle, Columnists, Editorial, Business Guardian, Entertainment, Letters, Death Notices, Archives';  //CHANGE THIS
    _sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>


</body>
</html>
