<!doctype html>
<html>
<head>
<script src="/cdn-cgi/apps/head/VHcMIJ6V-jBYQ23f60W-0Q86utc.js"></script><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.guardian.co.tt/sites/default/files/guardianfav1.ico" type="image/vnd.microsoft.icon" />
<meta name="keywords" content="lifestyle" />
<meta name="description" content="For Carnival 2018, the Bishop Anstey High School Old Hilarians’ Association received a major boost from local special events venue Estate 101 for the staging of its annual all-inclusive fund-raiser.
The 2018 all-inclusive fete, which usually takes place o" />
<meta name="description" content="For Carnival 2018, the Bishop Anstey High School Old Hilarians’ Association received a major boost from local special events venue Estate 101 for the staging of its annual all-inclusive fund-raiser. The 2018 all-inclusive fete, which usually takes place on the school’s Keate Street, Port-of-Spain compound, was this year held at Estate 101 in Maraval. As venue sponsor, the Estate 101 staff was pleased to lend its lush, luxurious location to this event which has previously aided with the construction of the Anstey building (which houses the schools administrative offices, art room, staff room, sick room and Form 6 class rooms) on Chancery Lane as well as the school’s environmental science block and any general maintenance or repair of the school. With the theme Cocktails, Denim &amp; Diamonds, the Bishop’s fete was well attended and featured a spacious, festive atmosphere with several fete food favourites which included geera pork, curry, stewed meats &amp; pelau, top-notch drinks, entertainment and amenities. The event attracted a sizeable crowd which consisted of local politicians, media personalities and the nation’s feting elite who partied the night away to pulsating performances by soca artistes such as Iwer George, Dil-e-Nadan, Patrice Roberts, Marzeville, Shal Marshal and Voice. The Estate 101 staff members utilised their creativity and special events expertise to add to the fete’s first rate ambience, hospitality and décor. The chic environment also offered the perfect backdrop for many eager patrons’ unique photo opportunities and selfies during the fete. At the event several past pupils and the OHA members were seen enjoying the fruits of their labour. When asked about Estate 101’s support of this year’s fete one member of the planning committee shared, “We are indeed pleased and privileged to have them on-board as partner this year. It is a wonderful gesture on their part and their support has certainly helped to sustain the fantastic patron experience of this event.” This act of philanthropy and corporate social responsibility not only supported local culture as the Bishop’s Fete is an annual staple in the Carnival calendar but most notably, it benefitted the school’s fund-raising activities in a truly large measure. On February 10, Estate 101 will be hosting the third edition of its Carnival Saturday All-Inclusive affair which promises to deliver the very best in premium cuisine, beverages, and ambience as well as local and regional live entertainment." />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.guardian.co.tt/sites/default/files/default_images/GuardianMedia.jpg" />
<link rel="canonical" href="http://www.guardian.co.tt/lifestyle/2018-01-19/estate-101-benefits-bishops-fete" />
<meta property="fb:admins" content="559680181" />
<meta property="og:type" content="website" />
<meta property="og:site_name" content="The Trinidad Guardian Newspaper" />
<meta property="og:url" content="http://www.guardian.co.tt/lifestyle/2018-01-19/estate-101-benefits-bishops-fete" />
<meta property="og:title" content="Estate 101 benefits Bishops fete" />
<meta property="og:description" content="For Carnival 2018, the Bishop Anstey High School Old Hilarians’ Association received a major boost from local special events venue Estate 101 for the staging of its annual all-inclusive fund-raiser. The 2018 all-inclusive fete, which usually takes place on the school’s Keate Street, Port-of-Spain compound, was this year held at Estate 101 in Maraval. As venue sponsor, the Estate 101 staff was pleased to lend its lush, luxurious location to this event which has previously aided with the construction of the Anstey building (which houses the schools administrative offices, art room, staff room, sick room and Form 6 class rooms) on Chancery Lane as well as the school’s environmental science block and any general maintenance or repair of the school. With the theme Cocktails, Denim &amp; Diamonds, the Bishop’s fete was well attended and featured a spacious, festive atmosphere with several fete food favourites which included geera pork, curry, stewed meats &amp; pelau, top-notch drinks, entertainment and amenities. The event attracted a sizeable crowd which consisted of local politicians, media personalities and the nation’s feting elite who partied the night away to pulsating performances by soca artistes such as Iwer George, Dil-e-Nadan, Patrice Roberts, Marzeville, Shal Marshal and Voice. The Estate 101 staff members utilised their creativity and special events expertise to add to the fete’s first rate ambience, hospitality and décor. The chic environment also offered the perfect backdrop for many eager patrons’ unique photo opportunities and selfies during the fete. At the event several past pupils and the OHA members were seen enjoying the fruits of their labour. When asked about Estate 101’s support of this year’s fete one member of the planning committee shared, “We are indeed pleased and privileged to have them on-board as partner this year. It is a wonderful gesture on their part and their support has certainly helped to sustain the fantastic patron experience of this event.” This act of philanthropy and corporate social responsibility not only supported local culture as the Bishop’s Fete is an annual staple in the Carnival calendar but most notably, it benefitted the school’s fund-raising activities in a truly large measure. On February 10, Estate 101 will be hosting the third edition of its Carnival Saturday All-Inclusive affair which promises to deliver the very best in premium cuisine, beverages, and ambience as well as local and regional live entertainment." />
<meta property="og:updated_time" content="2018-01-19T01:11:21-04:00" />
<meta property="og:image" content="http://www.guardian.co.tt/sites/default/files/default_images/GuardianMedia.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@guardiantt" />
<meta name="twitter:creator:id" content="48003020" />
<meta name="twitter:title" content="Estate 101 benefits Bishops fete" />
<meta name="twitter:description" content="For Carnival 2018, the Bishop Anstey High School Old Hilarians’ Association received a major boost from local special events venue Estate 101 for the staging of its annual all-inclusive fund-raiser. The 2018 all-inclusive fete, which usually takes place on the school’s Keate Street, Port-of-Spain compound, was this year held at Estate 101 in Maraval. As venue sponsor, the Estate 101 staff was pleased to lend its lush, luxurious location to this event which has previously aided with the construction of the Anstey building (which houses the schools administrative offices, art room, staff room, sick room and Form 6 class rooms) on Chancery Lane as well as the school’s environmental science block and any general maintenance or repair of the school. With the theme Cocktails, Denim &amp; Diamonds, the Bishop’s fete was well attended and featured a spacious, festive atmosphere with several fete food favourites which included geera pork, curry, stewed meats &amp; pelau, top-notch drinks, entertainment and amenities. The event attracted a sizeable crowd which consisted of local politicians, media personalities and the nation’s feting elite who partied the night away to pulsating performances by soca artistes such as Iwer George, Dil-e-Nadan, Patrice Roberts, Marzeville, Shal Marshal and Voice. The Estate 101 staff members utilised their creativity and special events expertise to add to the fete’s first rate ambience, hospitality and décor. The chic environment also offered the perfect backdrop for many eager patrons’ unique photo opportunities and selfies during the fete. At the event several past pupils and the OHA members were seen enjoying the fruits of their labour. When asked about Estate 101’s support of this year’s fete one member of the planning committee shared, “We are indeed pleased and privileged to have them on-board as partner this year. It is a wonderful gesture on their part and their support has certainly helped to sustain the fantastic patron experience of this event.” This act of philanthropy and corporate social responsibility not only supported local culture as the Bishop’s Fete is an annual staple in the Carnival calendar but most notably, it benefitted the school’s fund-raising activities in a truly large measure. On February 10, Estate 101 will be hosting the third edition of its Carnival Saturday All-Inclusive affair which promises to deliver the very best in premium cuisine, beverages, and ambience as well as local and regional live entertainment." />
<meta name="twitter:image" content="http://www.guardian.co.tt/sites/default/files/default_images/GuardianMedia.jpg" />
<meta property="article:published_time" content="2018-01-19T01:11:21-04:00" />
<meta property="article:modified_time" content="2018-01-19T01:11:21-04:00" />
<meta itemprop="name" content="Estate 101 benefits Bishops fete" />
<meta itemprop="description" content="For Carnival 2018, the Bishop Anstey High School Old Hilarians’ Association received a major boost from local special events venue Estate 101 for the staging of its annual all-inclusive fund-raiser." />
<title>Estate 101 benefits Bishops fete | The Trinidad Guardian Newspaper</title>
<style type="text/css" media="all">
@import url("http://www.guardian.co.tt/modules/system/system.base.css?p2rrs3");
@import url("http://www.guardian.co.tt/modules/system/system.menus.css?p2rrs3");
@import url("http://www.guardian.co.tt/modules/system/system.messages.css?p2rrs3");
@import url("http://www.guardian.co.tt/modules/system/system.theme.css?p2rrs3");
</style>
<style type="text/css" media="all">
@import url("http://www.guardian.co.tt/modules/aggregator/aggregator.css?p2rrs3");
@import url("http://www.guardian.co.tt/sites/all/modules/date/date_api/date.css?p2rrs3");
@import url("http://www.guardian.co.tt/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?p2rrs3");
@import url("http://www.guardian.co.tt/modules/field/theme/field.css?p2rrs3");
@import url("http://www.guardian.co.tt/sites/all/modules/guardian_weather/css/weather.css?p2rrs3");
@import url("http://www.guardian.co.tt/modules/node/node.css?p2rrs3");
@import url("http://www.guardian.co.tt/modules/poll/poll.css?p2rrs3");
@import url("http://www.guardian.co.tt/modules/user/user.css?p2rrs3");
@import url("http://www.guardian.co.tt/sites/all/modules/youtube/css/youtube.css?p2rrs3");
@import url("http://www.guardian.co.tt/sites/all/modules/views/css/views.css?p2rrs3");
@import url("http://www.guardian.co.tt/sites/all/modules/ckeditor/css/ckeditor.css?p2rrs3");
</style>
<style type="text/css" media="all">
@import url("http://www.guardian.co.tt/sites/all/modules/block_refresh/css/block_refresh.css?p2rrs3");
@import url("http://www.guardian.co.tt/sites/all/modules/ctools/css/ctools.css?p2rrs3");
@import url("http://www.guardian.co.tt/sites/all/modules/lightbox2/css/lightbox.css?p2rrs3");
@import url("http://www.guardian.co.tt/sites/all/modules/sharebar/css/sharebar.css?p2rrs3");
</style>
<style type="text/css" media="all">
@import url("http://www.guardian.co.tt/sites/all/themes/publishing/css/default.css?p2rrs3");
@import url("http://www.guardian.co.tt/sites/all/themes/publishing/css/layout.css?p2rrs3");
@import url("http://www.guardian.co.tt/sites/all/themes/publishing/css/style.css?p2rrs3");
@import url("http://www.guardian.co.tt/sites/all/themes/publishing/css/normalize.css?p2rrs3");
@import url("http://www.guardian.co.tt/sites/all/themes/publishing/css/responsive.css?p2rrs3");
</style>
<script type="text/javascript" src="//code.jquery.com/jquery-1.7.2.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://www.guardian.co.tt/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/misc/drupal.js?p2rrs3"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/jquery_update/replace/misc/jquery.form.js?v=2.69"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/misc/ajax.js?v=7.56"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/guardian_weather/js/weather.js?p2rrs3"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/lightbox2/js/lightbox.js?1516347816"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/views/js/base.js?p2rrs3"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/misc/progress.js?v=7.56"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/views/js/ajax_view.js?p2rrs3"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/field_group/field_group.js?p2rrs3"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/spotim-comments/js/spot_im.js?p2rrs3"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/themes/publishing/js/sites.js?p2rrs3"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(t,e,n){function a(t){var a=e.createElement("script");a.type="text/javascript",a.async=!0,a.src=("https:"===e.location.protocol?"https":"http")+":"+n,(t||e.body||e.head).appendChild(a)}function o(){var t=e.getElementsByTagName("script"),n=t[t.length-1];return n.parentNode} var p=o();t.spotId="sp_XC61vFgU",t.parentElement=p,a(p)}(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"publishing","theme_token":"S1jW9awLNvO1B6G4cSp9xyNZAqESXdr15EZ8Q_QSL0s","jquery_version":"1.7","js":{"sites\/all\/modules\/block_refresh\/js\/block_refresh.js":1,"\/\/code.jquery.com\/jquery-1.7.2.js":1,"0":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/guardian_weather\/js\/weather.js":1,"sites\/all\/modules\/lightbox2\/js\/lightbox.js":1,"sites\/all\/modules\/views\/js\/base.js":1,"misc\/progress.js":1,"sites\/all\/modules\/views\/js\/ajax_view.js":1,"sites\/all\/modules\/field_group\/field_group.js":1,"sites\/all\/modules\/spotim-comments\/js\/spot_im.js":1,"sites\/all\/themes\/publishing\/js\/sites.js":1,"1":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/guardian_weather\/css\/weather.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/youtube\/css\/youtube.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/block_refresh\/css\/block_refresh.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/lightbox2\/css\/lightbox.css":1,"sites\/all\/modules\/sharebar\/css\/sharebar.css":1,"sites\/all\/themes\/publishing\/css\/default.css":1,"sites\/all\/themes\/publishing\/css\/layout.css":1,"sites\/all\/themes\/publishing\/css\/style.css":1,"sites\/all\/themes\/publishing\/css\/normalize.css":1,"sites\/all\/themes\/publishing\/css\/responsive.css":1}},"block_refresh":{"settings":{"block-block-74":{"element":"block-block-74","auto":1,"manual":0,"init":0,"arguments":1,"panels":0,"timer":"30","block":{"block":"block","delta":"74"},"bypass_page_cache":0,"bypass_external_cache":""}},"args":["node","140034"],"query":""},"lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)public:\/","default_image":"\/sites\/all\/modules\/lightbox2\/images\/brokenimage.jpg","border_size":10,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.8","overlay_color":"000","disable_close_click":true,"resize_sequence":0,"resize_speed":400,"fade_in_speed":400,"slide_down_speed":600,"use_alt_layout":false,"disable_resize":false,"disable_zoom":false,"force_show_nav":false,"show_caption":true,"loop_items":false,"node_link_text":"View Image Details","node_link_target":false,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003Ca href=\u0022#\u0022 onclick=\u0022hideLightbox(); return FALSE;\u0022\u003E\u003Ckbd\u003Ex\u003C\/kbd\u003E\u003C\/a\u003E to close","download_link_text":"","enable_login":false,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"()","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":true,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":5000,"slideshow_automatic_start":true,"slideshow_automatic_exit":true,"show_play_pause":true,"pause_on_next_click":false,"pause_on_previous_click":true,"loop_slides":false,"iframe_width":600,"iframe_height":400,"iframe_border":1,"enable_video":false},"views":{"ajax_path":"\/views\/ajax","ajaxViews":{"views_dom_id:064f5f894568a2237416cd6f5f1a14d0":{"view_name":"publication_most_read","view_display_id":"block","view_args":"","view_path":"node\/140034","view_base_path":null,"view_dom_id":"064f5f894568a2237416cd6f5f1a14d0","pager_element":0}}},"urlIsAjaxTrusted":{"\/views\/ajax":true},"field_group":{"div":"full"}});
//--><!]]>
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21130176-21']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21130176-19']);
  _gaq.push(['_setDomainName', 'guardian.co.tt']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<link rel="shortcut icon" type="image/ico" href="http://www.guardian.co.tt/images/gfavicon.ico" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="application-name" content="The Trinidad Guardian Newspaper" />
<meta name="msapplication-starturl" content="http://www.guardian.co.tt" />
<meta name="msapplication-navbutton-color" content="#EB1D25" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0, user-scalable=yes">
<meta name="msapplication-tooltip" content="Start Trinidad Guardian Newspaper" />

</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-140034 node-type-articlestory   lifestyle">
<div id="search">
<a href="#" class="close">close</a>
<h4> Search </h4>
<div id="search-block-form">
<script>
  (function() {
    var cx = 'partner-pub-4814196096164925:9533398938';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</div>
<div id="page" class="page">


<script src="//code.jquery.com/jquery-1.10.2.js"></script>
<script type="text/javascript">$(document).ready(function() {var counter = 0;var id;id = setInterval(function() {counter++;if(counter > 1 || counter == 2){clearInterval(id);$( ".push_down_ad" ).animate({height: "400px"}, 2000, function() {$( ".push_down_ad" ).css("height", "400px");decrease_height();});}}, 1000);  function decrease_height(){var counter2 = 0;var id2;id2 = setInterval(function() {counter2++;if(counter2 > 8 || counter2 == 7){clearInterval(id2);$( ".push_down_ad" ).animate({height: "90px"}, 2000, function() {});}}, 1000);}});</script>


<style type="text/css">.push_down_ad{height: 90px;overflow: hidden;}</style>
<div class="push_down_ad">
<center>
<a href="#">
<img src="http://www.fastremovevirus.com/wp-content/uploads/2016/06/YayZap-adware-728x400.jpg" alt="...">
</a>
</center>
</div>

<div id="header">
<div id="logo">
<a href="/" title="Home" rel="home" id="logo">
<img src="http://www.guardian.co.tt/sites/all/themes/publishing/logo.png" alt="Home" />
</a>
</div>
<div id="updated">Last update: 19-Jan-2018 2:12 am<br />
Friday, January 19, 2018<br />
</div>
<div id="social">
<div id="social-media">
<a href="http://guardian.co.tt/sitemap" id="rss" target="_blank"></a>
<a href="https://twitter.com/guardiantt" id="twitter" target="_blank"></a>
<a href="https://www.facebook.com/ttguardian" id="facebook" target="_blank"></a>
<a href="https://plus.google.com/u/0/b/114657292481933475304/" id="googleplus" target="_blank"></a>
<a href="/cdn-cgi/l/email-protection#056c6b7160776b60712b60616c716a774562706477616c646b2b666a2b7171" id="mail" target="_blank"></a>
<p id="site-title">Trinidad & Tobago Guardian Online</p>
</div>
</div>
<div id="header-region">
<div class="region region-header">
<div id="block-block-106" class="block block-block mobile-menu block-odd clearfix">
<div class="block-inner">
<div class="content">
<a href="#" id="menu-button">menu</a> </div>
</div>
</div> <div id="block-menu-menu-short-menu" class="block block-menu no-title block-even clearfix">
<div class="block-inner">
<h2 class="block-title">Short Menu</h2>
<div class="content">
<ul class="menu"><li class="first leaf"><a href="/news">News</a></li>
<li class="leaf"><a href="/sports">Sport</a></li>
<li class="leaf"><a href="/business">Business</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/business-guardian">Business Guardian</a></li>
<li class="leaf"><a href="/lifestyle">Lifestyle</a></li>
<li class="leaf"><a href="/columnists">Columnists</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/Letters">Letters</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/entertainment">Entertainment</a></li>
<li class="leaf"><a href="/editorial">Editorial</a></li>
<li class="leaf mobile-link"><a href="/death-notices">Death Notices</a></li>
<li class="leaf mobile-link"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx" target="_blank">Classifieds</a></li>
<li class="leaf mobile-link"><a href="http://subscriptions.guardian.co.tt/edg/" target="_blank">Digital Guardian</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/archive" target="_blank">Archives</a></li>
<li class="leaf mobile-link"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx" target="_blank">Real Estate</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/digital/subscriptions" target="_blank">Subscriptions</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/your-stories">Your Stories</a></li>
<li class="last leaf mobile-link"><a href="http://iamaguardiantt.tumblr.com/" target="_blank">I am Guardian</a></li>
</ul> </div>
</div>
</div>  </div>
</div>
<ol id="sec-menu">

<li><a id="search-button" href="#">Search</a></li>
</ol>
</div> 
<div id="hidden-menu">
<div class="region region-hidden-menu">
<div id="block-system-user-menu" class="block block-system no-title block-menu block-odd clearfix">
<div class="block-inner">
<h2 class="block-title">User menu</h2>
<div class="content">
<ul class="menu"><li class="first leaf"><a href="/business-guardian">Business Guardian</a></li>
<li class="leaf"><a href="/entertainment">Entertainment</a></li>
<li class="leaf"><a href="/Letters">Letters</a></li>
<li class="leaf"><a href="/death-notices">Death Notices</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/archive">Archives</a></li>
<li class="leaf"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx">Real Estate</a></li>
<li class="leaf"><a href="http://classifieds.guardian.co.tt/" target="_blank">Classifieds</a></li>
<li class="leaf no-mobile"><a href="http://www.guardian.co.tt/digital/subscriptions" target="_blank">Subscriptions</a></li>
<li class="leaf no-mobile"><a href="http://iamaguardiantt.tumblr.com/" target="_blank">I am Guardian</a></li>
<li class="last leaf"><a href="http://www.guardian.co.tt/sea">SEA Math</a></li>
</ul> </div>
</div>
</div>  </div>
</div>
<div id="banner">
<div class="region region-banner">
<div id="block-block-11" class="block block-block top-ad desktopad ads728 cell-lg-7 block-even clearfix">
<div class="block-inner">
<div class="content">
<center><iframe src="http://www.guardian.co.tt/adcode/leaderboard.html" frameborder="0" width="728" height="90" style="padding:0; margin:0;" scrolling="no"></iframe></center> </div>
</div>
</div> <div id="block-block-63" class="block block-block digital-ad desktopad  cell-lg-5 block-odd clearfix">
<div class="block-inner">
<div class="content">
<center><iframe src="http://www.guardian.co.tt/adcode/headersmall.html" frameborder="0" width="450" height="90" style="padding:0; margin:0;" scrolling="no"></iframe></center> </div>
</div>
</div> <div id="block-block-107" class="block block-block ads600 mobileads block-even clearfix">
<div class="block-inner">
<div class="content">
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/mobile600', [600, 100], 'div-gpt-ad-1466003545412-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1466003545412-0' style='height:100px; width:600px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466003545412-0'); });
</script>
</div> </div>
</div>
</div> <div id="block-block-108" class="block block-block ads320 mobileads block-odd clearfix">
<div class="block-inner">
<div class="content">
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/mobile320', [320, 90], 'div-gpt-ad-1467390568976-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1467390568976-0' style='height:90px; width:320px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467390568976-0'); });
</script>
</div> </div>
</div>
</div>  </div>
</div>

<div id="main" class="clearfix">
<div id="content">
<div id="content-inner" class="inner column center">
<div id="content-header">
<h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a></div>
 <div class="strapandslug"></div>
<h1 class="title">Estate 101 benefits Bishops fete</h1>
<div class="tabs"></div>
</div> 

<div id="content-area">
<div class="region region-content">
<ul id="sharebarp" style="background:#FFFFFF;border-color:#ffffff;margin-top:10px;width: 350px; float: left; margin-right:-20pxpx;"><li>
<g:plusone></g:plusone>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></li><li><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="guardiantt">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></li><li><iframe src="https://www.facebook.com/plugins/like.php?href=http://www.guardian.co.tt/lifestyle/2018-01-19/estate-101-benefits-bishops-fete&layout=button_count&show_faces=false&width=85&action=like&colorscheme=light&height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:21px;" allowTransparency="true"></iframe></li></ul><div id="block-system-main" class="block block-system block-even clearfix">
<div class="block-inner">
<div class="content">
<div id="node-140034" class="node node-articlestory node-promoted node-odd">
<div class="node-inner">
<div class="desktopads ads600">
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:580px;height:90px" data-ad-client="ca-pub-4814196096164925" data-ad-slot="4646641906"></ins>
<script>
        (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
</center>
</div>
<div class="content">
<div id=content-read>
<div class="field field-name-field-date field-type-datetime field-label-inline clearfix"><div class="field-label">Published:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-01-19T00:00:00-04:00">Friday, January 19, 2018</span></div></div></div><div class="group-image field-group-div"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/default_images/GuardianMedia.jpg" alt="" /></div></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>For Carnival 2018, the Bishop Anstey High School Old Hilarians’ Association received a major boost from local special events venue Estate 101 for the staging of its annual all-inclusive fund-raiser.</p>
<p>The 2018 all-inclusive fete, which usually takes place on the school’s Keate Street, Port-of-Spain compound, was this year held at Estate 101 in Maraval.</p>
<p>As venue sponsor, the Estate 101 staff was pleased to lend its lush, luxurious location to this event which has previously aided with the construction of the Anstey building (which houses the schools administrative offices, art room, staff room, sick room and Form 6 class rooms) on Chancery Lane as well as the school’s environmental science block and any general maintenance or repair of the school.</p>
<p>With the theme Cocktails, Denim &amp; Diamonds, the Bishop’s fete was well attended and featured a spacious, festive atmosphere with several fete food favourites which included geera pork, curry, stewed meats &amp; pelau, top-notch drinks, entertainment and amenities.</p>
<p>The event attracted a sizeable crowd which consisted of local politicians, media personalities and the nation’s feting elite who partied the night away to pulsating performances by soca artistes such as Iwer George, Dil-e-Nadan, Patrice Roberts, Marzeville, Shal Marshal and Voice.</p>
<p>The Estate 101 staff members utilised their creativity and special events expertise to add to the fete’s first rate ambience, hospitality and décor. The chic environment also offered the perfect backdrop for many eager patrons’ unique photo opportunities and selfies during the fete.</p>
<p>At the event several past pupils and the OHA members were seen enjoying the fruits of their labour. When asked about Estate 101’s support of this year’s fete one member of the planning committee shared, “We are indeed pleased and privileged to have them on-board as partner this year. It is a wonderful gesture on their part and their support has certainly helped to sustain the fantastic patron experience of this event.”</p>
<p>This act of philanthropy and corporate social responsibility not only supported local culture as the Bishop’s Fete is an annual staple in the Carnival calendar but most notably, it benefitted the school’s fund-raising activities in a truly large measure.</p>
<p>On February 10, Estate 101 will be hosting the third edition of its Carnival Saturday All-Inclusive affair which promises to deliver the very best in premium cuisine, beverages, and ambience as well as local and regional live entertainment.</p>
</div></div></div><div class="field field-name-field-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/category/topic/lifestyle" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">lifestyle</a></div></div></div> </div>
<div id='node_nav'><strong><div class="next_link">Next Article<br /><a href="/lifestyle/2018-01-18/real-surpriser-obscure-monarch-86-still-loves-calypso-performing">A Real Surpriser: Obscure monarch, 86, still loves calypso, performing</a></div></strong></div></div>
<div class="desktopads ads600">
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:580px;height:90px" data-ad-client="ca-pub-4814196096164925" data-ad-slot="4646641906"></ins>
<script>
        (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
</center>
</div>
<div class="links"></div>
</div> 
</div> 
</div>
</div>
</div> <div id="block-block-117" class="block block-block block-odd clearfix">
<div class="block-inner">
<div class="content">
<script async src="https://recirculation.spot.im/spot/sp_XC61vFgU"></script> <div data-spotim-module="recirculation" data-spot-id="sp_XC61vFgU"></div><script async data-spotim-module="spotim-launcher" src="https://launcher.spot.im/spot/sp_XC61vFgU" data-post-id="Estate 101 benefits Bishops fete"></script> </div>
</div>
</div>  </div>
</div>
</div>
</div> 


<div id="sidebar-first" class="column sidebar first">
<div id="sidebar-first-inner" class="inner">
<div class="region region-sidebar-first">
<div id="block-views-publication_most_read-block" class="block block-views internal-popular no-mobile block-even clearfix">
<div class="block-inner">
<h2 class="block-title">In case you missed it.</h2>
<div class="content">
<div class="view view-publication-most-read view-id-publication_most_read view-display-id-block view-dom-id-064f5f894568a2237416cd6f5f1a14d0">
<div class="view-content">
<table class="views-view-grid cols-1">
<tbody>
<tr class="row-1 row-first">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/sports/2018-01-18/go-get-them-soca-princesses">Go get them Soca Princesses</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Natisha%20John%20captain.jpg?itok=l_pH0QBS" width="95" height="100" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>Today is a big day for our Under-20 Women’s National football team as T&amp;T begins its quest in the CONCACAF qualifying tournament for the Women’s World Cup Finals in France in August.</p></div> </div> </td>
</tr>
<tr class="row-2">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018-01-17/maxine-you-will-always-be-my-hero">Maxine: You will always be my hero</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/maxine%20rich.jpg?itok=6-6kD-jq" width="88" height="100" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>President George Maxwell Richards was described as a hero by his daughter Maxine Richards, as she spoke of the life she shared with her father during an emotional eulogy.</p></div> </div> </td>
</tr>
<tr class="row-3">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018-01-17/ravi-b-not-defending-chutney-soca-title">Ravi B not defending Chutney Soca title</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/neoimages/914928.jpg?itok=Q0llFYuQ" width="67" height="100" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>Ravi B, joint 2017 Chutney Soca Monarch with Omardath Maharaj, will not be defending his title.</p></div> </div> </td>
</tr>
<tr class="row-4">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018-01-17/patient-wins-lawsuit-wrong-medication">Patient wins lawsuit for wrong medication</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/gavel_9.jpg?itok=r7peT4jW" width="100" height="56" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>The Tobago Regional Health Authority has been ordered to compensate a mental outpatient after she was prescribed the wrong medication.</p></div> </div> </td>
</tr>
<tr class="row-5">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/covers/thursday-18th-january-2018">Thursday 18th January, 2018</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/front%2018_5.jpg?itok=R1pU7twN" width="79" height="100" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"></div> </div> </td>
</tr>
<tr class="row-6">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/columnist/2018-01-18/foreign-exchange-question">The foreign exchange question</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Mariano%20Brown_3.jpg?itok=Zk5qD2qY" width="85" height="100" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>All sectors are complaining, either that they cannot obtain foreign exchange (forex), or in amounts required.</p></div> </div> </td>
</tr>
<tr class="row-7">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/lifestyle/2018-01-18/soca-conscience">Soca with a conscience</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/voice%20s.jpg?itok=zEkF-6Ex" width="100" height="68" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>It was highly regarded English poet, playwright, actor and writer William Shakespeare, who said “When words fail, music speaks.” And indeed it does.</p></div> </div> </td>
</tr>
<tr class="row-8">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/sports/2018-01-18/windies-exit-world-cup">Windies exit World Cup</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/wi%20out%20of%20world%20cup.jpg?itok=hf66WwoD" width="100" height="85" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>MOUNT MAUNGANUI, New Zealand – West Indies Under-19s’ title defence ended in shambles with a 76-run defeat to South Africa Under-19s, but controversy accompanied their disappointing exit from the...</div> </div> </td>
</tr>
<tr class="row-9">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018-01-19/teen-sisters-found">Teen sisters found</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/neoimages/912575.jpg?itok=XQc2U_S3" width="100" height="85" alt="NULL" title="NULL" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>Sisters Aleana, 15, and Alissa St Louis, 14, who were reported missing from their Oropune Gardens, Piarco last month, have been found.</p></div> </div> </td>
</tr>
<tr class="row-10 row-last">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/sports/2018-01-19/t%26amp%3Bt-athletes-seek-to-bring-honours">T&amp;T athletes seek to bring honours</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/neoimages/819335.jpg?itok=5mYbyjkY" width="100" height="42" alt="NULL" title="NULL" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>No! It is not about the fetes which we will attend. Neither will it be a Sunday sweat with the old boys in the nearest park.</p></div> </div> </td>
</tr>
</tbody>
</table>
</div>
</div> </div>
</div>
</div>  </div>
</div>
</div>

<div id="sidebar-second" class="column sidebar second">
<div id="sidebar-second-inner" class="inner">
<div class="region region-sidebar-second">
<div id="block-block-97" class="block block-block advertisment ads block-odd clearfix">
<div class="block-inner">
<div class="content">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/Guardian300x250', [300, 250], 'div-gpt-ad-1506623274501-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1506623274501-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506623274501-0'); });
</script>
</div> </div>
</div>
</div> <div id="block-block-98" class="block block-block advertisment ads block-even clearfix">
<div class="block-inner">
<div class="content">
<center><iframe src="http://www.guardian.co.tt/adcode/sidebar2.html" width="300" height="250" style="padding:0; margin:0; border:none; overflow:hidden" scrolling="no"></iframe></center> </div>
</div>
</div> <div id="block-block-9" class="block block-block advertisment google block-odd clearfix">
<div class="block-inner">
<div class="content">
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4814196096164925" data-ad-slot="3725503905"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center> </div>
</div>
</div>  </div>
</div>
</div>

</div> 

<div id="footer_bottom">
<div class="region region-footer-bottom">
<div id="block-block-62" class="block block-block gml-logo left block-even clearfix">
<div class="block-inner">
<div class="content">
<p><a href="http://corp.guardian.co.tt" target="_blank"><img alt="" src="data:image/png;base64,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" style="margin:5px 10px" /></a></p>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-6" class="block block-block disclaimer right block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <p>GUARDIAN MEDIA is not responsible for the content of external sites. Copyright © 2014 GUARDIAN MEDIA LIMITED</p>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-menu-menu-footer-links" class="block block-menu footer_menu right block-even clearfix">
  <div class="block-inner">

                <h2 class="block-title">Footer links</h2>
          		
		<div class="content" >
		  <ul class="menu"><li class="first leaf"><a href="http://www.guardian.co.tt/annual-reports" target="_blank">Annual Reports</a></li>
<li class="leaf"><a href="/contact">Contact Us</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/archive">Archives</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/advertisewithus">E-Advertise with us</a></li>
<li class="leaf"><a href="/terms-of-services">Terms of Service</a></li>
<li class="leaf"><a href="/privacy">Privacy</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/rss.xml">RSS</a></li>
<li class="last leaf"><a href="/sitemap">Sitemap</a></li>
</ul>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
    </div> <!-- /footer -->
  
</div> <!-- /page -->
  <script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/block_refresh/js/block_refresh.js?p2rrs3"></script>
</body>
</html>
