<!doctype html>
<html>
<head>
<script src="/cdn-cgi/apps/head/VHcMIJ6V-jBYQ23f60W-0Q86utc.js"></script><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.guardian.co.tt/sites/default/files/guardianfav1.ico" type="image/vnd.microsoft.icon" />
<meta name="keywords" content="lifestyle,Paula Lindo" />
<meta name="description" content="A lack of venues willing to host local artistes has traditionally been a problem facing new and upcoming musicians and vocalists in T&amp;amp;T’s music industry.
This problem will now have been partially alleviated with the opening of T&amp;amp;T’s first Live Mus" />
<meta name="description" content="A lack of venues willing to host local artistes has traditionally been a problem facing new and upcoming musicians and vocalists in T&amp;T’s music industry. This problem will now have been partially alleviated with the opening of T&amp;T’s first Live Music District (LMD), which was officially launched on March 8. The creation of this Live Music District is a key strategy being undertaken by MusicTT/ CreativeTT through the Ministry of Trade and Industry in order to not only address the challenges presented by the industry’s stakeholders but to also stimulate a new wave of economic growth through the creative industries. MusicTT Chairman John Arnold said almost 30 venues, including bars, lounges and hotels, will be part of the first phase of the LMD, which runs from March and June of 2018. He estimated there would be approximately 700 performances, as each venue has committed to two performances per week. Arnold also said Music TT would sponsor the first 20 minutes of each performance at a rate of $500 for soloists and duets, $1,000 for small bands of three to five people and $1,500 for bands comprising more than five people. He said it was up to the performers to negotiate the rest of their fees, which should be supported by the private sector or the venue. MusicTT General Manager Jeanelle Frontin said the venues included 4 Play Sports Bar, 51 Degrees, 63 Lounge, Alpha Rooftop, All Out, Altitude Lounge, Apex Sports Bar, The Avenue Pub House Earth, Chancellor Hotel, D Bocas, Frankie’s, Haze, Island Beer Chill &amp; Grill, Kaiso Blues Cafe, La Locanda Italia Resturant Trinidad, M Bar, The Residence, Rizzoni’s, Samurai Restaurant, Smokey and Bunty, Tequila Twist, Trader Jack’s, Tzar Nightclub, Uncorked, Vas Lounge and Xperience Event Center. She thanked those who had contributed to putting the project together. Arnold said the issue of venue availability and booking would be handled through an online booking platform. He said the platform would be built by Australian online music platform company Museek, which was sponsoring 90 per cent of initiating the basic platform. “All the venues and the artistes will be hosted on that online booking platform, artistes will be able to upload their photos, bios, and links to their own music on YouTube, Soundcloud, everything will be automated, including performance contracts,” said Arnold. “Performing acts can add an unlimited number of users to their accounts, including their managers, band members, even their accountants.” He added that a Live Music District app, which will be released at the end of March or beginning of April, will enable members of the public to know when performances are happening. This will be a great help to artistes to draw audiences to their shows, as well as for the venues. “You will be able to see the schedule of the District, access the venues and access specials which will be offered by the various venues.” Minister of Trade and Industry Paula Gopee-Scoon said the LMD presents an opportunity for artistes to hone their skills through the live music circuit, and will create employment opportunities as “venues with increased patrons will require more personnel to provide associated services.” She continued: “Sound engineers, stagehands, lighting technicians, stage/set managers, booking agents, and many other positions will also be required for the success and maintenance of this initiative. The creation of this District will also encourage more young persons to consider careers in the music industry as performers and looking beyond performance to production, sound engineering, composing, recording, publishing, etc.” The Minister said the establishment of the LMD would also have a positive effect on the entire local music ecosystem, “where an efficient fully-functioning industry will bring local and foreign investment into music and an increased socio-economic contribution. Revenue for the global music industry is estimated at US$15.7 billion dollars and of course T&amp;T must have a stake in that, particularly as music is an integral component of the domestic creative sector that has demonstrated international market appeal, a source of employment and a generator of foreign exchange.”" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.guardian.co.tt/sites/default/files/field/image/gopie%20scoom.jpg" />
<link rel="canonical" href="http://www.guardian.co.tt/lifestyle/2018-03-17/live-music-district-launched" />
<meta property="fb:admins" content="559680181" />
<meta property="og:type" content="website" />
<meta property="og:site_name" content="The Trinidad Guardian Newspaper" />
<meta property="og:url" content="http://www.guardian.co.tt/lifestyle/2018-03-17/live-music-district-launched" />
<meta property="og:title" content="Live Music District launched" />
<meta property="og:description" content="A lack of venues willing to host local artistes has traditionally been a problem facing new and upcoming musicians and vocalists in T&amp;T’s music industry. This problem will now have been partially alleviated with the opening of T&amp;T’s first Live Music District (LMD), which was officially launched on March 8. The creation of this Live Music District is a key strategy being undertaken by MusicTT/ CreativeTT through the Ministry of Trade and Industry in order to not only address the challenges presented by the industry’s stakeholders but to also stimulate a new wave of economic growth through the creative industries. MusicTT Chairman John Arnold said almost 30 venues, including bars, lounges and hotels, will be part of the first phase of the LMD, which runs from March and June of 2018. He estimated there would be approximately 700 performances, as each venue has committed to two performances per week. Arnold also said Music TT would sponsor the first 20 minutes of each performance at a rate of $500 for soloists and duets, $1,000 for small bands of three to five people and $1,500 for bands comprising more than five people. He said it was up to the performers to negotiate the rest of their fees, which should be supported by the private sector or the venue. MusicTT General Manager Jeanelle Frontin said the venues included 4 Play Sports Bar, 51 Degrees, 63 Lounge, Alpha Rooftop, All Out, Altitude Lounge, Apex Sports Bar, The Avenue Pub House Earth, Chancellor Hotel, D Bocas, Frankie’s, Haze, Island Beer Chill &amp; Grill, Kaiso Blues Cafe, La Locanda Italia Resturant Trinidad, M Bar, The Residence, Rizzoni’s, Samurai Restaurant, Smokey and Bunty, Tequila Twist, Trader Jack’s, Tzar Nightclub, Uncorked, Vas Lounge and Xperience Event Center. She thanked those who had contributed to putting the project together. Arnold said the issue of venue availability and booking would be handled through an online booking platform. He said the platform would be built by Australian online music platform company Museek, which was sponsoring 90 per cent of initiating the basic platform. “All the venues and the artistes will be hosted on that online booking platform, artistes will be able to upload their photos, bios, and links to their own music on YouTube, Soundcloud, everything will be automated, including performance contracts,” said Arnold. “Performing acts can add an unlimited number of users to their accounts, including their managers, band members, even their accountants.” He added that a Live Music District app, which will be released at the end of March or beginning of April, will enable members of the public to know when performances are happening. This will be a great help to artistes to draw audiences to their shows, as well as for the venues. “You will be able to see the schedule of the District, access the venues and access specials which will be offered by the various venues.” Minister of Trade and Industry Paula Gopee-Scoon said the LMD presents an opportunity for artistes to hone their skills through the live music circuit, and will create employment opportunities as “venues with increased patrons will require more personnel to provide associated services.” She continued: “Sound engineers, stagehands, lighting technicians, stage/set managers, booking agents, and many other positions will also be required for the success and maintenance of this initiative. The creation of this District will also encourage more young persons to consider careers in the music industry as performers and looking beyond performance to production, sound engineering, composing, recording, publishing, etc.” The Minister said the establishment of the LMD would also have a positive effect on the entire local music ecosystem, “where an efficient fully-functioning industry will bring local and foreign investment into music and an increased socio-economic contribution. Revenue for the global music industry is estimated at US$15.7 billion dollars and of course T&amp;T must have a stake in that, particularly as music is an integral component of the domestic creative sector that has demonstrated international market appeal, a source of employment and a generator of foreign exchange.”" />
<meta property="og:updated_time" content="2018-03-17T00:28:52-04:00" />
<meta property="og:image" content="http://www.guardian.co.tt/sites/default/files/field/image/gopie%20scoom.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@guardiantt" />
<meta name="twitter:creator:id" content="48003020" />
<meta name="twitter:title" content="Live Music District launched" />
<meta name="twitter:description" content="A lack of venues willing to host local artistes has traditionally been a problem facing new and upcoming musicians and vocalists in T&amp;T’s music industry. This problem will now have been partially alleviated with the opening of T&amp;T’s first Live Music District (LMD), which was officially launched on March 8. The creation of this Live Music District is a key strategy being undertaken by MusicTT/ CreativeTT through the Ministry of Trade and Industry in order to not only address the challenges presented by the industry’s stakeholders but to also stimulate a new wave of economic growth through the creative industries. MusicTT Chairman John Arnold said almost 30 venues, including bars, lounges and hotels, will be part of the first phase of the LMD, which runs from March and June of 2018. He estimated there would be approximately 700 performances, as each venue has committed to two performances per week. Arnold also said Music TT would sponsor the first 20 minutes of each performance at a rate of $500 for soloists and duets, $1,000 for small bands of three to five people and $1,500 for bands comprising more than five people. He said it was up to the performers to negotiate the rest of their fees, which should be supported by the private sector or the venue. MusicTT General Manager Jeanelle Frontin said the venues included 4 Play Sports Bar, 51 Degrees, 63 Lounge, Alpha Rooftop, All Out, Altitude Lounge, Apex Sports Bar, The Avenue Pub House Earth, Chancellor Hotel, D Bocas, Frankie’s, Haze, Island Beer Chill &amp; Grill, Kaiso Blues Cafe, La Locanda Italia Resturant Trinidad, M Bar, The Residence, Rizzoni’s, Samurai Restaurant, Smokey and Bunty, Tequila Twist, Trader Jack’s, Tzar Nightclub, Uncorked, Vas Lounge and Xperience Event Center. She thanked those who had contributed to putting the project together. Arnold said the issue of venue availability and booking would be handled through an online booking platform. He said the platform would be built by Australian online music platform company Museek, which was sponsoring 90 per cent of initiating the basic platform. “All the venues and the artistes will be hosted on that online booking platform, artistes will be able to upload their photos, bios, and links to their own music on YouTube, Soundcloud, everything will be automated, including performance contracts,” said Arnold. “Performing acts can add an unlimited number of users to their accounts, including their managers, band members, even their accountants.” He added that a Live Music District app, which will be released at the end of March or beginning of April, will enable members of the public to know when performances are happening. This will be a great help to artistes to draw audiences to their shows, as well as for the venues. “You will be able to see the schedule of the District, access the venues and access specials which will be offered by the various venues.” Minister of Trade and Industry Paula Gopee-Scoon said the LMD presents an opportunity for artistes to hone their skills through the live music circuit, and will create employment opportunities as “venues with increased patrons will require more personnel to provide associated services.” She continued: “Sound engineers, stagehands, lighting technicians, stage/set managers, booking agents, and many other positions will also be required for the success and maintenance of this initiative. The creation of this District will also encourage more young persons to consider careers in the music industry as performers and looking beyond performance to production, sound engineering, composing, recording, publishing, etc.” The Minister said the establishment of the LMD would also have a positive effect on the entire local music ecosystem, “where an efficient fully-functioning industry will bring local and foreign investment into music and an increased socio-economic contribution. Revenue for the global music industry is estimated at US$15.7 billion dollars and of course T&amp;T must have a stake in that, particularly as music is an integral component of the domestic creative sector that has demonstrated international market appeal, a source of employment and a generator of foreign exchange.”" />
<meta name="twitter:image" content="http://www.guardian.co.tt/sites/default/files/field/image/gopie%20scoom.jpg" />
<meta property="article:published_time" content="2018-03-17T00:27:34-04:00" />
<meta property="article:modified_time" content="2018-03-17T00:28:52-04:00" />
<meta itemprop="name" content="Live Music District launched" />
<meta itemprop="description" content="A lack of venues willing to host local artistes has traditionally been a problem facing new and upcoming musicians and vocalists in T&amp;T’s music industry." />
<title>Live Music District launched | The Trinidad Guardian Newspaper</title>
<style type="text/css" media="all">
@import url("http://www.guardian.co.tt/modules/system/system.base.css?p5bty1");
@import url("http://www.guardian.co.tt/modules/system/system.menus.css?p5bty1");
@import url("http://www.guardian.co.tt/modules/system/system.messages.css?p5bty1");
@import url("http://www.guardian.co.tt/modules/system/system.theme.css?p5bty1");
</style>
<style type="text/css" media="all">
@import url("http://www.guardian.co.tt/modules/aggregator/aggregator.css?p5bty1");
@import url("http://www.guardian.co.tt/sites/all/modules/date/date_api/date.css?p5bty1");
@import url("http://www.guardian.co.tt/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?p5bty1");
@import url("http://www.guardian.co.tt/modules/field/theme/field.css?p5bty1");
@import url("http://www.guardian.co.tt/sites/all/modules/guardian_weather/css/weather.css?p5bty1");
@import url("http://www.guardian.co.tt/modules/node/node.css?p5bty1");
@import url("http://www.guardian.co.tt/modules/poll/poll.css?p5bty1");
@import url("http://www.guardian.co.tt/modules/user/user.css?p5bty1");
@import url("http://www.guardian.co.tt/sites/all/modules/youtube/css/youtube.css?p5bty1");
@import url("http://www.guardian.co.tt/sites/all/modules/views/css/views.css?p5bty1");
@import url("http://www.guardian.co.tt/sites/all/modules/ckeditor/css/ckeditor.css?p5bty1");
</style>
<style type="text/css" media="all">
@import url("http://www.guardian.co.tt/sites/all/modules/block_refresh/css/block_refresh.css?p5bty1");
@import url("http://www.guardian.co.tt/sites/all/modules/ctools/css/ctools.css?p5bty1");
@import url("http://www.guardian.co.tt/sites/all/modules/lightbox2/css/lightbox.css?p5bty1");
@import url("http://www.guardian.co.tt/sites/all/modules/sharebar/css/sharebar.css?p5bty1");
</style>
<style type="text/css" media="all">
@import url("http://www.guardian.co.tt/sites/all/themes/publishing/css/default.css?p5bty1");
@import url("http://www.guardian.co.tt/sites/all/themes/publishing/css/layout.css?p5bty1");
@import url("http://www.guardian.co.tt/sites/all/themes/publishing/css/style.css?p5bty1");
@import url("http://www.guardian.co.tt/sites/all/themes/publishing/css/normalize.css?p5bty1");
@import url("http://www.guardian.co.tt/sites/all/themes/publishing/css/responsive.css?p5bty1");
</style>
<script type="text/javascript" src="//code.jquery.com/jquery-1.7.2.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://www.guardian.co.tt/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/misc/drupal.js?p5bty1"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/jquery_update/replace/misc/jquery.form.js?v=2.69"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/misc/ajax.js?v=7.56"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/guardian_weather/js/weather.js?p5bty1"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/lightbox2/js/lightbox.js?1521299206"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/views/js/base.js?p5bty1"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/misc/progress.js?v=7.56"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/views/js/ajax_view.js?p5bty1"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/field_group/field_group.js?p5bty1"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/spotim-comments/js/spot_im.js?p5bty1"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/themes/publishing/js/sites.js?p5bty1"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(t,e,n){function a(t){var a=e.createElement("script");a.type="text/javascript",a.async=!0,a.src=("https:"===e.location.protocol?"https":"http")+":"+n,(t||e.body||e.head).appendChild(a)}function o(){var t=e.getElementsByTagName("script"),n=t[t.length-1];return n.parentNode} var p=o();t.spotId="sp_XC61vFgU",t.parentElement=p,a(p)}(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"publishing","theme_token":"1ZJ3HQaF7gjP-QqfWtKB0bjLWpzCxMppwlkddaH-BLw","jquery_version":"1.7","js":{"sites\/all\/modules\/block_refresh\/js\/block_refresh.js":1,"\/\/code.jquery.com\/jquery-1.7.2.js":1,"0":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/guardian_weather\/js\/weather.js":1,"sites\/all\/modules\/lightbox2\/js\/lightbox.js":1,"sites\/all\/modules\/views\/js\/base.js":1,"misc\/progress.js":1,"sites\/all\/modules\/views\/js\/ajax_view.js":1,"sites\/all\/modules\/field_group\/field_group.js":1,"sites\/all\/modules\/spotim-comments\/js\/spot_im.js":1,"sites\/all\/themes\/publishing\/js\/sites.js":1,"1":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/guardian_weather\/css\/weather.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/youtube\/css\/youtube.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/block_refresh\/css\/block_refresh.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/lightbox2\/css\/lightbox.css":1,"sites\/all\/modules\/sharebar\/css\/sharebar.css":1,"sites\/all\/themes\/publishing\/css\/default.css":1,"sites\/all\/themes\/publishing\/css\/layout.css":1,"sites\/all\/themes\/publishing\/css\/style.css":1,"sites\/all\/themes\/publishing\/css\/normalize.css":1,"sites\/all\/themes\/publishing\/css\/responsive.css":1}},"block_refresh":{"settings":{"block-block-74":{"element":"block-block-74","auto":1,"manual":0,"init":0,"arguments":1,"panels":0,"timer":"30","block":{"block":"block","delta":"74"},"bypass_page_cache":0,"bypass_external_cache":""}},"args":["node","142212"],"query":""},"lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)public:\/","default_image":"\/sites\/all\/modules\/lightbox2\/images\/brokenimage.jpg","border_size":10,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.8","overlay_color":"000","disable_close_click":true,"resize_sequence":0,"resize_speed":400,"fade_in_speed":400,"slide_down_speed":600,"use_alt_layout":false,"disable_resize":false,"disable_zoom":false,"force_show_nav":false,"show_caption":true,"loop_items":false,"node_link_text":"View Image Details","node_link_target":false,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003Ca href=\u0022#\u0022 onclick=\u0022hideLightbox(); return FALSE;\u0022\u003E\u003Ckbd\u003Ex\u003C\/kbd\u003E\u003C\/a\u003E to close","download_link_text":"","enable_login":false,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"()","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":true,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":5000,"slideshow_automatic_start":true,"slideshow_automatic_exit":true,"show_play_pause":true,"pause_on_next_click":false,"pause_on_previous_click":true,"loop_slides":false,"iframe_width":600,"iframe_height":400,"iframe_border":1,"enable_video":false},"views":{"ajax_path":"\/views\/ajax","ajaxViews":{"views_dom_id:3df281c7c86cc1643e7ab2c71502e308":{"view_name":"publication_most_read","view_display_id":"block","view_args":"","view_path":"node\/142212","view_base_path":null,"view_dom_id":"3df281c7c86cc1643e7ab2c71502e308","pager_element":0}}},"urlIsAjaxTrusted":{"\/views\/ajax":true},"field_group":{"div":"full"}});
//--><!]]>
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21130176-21']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21130176-19']);
  _gaq.push(['_setDomainName', 'guardian.co.tt']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<link rel="shortcut icon" type="image/ico" href="http://www.guardian.co.tt/images/gfavicon.ico" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="application-name" content="The Trinidad Guardian Newspaper" />
<meta name="msapplication-starturl" content="http://www.guardian.co.tt" />
<meta name="msapplication-navbutton-color" content="#EB1D25" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0, user-scalable=yes">
<meta name="msapplication-tooltip" content="Start Trinidad Guardian Newspaper" />

</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-142212 node-type-articlestory   lifestyle">
<div id="search">
<a href="#" class="close">close</a>
<h4> Search </h4>
<div id="search-block-form">
<script>
  (function() {
    var cx = 'partner-pub-4814196096164925:9533398938';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</div>
<div id="page" class="page">

<div id="header">
<div id="logo">
<a href="/" title="Home" rel="home" id="logo">
<img src="http://www.guardian.co.tt/sites/all/themes/publishing/logo.png" alt="Home" />
</a>
</div>
<div id="updated">Last update: 17-Mar-2018 5:42 am<br />
Saturday, March 17, 2018<br />
</div>
<div id="social">
<div id="social-media">
<a href="http://guardian.co.tt/sitemap" id="rss" target="_blank"></a>
<a href="https://twitter.com/guardiantt" id="twitter" target="_blank"></a>
<a href="https://www.facebook.com/ttguardian" id="facebook" target="_blank"></a>
<a href="https://plus.google.com/u/0/b/114657292481933475304/" id="googleplus" target="_blank"></a>
<a href="/cdn-cgi/l/email-protection#b4dddac0d1c6dad1c09ad1d0ddc0dbc6f4d3c1d5c6d0ddd5da9ad7db9ac0c0" id="mail" target="_blank"></a>
<p id="site-title">Trinidad & Tobago Guardian Online</p>
</div>
</div>
<div id="header-region">
<div class="region region-header">
<div id="block-block-106" class="block block-block mobile-menu block-odd clearfix">
<div class="block-inner">
<div class="content">
<a href="#" id="menu-button">menu</a> </div>
</div>
</div> <div id="block-menu-menu-short-menu" class="block block-menu no-title block-even clearfix">
<div class="block-inner">
<h2 class="block-title">Short Menu</h2>
<div class="content">
<ul class="menu"><li class="first leaf"><a href="/news">News</a></li>
<li class="leaf"><a href="/sports">Sport</a></li>
<li class="leaf"><a href="/business">Business</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/business-guardian">Business Guardian</a></li>
<li class="leaf"><a href="/lifestyle">Lifestyle</a></li>
<li class="leaf"><a href="/columnists">Columnists</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/Letters">Letters</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/entertainment">Entertainment</a></li>
<li class="leaf"><a href="/editorial">Editorial</a></li>
<li class="leaf mobile-link"><a href="/death-notices">Death Notices</a></li>
<li class="leaf mobile-link"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx" target="_blank">Classifieds</a></li>
<li class="leaf mobile-link"><a href="http://subscriptions.guardian.co.tt/edg/" target="_blank">Digital Guardian</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/archive" target="_blank">Archives</a></li>
<li class="leaf mobile-link"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx" target="_blank">Real Estate</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/digital/subscriptions" target="_blank">Subscriptions</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/your-stories">Your Stories</a></li>
<li class="last leaf mobile-link"><a href="http://iamaguardiantt.tumblr.com/" target="_blank">I am Guardian</a></li>
</ul> </div>
</div>
</div>  </div>
</div>
<ol id="sec-menu">

<li><a id="search-button" href="#">Search</a></li>
</ol>
</div> 
<div id="hidden-menu">
<div class="region region-hidden-menu">
<div id="block-system-user-menu" class="block block-system no-title block-menu block-odd clearfix">
<div class="block-inner">
<h2 class="block-title">User menu</h2>
<div class="content">
<ul class="menu"><li class="first leaf"><a href="/business-guardian">Business Guardian</a></li>
<li class="leaf"><a href="/entertainment">Entertainment</a></li>
<li class="leaf"><a href="/Letters">Letters</a></li>
<li class="leaf"><a href="/death-notices">Death Notices</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/archive">Archives</a></li>
<li class="leaf"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx">Real Estate</a></li>
<li class="leaf"><a href="http://classifieds.guardian.co.tt/" target="_blank">Classifieds</a></li>
<li class="leaf no-mobile"><a href="http://www.guardian.co.tt/digital/subscriptions" target="_blank">Subscriptions</a></li>
<li class="leaf no-mobile"><a href="http://iamaguardiantt.tumblr.com/" target="_blank">I am Guardian</a></li>
<li class="last leaf"><a href="http://www.guardian.co.tt/sea">SEA Math</a></li>
</ul> </div>
</div>
</div>  </div>
</div>
<div id="banner">
<div class="region region-banner">
<div id="block-block-11" class="block block-block top-ad desktopad ads728 cell-lg-7 block-even clearfix">
<div class="block-inner">
<div class="content">
<center><iframe src="http://www.guardian.co.tt/adcode/leaderboard.html" frameborder="0" width="728" height="90" style="padding:0; margin:0;" scrolling="no"></iframe></center> </div>
</div>
</div> <div id="block-block-63" class="block block-block digital-ad desktopad  cell-lg-5 block-odd clearfix">
<div class="block-inner">
<div class="content">
<center><iframe src="http://www.guardian.co.tt/adcode/headersmall.html" frameborder="0" width="450" height="90" style="padding:0; margin:0;" scrolling="no"></iframe></center> </div>
</div>
</div> <div id="block-block-107" class="block block-block ads600 mobileads block-even clearfix">
<div class="block-inner">
<div class="content">
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/mobile600', [600, 100], 'div-gpt-ad-1466003545412-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1466003545412-0' style='height:100px; width:600px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466003545412-0'); });
</script>
</div> </div>
</div>
</div> <div id="block-block-108" class="block block-block ads320 mobileads block-odd clearfix">
<div class="block-inner">
<div class="content">
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/mobile320', [320, 90], 'div-gpt-ad-1467390568976-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1467390568976-0' style='height:90px; width:320px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467390568976-0'); });
</script>
</div> </div>
</div>
</div>  </div>
</div>

<div id="main" class="clearfix">
<div id="content">
<div id="content-inner" class="inner column center">
<div id="content-header">
<h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a></div>
<div class="strapandslug"></div>
<h1 class="title">Live Music District launched</h1>
<div class="tabs"></div>
</div> 

<div id="content-area">
<div class="region region-content">
<ul id="sharebarp" style="background:#FFFFFF;border-color:#ffffff;margin-top:10px;width: 350px; float: left; margin-right:-20pxpx;"><li>
<g:plusone></g:plusone>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></li><li><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="guardiantt">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></li><li><iframe src="https://www.facebook.com/plugins/like.php?href=http://www.guardian.co.tt/lifestyle/2018-03-17/live-music-district-launched&layout=button_count&show_faces=false&width=85&action=like&colorscheme=light&height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:21px;" allowTransparency="true"></iframe></li></ul><div id="block-system-main" class="block block-system block-even clearfix">
<div class="block-inner">
<div class="content">
<div id="node-142212" class="node node-articlestory node-promoted node-odd">
<div class="node-inner">
<div class="desktopads ads600">
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:580px;height:90px" data-ad-client="ca-pub-4814196096164925" data-ad-slot="4646641906"></ins>
<script>
        (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
</center>
</div>
<div class="content">
<div id=content-read>
<div class="field field-name-field-authors field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/byline-authors/paula-lindo" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Paula Lindo</a></div></div></div><div class="field field-name-field-date field-type-datetime field-label-inline clearfix"><div class="field-label">Published:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-03-17T00:00:00-04:00">Saturday, March 17, 2018</span></div></div></div><div class="group-image field-group-div"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/field/image/gopie%20scoom.jpg" width="400" height="401" alt="" /></div></div></div><div class="field field-name-field-caption field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">Minister of Trade and Industry Paula Gopee-Scoon addresses music stakeholders at the launch of the Live Music District. PICTURE MUSICTT</div></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>A lack of venues willing to host local artistes has traditionally been a problem facing new and upcoming musicians and vocalists in T&amp;T’s music industry.</p>
<p>This problem will now have been partially alleviated with the opening of T&amp;T’s first Live Music District (LMD), which was officially launched on March 8.</p>
<p>The creation of this Live Music District is a key strategy being undertaken by MusicTT/ CreativeTT through the Ministry of Trade and Industry in order to not only address the challenges presented by the industry’s stakeholders but to also stimulate a new wave of economic growth through the creative industries.</p>
<p>MusicTT Chairman John Arnold said almost 30 venues, including bars, lounges and hotels, will be part of the first phase of the LMD, which runs from March and June of 2018. He estimated there would be approximately 700 performances, as each venue has committed to two performances per week. Arnold also said Music TT would sponsor the first 20 minutes of each performance at a rate of $500 for soloists and duets, $1,000 for small bands of three to five people and $1,500 for bands comprising more than five people. He said it was up to the performers to negotiate the rest of their fees, which should be supported by the private sector or the venue.</p>
<p>MusicTT General Manager Jeanelle Frontin said the venues included 4 Play Sports Bar, 51 Degrees, 63 Lounge, Alpha Rooftop, All Out, Altitude Lounge, Apex Sports Bar, The Avenue Pub House Earth, Chancellor Hotel, D Bocas, Frankie’s, Haze, Island Beer Chill &amp; Grill, Kaiso Blues Cafe, La Locanda Italia Resturant Trinidad, M Bar, The Residence, Rizzoni’s, Samurai Restaurant, Smokey and Bunty, Tequila Twist, Trader Jack’s, Tzar Nightclub, Uncorked, Vas Lounge and Xperience Event Center.</p>
<p>She thanked those who had contributed to putting the project together.</p>
<p>Arnold said the issue of venue availability and booking would be handled through an online booking platform. He said the platform would be built by Australian online music platform company Museek, which was sponsoring 90 per cent of initiating the basic platform.</p>
<p>“All the venues and the artistes will be hosted on that online booking platform, artistes will be able to upload their photos, bios, and links to their own music on YouTube, Soundcloud, everything will be automated, including performance contracts,” said Arnold. “Performing acts can add an unlimited number of users to their accounts, including their managers, band members, even their accountants.”</p>
<p>He added that a Live Music District app, which will be released at the end of March or beginning of April, will enable members of the public to know when performances are happening. This will be a great help to artistes to draw audiences to their shows, as well as for the venues. “You will be able to see the schedule of the District, access the venues and access specials which will be offered by the various venues.”</p>
<p>Minister of Trade and Industry Paula Gopee-Scoon said the LMD presents an opportunity for artistes to hone their skills through the live music circuit, and will create employment opportunities as “venues with increased patrons will require more personnel to provide associated services.”</p>
<p>She continued: “Sound engineers, stagehands, lighting technicians, stage/set managers, booking agents, and many other positions will also be required for the success and maintenance of this initiative. The creation of this District will also encourage more young persons to consider careers in the music industry as performers and looking beyond performance to production, sound engineering, composing, recording, publishing, etc.”</p>
<p>The Minister said the establishment of the LMD would also have a positive effect on the entire local music ecosystem, “where an efficient fully-functioning industry will bring local and foreign investment into music and an increased socio-economic contribution. Revenue for the global music industry is estimated at US$15.7 billion dollars and of course T&amp;T must have a stake in that, particularly as music is an integral component of the domestic creative sector that has demonstrated international market appeal, a source of employment and a generator of foreign exchange.”</p>
</div></div></div><div class="field field-name-field-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/category/topic/lifestyle" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">lifestyle</a></div></div></div> </div>
<div id='node_nav'><strong><div class="prev_link">Previous Article <br /><a href="/lifestyle/2018-03-17/peruvian-food-festival-krave">Peruvian Food Festival at Krave</a></div><div class="next_link">Next Article<br /><a href="/lifestyle/2018-03-16/getting-down-business-film-british-council">Getting down to the business of film with the British Council</a></div></strong></div></div>
<div class="desktopads ads600">
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:580px;height:90px" data-ad-client="ca-pub-4814196096164925" data-ad-slot="4646641906"></ins>
<script>
        (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
</center>
</div>
<div class="links"></div>
</div> 
</div> 
</div>
</div>
</div> <div id="block-block-23" class="block block-block disclaimer block-odd clearfix">
<div class="block-inner">
<h2 class="block-title">Disclaimer</h2>
<div class="content">
<div style="font-size:11px; margin-left:auto; margin-right:auto; width:90%">
<p>User comments posted on this website are the sole views and opinions of the comment writer and are not representative of Guardian Media Limited or its staff.</p>
<p>Guardian Media Limited accepts no liability and will not be held accountable for user comments.</p>
<p>Guardian Media Limited reserves the right to remove, to edit or to censor any comments.</p>
<p>Any content which is considered unsuitable, unlawful or offensive, includes personal details, advertises or promotes products, services or websites or repeats previous comments will be removed.</p>
<p>Before posting, please refer to the <a href="../../../house-rules">Community Standards</a>, <a href="../../../terms-of-services">Terms and conditions</a> and <a href="../../../privacy">Privacy Policy</a></p>
<p><em>User profiles registered through fake social media accounts may be deleted without notice.</em></p>
</div>
</div>
</div>
</div> <div id="block-block-117" class="block block-block block-even clearfix">
<div class="block-inner">
<div class="content">
<script async src="https://recirculation.spot.im/spot/sp_XC61vFgU"></script> <div data-spotim-module="recirculation" data-spot-id="sp_XC61vFgU"></div><script async data-spotim-module="spotim-launcher" src="https://launcher.spot.im/spot/sp_XC61vFgU" data-post-id="Live Music District launched"></script> </div>
</div>
</div>  </div>
</div>
</div>
</div> 


<div id="sidebar-first" class="column sidebar first">
<div id="sidebar-first-inner" class="inner">
<div class="region region-sidebar-first">
<div id="block-views-publication_most_read-block" class="block block-views internal-popular no-mobile block-odd clearfix">
<div class="block-inner">
<h2 class="block-title">In case you missed it.</h2>
<div class="content">
<div class="view view-publication-most-read view-id-publication_most_read view-display-id-block view-dom-id-3df281c7c86cc1643e7ab2c71502e308">
<div class="view-content">
<table class="views-view-grid cols-1">
<tbody>
<tr class="row-1 row-first">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/business/2018-03-16/pm%E2%80%99s-comments-will-deter-investors-%E2%80%94persad-bissessar">PM’s comments will deter investors —Persad-Bissessar</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/kamla%20real_2.jpg?itok=dyleeHYu" width="100" height="89" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>Opposition Leader Kamla Persad-Bissessar has described comments by Prime Minister Dr Keith Rowley at Wednesday’s Energy Conference as a “show” in an attempt to give citizens the impression the...</div> </div> </td>
</tr>
<tr class="row-2">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/lifestyle/2018-03-17/live-music-district-launched" class="active">Live Music District launched</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/gopie%20scoom.jpg?itok=yptdlj5j" width="100" height="100" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>A lack of venues willing to host local artistes has traditionally been a problem facing new and upcoming musicians and vocalists in T&amp;T’s music industry.</p></div> </div> </td>
</tr>
<tr class="row-3">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/sports/2018-03-15/missed-chances-condemn-wi-first-defeat">Missed chances condemn WI to first defeat</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Chris%20Gayle%20walks.jpg?itok=YR4KbGwd" width="100" height="74" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>HARARE—Sloppy West Indies were stunned by Afghanistan for the second time in the ICC World Cup qualifiers, as the Caribbean side slumped to a shock three-wicket defeat in their opening match of...</div> </div> </td>
</tr>
<tr class="row-4">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/sports/2018-03-15/bishop%E2%80%99s-centenary-%E2%80%98%E2%80%99-rugger-girls-unbeaten">Bishop’s Centenary ‘A’ rugger girls unbeaten</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Ksisa%20Noel.jpg?itok=DtubGmij" width="100" height="59" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>Bishop’s Centenary College ‘A’ made it four wins from as many matches in the 2018 Secondary School Girls Rugby League courtesy a hard fought 5-0 defeat Holy Name Convent (Port-of-Spain) ‘B’ at the...</div> </div> </td>
</tr>
<tr class="row-5">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018-03-15/state-reclaim-dulalchan%E2%80%99s-land">State to reclaim Dulalchan’s land</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/neoimages/1027154.jpg?itok=hqOAPTkV" width="100" height="67" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>Agriculture Minister Clarence Rambharat said he has instructed that the land which was “granted” to acting Deputy Commissioner of Police Deodat Dulalchan by letter in Felicity “be terminated.”</p></div> </div> </td>
</tr>
<tr class="row-6">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018-03-15/hunt-murder-suspect">Hunt on for murder suspect</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/neoimages/1065679.jpg?itok=Uu8OG8jB" width="100" height="67" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>The family of the lone suspect wanted for the murders of Abigail Jones-Chapman, her daughter Olivia Chapman, landlord Michael Scott and friend Michaela Mason, is hoping that he is caught alive.</p></div> </div> </td>
</tr>
<tr class="row-7">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/columnist/2018-03-16/when-no-means-death">When NO! means death</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Margaret%20Nakhid%20Chatoor.jpg?itok=nNE7-Bdj" width="94" height="100" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>In one of my psychology classes, the question for discussion was “Why do men kill women?” The ladies offered answers such as low self-esteem, insecurities, lack of a proper male role model, hatred...</div> </div> </td>
</tr>
<tr class="row-8">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018-03-15/counselling-sobo-survivors">Counselling for Sobo survivors</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/sobo%20murder_0.jpg?itok=acR-ldPD" width="100" height="72" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>The two children who survived the La Brea quadruple murders have been getting counselling to help deal with the trauma.</p></div> </div> </td>
</tr>
<tr class="row-9">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018-03-15/customs-officer-held-us150000-cash">Customs officer held with US$150,000 cash</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/neoimages/1065846.jpg?itok=fwp28nz0" width="100" height="99" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>A Customs Officer was yesterday charged for allegedly receiving a package containing US$149,960 in cash.</p></div> </div> </td>
</tr>
<tr class="row-10 row-last">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018-03-15/couple-kidnapped-wife-released-husband-escapes">Couple kidnapped, wife released, husband escapes</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/neoimages/1065874.jpg?itok=-pZyZQrY" width="75" height="100" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>A couple who was kidnapped outside their Carapichiama home thanked God for saving their lives yesterday.</p></div> </div> </td>
</tr>
</tbody>
</table>
</div>
</div> </div>
</div>
</div>  </div>
</div>
</div>

<div id="sidebar-second" class="column sidebar second">
<div id="sidebar-second-inner" class="inner">
<div class="region region-sidebar-second">
<div id="block-block-97" class="block block-block advertisment ads block-even clearfix">
<div class="block-inner">
<div class="content">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/Guardian300x250', [300, 250], 'div-gpt-ad-1506623274501-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1506623274501-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506623274501-0'); });
</script>
</div> </div>
</div>
</div> <div id="block-block-98" class="block block-block advertisment ads block-odd clearfix">
<div class="block-inner">
<div class="content">
<center><iframe src="http://www.guardian.co.tt/adcode/sidebar2.html" width="300" height="250" style="padding:0; margin:0; border:none; overflow:hidden" scrolling="no"></iframe></center> </div>
</div>
</div> <div id="block-block-9" class="block block-block advertisment google block-even clearfix">
<div class="block-inner">
<div class="content">
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4814196096164925" data-ad-slot="3725503905"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center> </div>
</div>
</div>  </div>
</div>
</div>

</div> 

<div id="footer_bottom">
<div class="region region-footer-bottom">
<div id="block-block-62" class="block block-block gml-logo left block-odd clearfix">
<div class="block-inner">
<div class="content">
<p><a href="http://corp.guardian.co.tt" target="_blank"><img alt="" src="data:image/png;base64,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" style="margin:5px 10px" /></a></p>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-6" class="block block-block disclaimer right block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <p>GUARDIAN MEDIA is not responsible for the content of external sites. Copyright © 2014 GUARDIAN MEDIA LIMITED</p>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-menu-menu-footer-links" class="block block-menu footer_menu right block-odd clearfix">
  <div class="block-inner">

                <h2 class="block-title">Footer links</h2>
          		
		<div class="content" >
		  <ul class="menu"><li class="first leaf"><a href="http://www.guardian.co.tt/annual-reports" target="_blank">Annual Reports</a></li>
<li class="leaf"><a href="/contact">Contact Us</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/archive">Archives</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/advertisewithus">E-Advertise with us</a></li>
<li class="leaf"><a href="/terms-of-services">Terms of Service</a></li>
<li class="leaf"><a href="/privacy">Privacy</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/rss.xml">RSS</a></li>
<li class="last leaf"><a href="/sitemap">Sitemap</a></li>
</ul>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
    </div> <!-- /footer -->
  
</div> <!-- /page -->
  <script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/block_refresh/js/block_refresh.js?p5bty1"></script>
</body>
</html>
