<!doctype html>
<html>

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:url" content="http://www.guardian.co.tt/news/2016-09-20/president%E2%80%99s-house-butler-dies" />
<meta property="og:site_name" content="The Trinidad Guardian Newspaper" />
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:1473303935,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"15f8d860b61029d7e04a397ffd44fc65",petok:"0b16a59eb0b370612e9fafca76fdcfc443d295ed-1474426651-1800",zone:"guardian.co.tt",rocket:"0",apps:{"abetterbrowser":{"ie":"7"},"ga_key":{"ua":"UA-21130176-21","ga_bs":"2"}},sha2test:0}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=0489c402f5/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="shortcut icon" href="http://www.guardian.co.tt/sites/default/files/guardianfav1.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="He’ll be remembered for serving T&amp;amp;T presidents over several decades—starting from the time of Ellis Clarke—and probably seeing more world leaders up close than the average citizen would have had the opportunity to.
Choy Richardson, who had been the bu" />
<meta name="keywords" content="News,Gail Alexander" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/choy%20robinson.jpg?itok=Sx6aruNl" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/news/2016-09-20/president%E2%80%99s-house-butler-dies" />
<link rel="shortlink" href="/node/121127" />
<meta property="og:title" content="President’s House butler dies" />
<meta property="og:description" content="He’ll be remembered for serving T&amp;amp;T presidents over several decades—starting from the time of Ellis Clarke—and probably seeing more world leaders up close than the average citizen would have had t" />
  <title>President’s House butler dies | The Trinidad Guardian Newspaper</title>
  <link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_dOhuNZJFrahWaLVt5TX99Cxv3rFN7c08CsNkW8Qj1ws.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_E2gF4iZ54xcbTX-uB4pQz6L6XNrloqhRw_RoBKk4jtg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_yecETXZOOw3sjKTW_lyKuz96nGrlW1yunx2_OMf3s9g.css" media="all" />
  <script type="text/javascript" src="//code.jquery.com/jquery-1.7.2.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_dgiJjHxSwHmzwyyPCtexgo0qwAQe_KFn2APPHw8oRZw.js"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_WYT7GAvPbX7a8ZJwwtI4t8HWI1jH_XZVQBAbzHY_3lc.js"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/lightbox2/js/lightbox.js?1474430873"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_kKRY2L-DTbHvXUspFCxiOP5VyPHRzVRQurZ30Vn12U4.js"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_PbzSuJhx0LotUBNgcU1CCaQ4VZCdzL1XIzZivTxwheI.js"></script>
<script type="text/javascript">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</script>
  
  <script type="text/javascript">/* CloudFlare analytics upgrade */
</script>

<script type="text/javascript">/* CloudFlare analytics upgrade */
</script>


<link rel="shortcut icon" type="image/ico" href="http://www.guardian.co.tt/images/gfavicon.ico" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="application-name" content="The Trinidad Guardian Newspaper" />
<meta name="msapplication-starturl" content="http://www.guardian.co.tt" />
<meta name="msapplication-navbutton-color" content="#EB1D25" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0, user-scalable=yes">
<meta name="msapplication-tooltip" content="Start Trinidad Guardian Newspaper" />

<meta name="msapplication-task"
content="name=News;
action-uri=http://www.guardian.co.tt/news;
icon-uri=http://www.guardian.co.tt/sites/default/files/guardian_favicon_0.ico" />
     
<meta name="msapplication-task"
content="name=Sports;
action-uri=http://www.guardian.co.tt/sports;
icon-uri=http://www.guardian.co.tt/sites/default/files/guardian_favicon_0.ico" />
     
<meta name="msapplication-task"
content="name=Business;
action-uri=http://www.guardian.co.tt/business;
icon-uri=http://www.guardian.co.tt/sites/default/files/guardian_favicon_0.ico" />

<meta name="msapplication-task"
content="name=Classifieds;
action-uri=http://classifieds.guardian.co.tt/;
icon-uri=http://www.guardian.co.tt/sites/default/files/guardian_favicon_0.ico" />

<meta name="msapplication-task"
content="name=Carnival;
action-uri=http://www.guardian.co.tt/carnival;
icon-uri=http://www.guardian.co.tt/sites/default/files/guardian_favicon_0.ico" />
<!-- DYNAMIC -->
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-21130176-21']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-121127 node-type-articlestory  news" >
           
<div id="search">
<a href="#" class="close">close</a>
<h4> Search </h4>
	<div id="search-block-form">
<script>
  (function() {
    var cx = 'partner-pub-4814196096164925:9533398938';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
 	</div>
</div>

<div id="page" class="page">

  <!-- ______________________ HEADER _______________________ -->

  <div id="header">
	    <div id="logo">
      <a href="/" title="Home" rel="home" id="logo">
        <img src="http://www.guardian.co.tt/sites/all/themes/publishing/logo.png" alt="Home"/>
      </a>
      </div>
        
    <div id="updated">Last update: 20-Sep-2016 11:44 pm<br/>
		Wednesday, September 21, 2016<br/>
	</div>

	
    <div id="social">
    
    <div id="social-media">    	
        <a href="http://guardian.co.tt/sitemap" id="rss" target="_blank"></a>
        <a href="http://twitter.com/guardiantt" id="twitter" target="_blank"></a>
        <a href="http://www.facebook.com/ttguardian" id="facebook" target="_blank"></a>
        <a href="https://plus.google.com/u/0/b/114657292481933475304/" id="googleplus" target="_blank"></a>
        <a href="mailto:internet.editor@guardian.co.tt" id="mail" target="_blank"></a>
        <p id="site-title">Trinidad & Tobago Guardian Online</p>
    </div>
    </div>

         <div id="header-region">
          <div class="region region-header">
    <div id="block-block-106" class="block block-block mobile-menu block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <a href="#" id="menu-button">menu</a>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-menu-menu-short-menu" class="block block-menu no-title block-even clearfix">
  <div class="block-inner">

                <h2 class="block-title">Short Menu</h2>
          		
		<div class="content" >
		  <ul class="menu"><li class="first leaf"><a href="/news">News</a></li>
<li class="leaf"><a href="/sports">Sport</a></li>
<li class="leaf"><a href="/business">Business</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/business-guardian">Business Guardian</a></li>
<li class="leaf"><a href="/lifestyle">Lifestyle</a></li>
<li class="leaf"><a href="/columnists">Columnists</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/Letters">Letters</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/entertainment">Entertainment</a></li>
<li class="leaf"><a href="/editorial">Editorial</a></li>
<li class="leaf mobile-link"><a href="/death-notices">Death Notices</a></li>
<li class="leaf mobile-link"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx" target="_blank">Classifieds</a></li>
<li class="leaf mobile-link"><a href="http://subscriptions.guardian.co.tt/edg/" target="_blank">Digital Guardian</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/archive" target="_blank">Archives</a></li>
<li class="leaf mobile-link"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx" target="_blank">Real Estate</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/digital/subscriptions" target="_blank">Subscriptions</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/your-stories">Your Stories</a></li>
<li class="last leaf mobile-link"><a href="http://iamaguardiantt.tumblr.com/" target="_blank">I am Guardian</a></li>
</ul>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
      </div>
        
        <ol id="sec-menu">
        	<!-- <li><a id="other" href="#">Other</a></li> -->
        	<li><a id="search-button" href="#">Search</a></li>
        </ol>
 </div> <!-- /header -->
 
 
          <div id="hidden-menu">
          <div class="region region-hidden-menu">
    <div id="block-system-user-menu" class="block block-system no-title block-menu block-odd clearfix">
  <div class="block-inner">

                <h2 class="block-title">User menu</h2>
          		
		<div class="content" >
		  <ul class="menu"><li class="first leaf"><a href="/business-guardian">Business Guardian</a></li>
<li class="leaf"><a href="/entertainment">Entertainment</a></li>
<li class="leaf"><a href="/Letters">Letters</a></li>
<li class="leaf"><a href="/death-notices">Death Notices</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/archive">Archives</a></li>
<li class="leaf"><a href="http://subscriptions.guardian.co.tt/edg/" target="_blank">Digital Guardian</a></li>
<li class="leaf"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx">Real Estate</a></li>
<li class="leaf"><a href="http://classifieds.guardian.co.tt/" target="_blank">Classifieds</a></li>
<li class="leaf no-mobile"><a href="http://www.guardian.co.tt/digital/subscriptions" target="_blank">Subscriptions</a></li>
<li class="leaf"><a href="/your-stories">Your Stories</a></li>
<li class="last leaf no-mobile"><a href="http://iamaguardiantt.tumblr.com/" target="_blank">I am Guardian</a></li>
</ul>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
      </div>
    
  
         
          <div id="banner">
          <div class="region region-banner">
    <div id="block-block-11" class="block block-block top-ad desktopad ads728 block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <center><iframe src="http://www.guardian.co.tt/adcode/leaderboard.html" frameborder="0" width="728" height="90" style="padding:0; margin:0;" scrolling="no"></iframe></center>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-63" class="block block-block digital-ad desktopad block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <center><iframe src="http://www.guardian.co.tt/adcode/headersmall.html" frameborder="0" width="450" height="90" style="padding:0; margin:0;" scrolling="no"></iframe></center>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-107" class="block block-block ads600 mobileads block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/mobile600', [600, 100], 'div-gpt-ad-1466003545412-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- /103800131/mobile600 -->
<div id='div-gpt-ad-1466003545412-0' style='height:100px; width:600px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466003545412-0'); });
</script>
</div>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-108" class="block block-block ads320 mobileads block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/mobile320', [320, 90], 'div-gpt-ad-1467390568976-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- /103800131/mobile320 -->
<div id='div-gpt-ad-1467390568976-0' style='height:90px; width:320px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467390568976-0'); });
</script>
</div>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
      </div>
    
   
  <!-- ______________________ MAIN _______________________ -->

  <div id="main" class="clearfix">

    <div id="content">
      <div id="content-inner" class="inner column center">

                  <div id="content-header">

            <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a></div>
                        <div class="strapandslug"></div> 

                          <h1 class="title">President’s House butler dies</h1>
            
                                    
                          <div class="tabs"></div>
            
                        
          </div> <!-- /#content-header -->
                
         <!-- /content_top -->

        <div id="content-area">
            <div class="region region-content">
    <ul id="sharebarp" style="background:#FFFFFF;border-color:#ffffff;margin-top:10px;width: 350px; float: left; margin-right:-20pxpx;"><li><!-- Place this tag where you want the +1 button to render -->
<g:plusone></g:plusone>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></li><li><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="guardiantt">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li><li><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.guardian.co.tt/news/2016-09-20/president%E2%80%99s-house-butler-dies&layout=button_count&show_faces=false&width=85&action=like&colorscheme=light&height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:21px;" allowTransparency="true"></iframe></li></ul><div id="block-system-main" class="block block-system block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <div id="node-121127" class="node node-articlestory node-promoted node-odd">
	<div class="node-inner">
    
    
    		    
    
        <div class="desktopads ads600">
        <center>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <!-- Story -->
        <ins class="adsbygoogle"
             style="display:inline-block;width:580px;height:90px"
             data-ad-client="ca-pub-4814196096164925"
             data-ad-slot="4646641906"></ins>
        <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
        </center>
        </div>

  	<div class="content">
  	  		<div id=content-read>
        <div class="field field-name-field-authors field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/byline-authors/gail-alexander" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Gail Alexander</a></div></div></div><div class="field field-name-field-date field-type-datetime field-label-inline clearfix"><div class="field-label">Published:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2016-09-21T00:00:00-04:00">Wednesday, September 21, 2016</span></div></div></div><div class="group-image field-group-div"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="http://www.guardian.co.tt/sites/default/files/field/image/choy%20robinson.jpg" rel="lightbox[field_image][]" title=""><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/large/public/field/image/choy%20robinson.jpg?itok=SleXD4Xl" width="400" height="267" alt="" /></a></div></div></div><div class="field field-name-field-caption field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">Choy Richardson, long-serving butler at President’s House for decades, who died of a reported heart attack on Monday.</div></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>He’ll be remembered for serving T&amp;T presidents over several decades—starting from the time of Ellis Clarke—and probably seeing more world leaders up close than the average citizen would have had the opportunity to.</p>
<p>Choy Richardson, who had been the butler at President’s House for decades, died on Monday night of a reported heart attack. He was in his late 50s. He lived at east Trinidad, near Arima, sources added.</p>
<p>Dr Jean Ramjohn-Richards, wife of former president George Maxwell Ricards, said she was saddened by his death. Both she and her daughter Maxine said Richardson had been a butler at President’s House since the days of late president Ellis Clarke. He had also worked during the tenure of former head of State Noor Hassanali and Arthur NR Robinson, as well as serving during her husband’s term.</p>
<p>Ramjohn-Richards recalled learning that Richardson had come to President’s House as a teenager and trained to become a butler.</p>
<p>“I always asked him, ‘Choy, why don’t you do some other course or so, and he’d say, no he wanted to be a butler. And he was a very good butler. Very hard-working and efficient. So much so that people used to call him to do private work also. He was a very nice, amiable person,” she added.</p>
<p>“I understand he was on the job up to Monday night and then we heard he’d died suddenly—it is very sad. I was very shocked. Our deepest condolences go out to his wife and family, and his friends. We all remember him very fondly.”</p>
<p>Maxine Richards added, “He introduced me to mint frappes as I recall.</p>
<p>“My best memory of him is, he was always attentive to guests to whom he was always very courteous. He was also very attentive to the family.</p>
<p>“I remember he was always in a jacket. He’d have seen many leaders who came to President’s House as guests— Queen Elizabeth II who was here for the 2009 Commonwealth Heads of Government conference and many others who came to CHOGM and other events in T&amp;T where receptions were held at President’s House.</p>
<p>“Unlike other butlers, he didn’t come from the Defence Force. From what I learned, he’d just applied for the job and got it. He’ll be missed. We all send condolences to his family and friends.”</p>
<p>Former chief of protocol at President’s House, Lenore Dorset, said, “I remember him as a very respectful person, very dedicated to his job, a team player and a very discreet and jovial person. He knew his job and served well.”</p>
<p>Efforts to contact his wife were unsuccessful as she was not at work. President’s House officials said they couldn’t give out information on him. </p>
<p> </p>
</div></div></div><div class="field field-name-field-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/category/topic/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>        </div>
        
        <div class="desktopads ads600">
        <center>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <!-- Story -->
        <ins class="adsbygoogle"
             style="display:inline-block;width:580px;height:90px"
             data-ad-client="ca-pub-4814196096164925"
             data-ad-slot="4646641906"></ins>
        <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
        </center>
        </div>
		<div id='node_nav'><strong><div class="next_link">Next Article<br /><a href="/news/2016-09-20/us-lab-test-fish-samples">US lab to test  fish samples</a></div></strong></div></div>
  	
      	
    	    <div class="links"></div>
	          
	</div> <!-- /node-inner -->
</div> <!-- /node-->

		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
        </div>
        
     </div>
    </div> <!-- /content-inner /content -->

<!-- navigation was here -->
    
    <!-- /sidebar-first -->
           <div id="sidebar-first" class="column sidebar first">
        <div id="sidebar-first-inner" class="inner">
            <div class="region region-sidebar-first">
    <div id="block-views-publication_most_read-block" class="block block-views internal-popular no-mobile block-odd clearfix">
  <div class="block-inner">

                <h2 class="block-title">In case you missed it.</h2>
          		
		<div class="content" >
		  <div class="view view-publication-most-read view-id-publication_most_read view-display-id-block view-dom-id-1501b9d263d81eb250f87fe3fb5668c1">
        
  
  
      <div class="view-content">
      <table class="views-view-grid cols-1">
  
  <tbody>
          <tr class="row-1 row-first">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sport/2016-09-19/windies-force-even-without-stars%E2%80%94holder">Windies a force even without stars—Holder</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Untitled-2_320.jpg?itok=5oAMkhG-" width="100" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>DUBAI, United Arab Emirates—West Indies Test and ODI skipper Jason Holder says the regional team remains a powerful force despite the absence of some top players heading into the series against...</div>  </div>          </td>
              </tr>
          <tr class="row-2">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2016-09-20/man-charged-sex-act-girl-14">Man charged with sex act on girl, 14</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Davion%20Ragbir.jpg?itok=c8kd3-xl" width="100" height="79" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>A Rio Claro gardener who allegedly had sexual intercourse with a 14-year-old girl was denied bail when he appeared in court yesterday morning.</p></div>  </div>          </td>
              </tr>
          <tr class="row-3">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sport/2016-09-20/it-takes-village-raise-olympic-champion-part-2">It takes a village to raise an Olympic champion Part 2</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Biomechanics.png?itok=dT9eln0d" width="65" height="100" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p><strong>Brian Lewis’ Things That Matter Column has made way for this piece from guest contributor and sports biochemist Shernice Thomas.</strong></p></div>  </div>          </td>
              </tr>
          <tr class="row-4">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lifestyle/2016-09-19/celebrating-outcast">Celebrating an outcast</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Untitled-4_234.jpg?itok=nytfaBCr" width="72" height="100" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Born in East Dry River, Port-of-Spain in 1940, Owen Serrette’s family moved to Morvant when he was just one year old, a move that eventually saw him become a bona fide Harmonites Steel Orchestra...</div>  </div>          </td>
              </tr>
          <tr class="row-5">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/columnist/2016-09-19/careful-studies">Careful with studies</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/DAVID%20E%20BRATT_52.jpg?itok=R6esH-Pe" width="97" height="100" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>It was a powerful week for progressive medical types.</p></div>  </div>          </td>
              </tr>
          <tr class="row-6">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2016-09-19/no-bail-man-accused-texting-girl-11">No bail for man accused of texting girl, 11</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Neil%20Bissessar.jpg?itok=nJUPNtDg" width="100" height="91" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>The 29-year-old “PH” taxi driver charged with sexual grooming of an 11-year-old girl was greeted by jeers from curious onlookers as he entered the Chaguanas Magistrates’ Court yesterday. </p></div>  </div>          </td>
              </tr>
          <tr class="row-7">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2016-09-19/72-guards-face-uncertain-future">72 guards face uncertain future</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/OPM.jpg?itok=W7C7qYnQ" width="100" height="63" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Rosemarie Sant</p></div>  </div>          </td>
              </tr>
          <tr class="row-8">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2016-09-20/president%E2%80%99s-house-butler-dies" class="active">President’s House butler dies</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/choy%20robinson.jpg?itok=Sx6aruNl" width="100" height="67" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>He’ll be remembered for serving T&amp;T presidents over several decades—starting from the time of Ellis Clarke—and probably seeing more world leaders up close than the average citizen would have...</div>  </div>          </td>
              </tr>
          <tr class="row-9">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2016-09-20/man-ambushed-slain-driveway">Man ambushed, slain in driveway</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/RAUL%20JOSEPH.jpg?itok=HA8IZwHF" width="79" height="100" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Gunmen used a shotgun and two handguns to execute father of two, Naiym Muhammed, 17 hours after his friend was killed.</p>
<p>Muhammed was shot at least 12 times in the head.</p></div>  </div>          </td>
              </tr>
          <tr class="row-10 row-last">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2016-09-19/102-fatal-accidents-work">102 fatal accidents at work</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/court%20shake.jpg?itok=FtIqx5UJ" width="78" height="100" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>For the period 2006 to 2015 there were 102 fatal accidents which occurred in the workplace and the construction industry was cited as having the highest number of fatalities as it recorded 33...</div>  </div>          </td>
              </tr>
      </tbody>
</table>
    </div>
  
  
  
  
  
  
</div>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
        </div>
      </div>
     <!-- /sidebar-first -->

          <div id="sidebar-second" class="column sidebar second">
        <div id="sidebar-second-inner" class="inner">
            <div class="region region-sidebar-second">
    <div id="block-block-97" class="block block-block advertisment ads block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <center><iframe src="http://www.guardian.co.tt/adcode/sidebar1.html" frameborder="0" width="300" height="250" style="padding:0; margin:0;" scrolling="no"></iframe></center>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-98" class="block block-block advertisment ads block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <iframe src="http://www.guardian.co.tt/adcode/sidebar2.html" width="300" height="250" style="padding:0; margin:0; border:none; overflow:hidden" scrolling="no"></iframe>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-33" class="block block-block advertisement block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <!--/* Revive Adserver Javascript Tag v3.0.5 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://adserver.guardian.co.tt/www/delivery/...'
  * to
  *   'https://adserver.guardian.co.tt/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://adserver.guardian.co.tt/www/delivery/ajs.php':'http://adserver.guardian.co.tt/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=7");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://adserver.guardian.co.tt/www/delivery/ck.php?n=a2876840&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://adserver.guardian.co.tt/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2876840' border='0' alt='' /></a></noscript>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-9" class="block block-block advertisment google block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4814196096164925"
     data-ad-slot="3725503905"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
        </div>
      </div>
     <!-- /sidebar-second -->

  </div> <!-- /main -->

  <!-- ______________________ FOOTER _______________________ -->

    
        <div id="footer_bottom">
        <div class="region region-footer-bottom">
    <div id="block-block-62" class="block block-block gml-logo left block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <p><a href="http://corp.guardian.co.tt" target="_blank"><img alt="" src="data:image/png;base64,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" style="margin:5px 10px" /></a></p>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-6" class="block block-block disclaimer right block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <p>GUARDIAN MEDIA is not responsible for the content of external sites. Copyright © 2014 GUARDIAN MEDIA LIMITED</p>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-menu-menu-footer-links" class="block block-menu footer_menu right block-even clearfix">
  <div class="block-inner">

                <h2 class="block-title">Footer links</h2>
          		
		<div class="content" >
		  <ul class="menu"><li class="first leaf"><a href="http://www.guardian.co.tt/annual-reports" target="_blank">Annual Reports</a></li>
<li class="leaf"><a href="/contact">Contact Us</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/archive">Archives</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/advertisewithus">E-Advertise with us</a></li>
<li class="leaf"><a href="/terms-of-services">Terms of Service</a></li>
<li class="leaf"><a href="/privacy">Privacy</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/rss.xml">RSS</a></li>
<li class="last leaf"><a href="/sitemap">Sitemap</a></li>
</ul>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
    </div> <!-- /footer -->
  
</div> <!-- /page -->
  <script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_Z7V5r3e07DLgphu5J22FpwStC8vz_wqG2sMMRFsufbI.js"></script>
</body>
</html>
