<!doctype html>
<html>

<head>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"15f8d860b61029d7e04a397ffd44fc65",petok:"695788711bff21c73de69b22ab4b28994e1d29ba-1487939829-1800",zone:"guardian.co.tt",rocket:"0",apps:{"abetterbrowser":{"ie":"7"},"ga_key":{"ua":"UA-21130176-21","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="keywords" content="News,Yvonne Baboolal" />
<meta name="description" content="A warning is being sent out to campers heading out to beaches for the long Carnival weekend there is a serious shortage of lifeguards and they need to practise safe sea bathing.
The warning is coming from health and safety officer of the lifeguard branch" />
<link rel="shortcut icon" href="http://www.guardian.co.tt/sites/default/files/guardianfav1.ico" type="image/vnd.microsoft.icon" />
<link rel="shortlink" href="/node/126794" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/news/2017-02-24/beach-campers-warned-lifeguard-shortage" />
  <title>Beach campers warned of lifeguard shortage | The Trinidad Guardian Newspaper</title>
  <link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_dOhuNZJFrahWaLVt5TX99Cxv3rFN7c08CsNkW8Qj1ws.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_E2gF4iZ54xcbTX-uB4pQz6L6XNrloqhRw_RoBKk4jtg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_W5kKUq__U9fcKXreVLsxWs1FTVOb4DcrO1YiW4vVlUI.css" media="all" />
  <script type="text/javascript" src="//code.jquery.com/jquery-1.7.2.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_pO9LhCyjrKrunBHLaF4hRTtVRjYlID-IfhWlQvqQIvY.js"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_P7FBCelZt0e41RVtrhjbQQUf6yEBDn4RtgrFZrrRdkk.js"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/lightbox2/js/lightbox.js?1487936680"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_kKRY2L-DTbHvXUspFCxiOP5VyPHRzVRQurZ30Vn12U4.js"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_PbzSuJhx0LotUBNgcU1CCaQ4VZCdzL1XIzZivTxwheI.js"></script>
<script type="text/javascript">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</script>
  
  <script type="text/javascript">/* CloudFlare analytics upgrade */
</script>

<script type="text/javascript">/* CloudFlare analytics upgrade */
</script>


<link rel="shortcut icon" type="image/ico" href="http://www.guardian.co.tt/images/gfavicon.ico" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="application-name" content="The Trinidad Guardian Newspaper" />
<meta name="msapplication-starturl" content="http://www.guardian.co.tt" />
<meta name="msapplication-navbutton-color" content="#EB1D25" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0, user-scalable=yes">
<meta name="msapplication-tooltip" content="Start Trinidad Guardian Newspaper" />

<meta name="msapplication-task"
content="name=News;
action-uri=http://www.guardian.co.tt/news;
icon-uri=http://www.guardian.co.tt/sites/default/files/guardian_favicon_0.ico" />
     
<meta name="msapplication-task"
content="name=Sports;
action-uri=http://www.guardian.co.tt/sports;
icon-uri=http://www.guardian.co.tt/sites/default/files/guardian_favicon_0.ico" />
     
<meta name="msapplication-task"
content="name=Business;
action-uri=http://www.guardian.co.tt/business;
icon-uri=http://www.guardian.co.tt/sites/default/files/guardian_favicon_0.ico" />

<meta name="msapplication-task"
content="name=Classifieds;
action-uri=http://classifieds.guardian.co.tt/;
icon-uri=http://www.guardian.co.tt/sites/default/files/guardian_favicon_0.ico" />

<meta name="msapplication-task"
content="name=Carnival;
action-uri=http://www.guardian.co.tt/carnival;
icon-uri=http://www.guardian.co.tt/sites/default/files/guardian_favicon_0.ico" />
<!-- DYNAMIC -->



<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-21130176-21']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-126794 node-type-articlestory  news" >
           
<div id="search">
<a href="#" class="close">close</a>
<h4> Search </h4>
	<div id="search-block-form">
<script>
  (function() {
    var cx = 'partner-pub-4814196096164925:9533398938';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
 	</div>
</div>

<div id="page" class="page">

  <!-- ______________________ HEADER _______________________ -->

  <div id="header">
	    <div id="logo">
      <a href="/" title="Home" rel="home" id="logo">
        <img src="http://www.guardian.co.tt/sites/all/themes/publishing/logo.png" alt="Home"/>
      </a>
      </div>
        
    <div id="updated">Last update: 24-Feb-2017 7:12 am<br/>
		Friday, February 24, 2017<br/>
	</div>

	
    <div id="social">
    
    <div id="social-media">    	
        <a href="http://guardian.co.tt/sitemap" id="rss" target="_blank"></a>
        <a href="https://twitter.com/guardiantt" id="twitter" target="_blank"></a>
        <a href="https://www.facebook.com/ttguardian" id="facebook" target="_blank"></a>
        <a href="https://plus.google.com/u/0/b/114657292481933475304/" id="googleplus" target="_blank"></a>
        <a href="mailto:internet.editor@guardian.co.tt" id="mail" target="_blank"></a>
        <p id="site-title">Trinidad & Tobago Guardian Online</p>
    </div>
    </div>

         <div id="header-region">
          <div class="region region-header">
    <div id="block-block-106" class="block block-block mobile-menu block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <a href="#" id="menu-button">menu</a>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-menu-menu-short-menu" class="block block-menu no-title block-even clearfix">
  <div class="block-inner">

                <h2 class="block-title">Short Menu</h2>
          		
		<div class="content" >
		  <ul class="menu"><li class="first leaf"><a href="/news">News</a></li>
<li class="leaf"><a href="/sports">Sport</a></li>
<li class="leaf"><a href="/business">Business</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/business-guardian">Business Guardian</a></li>
<li class="leaf"><a href="/lifestyle">Lifestyle</a></li>
<li class="leaf"><a href="/columnists">Columnists</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/Letters">Letters</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/entertainment">Entertainment</a></li>
<li class="leaf"><a href="/editorial">Editorial</a></li>
<li class="leaf mobile-link"><a href="/death-notices">Death Notices</a></li>
<li class="leaf mobile-link"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx" target="_blank">Classifieds</a></li>
<li class="leaf mobile-link"><a href="http://subscriptions.guardian.co.tt/edg/" target="_blank">Digital Guardian</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/archive" target="_blank">Archives</a></li>
<li class="leaf mobile-link"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx" target="_blank">Real Estate</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/digital/subscriptions" target="_blank">Subscriptions</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/your-stories">Your Stories</a></li>
<li class="last leaf mobile-link"><a href="http://iamaguardiantt.tumblr.com/" target="_blank">I am Guardian</a></li>
</ul>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
      </div>
        
        <ol id="sec-menu">
        	<!-- <li><a id="other" href="#">Other</a></li> -->
        	<li><a id="search-button" href="#">Search</a></li>
        </ol>
 </div> <!-- /header -->
 
 
          <div id="hidden-menu">
          <div class="region region-hidden-menu">
    <div id="block-system-user-menu" class="block block-system no-title block-menu block-odd clearfix">
  <div class="block-inner">

                <h2 class="block-title">User menu</h2>
          		
		<div class="content" >
		  <ul class="menu"><li class="first leaf"><a href="/business-guardian">Business Guardian</a></li>
<li class="leaf"><a href="/entertainment">Entertainment</a></li>
<li class="leaf"><a href="/Letters">Letters</a></li>
<li class="leaf"><a href="/death-notices">Death Notices</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/archive">Archives</a></li>
<li class="leaf"><a href="http://subscriptions.guardian.co.tt/edg/" target="_blank">Digital Guardian</a></li>
<li class="leaf"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx">Real Estate</a></li>
<li class="leaf"><a href="http://classifieds.guardian.co.tt/" target="_blank">Classifieds</a></li>
<li class="leaf no-mobile"><a href="http://www.guardian.co.tt/digital/subscriptions" target="_blank">Subscriptions</a></li>
<li class="leaf"><a href="/your-stories">Your Stories</a></li>
<li class="last leaf no-mobile"><a href="http://iamaguardiantt.tumblr.com/" target="_blank">I am Guardian</a></li>
</ul>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
      </div>
    
  
         
          <div id="banner">
          <div class="region region-banner">
    <div id="block-block-11" class="block block-block top-ad desktopad ads728 block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <center><iframe src="http://www.guardian.co.tt/adcode/leaderboard.html" frameborder="0" width="728" height="90" style="padding:0; margin:0;" scrolling="no"></iframe></center>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-63" class="block block-block digital-ad desktopad block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <center><iframe src="http://www.guardian.co.tt/adcode/headersmall.html" frameborder="0" width="450" height="90" style="padding:0; margin:0;" scrolling="no"></iframe></center>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-107" class="block block-block ads600 mobileads block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/mobile600', [600, 100], 'div-gpt-ad-1466003545412-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- /103800131/mobile600 -->
<div id='div-gpt-ad-1466003545412-0' style='height:100px; width:600px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466003545412-0'); });
</script>
</div>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-108" class="block block-block ads320 mobileads block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/mobile320', [320, 90], 'div-gpt-ad-1467390568976-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- /103800131/mobile320 -->
<div id='div-gpt-ad-1467390568976-0' style='height:90px; width:320px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467390568976-0'); });
</script>
</div>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
      </div>
    
   
  <!-- ______________________ MAIN _______________________ -->

  <div id="main" class="clearfix">

    <div id="content">
      <div id="content-inner" class="inner column center">

                  <div id="content-header">

            <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a></div>
                        <div class="strapandslug"></div> 

                          <h1 class="title">Beach campers warned of lifeguard shortage</h1>
            
                                    
                          <div class="tabs"></div>
            
                        
          </div> <!-- /#content-header -->
                
         <!-- /content_top -->

        <div id="content-area">
            <div class="region region-content">
    <ul id="sharebarp" style="background:#FFFFFF;border-color:#ffffff;margin-top:10px;width: 350px; float: left; margin-right:-20pxpx;"><li><!-- Place this tag where you want the +1 button to render -->
<g:plusone></g:plusone>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></li><li><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="guardiantt">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></li><li><iframe src="https://www.facebook.com/plugins/like.php?href=http://www.guardian.co.tt/news/2017-02-24/beach-campers-warned-lifeguard-shortage&layout=button_count&show_faces=false&width=85&action=like&colorscheme=light&height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:21px;" allowTransparency="true"></iframe></li></ul><div id="block-system-main" class="block block-system block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <div id="node-126794" class="node node-articlestory node-promoted node-odd">
	<div class="node-inner">
    
    
    		    
    
        <div class="desktopads ads600">
        <center>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <!-- Story -->
        <ins class="adsbygoogle"
             style="display:inline-block;width:580px;height:90px"
             data-ad-client="ca-pub-4814196096164925"
             data-ad-slot="4646641906"></ins>
        <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
        </center>
        </div>

  	<div class="content">
  	  		<div id=content-read>
        <div class="field field-name-field-authors field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/byline-authors/yvonne%E2%80%88baboolal" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Yvonne Baboolal</a></div></div></div><div class="field field-name-field-date field-type-datetime field-label-inline clearfix"><div class="field-label">Published:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-02-24T00:00:00-04:00">Friday, February 24, 2017</span></div></div></div><div class="group-image field-group-div"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/field/image/Paria%20Bay_0.png" width="600" height="401" alt="" /></div></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>A warning is being sent out to campers heading out to beaches for the long Carnival weekend there is a serious shortage of lifeguards and they need to practise safe sea bathing.</p>
<p>The warning is coming from health and safety officer of the lifeguard branch of the National Union of Government &amp; Federated Workers, Augustus Sylvester.</p>
<p>Sylvester said there were around 100 lifeguards employed with the Ministry of National Security. They were moved from under the Ministry of Tourism more than a year ago.</p>
<p>He said many more lifeguards are needed to mann beaches around this “peak” period, when hundreds head out to the beaches to get away from Carnival.</p>
<p>Sylvester said there were some 50 job applications from lifeguards at the ministry which were not being processed.</p>
<p>He said the ministry’s way of dealing with the shortage was to bring out the full complement of lifeguards, even those on their off days.</p>
<p>He said some were reluctant to come out because the incentives were not good enough.</p>
<p>Sylvester said lifeguards had not been successful in in their attempts to meet with the ministry and express their concerns.</p>
<p> </p>
<p><strong>Not quite true, says ministry</strong></p>
<p>However, Marcia Hope, communications head at the National Security Ministry, said that was not “quite true”.</p>
<p>She said lifeguards normally met quarterly with the permanent secretary to discuss the operation of the unit and the last meeting was last Friday.</p>
<p>She said there were union representatives in the meeting.</p>
<p>Hope said lifeguards did not complain about a shortage but said it was a problem the ministry “inherited” from the Ministry of Tourism.</p>
<p>Hope said the job applications were being looked at but added: “you don’t need to hire a thousand lifeguards since people do not go to the beach every day”.</p>
<p>Noting the economic downturn, she said the ministry had to utilise existing manpower resources.</p>
<p>Hope confirmed that for peak periods like Carnival and Easter the ministry called out lifeguards from their off days and said they werere remunerated for that.</p>
<p>She assured there would be a 25 per cent increase in lifeguards on beaches the unit is assigned to for the Carnival period.</p>
<p>The T&amp;T Guardian contacted the Tourism Development Company to ask about washroom facilities at the beaches for campers but an official who asked not to be quoted only said: “Camping is not allowed on the beaches.”</p>
</div></div></div><div class="field field-name-field-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/category/topic/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>        </div>
        
        <div class="desktopads ads600">
        <center>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <!-- Story -->
        <ins class="adsbygoogle"
             style="display:inline-block;width:580px;height:90px"
             data-ad-client="ca-pub-4814196096164925"
             data-ad-slot="4646641906"></ins>
        <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
        </center>
        </div>
		<div id='node_nav'><strong><div class="next_link">Next Article<br /><a href="/news/2017-02-24/bloody-victory">Bloody victory</a></div></strong></div></div>
  	
      	
    	    <div class="links"></div>
	          
	</div> <!-- /node-inner -->
</div> <!-- /node-->

		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
        </div>
        
     </div>
    </div> <!-- /content-inner /content -->

<!-- navigation was here -->
    
    <!-- /sidebar-first -->
           <div id="sidebar-first" class="column sidebar first">
        <div id="sidebar-first-inner" class="inner">
            <div class="region region-sidebar-first">
    <div id="block-views-publication_most_read-block" class="block block-views internal-popular no-mobile block-odd clearfix">
  <div class="block-inner">

                <h2 class="block-title">In case you missed it.</h2>
          		
		<div class="content" >
		  <div class="view view-publication-most-read view-id-publication_most_read view-display-id-block view-dom-id-2fc4bc8df150633016758bbfa6a8d7d8">
        
  
  
      <div class="view-content">
      <table class="views-view-grid cols-1">
  
  <tbody>
          <tr class="row-1 row-first">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2017-02-24/mayor-agrees-move-compensate-home-owners-damage">Mayor agrees with  move to compensate  home-owners for damage</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/jouvert_0_0.png?itok=i08qvE8E" width="100" height="67" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Port-of-Spain mayor Joel Martinez has signalled his agreement with the announcement by carnival officials that band-leaders be made to bear the consequences for masqueraders who are found to be...</div>  </div>          </td>
              </tr>
          <tr class="row-2">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lifestyle/2017-02-23/enjoy-carnival-full-extreme">Enjoy Carnival to the full extreme</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/PULSE_VALLEY_HARPS.png?itok=Frfs1xre" width="100" height="67" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>It has arrived; Carnival weekend.</p></div>  </div>          </td>
              </tr>
          <tr class="row-3">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2017-02-24/beach-campers-warned-lifeguard-shortage" class="active">Beach campers warned of lifeguard shortage</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Paria%20Bay_0.png?itok=jBNHcQ1B" width="100" height="67" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>A warning is being sent out to campers heading out to beaches for the long Carnival weekend there is a serious shortage of lifeguards and they need to practise safe sea bathing.</p></div>  </div>          </td>
              </tr>
          <tr class="row-4">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/lifestyle/2017-02-22/socialising-improves-mental-health">Socialising improves mental health</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Caroline%20C%20Ravello_92.jpg?itok=ESmlb6m6" width="96" height="100" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>On Monday, February 13, someone light-heartedly asked, “Were there any murders last night?” It was the day after the almost 17-hour Panorama semi-finals competition at the Queen’s Park Savannah,...</div>  </div>          </td>
              </tr>
          <tr class="row-5">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/2017-02-23/south-zone-whips-central-lift-shell-u-15-title">South Zone whips Central to lift Shell U-15 title</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/South_Zone_wins_Shell_U-15_title.png?itok=QvNF7q6m" width="100" height="75" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>A brilliant 145-run partnership for the third wicket between Darren Samlal and Kyle Roopchand propelled South Zone to an easy seven-wicket victory over Central in the final of the Shell sponsored...</div>  </div>          </td>
              </tr>
          <tr class="row-6">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/business/2017-02-24/ansa-mcal-supports-cuba-cultural-exchange">ANSA McAL supports  Cuba cultural exchange</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/CUBA_CULTURE.jpg?itok=bRptjcEP" width="100" height="59" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>ANSA McAL has provided support to the Cuba - Trinidad and Tobago Cultural Exchange Initiative with Success Laventille Secondary School.</p></div>  </div>          </td>
              </tr>
          <tr class="row-7">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2017-02-22/williams-gets-rogues%E2%80%99-list">Williams gets rogues’ list</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Dale_Mitchell.png?itok=TE2U2x_J" width="100" height="84" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>The names of at least seven police officers were called out by Laventille residents during a forum with the acting Commissioner of Police Stephen Williams on Tuesday night.</p></div>  </div>          </td>
              </tr>
          <tr class="row-8">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2017-02-22/terrorism-high-agenda">Terrorism high on agenda</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/aussie_us.png?itok=SHW0K04U" width="100" height="67" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>White House spokeswoman Sarah Huckabee Sanders has confirmed to the New York Times that US President Donald Trump spoke to Prime Minister Dr Keith Rowley on Sunday about “terrorism and other...</div>  </div>          </td>
              </tr>
          <tr class="row-9">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/2017-02-22/mc-dougall-woodley-fire-tt-past-antigua-barbuda-8-1">Mc Dougall, Woodley fire T&amp;T past Antigua &amp; Barbuda 8-1</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/soccer.jpg?itok=jwMMBokF" width="100" height="67" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>David Mc Dougall scored a beaver-trick and Kevon Woodley, a hat-trick as T&amp;T spanked Antigua &amp; Barbuda 8-1 in its opening match of the 2017 CONCACAF Beach Soccer Championship at the...</div>  </div>          </td>
              </tr>
          <tr class="row-10 row-last">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2017-02-24/fatca-finally-goes-through">FATCA finally goes through</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/colm%20facta_1_1.jpg?itok=xGssuVYH" width="100" height="79" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Finally - FATCA legislation has flown to success.</p></div>  </div>          </td>
              </tr>
      </tbody>
</table>
    </div>
  
  
  
  
  
  
</div>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
        </div>
      </div>
     <!-- /sidebar-first -->

          <div id="sidebar-second" class="column sidebar second">
        <div id="sidebar-second-inner" class="inner">
            <div class="region region-sidebar-second">
    <div id="block-block-97" class="block block-block advertisment ads block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <center><iframe src="http://www.guardian.co.tt/adcode/sidebar1.html" frameborder="0" width="300" height="250" style="padding:0; margin:0;" scrolling="no"></iframe></center>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-98" class="block block-block advertisment ads block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <iframe src="http://www.guardian.co.tt/adcode/sidebar2.html" width="300" height="250" style="padding:0; margin:0; border:none; overflow:hidden" scrolling="no"></iframe>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-33" class="block block-block advertisement block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <!--/* Revive Adserver Javascript Tag v3.0.5 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://adserver.guardian.co.tt/www/delivery/...'
  * to
  *   'https://adserver.guardian.co.tt/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://adserver.guardian.co.tt/www/delivery/ajs.php':'http://adserver.guardian.co.tt/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=7");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://adserver.guardian.co.tt/www/delivery/ck.php?n=a2876840&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://adserver.guardian.co.tt/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2876840' border='0' alt='' /></a></noscript>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-9" class="block block-block advertisment google block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4814196096164925"
     data-ad-slot="3725503905"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
        </div>
      </div>
     <!-- /sidebar-second -->

  </div> <!-- /main -->

  <!-- ______________________ FOOTER _______________________ -->

    
        <div id="footer_bottom">
        <div class="region region-footer-bottom">
    <div id="block-block-62" class="block block-block gml-logo left block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <p><a href="http://corp.guardian.co.tt" target="_blank"><img alt="" src="data:image/png;base64,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" style="margin:5px 10px" /></a></p>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-6" class="block block-block disclaimer right block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <p>GUARDIAN MEDIA is not responsible for the content of external sites. Copyright © 2014 GUARDIAN MEDIA LIMITED</p>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-menu-menu-footer-links" class="block block-menu footer_menu right block-even clearfix">
  <div class="block-inner">

                <h2 class="block-title">Footer links</h2>
          		
		<div class="content" >
		  <ul class="menu"><li class="first leaf"><a href="http://www.guardian.co.tt/annual-reports" target="_blank">Annual Reports</a></li>
<li class="leaf"><a href="/contact">Contact Us</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/archive">Archives</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/advertisewithus">E-Advertise with us</a></li>
<li class="leaf"><a href="/terms-of-services">Terms of Service</a></li>
<li class="leaf"><a href="/privacy">Privacy</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/rss.xml">RSS</a></li>
<li class="last leaf"><a href="/sitemap">Sitemap</a></li>
</ul>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
    </div> <!-- /footer -->
  
</div> <!-- /page -->
  <script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_Z7V5r3e07DLgphu5J22FpwStC8vz_wqG2sMMRFsufbI.js"></script>

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 64489;
    _sf_async_config.domain = 'guardian.co.tt';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'News, Sport, Business, Lifestyle, Columnists, Editorial, Business Guardian, Entertainment, Letters, Death Notices, Archives';  //CHANGE THIS
    _sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>


</body>
</html>
