<!doctype html>
<html>

<head>
<script src="/cdn-cgi/apps/head/VHcMIJ6V-jBYQ23f60W-0Q86utc.js"></script><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.guardian.co.tt/sites/default/files/guardianfav1.ico" type="image/vnd.microsoft.icon" />
<meta name="keywords" content="Sports" />
<meta name="description" content="An historic innings from Evin Lewis consigned the Barbados Tridents to a 10-wicket defeat in Match 30 of the Hero Caribbean Premier League (CPL). Lewis blitzed 97 off just 32 balls in an astonishing assault that saw the St Kitts and Nevis Patriots chase" />
<meta name="description" content="An historic innings from Evin Lewis consigned the Barbados Tridents to a 10-wicket defeat in Match 30 of the Hero Caribbean Premier League (CPL). Lewis blitzed 97 off just 32 balls in an astonishing assault that saw the St Kitts and Nevis Patriots chase 129 in only seven overs. The Patriots innings run rate of 18.48 runs per over is the highest innings run rate in the history of T20 cricket. The result means the Tridents miss out on a spot in Finals Week while the Patriots have finished second in the table and will be given two chances at a shot in the final. The Patriots run-chase was over almost as soon as it had begun. The formidable opening pair of Chris Gayle and Evin Lewis wasted no time in tucking into the Tridents’ new ball bowling. Lewis hit the ball astonishingly cleanly from the very start of his innings, taking three sixes from Wayne Parnell’s first over and never looking back. Lewis scored on both sides of the wicket but predominantly the leg side, picking sixes up over square leg, heaving them over mid-wicket and clubbing them straight. He reached his fifty off just 19 balls. Gayle was left in the unfamiliar role of support act. The Patriots Powerplay score of 105 for 0 is the equal second highest score in the first six overs in T20 history. Lewis appeared set to bring up his century with the winning runs only for Pollard to bowl a no ball with one run required leaving him stranded on 97 not out. Earlier in the evening, after winning the toss and electing to bat first, a bright start by the Tridents was derailed when they lost both openers to the last ball of the fifth and first ball of the sixth over. First Nicholas Pooran mis-judged the length of a ball from Mohammad Hafeez and was bowled when looking to pull. Then Dwayne Smith inside edged a pull shot off Carlos Brathwaite onto his thigh pad and into the wicket-keepers gloves. The Tridents scored 45 for 2 off their six Powerplay overs. After the Powerplay Kane Williamson and Tion Webster appeared content to busily rotate the strike, picking off ones and twos in the outfield. However, the pressure of a slowly moving scoreboard begun to tell after a string of tight deliveries. Eventually it accounted for Williamson when he slog-swept Tabraiz Shamsi and was caught in the deep. Four balls later Eoin Morgan was bowled by Mohammad Nabi after playing down the wrong line as a consequence of some drift. The ball pitched and held its line, pegging back off stump. When Shamar Springer was trapped lbw by Shamsi in the following over the Tridents were reeling at 81 for 5. Webster threatened to get going when he launched Nabi for a huge six and then delicately guided a four through third man. However, the wickets of Kieron Pollard and Webster in the same over from Carlos Brathwaite quickly extinguished hopes of a comeback as the Tridents slipped further into the mire. In the eighteenth over Brathwaite collected his fourth wicket, to finish with 4 for 15 in a spell of tight lines and back of a length bowling. In the end, the Tridents limped their way to a total of 129 for 8 from their 20 overs, a total that was surpassed in just 42 balls. SCOREBOARD TRIDENTS D Smith c wkp Thomas b Brathwaite.....................................................................17 +N Pooran b Mohammad Hafeez..............................................................................21 T Webster c Mohammad Nabi b Brathwaite....................................................32 K Williamson c Mohammad Nabi b Shamsi.......................................................14 E Morgan b Mohammad Nabi.........................................................................................2 S Springer lbw b Shamsi.....................................................................................................3 *K Pollard c Hilfenhaus b Brathwaite.........................................................................7 R Wiggins c wkp Thomas b Brathwaite..................................................................3 W Parnell not out...................................................................................................................13 D Jacobs run out.......................................................................................................................8 Wahab Riaz not out..............................................................................................................0 Extras (lb2, w6).........................................................................................................................8 TOTAL (9 wkts, 20 overs).......................................................................128 Fall of wickets: 1-43, 2-43, 3-74, 4-76, 5-81, 6-102, 7-105, 8-107, 9-127. Bowling: Hilfenhaus 3-0-34-0, Cottrell 3-0-16-0, Mohammad Hafeez 3-0-24-1, Brathwaite 4-0-15-4, Mohammad Nabi 3-0-23-1, Shamsi 4-0-14-2. PATRIOTS *C Gayle not out.....................................................................................................................22 E Lewis not out.......................................................................................................................97 Extras (w6, nb4)....................................................................................................................10 TOTAL (without loss, 7 overs).............................................................. 129 Bowling: Wahab Riaz 2-0-27-0, Parnell 1-0-18-0, Smith 1-0-13-0, Wiggins 1-0-24-0, Pollard 1-0-24-0, Jacobs 1-0-23-0. Result: Patriots won by 10 wickets. Man-of-the-Match: Evin Lewis." />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.guardian.co.tt/sites/default/files/field/image/842338906.jpg" />
<link rel="canonical" href="http://www.guardian.co.tt/sports/2017-09-05/lewis-blitz-thrashes-tridents" />
<meta property="fb:admins" content="559680181" />
<meta property="og:type" content="website" />
<meta property="og:site_name" content="The Trinidad Guardian Newspaper" />
<meta property="og:url" content="http://www.guardian.co.tt/sports/2017-09-05/lewis-blitz-thrashes-tridents" />
<meta property="og:title" content="Lewis blitz thrashes Tridents" />
<meta property="og:description" content="An historic innings from Evin Lewis consigned the Barbados Tridents to a 10-wicket defeat in Match 30 of the Hero Caribbean Premier League (CPL). Lewis blitzed 97 off just 32 balls in an astonishing assault that saw the St Kitts and Nevis Patriots chase 129 in only seven overs. The Patriots innings run rate of 18.48 runs per over is the highest innings run rate in the history of T20 cricket. The result means the Tridents miss out on a spot in Finals Week while the Patriots have finished second in the table and will be given two chances at a shot in the final. The Patriots run-chase was over almost as soon as it had begun. The formidable opening pair of Chris Gayle and Evin Lewis wasted no time in tucking into the Tridents’ new ball bowling. Lewis hit the ball astonishingly cleanly from the very start of his innings, taking three sixes from Wayne Parnell’s first over and never looking back. Lewis scored on both sides of the wicket but predominantly the leg side, picking sixes up over square leg, heaving them over mid-wicket and clubbing them straight. He reached his fifty off just 19 balls. Gayle was left in the unfamiliar role of support act. The Patriots Powerplay score of 105 for 0 is the equal second highest score in the first six overs in T20 history. Lewis appeared set to bring up his century with the winning runs only for Pollard to bowl a no ball with one run required leaving him stranded on 97 not out. Earlier in the evening, after winning the toss and electing to bat first, a bright start by the Tridents was derailed when they lost both openers to the last ball of the fifth and first ball of the sixth over. First Nicholas Pooran mis-judged the length of a ball from Mohammad Hafeez and was bowled when looking to pull. Then Dwayne Smith inside edged a pull shot off Carlos Brathwaite onto his thigh pad and into the wicket-keepers gloves. The Tridents scored 45 for 2 off their six Powerplay overs. After the Powerplay Kane Williamson and Tion Webster appeared content to busily rotate the strike, picking off ones and twos in the outfield. However, the pressure of a slowly moving scoreboard begun to tell after a string of tight deliveries. Eventually it accounted for Williamson when he slog-swept Tabraiz Shamsi and was caught in the deep. Four balls later Eoin Morgan was bowled by Mohammad Nabi after playing down the wrong line as a consequence of some drift. The ball pitched and held its line, pegging back off stump. When Shamar Springer was trapped lbw by Shamsi in the following over the Tridents were reeling at 81 for 5. Webster threatened to get going when he launched Nabi for a huge six and then delicately guided a four through third man. However, the wickets of Kieron Pollard and Webster in the same over from Carlos Brathwaite quickly extinguished hopes of a comeback as the Tridents slipped further into the mire. In the eighteenth over Brathwaite collected his fourth wicket, to finish with 4 for 15 in a spell of tight lines and back of a length bowling. In the end, the Tridents limped their way to a total of 129 for 8 from their 20 overs, a total that was surpassed in just 42 balls. SCOREBOARD TRIDENTS D Smith c wkp Thomas b Brathwaite.....................................................................17 +N Pooran b Mohammad Hafeez..............................................................................21 T Webster c Mohammad Nabi b Brathwaite....................................................32 K Williamson c Mohammad Nabi b Shamsi.......................................................14 E Morgan b Mohammad Nabi.........................................................................................2 S Springer lbw b Shamsi.....................................................................................................3 *K Pollard c Hilfenhaus b Brathwaite.........................................................................7 R Wiggins c wkp Thomas b Brathwaite..................................................................3 W Parnell not out...................................................................................................................13 D Jacobs run out.......................................................................................................................8 Wahab Riaz not out..............................................................................................................0 Extras (lb2, w6).........................................................................................................................8 TOTAL (9 wkts, 20 overs).......................................................................128 Fall of wickets: 1-43, 2-43, 3-74, 4-76, 5-81, 6-102, 7-105, 8-107, 9-127. Bowling: Hilfenhaus 3-0-34-0, Cottrell 3-0-16-0, Mohammad Hafeez 3-0-24-1, Brathwaite 4-0-15-4, Mohammad Nabi 3-0-23-1, Shamsi 4-0-14-2. PATRIOTS *C Gayle not out.....................................................................................................................22 E Lewis not out.......................................................................................................................97 Extras (w6, nb4)....................................................................................................................10 TOTAL (without loss, 7 overs).............................................................. 129 Bowling: Wahab Riaz 2-0-27-0, Parnell 1-0-18-0, Smith 1-0-13-0, Wiggins 1-0-24-0, Pollard 1-0-24-0, Jacobs 1-0-23-0. Result: Patriots won by 10 wickets. Man-of-the-Match: Evin Lewis." />
<meta property="og:updated_time" content="2017-09-05T01:31:10-04:00" />
<meta property="og:image" content="http://www.guardian.co.tt/sites/default/files/field/image/842338906.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@guardiantt" />
<meta name="twitter:creator:id" content="48003020" />
<meta name="twitter:title" content="Lewis blitz thrashes Tridents" />
<meta name="twitter:description" content="An historic innings from Evin Lewis consigned the Barbados Tridents to a 10-wicket defeat in Match 30 of the Hero Caribbean Premier League (CPL). Lewis blitzed 97 off just 32 balls in an astonishing assault that saw the St Kitts and Nevis Patriots chase 129 in only seven overs. The Patriots innings run rate of 18.48 runs per over is the highest innings run rate in the history of T20 cricket. The result means the Tridents miss out on a spot in Finals Week while the Patriots have finished second in the table and will be given two chances at a shot in the final. The Patriots run-chase was over almost as soon as it had begun. The formidable opening pair of Chris Gayle and Evin Lewis wasted no time in tucking into the Tridents’ new ball bowling. Lewis hit the ball astonishingly cleanly from the very start of his innings, taking three sixes from Wayne Parnell’s first over and never looking back. Lewis scored on both sides of the wicket but predominantly the leg side, picking sixes up over square leg, heaving them over mid-wicket and clubbing them straight. He reached his fifty off just 19 balls. Gayle was left in the unfamiliar role of support act. The Patriots Powerplay score of 105 for 0 is the equal second highest score in the first six overs in T20 history. Lewis appeared set to bring up his century with the winning runs only for Pollard to bowl a no ball with one run required leaving him stranded on 97 not out. Earlier in the evening, after winning the toss and electing to bat first, a bright start by the Tridents was derailed when they lost both openers to the last ball of the fifth and first ball of the sixth over. First Nicholas Pooran mis-judged the length of a ball from Mohammad Hafeez and was bowled when looking to pull. Then Dwayne Smith inside edged a pull shot off Carlos Brathwaite onto his thigh pad and into the wicket-keepers gloves. The Tridents scored 45 for 2 off their six Powerplay overs. After the Powerplay Kane Williamson and Tion Webster appeared content to busily rotate the strike, picking off ones and twos in the outfield. However, the pressure of a slowly moving scoreboard begun to tell after a string of tight deliveries. Eventually it accounted for Williamson when he slog-swept Tabraiz Shamsi and was caught in the deep. Four balls later Eoin Morgan was bowled by Mohammad Nabi after playing down the wrong line as a consequence of some drift. The ball pitched and held its line, pegging back off stump. When Shamar Springer was trapped lbw by Shamsi in the following over the Tridents were reeling at 81 for 5. Webster threatened to get going when he launched Nabi for a huge six and then delicately guided a four through third man. However, the wickets of Kieron Pollard and Webster in the same over from Carlos Brathwaite quickly extinguished hopes of a comeback as the Tridents slipped further into the mire. In the eighteenth over Brathwaite collected his fourth wicket, to finish with 4 for 15 in a spell of tight lines and back of a length bowling. In the end, the Tridents limped their way to a total of 129 for 8 from their 20 overs, a total that was surpassed in just 42 balls. SCOREBOARD TRIDENTS D Smith c wkp Thomas b Brathwaite.....................................................................17 +N Pooran b Mohammad Hafeez..............................................................................21 T Webster c Mohammad Nabi b Brathwaite....................................................32 K Williamson c Mohammad Nabi b Shamsi.......................................................14 E Morgan b Mohammad Nabi.........................................................................................2 S Springer lbw b Shamsi.....................................................................................................3 *K Pollard c Hilfenhaus b Brathwaite.........................................................................7 R Wiggins c wkp Thomas b Brathwaite..................................................................3 W Parnell not out...................................................................................................................13 D Jacobs run out.......................................................................................................................8 Wahab Riaz not out..............................................................................................................0 Extras (lb2, w6).........................................................................................................................8 TOTAL (9 wkts, 20 overs).......................................................................128 Fall of wickets: 1-43, 2-43, 3-74, 4-76, 5-81, 6-102, 7-105, 8-107, 9-127. Bowling: Hilfenhaus 3-0-34-0, Cottrell 3-0-16-0, Mohammad Hafeez 3-0-24-1, Brathwaite 4-0-15-4, Mohammad Nabi 3-0-23-1, Shamsi 4-0-14-2. PATRIOTS *C Gayle not out.....................................................................................................................22 E Lewis not out.......................................................................................................................97 Extras (w6, nb4)....................................................................................................................10 TOTAL (without loss, 7 overs).............................................................. 129 Bowling: Wahab Riaz 2-0-27-0, Parnell 1-0-18-0, Smith 1-0-13-0, Wiggins 1-0-24-0, Pollard 1-0-24-0, Jacobs 1-0-23-0. Result: Patriots won by 10 wickets. Man-of-the-Match: Evin Lewis." />
<meta name="twitter:image" content="http://www.guardian.co.tt/sites/default/files/field/image/842338906.jpg" />
<meta property="article:published_time" content="2017-09-05T01:28:21-04:00" />
<meta property="article:modified_time" content="2017-09-05T01:31:10-04:00" />
<meta itemprop="name" content="Lewis blitz thrashes Tridents" />
<meta itemprop="description" content="An historic innings from Evin Lewis consigned the Barbados Tridents to a 10-wicket defeat in Match 30 of the Hero Caribbean Premier League (CPL). Lewis blitzed 97 off just 32 balls in an astonishing assault that saw the St Kitts and Nevis Patriots chase 129 in only seven overs." />
  <title>Lewis blitz thrashes Tridents | The Trinidad Guardian Newspaper</title>
  <link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_dOhuNZJFrahWaLVt5TX99Cxv3rFN7c08CsNkW8Qj1ws.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_E2gF4iZ54xcbTX-uB4pQz6L6XNrloqhRw_RoBKk4jtg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.guardian.co.tt/sites/default/files/css/css_5wfXOWVzB54BcGhlhAcevQ4dJIYgEPZEKFH3-thh1BI.css" media="all" />
  <script type="text/javascript" src="//code.jquery.com/jquery-1.7.2.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_pO9LhCyjrKrunBHLaF4hRTtVRjYlID-IfhWlQvqQIvY.js"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_P7FBCelZt0e41RVtrhjbQQUf6yEBDn4RtgrFZrrRdkk.js"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_DG0_i9to4jdZTwjB2N4pEwU3vzp3DnLHFJHHqayeUkM.js"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/lightbox2/js/lightbox.js?1504616709"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_kKRY2L-DTbHvXUspFCxiOP5VyPHRzVRQurZ30Vn12U4.js"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_PbzSuJhx0LotUBNgcU1CCaQ4VZCdzL1XIzZivTxwheI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"publishing","theme_token":"txrAsWSsyzzVDpHvCesHLiPGMmvho8cc08W3GMajox0","jquery_version":"1.7","js":{"sites\/all\/modules\/block_refresh\/js\/block_refresh.js":1,"\/\/code.jquery.com\/jquery-1.7.2.js":1,"0":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery.form\/3\/jquery.form.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/guardian_weather\/js\/weather.js":1,"sites\/all\/modules\/lightbox2\/js\/lightbox.js":1,"sites\/all\/modules\/views\/js\/base.js":1,"misc\/progress.js":1,"sites\/all\/modules\/views\/js\/ajax_view.js":1,"sites\/all\/modules\/field_group\/field_group.js":1,"sites\/all\/themes\/publishing\/js\/sites.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/guardian_weather\/css\/weather.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/youtube\/css\/youtube.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/block_refresh\/css\/block_refresh.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/lightbox2\/css\/lightbox.css":1,"sites\/all\/modules\/sharebar\/css\/sharebar.css":1,"sites\/all\/themes\/publishing\/css\/default.css":1,"sites\/all\/themes\/publishing\/css\/layout.css":1,"sites\/all\/themes\/publishing\/css\/style.css":1,"sites\/all\/themes\/publishing\/css\/normalize.css":1,"sites\/all\/themes\/publishing\/css\/responsive.css":1}},"block_refresh":{"settings":{"block-block-74":{"element":"block-block-74","auto":1,"manual":0,"init":0,"arguments":1,"panels":0,"timer":"30","block":{"block":"block","delta":"74"},"bypass_page_cache":0,"bypass_external_cache":""}},"args":["node","134457"],"query":""},"lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)public:\/","default_image":"\/sites\/all\/modules\/lightbox2\/images\/brokenimage.jpg","border_size":10,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.8","overlay_color":"000","disable_close_click":true,"resize_sequence":0,"resize_speed":400,"fade_in_speed":400,"slide_down_speed":600,"use_alt_layout":false,"disable_resize":false,"disable_zoom":false,"force_show_nav":false,"show_caption":true,"loop_items":false,"node_link_text":"View Image Details","node_link_target":false,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003Ca href=\u0022#\u0022 onclick=\u0022hideLightbox(); return FALSE;\u0022\u003E\u003Ckbd\u003Ex\u003C\/kbd\u003E\u003C\/a\u003E to close","download_link_text":"","enable_login":false,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"()","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":true,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":5000,"slideshow_automatic_start":true,"slideshow_automatic_exit":true,"show_play_pause":true,"pause_on_next_click":false,"pause_on_previous_click":true,"loop_slides":false,"iframe_width":600,"iframe_height":400,"iframe_border":1,"enable_video":false},"views":{"ajax_path":"\/views\/ajax","ajaxViews":{"views_dom_id:15ee80e00b888252551c75c78ef68d2f":{"view_name":"publication_most_read","view_display_id":"block","view_args":"","view_path":"node\/134457","view_base_path":null,"view_dom_id":"15ee80e00b888252551c75c78ef68d2f","pager_element":0}}},"field_group":{"div":"full"}});
//--><!]]>
</script>
  
  <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21130176-21']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21130176-19']);
  _gaq.push(['_setDomainName', 'guardian.co.tt']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


<link rel="shortcut icon" type="image/ico" href="http://www.guardian.co.tt/images/gfavicon.ico" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="application-name" content="The Trinidad Guardian Newspaper" />
<meta name="msapplication-starturl" content="http://www.guardian.co.tt" />
<meta name="msapplication-navbutton-color" content="#EB1D25" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0, user-scalable=yes">
<meta name="msapplication-tooltip" content="Start Trinidad Guardian Newspaper" />

<meta name="msapplication-task"
content="name=News;
action-uri=http://www.guardian.co.tt/news;
icon-uri=http://www.guardian.co.tt/sites/default/files/guardian_favicon_0.ico" />
     
<meta name="msapplication-task"
content="name=Sports;
action-uri=http://www.guardian.co.tt/sports;
icon-uri=http://www.guardian.co.tt/sites/default/files/guardian_favicon_0.ico" />
     
<meta name="msapplication-task"
content="name=Business;
action-uri=http://www.guardian.co.tt/business;
icon-uri=http://www.guardian.co.tt/sites/default/files/guardian_favicon_0.ico" />

<meta name="msapplication-task"
content="name=Classifieds;
action-uri=http://classifieds.guardian.co.tt/;
icon-uri=http://www.guardian.co.tt/sites/default/files/guardian_favicon_0.ico" />

<meta name="msapplication-task"
content="name=Carnival;
action-uri=http://www.guardian.co.tt/carnival;
icon-uri=http://www.guardian.co.tt/sites/default/files/guardian_favicon_0.ico" />
<!-- DYNAMIC -->



</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-134457 node-type-articlestory  sports" >
           
<div id="search">
<a href="#" class="close">close</a>
<h4> Search </h4>
	<div id="search-block-form">
<script>
  (function() {
    var cx = 'partner-pub-4814196096164925:9533398938';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
 	</div>
</div>

<div id="page" class="page">

  <!-- ______________________ HEADER _______________________ -->

  <div id="header">
	    <div id="logo">
      <a href="/" title="Home" rel="home" id="logo">
        <img src="http://www.guardian.co.tt/sites/all/themes/publishing/logo.png" alt="Home"/>
      </a>
      </div>
        
    <div id="updated">Last update: 05-Sep-2017 7:43 am<br/>
		Tuesday, September 05, 2017<br/>
	</div>

	
    <div id="social">
    
    <div id="social-media">    	
        <a href="http://guardian.co.tt/sitemap" id="rss" target="_blank"></a>
        <a href="https://twitter.com/guardiantt" id="twitter" target="_blank"></a>
        <a href="https://www.facebook.com/ttguardian" id="facebook" target="_blank"></a>
        <a href="https://plus.google.com/u/0/b/114657292481933475304/" id="googleplus" target="_blank"></a>
        <a href="/cdn-cgi/l/email-protection#82ebecf6e7f0ece7f6ace7e6ebf6edf0c2e5f7e3f0e6ebe3ecace1edacf6f6" id="mail" target="_blank"></a>
        <p id="site-title">Trinidad & Tobago Guardian Online</p>
    </div>
    </div>

         <div id="header-region">
          <div class="region region-header">
    <div id="block-block-106" class="block block-block mobile-menu block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <a href="#" id="menu-button">menu</a>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-menu-menu-short-menu" class="block block-menu no-title block-even clearfix">
  <div class="block-inner">

                <h2 class="block-title">Short Menu</h2>
          		
		<div class="content" >
		  <ul class="menu"><li class="first leaf"><a href="/news">News</a></li>
<li class="leaf"><a href="/sports">Sport</a></li>
<li class="leaf"><a href="/business">Business</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/business-guardian">Business Guardian</a></li>
<li class="leaf"><a href="/lifestyle">Lifestyle</a></li>
<li class="leaf"><a href="/columnists">Columnists</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/Letters">Letters</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/entertainment">Entertainment</a></li>
<li class="leaf"><a href="/editorial">Editorial</a></li>
<li class="leaf mobile-link"><a href="/death-notices">Death Notices</a></li>
<li class="leaf mobile-link"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx" target="_blank">Classifieds</a></li>
<li class="leaf mobile-link"><a href="http://subscriptions.guardian.co.tt/edg/" target="_blank">Digital Guardian</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/archive" target="_blank">Archives</a></li>
<li class="leaf mobile-link"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx" target="_blank">Real Estate</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/digital/subscriptions" target="_blank">Subscriptions</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/your-stories">Your Stories</a></li>
<li class="last leaf mobile-link"><a href="http://iamaguardiantt.tumblr.com/" target="_blank">I am Guardian</a></li>
</ul>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
      </div>
        
        <ol id="sec-menu">
        	<!-- <li><a id="other" href="#">Other</a></li> -->
        	<li><a id="search-button" href="#">Search</a></li>
        </ol>
 </div> <!-- /header -->
 
 
          <div id="hidden-menu">
          <div class="region region-hidden-menu">
    <div id="block-system-user-menu" class="block block-system no-title block-menu block-odd clearfix">
  <div class="block-inner">

                <h2 class="block-title">User menu</h2>
          		
		<div class="content" >
		  <ul class="menu"><li class="first leaf"><a href="/business-guardian">Business Guardian</a></li>
<li class="leaf"><a href="/entertainment">Entertainment</a></li>
<li class="leaf"><a href="/Letters">Letters</a></li>
<li class="leaf"><a href="/death-notices">Death Notices</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/archive">Archives</a></li>
<li class="leaf"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx">Real Estate</a></li>
<li class="leaf"><a href="http://classifieds.guardian.co.tt/" target="_blank">Classifieds</a></li>
<li class="leaf no-mobile"><a href="http://www.guardian.co.tt/digital/subscriptions" target="_blank">Subscriptions</a></li>
<li class="leaf no-mobile"><a href="http://iamaguardiantt.tumblr.com/" target="_blank">I am Guardian</a></li>
<li class="last leaf"><a href="http://www.guardian.co.tt/sea">SEA Math</a></li>
</ul>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
      </div>
    
  
         
          <div id="banner">
          <div class="region region-banner">
    <div id="block-block-11" class="block block-block top-ad desktopad ads728 cell-lg-7 block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <center><iframe src="http://www.guardian.co.tt/adcode/leaderboard.html" frameborder="0" width="728" height="90" style="padding:0; margin:0;" scrolling="no"></iframe></center>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-63" class="block block-block digital-ad desktopad  cell-lg-5 block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <center><iframe src="http://www.guardian.co.tt/adcode/headersmall.html" frameborder="0" width="450" height="90" style="padding:0; margin:0;" scrolling="no"></iframe></center>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-107" class="block block-block ads600 mobileads block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/mobile600', [600, 100], 'div-gpt-ad-1466003545412-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- /103800131/mobile600 -->
<div id='div-gpt-ad-1466003545412-0' style='height:100px; width:600px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466003545412-0'); });
</script>
</div>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-108" class="block block-block ads320 mobileads block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/mobile320', [320, 90], 'div-gpt-ad-1467390568976-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- /103800131/mobile320 -->
<div id='div-gpt-ad-1467390568976-0' style='height:90px; width:320px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467390568976-0'); });
</script>
</div>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
      </div>
    
   
  <!-- ______________________ MAIN _______________________ -->

  <div id="main" class="clearfix">

    <div id="content">
      <div id="content-inner" class="inner column center">

                  <div id="content-header">

            <h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a></div>
                        <div class="strapandslug"></div> 

                          <h1 class="title">Lewis blitz thrashes Tridents</h1>
            
                                    
                          <div class="tabs"></div>
            
                        
          </div> <!-- /#content-header -->
                
         <!-- /content_top -->

        <div id="content-area">
            <div class="region region-content">
    <ul id="sharebarp" style="background:#FFFFFF;border-color:#ffffff;margin-top:10px;width: 350px; float: left; margin-right:-20pxpx;"><li><!-- Place this tag where you want the +1 button to render -->
<g:plusone></g:plusone>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></li><li><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="guardiantt">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></li><li><iframe src="https://www.facebook.com/plugins/like.php?href=http://www.guardian.co.tt/sports/2017-09-05/lewis-blitz-thrashes-tridents&layout=button_count&show_faces=false&width=85&action=like&colorscheme=light&height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:21px;" allowTransparency="true"></iframe></li></ul><div id="block-system-main" class="block block-system block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <div id="node-134457" class="node node-articlestory node-promoted node-odd">
	<div class="node-inner">
    
    
    		    
    
        <div class="desktopads ads600">
        <center>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <!-- Story -->
        <ins class="adsbygoogle"
             style="display:inline-block;width:580px;height:90px"
             data-ad-client="ca-pub-4814196096164925"
             data-ad-slot="4646641906"></ins>
        <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
        </center>
        </div>

  	<div class="content">
  	  		<div id=content-read>
        <div class="field field-name-field-date field-type-datetime field-label-inline clearfix"><div class="field-label">Published:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-09-05T00:00:00-04:00">Tuesday, September 5, 2017</span></div></div></div><div class="group-image field-group-div"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/field/image/842338906.jpg" width="400" height="400" alt="" /></div></div></div><div class="field field-name-field-caption field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">St Kitts &amp; Nevis Patriots captain Chris Gayle congratulates teammate Evin Lewis after the pair steered their team to a 10 wicket win over the Barbados Tridents on Sunday night in Barbados.</div></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>An historic innings from Evin Lewis consigned the Barbados Tridents to a 10-wicket defeat in Match 30 of the Hero Caribbean Premier League (CPL). Lewis blitzed 97 off just 32 balls in an astonishing assault that saw the St Kitts and Nevis Patriots chase 129 in only seven overs.</p>
<p>The Patriots innings run rate of 18.48 runs per over is the highest innings run rate in the history of T20 cricket. The result means the Tridents miss out on a spot in Finals Week while the Patriots have finished second in the table and will be given two chances at a shot in the final.</p>
<p>The Patriots run-chase was over almost as soon as it had begun. The formidable opening pair of Chris Gayle and Evin Lewis wasted no time in tucking into the Tridents’ new ball bowling. Lewis hit the ball astonishingly cleanly from the very start of his innings, taking three sixes from Wayne Parnell’s first over and never looking back. Lewis scored on both sides of the wicket but predominantly the leg side, picking sixes up over square leg, heaving them over mid-wicket and clubbing them straight. He reached his fifty off just 19 balls. Gayle was left in the unfamiliar role of support act.</p>
<p>The Patriots Powerplay score of 105 for 0 is the equal second highest score in the first six overs in T20 history. Lewis appeared set to bring up his century with the winning runs only for Pollard to bowl a no ball with one run required leaving him stranded on 97 not out.</p>
<p>Earlier in the evening, after winning the toss and electing to bat first, a bright start by the Tridents was derailed when they lost both openers to the last ball of the fifth and first ball of the sixth over. First Nicholas Pooran mis-judged the length of a ball from Mohammad Hafeez and was bowled when looking to pull. Then Dwayne Smith inside edged a pull shot off Carlos Brathwaite onto his thigh pad and into the wicket-keepers gloves. The Tridents scored 45 for 2 off their six Powerplay overs.</p>
<p>After the Powerplay Kane Williamson and Tion Webster appeared content to busily rotate the strike, picking off ones and twos in the outfield. However, the pressure of a slowly moving scoreboard begun to tell after a string of tight deliveries. Eventually it accounted for Williamson when he slog-swept Tabraiz Shamsi and was caught in the deep. Four balls later Eoin Morgan was bowled by Mohammad Nabi after playing down the wrong line as a consequence of some drift. The ball pitched and held its line, pegging back off stump. When Shamar Springer was trapped lbw by Shamsi in the following over the Tridents were reeling at 81 for 5.</p>
<p>Webster threatened to get going when he launched Nabi for a huge six and then delicately guided a four through third man. However, the wickets of Kieron Pollard and Webster in the same over from Carlos Brathwaite quickly extinguished hopes of a comeback as the Tridents slipped further into the mire. In the eighteenth over Brathwaite collected his fourth wicket, to finish with 4 for 15 in a spell of tight lines and back of a length bowling.</p>
<p>In the end, the Tridents limped their way to a total of 129 for 8 from their 20 overs, a total that was surpassed in just 42 balls.</p>
<p><strong>SCOREBOARD</strong></p>
<p>TRIDENTS</p>
<p>D Smith c wkp Thomas b Brathwaite.....................................................................17</p>
<p>+N Pooran b Mohammad Hafeez..............................................................................21</p>
<p>T Webster c Mohammad Nabi b Brathwaite....................................................32</p>
<p>K Williamson c Mohammad Nabi b Shamsi.......................................................14</p>
<p>E Morgan b Mohammad Nabi.........................................................................................2</p>
<p>S Springer lbw b Shamsi.....................................................................................................3</p>
<p>*K Pollard c Hilfenhaus b Brathwaite.........................................................................7</p>
<p>R Wiggins c wkp Thomas b Brathwaite..................................................................3</p>
<p>W Parnell not out...................................................................................................................13</p>
<p>D Jacobs run out.......................................................................................................................8</p>
<p>Wahab Riaz not out..............................................................................................................0</p>
<p>Extras (lb2, w6).........................................................................................................................8</p>
<p>TOTAL (9 wkts, 20 overs).......................................................................128</p>
<p>Fall of wickets: 1-43, 2-43, 3-74, 4-76, 5-81, 6-102, 7-105, 8-107, 9-127.</p>
<p>Bowling: Hilfenhaus 3-0-34-0, Cottrell 3-0-16-0, Mohammad Hafeez 3-0-24-1, Brathwaite 4-0-15-4, Mohammad Nabi 3-0-23-1, Shamsi 4-0-14-2.</p>
<p><strong>PATRIOTS</strong></p>
<p>*C Gayle not out.....................................................................................................................22</p>
<p>E Lewis not out.......................................................................................................................97</p>
<p>Extras (w6, nb4)....................................................................................................................10</p>
<p>TOTAL (without loss, 7 overs).............................................................. 129</p>
<p>Bowling: Wahab Riaz 2-0-27-0, Parnell 1-0-18-0, Smith 1-0-13-0, Wiggins 1-0-24-0, Pollard 1-0-24-0, Jacobs 1-0-23-0.</p>
<p>Result: Patriots won by 10 wickets.</p>
<p>Man-of-the-Match: Evin Lewis.</p>
</div></div></div><div class="field field-name-field-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/topic/sports" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sports</a></div></div></div>        </div>
        
		<div id='node_nav'><strong><div class="prev_link">Previous Article <br /><a href="/sports/2017-09-05/williams-mitchell-top-kendo-open-champs">Williams, Mitchell top Kendo Open Champs</a></div><div class="next_link">Next Article<br /><a href="/sports/2017-09-05/alexander-sprints-pan-am-bronze">Alexander sprints to Pan Am bronze</a></div></strong></div></div>

 <div class="desktopads ads600">
        <center>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <!-- Story -->
        <ins class="adsbygoogle"
             style="display:inline-block;width:580px;height:90px"
             data-ad-client="ca-pub-4814196096164925"
             data-ad-slot="4646641906"></ins>
        <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
        </center>
        </div>
        
  	
      	
    	    <div class="links"></div>
	          
	</div> <!-- /node-inner -->
</div> <!-- /node-->

		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
        </div>
        
     </div>
    </div> <!-- /content-inner /content -->

<!-- navigation was here -->
    
    <!-- /sidebar-first -->
           <div id="sidebar-first" class="column sidebar first">
        <div id="sidebar-first-inner" class="inner">
            <div class="region region-sidebar-first">
    <div id="block-views-publication_most_read-block" class="block block-views internal-popular no-mobile block-odd clearfix">
  <div class="block-inner">

                <h2 class="block-title">In case you missed it.</h2>
          		
		<div class="content" >
		  <div class="view view-publication-most-read view-id-publication_most_read view-display-id-block view-dom-id-15ee80e00b888252551c75c78ef68d2f">
        
  
  
      <div class="view-content">
      <table class="views-view-grid cols-1">
  
  <tbody>
          <tr class="row-1 row-first">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/2017-09-05/pollard%E2%80%99s-first-cpl-%E2%80%98no-ball%E2%80%99-causes-uproar">Pollard’s first CPL ‘no-ball’ causes uproar</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Kieron%20Pollard%20captain.jpg?itok=4VZEMWRu" width="100" height="55" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Barbados Trident’s captain Kieron Pollard has come under fire from some quarters for what they term ‘unsportsmanlike’ behaviour, by denying a century to Patriots opener Evin Lewis in their 2017...</div>  </div>          </td>
              </tr>
          <tr class="row-2">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/2017-09-04/campbell-rides-away-time-trial-title">Campbell rides away with Time Trial title</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Campbell.jpg?itok=VaoIe-UM" width="56" height="100" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Teniel Campbell failed to mount the rostrum in the 500 Metres Time Trial event at Saturday’s Elite Pan American Senior Track Cycling Championship at the National Cycling Centre in Balmain Couva,...</div>  </div>          </td>
              </tr>
          <tr class="row-3">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2017-09-04/payment-full-or-protests-continue">Payment in full or protests continue</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/BUS%20%20PROTEST.jpg?itok=To467_V_" width="100" height="67" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Thousands of students using the maxi-taxis for school in south and east Trinidad were affected yesterday as the Association of School Maxi Transport Concessionaires of T&amp;T stayed away from...</div>  </div>          </td>
              </tr>
          <tr class="row-4">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2017-09-04/kidnap-accused-remanded">Kidnap accused remanded</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Daniel%20Spencer.jpg?itok=8fBYsvoW" width="100" height="84" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>A Carapichaima man accused of kidnapping and robbing a 17-year-old student has been denied bail.</p></div>  </div>          </td>
              </tr>
          <tr class="row-5">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2017-09-04/garcia-children-used-pawns">Garcia: Children used as pawns</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/ANTHONY%20GARCIA%20buff.jpg?itok=f7zF0nz4" width="100" height="67" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Education Minister Anthony Garcia yesterday reiterated that schools were in a state of readiness although several teachers walked off the job amid claims made by the T&amp;T Unified Teachers’...</div>  </div>          </td>
              </tr>
          <tr class="row-6">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2017-09-03/%E2%80%98sandman%E2%80%99-court-today">‘Sandman’ in court today </a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Gavel_9.jpg?itok=MdhvPQEb" width="100" height="56" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Vaughn “Sandman” Mieres has been charged with conspiracy to murder in the attempted hit on Selwyn “Robocop” Alexis in October 2014, the Trinidad and Tobago Police Service stated last night.</p></div>  </div>          </td>
              </tr>
          <tr class="row-7">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/2017-09-05/alexander-sprints-pan-am-bronze">Alexander sprints to Pan Am bronze</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Quincy%20Alexander_1.jpg?itok=vwT5DPGx" width="67" height="100" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>In only his second taste of action at the Pan American Senior Track Cycling Championship at the National Cycling Centre in Balmain Couva, stocky T&amp;T cyclist Quincy Alexander won the country’s...</div>  </div>          </td>
              </tr>
          <tr class="row-8">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2017-09-03/take-back-tt-criminals">Take back T&amp;T from criminals</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Dr%20Claire%20Broadbridge.jpg?itok=ndEfqVhN" width="84" height="100" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>The people of Trinidad and Tobago have become quitters and cowards and it is high time now that they take back the country from the hands of criminals.</p></div>  </div>          </td>
              </tr>
          <tr class="row-9">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2017-09-04/khaleesi-happy-first-day">Khaleesi happy on first day</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Khaleesi%20Webb.jpg?itok=SCbTO9h_" width="81" height="100" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>At just five years old, Khaleesi Webb has had so much to deal with.</p></div>  </div>          </td>
              </tr>
          <tr class="row-10 row-last">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/2017-09-04/concern-over-illegal-sale-abortion-drug">Concern over illegal sale of abortion drug</a></span>  </div>  
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Andrew%20Rahaman.jpg?itok=H-bwxgGA" width="78" height="100" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p>Abortion is illegal in T&amp;T under the Offences Against The Person Act.</p></div>  </div>          </td>
              </tr>
      </tbody>
</table>
    </div>
  
  
  
  
  
  
</div>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
        </div>
      </div>
     <!-- /sidebar-first -->

          <div id="sidebar-second" class="column sidebar second">
        <div id="sidebar-second-inner" class="inner">
            <div class="region region-sidebar-second">
    <div id="block-block-97" class="block block-block advertisment ads block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <center><iframe src="http://www.guardian.co.tt/adcode/sidebar1.html" frameborder="0" width="300" height="250" style="padding:0; margin:0;" scrolling="no"></iframe></center>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-98" class="block block-block advertisment ads block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <center><iframe src="http://www.guardian.co.tt/adcode/sidebar2.html" width="300" height="250" style="padding:0; margin:0; border:none; overflow:hidden" scrolling="no"></iframe></center>		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-33" class="block block-block advertisement block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <!--/* Revive Adserver Javascript Tag v3.0.5 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://adserver.guardian.co.tt/www/delivery/...'
  * to
  *   'https://adserver.guardian.co.tt/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://adserver.guardian.co.tt/www/delivery/ajs.php':'http://adserver.guardian.co.tt/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=7");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://adserver.guardian.co.tt/www/delivery/ck.php?n=a2876840&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://adserver.guardian.co.tt/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2876840' border='0' alt='' /></a></noscript>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-9" class="block block-block advertisment google block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4814196096164925"
     data-ad-slot="3725503905"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
        </div>
      </div>
     <!-- /sidebar-second -->

  </div> <!-- /main -->

  <!-- ______________________ FOOTER _______________________ -->

    
        <div id="footer_bottom">
        <div class="region region-footer-bottom">
    <div id="block-block-62" class="block block-block gml-logo left block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <p><a href="http://corp.guardian.co.tt" target="_blank"><img alt="" src="data:image/png;base64,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" style="margin:5px 10px" /></a></p>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-6" class="block block-block disclaimer right block-odd clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <p>GUARDIAN MEDIA is not responsible for the content of external sites. Copyright © 2014 GUARDIAN MEDIA LIMITED</p>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-menu-menu-footer-links" class="block block-menu footer_menu right block-even clearfix">
  <div class="block-inner">

                <h2 class="block-title">Footer links</h2>
          		
		<div class="content" >
		  <ul class="menu"><li class="first leaf"><a href="http://www.guardian.co.tt/annual-reports" target="_blank">Annual Reports</a></li>
<li class="leaf"><a href="/contact">Contact Us</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/archive">Archives</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/advertisewithus">E-Advertise with us</a></li>
<li class="leaf"><a href="/terms-of-services">Terms of Service</a></li>
<li class="leaf"><a href="/privacy">Privacy</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/rss.xml">RSS</a></li>
<li class="last leaf"><a href="/sitemap">Sitemap</a></li>
</ul>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
    </div> <!-- /footer -->
  
</div> <!-- /page -->
  <script type="text/javascript" src="http://www.guardian.co.tt/sites/default/files/js/js_Z7V5r3e07DLgphu5J22FpwStC8vz_wqG2sMMRFsufbI.js"></script>

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 64489;
    _sf_async_config.domain = 'guardian.co.tt';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'News, Sport, Business, Lifestyle, Columnists, Editorial, Business Guardian, Entertainment, Letters, Death Notices, Archives';  //CHANGE THIS
    _sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>


</body>
</html>
