<!doctype html>
<html>
<head>
<script src="/cdn-cgi/apps/head/VHcMIJ6V-jBYQ23f60W-0Q86utc.js"></script><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.guardian.co.tt/sites/default/files/guardianfav1.ico" type="image/vnd.microsoft.icon" />
<meta name="keywords" content="Sports" />
<meta name="description" content="Veteran runner Kelvin Johnson and Salina Scott were the winners of the Easter Sunday Run Diego Martin 10K.
 Held annually by the Western Stars Philharmonic Steel Orchestra, Run Diego Martin is aimed at building camaraderie in the Diego Martin community," />
<meta name="description" content="Veteran runner Kelvin Johnson and Salina Scott were the winners of the Easter Sunday Run Diego Martin 10K. Held annually by the Western Stars Philharmonic Steel Orchestra, Run Diego Martin is aimed at building camaraderie in the Diego Martin community, as well as promoting health and well being amongst participants. Johnson and Scott walked away with a cash prize each of $2,500 courtesy Western Stars as well as a pair of sunglasses each courtesy Optometrists Today. Johnson finished in a time of 37.30 seconds while Scott came in at 48.49. In the men&#039;s category, another veteran Curtis Cox came in second at 37.50, winning $1,500, while Anthony Phillip copped the third place at 38.48, taking home $1,000. Chantell Le Mattre was the second female runner to cross the finish line at 52.30, taking home $1500, followed by Janeil Bailey at 58.45, who won $1,000. Special prizes courtesy Western Stars, were also awarded to the first male and female Diego Martin residents who finished the race. Cash prizes and hampers were also awarded to the Under-19, 20-29, 30-39, 40-49, 50-59, 60-69 and 70-plus categories courtesy Xtra Foods Ltd, Hadco, Nestle and Western Stars. The event was supported by the Diego Martin North Community Centre, REACT and Ultimate Events Limited." />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.guardian.co.tt/sites/default/files/default_images/GuardianMedia.jpg" />
<link rel="canonical" href="http://www.guardian.co.tt/sports/2018-04-05/johnson%2C-scott-top-run-diego-martin-" />
<meta property="fb:admins" content="559680181" />
<meta property="og:type" content="website" />
<meta property="og:site_name" content="The Trinidad Guardian Newspaper" />
<meta property="og:url" content="http://www.guardian.co.tt/sports/2018-04-05/johnson%2C-scott-top-run-diego-martin-" />
<meta property="og:title" content="Johnson, Scott top Run Diego Martin" />
<meta property="og:description" content="Veteran runner Kelvin Johnson and Salina Scott were the winners of the Easter Sunday Run Diego Martin 10K. Held annually by the Western Stars Philharmonic Steel Orchestra, Run Diego Martin is aimed at building camaraderie in the Diego Martin community, as well as promoting health and well being amongst participants. Johnson and Scott walked away with a cash prize each of $2,500 courtesy Western Stars as well as a pair of sunglasses each courtesy Optometrists Today. Johnson finished in a time of 37.30 seconds while Scott came in at 48.49. In the men&#039;s category, another veteran Curtis Cox came in second at 37.50, winning $1,500, while Anthony Phillip copped the third place at 38.48, taking home $1,000. Chantell Le Mattre was the second female runner to cross the finish line at 52.30, taking home $1500, followed by Janeil Bailey at 58.45, who won $1,000. Special prizes courtesy Western Stars, were also awarded to the first male and female Diego Martin residents who finished the race. Cash prizes and hampers were also awarded to the Under-19, 20-29, 30-39, 40-49, 50-59, 60-69 and 70-plus categories courtesy Xtra Foods Ltd, Hadco, Nestle and Western Stars. The event was supported by the Diego Martin North Community Centre, REACT and Ultimate Events Limited." />
<meta property="og:updated_time" content="2018-04-05T21:59:25-04:00" />
<meta property="og:image" content="http://www.guardian.co.tt/sites/default/files/default_images/GuardianMedia.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@guardiantt" />
<meta name="twitter:creator:id" content="48003020" />
<meta name="twitter:title" content="Johnson, Scott top Run Diego Martin" />
<meta name="twitter:description" content="Veteran runner Kelvin Johnson and Salina Scott were the winners of the Easter Sunday Run Diego Martin 10K. Held annually by the Western Stars Philharmonic Steel Orchestra, Run Diego Martin is aimed at building camaraderie in the Diego Martin community, as well as promoting health and well being amongst participants. Johnson and Scott walked away with a cash prize each of $2,500 courtesy Western Stars as well as a pair of sunglasses each courtesy Optometrists Today. Johnson finished in a time of 37.30 seconds while Scott came in at 48.49. In the men&#039;s category, another veteran Curtis Cox came in second at 37.50, winning $1,500, while Anthony Phillip copped the third place at 38.48, taking home $1,000. Chantell Le Mattre was the second female runner to cross the finish line at 52.30, taking home $1500, followed by Janeil Bailey at 58.45, who won $1,000. Special prizes courtesy Western Stars, were also awarded to the first male and female Diego Martin residents who finished the race. Cash prizes and hampers were also awarded to the Under-19, 20-29, 30-39, 40-49, 50-59, 60-69 and 70-plus categories courtesy Xtra Foods Ltd, Hadco, Nestle and Western Stars. The event was supported by the Diego Martin North Community Centre, REACT and Ultimate Events Limited." />
<meta name="twitter:image" content="http://www.guardian.co.tt/sites/default/files/default_images/GuardianMedia.jpg" />
<meta property="article:published_time" content="2018-04-05T21:59:25-04:00" />
<meta property="article:modified_time" content="2018-04-05T21:59:25-04:00" />
<meta itemprop="name" content="Johnson, Scott top Run Diego Martin" />
<meta itemprop="description" content="Veteran runner Kelvin Johnson and Salina Scott were the winners of the Easter Sunday Run Diego Martin 10K." />
<title>Johnson, Scott top Run Diego Martin | The Trinidad Guardian Newspaper</title>
<style type="text/css" media="all">
@import url("http://www.guardian.co.tt/modules/system/system.base.css?p6me3l");
@import url("http://www.guardian.co.tt/modules/system/system.menus.css?p6me3l");
@import url("http://www.guardian.co.tt/modules/system/system.messages.css?p6me3l");
@import url("http://www.guardian.co.tt/modules/system/system.theme.css?p6me3l");
</style>
<style type="text/css" media="all">
@import url("http://www.guardian.co.tt/modules/aggregator/aggregator.css?p6me3l");
@import url("http://www.guardian.co.tt/sites/all/modules/date/date_api/date.css?p6me3l");
@import url("http://www.guardian.co.tt/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?p6me3l");
@import url("http://www.guardian.co.tt/modules/field/theme/field.css?p6me3l");
@import url("http://www.guardian.co.tt/sites/all/modules/guardian_weather/css/weather.css?p6me3l");
@import url("http://www.guardian.co.tt/modules/node/node.css?p6me3l");
@import url("http://www.guardian.co.tt/modules/poll/poll.css?p6me3l");
@import url("http://www.guardian.co.tt/modules/user/user.css?p6me3l");
@import url("http://www.guardian.co.tt/sites/all/modules/youtube/css/youtube.css?p6me3l");
@import url("http://www.guardian.co.tt/sites/all/modules/views/css/views.css?p6me3l");
@import url("http://www.guardian.co.tt/sites/all/modules/ckeditor/css/ckeditor.css?p6me3l");
</style>
<style type="text/css" media="all">
@import url("http://www.guardian.co.tt/sites/all/modules/block_refresh/css/block_refresh.css?p6me3l");
@import url("http://www.guardian.co.tt/sites/all/modules/ctools/css/ctools.css?p6me3l");
@import url("http://www.guardian.co.tt/sites/all/modules/lightbox2/css/lightbox.css?p6me3l");
@import url("http://www.guardian.co.tt/sites/all/modules/sharebar/css/sharebar.css?p6me3l");
</style>
<style type="text/css" media="all">
@import url("http://www.guardian.co.tt/sites/all/themes/publishing/css/default.css?p6me3l");
@import url("http://www.guardian.co.tt/sites/all/themes/publishing/css/layout.css?p6me3l");
@import url("http://www.guardian.co.tt/sites/all/themes/publishing/css/style.css?p6me3l");
@import url("http://www.guardian.co.tt/sites/all/themes/publishing/css/normalize.css?p6me3l");
@import url("http://www.guardian.co.tt/sites/all/themes/publishing/css/responsive.css?p6me3l");
</style>
<script type="text/javascript" src="//code.jquery.com/jquery-1.7.2.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://www.guardian.co.tt/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/misc/drupal.js?p6me3l"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/jquery_update/replace/misc/jquery.form.js?v=2.69"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/misc/ajax.js?v=7.56"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/guardian_weather/js/weather.js?p6me3l"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/lightbox2/js/lightbox.js?1522987353"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/views/js/base.js?p6me3l"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/misc/progress.js?v=7.56"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/views/js/ajax_view.js?p6me3l"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/field_group/field_group.js?p6me3l"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/spotim-comments/js/spot_im.js?p6me3l"></script>
<script type="text/javascript" src="http://www.guardian.co.tt/sites/all/themes/publishing/js/sites.js?p6me3l"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(t,e,n){function a(t){var a=e.createElement("script");a.type="text/javascript",a.async=!0,a.src=("https:"===e.location.protocol?"https":"http")+":"+n,(t||e.body||e.head).appendChild(a)}function o(){var t=e.getElementsByTagName("script"),n=t[t.length-1];return n.parentNode} var p=o();t.spotId="sp_XC61vFgU",t.parentElement=p,a(p)}(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"publishing","theme_token":"030daH-S2qlUVe1SLVBAB4AJSRFklVXUsJ91mq7gLbk","jquery_version":"1.7","js":{"sites\/all\/modules\/block_refresh\/js\/block_refresh.js":1,"\/\/code.jquery.com\/jquery-1.7.2.js":1,"0":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/guardian_weather\/js\/weather.js":1,"sites\/all\/modules\/lightbox2\/js\/lightbox.js":1,"sites\/all\/modules\/views\/js\/base.js":1,"misc\/progress.js":1,"sites\/all\/modules\/views\/js\/ajax_view.js":1,"sites\/all\/modules\/field_group\/field_group.js":1,"sites\/all\/modules\/spotim-comments\/js\/spot_im.js":1,"sites\/all\/themes\/publishing\/js\/sites.js":1,"1":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/guardian_weather\/css\/weather.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/youtube\/css\/youtube.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/block_refresh\/css\/block_refresh.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/lightbox2\/css\/lightbox.css":1,"sites\/all\/modules\/sharebar\/css\/sharebar.css":1,"sites\/all\/themes\/publishing\/css\/default.css":1,"sites\/all\/themes\/publishing\/css\/layout.css":1,"sites\/all\/themes\/publishing\/css\/style.css":1,"sites\/all\/themes\/publishing\/css\/normalize.css":1,"sites\/all\/themes\/publishing\/css\/responsive.css":1}},"block_refresh":{"settings":{"block-block-74":{"element":"block-block-74","auto":1,"manual":0,"init":0,"arguments":1,"panels":0,"timer":"30","block":{"block":"block","delta":"74"},"bypass_page_cache":0,"bypass_external_cache":""}},"args":["node","142916"],"query":""},"lightbox2":{"rtl":0,"file_path":"\/(\\w\\w\/)public:\/","default_image":"\/sites\/all\/modules\/lightbox2\/images\/brokenimage.jpg","border_size":10,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.8","overlay_color":"000","disable_close_click":true,"resize_sequence":0,"resize_speed":400,"fade_in_speed":400,"slide_down_speed":600,"use_alt_layout":false,"disable_resize":false,"disable_zoom":false,"force_show_nav":false,"show_caption":true,"loop_items":false,"node_link_text":"View Image Details","node_link_target":false,"image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003Ca href=\u0022#\u0022 onclick=\u0022hideLightbox(); return FALSE;\u0022\u003E\u003Ckbd\u003Ex\u003C\/kbd\u003E\u003C\/a\u003E to close","download_link_text":"","enable_login":false,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"original","image_node_sizes":"()","trigger_lightbox_classes":"","trigger_lightbox_group_classes":"","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":0,"custom_trigger_classes":"","disable_for_gallery_lists":true,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":5000,"slideshow_automatic_start":true,"slideshow_automatic_exit":true,"show_play_pause":true,"pause_on_next_click":false,"pause_on_previous_click":true,"loop_slides":false,"iframe_width":600,"iframe_height":400,"iframe_border":1,"enable_video":false},"views":{"ajax_path":"\/views\/ajax","ajaxViews":{"views_dom_id:ccc76a1e1a7beb48f1e0574427e11b9d":{"view_name":"publication_most_read","view_display_id":"block","view_args":"","view_path":"node\/142916","view_base_path":null,"view_dom_id":"ccc76a1e1a7beb48f1e0574427e11b9d","pager_element":0}}},"urlIsAjaxTrusted":{"\/views\/ajax":true},"field_group":{"div":"full"}});
//--><!]]>
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21130176-21']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-21130176-19']);
  _gaq.push(['_setDomainName', 'guardian.co.tt']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<link rel="shortcut icon" type="image/ico" href="http://www.guardian.co.tt/images/gfavicon.ico" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="application-name" content="The Trinidad Guardian Newspaper" />
<meta name="msapplication-starturl" content="http://www.guardian.co.tt" />
<meta name="msapplication-navbutton-color" content="#EB1D25" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0, user-scalable=yes">
<meta name="msapplication-tooltip" content="Start Trinidad Guardian Newspaper" />

</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-142916 node-type-articlestory   sports">
<div id="search">
<a href="#" class="close">close</a>
<h4> Search </h4>
<div id="search-block-form">
<script>
  (function() {
    var cx = 'partner-pub-4814196096164925:9533398938';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</div>
<div id="page" class="page">

<div id="header">
<div id="logo">
<a href="/" title="Home" rel="home" id="logo">
<img src="http://www.guardian.co.tt/sites/all/themes/publishing/logo.png" alt="Home" />
</a>
</div>
<div id="updated">Last update: 05-Apr-2018 9:59 pm<br />
Friday, April 06, 2018<br />
</div>
<div id="social">
<div id="social-media">
<a href="http://guardian.co.tt/sitemap" id="rss" target="_blank"></a>
<a href="https://twitter.com/guardiantt" id="twitter" target="_blank"></a>
<a href="https://www.facebook.com/ttguardian" id="facebook" target="_blank"></a>
<a href="https://plus.google.com/u/0/b/114657292481933475304/" id="googleplus" target="_blank"></a>
<a href="/cdn-cgi/l/email-protection#a4cdcad0c1d6cac1d08ac1c0cdd0cbd6e4c3d1c5d6c0cdc5ca8ac7cb8ad0d0" id="mail" target="_blank"></a>
<p id="site-title">Trinidad & Tobago Guardian Online</p>
</div>
</div>
<div id="header-region">
<div class="region region-header">
<div id="block-block-106" class="block block-block mobile-menu block-odd clearfix">
<div class="block-inner">
<div class="content">
<a href="#" id="menu-button">menu</a> </div>
</div>
</div> <div id="block-menu-menu-short-menu" class="block block-menu no-title block-even clearfix">
<div class="block-inner">
<h2 class="block-title">Short Menu</h2>
<div class="content">
<ul class="menu"><li class="first leaf"><a href="/news">News</a></li>
<li class="leaf"><a href="/sports">Sport</a></li>
<li class="leaf"><a href="/business">Business</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/business-guardian">Business Guardian</a></li>
<li class="leaf"><a href="/lifestyle">Lifestyle</a></li>
<li class="leaf"><a href="/columnists">Columnists</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/Letters">Letters</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/entertainment">Entertainment</a></li>
<li class="leaf"><a href="/editorial">Editorial</a></li>
<li class="leaf mobile-link"><a href="/death-notices">Death Notices</a></li>
<li class="leaf mobile-link"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx" target="_blank">Classifieds</a></li>
<li class="leaf mobile-link"><a href="http://subscriptions.guardian.co.tt/edg/" target="_blank">Digital Guardian</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/archive" target="_blank">Archives</a></li>
<li class="leaf mobile-link"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx" target="_blank">Real Estate</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/digital/subscriptions" target="_blank">Subscriptions</a></li>
<li class="leaf mobile-link"><a href="http://www.guardian.co.tt/your-stories">Your Stories</a></li>
<li class="last leaf mobile-link"><a href="http://iamaguardiantt.tumblr.com/" target="_blank">I am Guardian</a></li>
</ul> </div>
</div>
</div>  </div>
</div>
<ol id="sec-menu">

<li><a id="search-button" href="#">Search</a></li>
</ol>
</div> 
<div id="hidden-menu">
<div class="region region-hidden-menu">
<div id="block-system-user-menu" class="block block-system no-title block-menu block-odd clearfix">
<div class="block-inner">
<h2 class="block-title">User menu</h2>
<div class="content">
<ul class="menu"><li class="first leaf"><a href="/business-guardian">Business Guardian</a></li>
<li class="leaf"><a href="/entertainment">Entertainment</a></li>
<li class="leaf"><a href="/Letters">Letters</a></li>
<li class="leaf"><a href="/death-notices">Death Notices</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/archive">Archives</a></li>
<li class="leaf"><a href="http://classifieds.guardian.co.tt/RealEstate/Default.aspx">Real Estate</a></li>
<li class="leaf"><a href="http://classifieds.guardian.co.tt/" target="_blank">Classifieds</a></li>
<li class="leaf no-mobile"><a href="http://www.guardian.co.tt/digital/subscriptions" target="_blank">Subscriptions</a></li>
<li class="leaf no-mobile"><a href="http://iamaguardiantt.tumblr.com/" target="_blank">I am Guardian</a></li>
<li class="last leaf"><a href="http://www.guardian.co.tt/sea">SEA Math</a></li>
</ul> </div>
</div>
</div>  </div>
</div>
<div id="banner">
<div class="region region-banner">
<div id="block-block-11" class="block block-block top-ad desktopad ads728 cell-lg-7 block-even clearfix">
<div class="block-inner">
<div class="content">
<center><iframe src="http://www.guardian.co.tt/adcode/leaderboard.html" frameborder="0" width="728" height="90" style="padding:0; margin:0;" scrolling="no"></iframe></center> </div>
</div>
</div> <div id="block-block-63" class="block block-block digital-ad desktopad  cell-lg-5 block-odd clearfix">
<div class="block-inner">
<div class="content">
<center><iframe src="http://www.guardian.co.tt/adcode/headersmall.html" frameborder="0" width="450" height="90" style="padding:0; margin:0;" scrolling="no"></iframe></center> </div>
</div>
</div> <div id="block-block-107" class="block block-block ads600 mobileads block-even clearfix">
<div class="block-inner">
<div class="content">
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/mobile600', [600, 100], 'div-gpt-ad-1466003545412-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1466003545412-0' style='height:100px; width:600px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466003545412-0'); });
</script>
</div> </div>
</div>
</div> <div id="block-block-108" class="block block-block ads320 mobileads block-odd clearfix">
<div class="block-inner">
<div class="content">
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/mobile320', [320, 90], 'div-gpt-ad-1467390568976-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1467390568976-0' style='height:90px; width:320px; margin:0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467390568976-0'); });
</script>
</div> </div>
</div>
</div>  </div>
</div>

<div id="main" class="clearfix">
<div id="content">
<div id="content-inner" class="inner column center">
<div id="content-header">
<h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a></div>
<div class="strapandslug"></div>
<h1 class="title">Johnson, Scott top Run Diego Martin </h1>
<div class="tabs"></div>
</div> 

<div id="content-area">
<div class="region region-content">
<ul id="sharebarp" style="background:#FFFFFF;border-color:#ffffff;margin-top:10px;width: 350px; float: left; margin-right:-20pxpx;"><li>
<g:plusone></g:plusone>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></li><li><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="guardiantt">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></li><li><iframe src="https://www.facebook.com/plugins/like.php?href=http://www.guardian.co.tt/sports/2018-04-05/johnson%2C-scott-top-run-diego-martin-&layout=button_count&show_faces=false&width=85&action=like&colorscheme=light&height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:21px;" allowTransparency="true"></iframe></li></ul><div id="block-system-main" class="block block-system block-even clearfix">
<div class="block-inner">
<div class="content">
<div id="node-142916" class="node node-articlestory node-promoted node-odd">
<div class="node-inner">
<div class="desktopads ads600">
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:580px;height:90px" data-ad-client="ca-pub-4814196096164925" data-ad-slot="4646641906"></ins>
<script>
        (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
</center>
</div>
<div class="content">
<div id=content-read>
<div class="field field-name-field-date field-type-datetime field-label-inline clearfix"><div class="field-label">Published:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-04-05T00:00:00-04:00">Thursday, April 5, 2018</span></div></div></div><div class="group-image field-group-div"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/default_images/GuardianMedia.jpg" alt="" /></div></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Veteran runner Kelvin Johnson and Salina Scott were the winners of the Easter Sunday Run Diego Martin 10K.</p>
<p> Held annually by the Western Stars Philharmonic Steel Orchestra, Run Diego Martin is aimed at building camaraderie in the Diego Martin community, as well as promoting health and well being amongst participants.</p>
<p> Johnson and Scott walked away with a cash prize each of $2,500 courtesy Western Stars as well as a pair of sunglasses each courtesy Optometrists Today. Johnson finished in a time of 37.30 seconds while Scott came in at 48.49.</p>
<p> In the men's category, another veteran Curtis Cox came in second at 37.50, winning $1,500, while Anthony Phillip copped the third place at 38.48, taking home $1,000.</p>
<p> Chantell Le Mattre was the second female runner to cross the finish line at 52.30, taking home $1500, followed by Janeil Bailey at 58.45, who won $1,000.</p>
<p> Special prizes courtesy Western Stars, were also awarded to the first male and female Diego Martin residents who finished the race.</p>
<p> Cash prizes and hampers were also awarded to the Under-19, 20-29, 30-39, 40-49, 50-59, 60-69 and 70-plus categories courtesy Xtra Foods Ltd, Hadco, Nestle and Western Stars.</p>
<p> The event was supported by the Diego Martin North Community Centre, REACT and Ultimate Events Limited.</p>
</div></div></div><div class="field field-name-field-topic field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/topic/sports" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sports</a></div></div></div> </div>
<div id='node_nav'><strong><div class="prev_link">Previous Article <br /><a href="/sports/2018-04-06/shabazz%3A-%26quot%3Bmorvant-caledonia-aia-accept-uefa-challenge%26quot%3B-">Shabazz: &quot;Morvant Caledonia AIA accept UEFA Challenge&quot; </a></div><div class="next_link">Next Article<br /><a href="/sports/2018-04-06/sepos-protest-t%26amp%3Btvf-disciplinary-decision">SEPoS protest T&amp;TVF Disciplinary decision</a></div></strong></div></div>
<div class="desktopads ads600">
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:580px;height:90px" data-ad-client="ca-pub-4814196096164925" data-ad-slot="4646641906"></ins>
<script>
        (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
</center>
</div>
<div class="links"></div>
</div> 
</div> 
</div>
</div>
</div> <div id="block-block-23" class="block block-block disclaimer block-odd clearfix">
<div class="block-inner">
<h2 class="block-title">Disclaimer</h2>
<div class="content">
<div style="font-size:11px; margin-left:auto; margin-right:auto; width:90%">
<p>User comments posted on this website are the sole views and opinions of the comment writer and are not representative of Guardian Media Limited or its staff.</p>
<p>Guardian Media Limited accepts no liability and will not be held accountable for user comments.</p>
<p>Guardian Media Limited reserves the right to remove, to edit or to censor any comments.</p>
<p>Any content which is considered unsuitable, unlawful or offensive, includes personal details, advertises or promotes products, services or websites or repeats previous comments will be removed.</p>
<p>Before posting, please refer to the <a href="../../../house-rules">Community Standards</a>, <a href="../../../terms-of-services">Terms and conditions</a> and <a href="../../../privacy">Privacy Policy</a></p>
<p><em>User profiles registered through fake social media accounts may be deleted without notice.</em></p>
</div>
</div>
</div>
</div> <div id="block-block-117" class="block block-block block-even clearfix">
<div class="block-inner">
<div class="content">
<div data-spotim-module="recirculation" data-spot-id="sp_XC61vFgU"></div>
<script async src="https://recirculation.spot.im/spot/sp_XC61vFgU"></script>
<script async src="https://launcher.spot.im/spot/sp_XC61vFgU" data-spotim-module="spotim-launcher" data-post-id="Johnson, Scott top Run Diego Martin "></script> </div>
</div>
</div>  </div>
</div>
</div>
</div> 


<div id="sidebar-first" class="column sidebar first">
<div id="sidebar-first-inner" class="inner">
<div class="region region-sidebar-first">
<div id="block-views-publication_most_read-block" class="block block-views internal-popular no-mobile block-odd clearfix">
<div class="block-inner">
<h2 class="block-title">In case you missed it.</h2>
<div class="content">
<div class="view view-publication-most-read view-id-publication_most_read view-display-id-block view-dom-id-ccc76a1e1a7beb48f1e0574427e11b9d">
<div class="view-content">
<table class="views-view-grid cols-1">
<tbody>
<tr class="row-1 row-first">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/covers/wednesday-4th-april-2018">Wednesday 4th April, 2018</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/front%2004_4.jpg?itok=B7Jaa4Qo" width="78" height="100" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"></div> </div> </td>
</tr>
<tr class="row-2">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/business/2018-04-04/republic-rio-claro-branch-snags-top-bank-awards">Republic Rio Claro branch snags top bank awards</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/branch%20awards.jpg?itok=4-PnqOKc" width="100" height="87" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>Republic Bank Rio Claro’s branch won big at the bank’s annual service excellence awards which celebrated the achievements of staff during the 2017 fiscal year.</p></div> </div> </td>
</tr>
<tr class="row-3">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/business-guardian/2018-04-05/financial-literacy-vs-financial-competence">Financial literacy vs financial competence</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/literacy.jpg?itok=m-8SeN1l" width="100" height="38" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>April is Financial Literacy month in the US.</p></div> </div> </td>
</tr>
<tr class="row-4">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/lifestyle/2018-04-05/doing-wonders-couva-youth">Doing wonders for Couva youth</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Couva%20youth.jpg?itok=U0S3rO3p" width="100" height="100" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>Love, compassion and understanding are the three main elements the Couva Police Youth Club (CPYC) throws into the mix in their drive to make T&amp;T a better nation for tomorrow’s generation.</p></div> </div> </td>
</tr>
<tr class="row-5">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/business-guardian/2018-04-05/hot-beverage">A hot beverage</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Sophia%20Stone.jpg?itok=YJhirpYx" width="85" height="100" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>An e-commerce platform is a gateway to the global tea market for entrepreneur, Sophia Stone along with her partner Stacy Seeterram who both plan to deepen their footprint in Japan now that they...</div> </div> </td>
</tr>
<tr class="row-6">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/sports/2018-04-05/volleyball-clubs-want-martin-out-0">Volleyball clubs want Martin out</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/vaughn.jpg?itok=Mgd4jpox" width="87" height="100" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>In an unprecedented move, 11 clubs, with many others supporting, signed a constitutionally recognized petition to have a special general meeting called by the executive of the T&amp;T Volleyball...</div> </div> </td>
</tr>
<tr class="row-7">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/business-guardian/2018-04-05/critical-issues-cross-border-gas-deal">Critical issues with cross-border gas deal</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/map_2.jpg?itok=4fGdlpUb" width="100" height="52" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>The cross-border gas agreements now on the cusp of full implementation between T&amp;T and Venezuela have been in the works for two decade or more.</p></div> </div> </td>
</tr>
<tr class="row-8">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/lifestyle/2018-04-05/celebrating-international-francophonie-day-2018">Celebrating International Francophonie Day 2018</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/Amer%20Haidar_0.jpg?itok=E0LUMK0h" width="100" height="60" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>On March 26, Serge Lavroff, Ambassador of France in partnership with Carla Rufeilds Hogan, High Commissioner for Canada, Amer Haidar, Honorary Consul for Lebanon, Paul Williams, Honorary Consul...</div> </div> </td>
</tr>
<tr class="row-9">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/sports/2018-04-06/arnold--catches-u-21-singles-title">Arnold catches U-21 singles title</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/neoimages/1112263.jpg?itok=_qbzKzVj" width="100" height="73" alt="NULL" title="NULL" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>Joshua Arnold captured the Boys Under-21 single title after a hard fought three-set (4-6, 6-4 7-5) contest to deny Kobe James yesterday, the final day of the 30th annual Catch National Junior...</div> </div> </td>
</tr>
<tr class="row-10 row-last">
<td class="col-1 col-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/news/2018-04-04/shot-venezuelan-woman-gun-ammo-charges">Shot Venezuelan woman on gun, ammo charges</a></span> </div>
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="http://www.guardian.co.tt/sites/default/files/styles/thumbnail/public/field/image/monika.jpg?itok=vfvaovzZ" width="65" height="100" alt="" /></div> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>A 21-year-old Venezuelan woman, who was wounded in an alleged shoot-out with police in Diego Martin last week, has appeared in court charged with firearm and ammunition possession.</p></div> </div> </td>
</tr>
</tbody>
</table>
</div>
</div> </div>
</div>
</div>  </div>
</div>
</div>

<div id="sidebar-second" class="column sidebar second">
<div id="sidebar-second-inner" class="inner">
<div class="region region-sidebar-second">
<div id="block-block-97" class="block block-block advertisment ads block-even clearfix">
<div class="block-inner">
<div class="content">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/Guardian300x250', [300, 250], 'div-gpt-ad-1506623274501-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<div id='div-gpt-ad-1506623274501-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506623274501-0'); });
</script>
</div> </div>
</div>
</div> <div id="block-block-98" class="block block-block advertisment ads block-odd clearfix">
<div class="block-inner">
<div class="content">
<center><iframe src="http://www.guardian.co.tt/adcode/sidebar2.html" width="300" height="250" style="padding:0; margin:0; border:none; overflow:hidden" scrolling="no"></iframe></center> </div>
</div>
</div> <div id="block-block-9" class="block block-block advertisment google block-even clearfix">
<div class="block-inner">
<div class="content">
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4814196096164925" data-ad-slot="3725503905"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center> </div>
</div>
</div>  </div>
</div>
</div>

</div> 

<div id="footer_bottom">
<div class="region region-footer-bottom">
<div id="block-block-62" class="block block-block gml-logo left block-odd clearfix">
<div class="block-inner">
<div class="content">
<p><a href="http://corp.guardian.co.tt" target="_blank"><img alt="" src="data:image/png;base64,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" style="margin:5px 10px" /></a></p>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-block-6" class="block block-block disclaimer right block-even clearfix">
  <div class="block-inner">

                		
		<div class="content" >
		  <p>GUARDIAN MEDIA is not responsible for the content of external sites. Copyright © 2014 GUARDIAN MEDIA LIMITED</p>
		</div>

  </div>
</div> <!-- /block-inner /block --><div id="block-menu-menu-footer-links" class="block block-menu footer_menu right block-odd clearfix">
  <div class="block-inner">

                <h2 class="block-title">Footer links</h2>
          		
		<div class="content" >
		  <ul class="menu"><li class="first leaf"><a href="http://www.guardian.co.tt/annual-reports" target="_blank">Annual Reports</a></li>
<li class="leaf"><a href="/contact">Contact Us</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/archive">Archives</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/advertisewithus">E-Advertise with us</a></li>
<li class="leaf"><a href="/terms-of-services">Terms of Service</a></li>
<li class="leaf"><a href="/privacy">Privacy</a></li>
<li class="leaf"><a href="http://www.guardian.co.tt/rss.xml">RSS</a></li>
<li class="last leaf"><a href="/sitemap">Sitemap</a></li>
</ul>		</div>

  </div>
</div> <!-- /block-inner /block -->  </div>
    </div> <!-- /footer -->
  
</div> <!-- /page -->
  <script type="text/javascript" src="http://www.guardian.co.tt/sites/all/modules/block_refresh/js/block_refresh.js?p6me3l"></script>
</body>
</html>
