<!DOCTYPE html>
<html lang="en">
<head>
<meta charset='UTF-8'>
<meta name='viewport' content='initial-scale=1.0,width=device-width'>
<link rel='manifest' href='/neo/1/manifest.json'>
<link rel='apple-touch-icon' href='/neo/1/icon96x96.png'>
<link rel='apple-touch-icon' sizes='152x152' href='/neo/1/icon152x152.png'>
<link rel='apple-touch-icon' sizes='167x167' href='/neo/1/icon167x167.png'>
<link rel='apple-touch-icon' sizes='180x180' href='/neo/1/icon180x180.png'>
<link rel='apple-touch-startup-image' href='/neo/1/splash.png'>
<link rel='icon' type='image/png' href='/neo/1/icon32x32.png'>
<meta name='apple-mobile-web-app-title' content='Harper: More world class players needed - Trinidad Guardian'>
<meta name='apple-mobile-web-app-capable' content='yes'>


<link rel="canonical" href="http://www.guardian.co.tt/sports/harper-more-world-class-players-needed-6.2.1094403.5cb976832e">
<meta property="og:url" content="http://www.guardian.co.tt/sports/harper-more-world-class-players-needed-6.2.1094403.5cb976832e"/>

<meta property="og:type" content="article"/>
<meta property="og:title" content="Harper: More world class players needed"/>
<meta property="twitter:title" content="Harper: More world class players needed"/>
<meta property="og:description" content="Chair­man of the West In­dies se­lec­tion pan­el, Roger Harp­er, be­lieves that to be suc­cess­ful go­ing for­ward and to com­pete with the best teams in the world, the West In­dies need to have top-lev­el play­ers in all for­mats of the game at present. Harp­er was speak­ing on Is­ports on i95.5fm with host An­dre Er­rol Bap­tiste on Sat­ur­day."/>
<meta property="twitter:description" content="Chair­man of the West In­dies se­lec­tion pan­el, Roger Harp­er, be­lieves that to be suc­cess­ful go­ing for­ward and to com­pete with the best teams in the world, the West In­dies need to have top-lev­el play­ers in all for­mats of the game at present. Harp­er was speak­ing on Is­ports on i95.5fm with host An­dre Er­rol Bap­tiste on Sat­ur­day."/>
<meta name="description" content="Chair­man of the West In­dies se­lec­tion pan­el, Roger Harp­er, be­lieves that to be suc­cess­ful go­ing for­ward and to com­pete with the best teams in the world, the West In­dies need to have top-lev­el play­ers in all for­mats of the game at present. Harp­er was speak­ing on Is­ports on i95.5fm with host An­dre Er­rol Bap­tiste on Sat­ur­day."/>
<meta property="article:modified_time" content="Tue, 07 Apr 2020 05:29:10 -0400"/>
<meta property="og:image:url" content="http://www.guardian.co.tt/image-3.2762609.100166.20200407232205.033cce4391"/>
<meta property="og:image:width" content="1500"/>
<meta property="og:image:height" content="1125"/>
<meta property="twitter:image" content="http://www.guardian.co.tt/image-3.2762609.100166.20200407232205.033cce4391"/>

<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": "http://www.guardian.co.tt/sports/harper-more-world-class-players-needed-6.2.1094403.5cb976832e",
"headline": "Harper: More world class players needed",
"description": "Chair­man of the West In­dies se­lec­tion pan­el, Roger Harp­er, be­lieves that to be suc­cess­ful go­ing for­ward and to com­pete with the best teams in the world, the West In­dies need to have top-lev­el play­ers in all for­mats of the game at present. Harp­er was speak­ing on Is­ports on i95.5fm with host An­dre Er­rol Bap­tiste on Sat­ur­day."
,
"dateModified": "Tue, 07 Apr 2020 05:29:10 -0400",
"isAccessibleForFree": "true",
"image": {
"@type": "ImageObject",
"url": "http://www.guardian.co.tt/image-3.2762609.100166.20200407232205.033cce4391",
"width": "1500",
"height": "1125",
"caption": "Cricket West Indies chief selector Roger Harper meets former T&amp;T U-15 fast bowler Liam Mamchan who was representing South Zone in the Price Club TTCB Under-17 Interzone Tournament ahead of his team’s match against Central at the National Cricket Centre in Couva in February. Central won by 59 runs."
}

}
</script>
<title>Harper: More world class players needed - Trinidad Guardian</title>
<link href="https://fonts.googleapis.com/css?family=Noto+Serif:400,400i,700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Source+Serif+Pro" rel="stylesheet">
<link rel="icon" href="/neo/1/favicon2.ico" type="image/x-icon"/>
<script async='async' src="https://code.jquery.com/jquery-1.11.3.min.js"></script>
<script async='async' src="https://use.fontawesome.com/d742e84d00.js"></script>
<script async src="https://recirculation.spot.im/spot/sp_XC61vFgU"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21130176-21"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-21130176-21');
</script>

<script type="text/javascript">
  (function() {
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 66024;
    _sf_async_config.domain = 'guardian.co.tt'; //CHANGE THIS TO THE ROOT DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = ''; // CHANGE THIS TO YOUR SECTION NAME(s)
    _sf_async_config.authors = ''; // CHANGE THIS TO YOUR AUTHOR NAME(s)
    /** CONFIGURATION END **/
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';;
        n.parentNode.insertBefore(e, n);
    }
    loadChartbeat();
  })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<title>Trinidad and Tobago Guardian Online</title>
<meta name="propeller" content="c4149e30b7287940736a52966a56c10e">
<meta name="Description" content="The Trinidad and Tobago Guardian is the longest running daily newspaper in the country, marking its centenary in 2017. The paper started life as the Trinidad Guardian on Sunday 2nd September 1917 by the newly formed Trinidad Publishing Company Limited.">
<meta name="Keywords" content="Trinidad, Tobago, Guardian, News, Sports, Business, Lifestyle, Opinion, Classifieds, Death Notices">
<meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no">
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="https://powerad.ai/script.js"></script>
<script>
	var aiptag = aiptag || {};
	aiptag.cmd = aiptag.cmd || [];
	aiptag.cmd.display = aiptag.cmd.display || [];	
	// Show GDPR consent tool
	aiptag.gdprShowConsentTool = true;
	// If you use your own GDPR consent tool please set aiptag.gdprConsent = false; if an EU user has declined or not yet accepted marketing cookies, for users outside the EU or for users that accepted the GDPR please use aiptag.gdprConsent = false;

	</script>
	<script async src="//api.adinplay.com/libs/aiptag/pub/GAR/guardian.co.tt/tag.min.js"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5d828c4173dafe0d"></script>


<!--comment -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || []; </script>
<script> googletag.cmd.push(function() {
googletag.defineSlot('/103800131/guardian-article-anchor', [320, 100], 'div-gpt-ad-1552661081141-0').addService(googletag.pubads());
googletag.defineSlot('/103800131/guardian-article-header', [728, 90], 'div-gpt-ad-1555007344875-0').addService(googletag.pubads());
googletag.defineSlot('/103800131/guardian-article-header-2', [728, 90], 'div-gpt-ad-1552661144783-0').addService(googletag.pubads());
googletag.defineSlot('/103800131/guardian-article-sidebar', [300, 250], 'div-gpt-ad-1552661193856-0').addService(googletag.pubads());
googletag.defineSlot('/103800131/guardian-article-sidebar-2', [300, 250], 'div-gpt-ad-1552661234147-0').addService(googletag.pubads());
googletag.defineSlot('/103800131/guardian-article-header-mob', [320, 50], 'div-gpt-ad-1555007519813-0').addService(googletag.pubads());
googletag.defineSlot('/103800131/guardian-article-header-tab', [468, 60], 'div-gpt-ad-1555007976416-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices(); });
</script><link rel="icon" type="image/png" href="/neo/1/icon32x32.png">
<style>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</style>
<link rel="stylesheet" type="text/css" href="/css-7.1.0.20180111064058.6243247c1e">
<link rel="stylesheet" type="text/css" href="/css-7.2.0.20171220091713.73b2eccf83">
<link rel="stylesheet" type="text/css" href="/css-7.3.0.20180130153914.fb2e1140d9">
<link rel="stylesheet" type="text/css" href="/css-7.5.0.20180511103638.ac62b80f53">
<link rel="stylesheet" type="text/css" href="/css-7.6.0.20180125120230.3c40d09a7e">
<link rel="stylesheet" type="text/css" href="/css-7.8.0.53aaeef7b8">
<link rel="stylesheet" type="text/css" href="/css-7.9.0.20180620033119.bdc5827cad">
<link rel="stylesheet" type="text/css" href="/css-7.10.0.a0d408293e">
<link rel="stylesheet" type="text/css" href="/css-7.11.0.20181024143734.6e94f71597">
<link rel="stylesheet" type="text/css" href="/css-7.12.0.20181128111705.0b6fbf5b64">
<link rel="stylesheet" type="text/css" href="/css-7.13.0.20181204173213.5ffd3107e6">
<link rel="stylesheet" type="text/css" href="/css-7.14.0.20191114170059.6f9cc88751">
<link rel="stylesheet" type="text/css" href="/css-7.15.0.20190905172234.5d9c29b87c">
<link rel="stylesheet" type="text/css" href="/css-31.1.0.20200313013357.4c823c566c">
<script defer src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<style>
.ag_c1{display:block;}
</style>
<script defer src="/javascript-8.4.0.20180828002501.2efe746241"></script>
<script defer src="/javascript-8.15.0.20190603071603.f37a3c6fff"></script>
<script defer src="/javascript-8.1.0.20190430125111.68afc0896b"></script>
<script defer src="/javascript-8.2.0.20181004101135.5ce4e6e850"></script>
<script defer src="/javascript-8.6.0.20190212140959.48223e1d36"></script>
<script defer src="/javascript-8.9.0.20180626074526.525e194eae"></script>
<script defer src="/javascript-8.5.0.20190225143848.64e2925086"></script>
<script defer src="/javascript-8.23.0.20200304162417.79fa6793bf"></script>
<script defer src="/javascript-8.20.0.20190212163019.021718443d"></script>
<script defer src="/javascript-8.0.21.7334de12ef"></script>

<script>
var agPureCSS = false;
if(navigator.userAgent.match(/iPhone|iPod|iPad/i)&&("standalone" in window.navigator)&&window.navigator.standalone){var n;document.addEventListener('click', function(event) {n = event.target;while (n.nodeName !== "A" && n.nodeName !== "HTML") {n = n.parentNode;}if ('href' in n && n.href.indexOf('http') !== -1 && n.href.indexOf(document.location.host) !== -1 ) {event.preventDefault();document.location.href = n.href;}}, false);}
var agClick = "L2NsaWNrLTYuMi4xMDk0NDAzLjYuNGNkYjgxNTgyMQ==", agClickId = "2_1094403";
function preSizer() {js();social();minishare();randall();date();addons();parallax();}
var agSiteId = 1;
var ndMode='NEOSERVER';
</script>

<noscript>
JavaScript is disabled in your web browser or browser is too old to support JavaScript.
Today almost all web pages contain JavaScript, a scripting programming language that runs on visitor's web browser. It makes web pages functional for specific purposes and if disabled for some reason, the content or the functionality of the web page can be limited or unavailable.
</noscript>
</head>
<body>
<div id="fb-root"></div><script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><div id="i76" data-ag_max_screen="4000" style="display: none;" data-agwidth="100%" class=" agver agjcfs agaice"><div data-agwidth="100%" class=" agver agjcce agaifs page ag-page-spacer" data-agmaxwidth="1800"><div data-agwidth="100%" data-agheight="60px" class="agHasHeight  aghor agjcfs agaifs" data-agmaxvisiblewidth="1200"></div><div data-agwidth="100%" class=" aghor agjcfe agaifs"><div data-agwidth="200px" class="ag_c1 agjcfs agaifs" data-agminvisiblewidth="1080"></div><div data-agwidth="100%" class=" aghor agjcce agaice" data-agminvisiblewidth="767" data-agmaxvisiblewidth="990"><!-- /103800131/guardian-home-header-Tab -->
<div id='div-gpt-ad-1555007976416-0' style='height:60px; width:468px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1555007976416-0'); });
</script>
</div></div><div data-agwidth="100%" class=" aghor agjcce agaice" data-agminvisiblewidth="990"><!-- /103800131/guardian-article-header -->
<div id='div-gpt-ad-1555007344875-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1555007344875-0'); }); </script>
</div>
</div><div data-agwidth="200px" class=" agver agjcfe agaife"><div data-agwidth="100%" data-agheight="20px" class="agHasHeight  aghor agjcfs agaifs" data-agmaxvisiblewidth="767"></div><div data-agwidth="100px" class=" aghor agjcfe agaife"><div id="google_translate_element"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script></div></div></div></div><div data-agwidth="100%" class=" aghor agjcsb agaice mobile-nav" data-agmaxvisiblewidth="1200"><div class=" aghor agjcfs agaice"><div data-agwidth="50px" data-agheight="50px" class="agHasHeight ag_c1 agjcfs agaifs menu-toggle"><span class="line" id="line-one"></span>
<span class="line" id="line-two"></span>
<span class="line" id="line-three"></span></div><div data-agwidth="100%" data-agheight="40px" class="agHasHeight  aghor agjcfs agaifs mobile mob-logo"><div class="crop_container"><img data-agnocrop="1" data-agorigwidth="2429" data-agorigheight="709" class="Image agStaticImage" data-aghref="/neo/1/icons\GuardianLogoWhite.png"/></div></div></div><div data-agwidth="300px" class=" agver agjcfs agaifs mobile-menu"><div data-agwidth="100%" class=" agver agjcfs agaifs ag-nav-links-mobile"><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><p><a href="http://www.guardian.co.tt">Home</a></p></div><a href="/news-6.12.0.4f1749cb44"><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><p>News</p></div></a><a href="/business-6.3.0.41be6ee2cc"><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><p>Business</p></div></a><a href="/sports-6.5.0.af15bb2504"><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><p>Sports</p></div></a><a href="/ssfl-6.64.0.785d704240"><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><p>SSFL 2019</p></div></a><a href="/features-6.59.0.582503719d"><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><p>Features</p></div></a><a href="/life-6.4.0.d3d70a2d6a"><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><p>Life</p></div></a><a href="/opinion-6.6.0.9074192ba5"><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><p>Opinion</p></div></a><a href="/tobagotoday-6.35.0.4cf6dc47a5"><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><p>Tobago Today</p></div></a><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><p><a href="http://classifieds.guardian.co.tt" target=”blank” >Classifieds</a></p></div><a href="/deathnotices-6.27.0.dabe87c51c"><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><p>Death Notices</p></div></a><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><a href="http://community.guardian.co.tt" target=”blank” ><p>Community</p></a></div><a href="/realestate-6.39.0.deaa7a25ef"><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><p>Real Estate</p></div></a><a href="/aboutus-6.11.0.aa3912d0d4"><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><p>About Us</p></div></a><a href="?app=NeoDirect&amp;com=6/15/0/a82d94fd08"><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><p>Contact Us</p></div></a></div></div><form method="POST" action="/search-6.14.22d8842fe3" class=" aghor agjcce agaice guardianSearch-mobile"><i class="fa fa-search"></i>
<input placeholder="Search..." type="text" value="" name="search_content">
</form><div data-agheight="50px" class="agHasHeight  aghor agjcfs agaist mobile-menu-addons"><span class="mobile-menu-btn mobile-search"><i class="fa fa-search"></i></span>
<a href="https://subscription.guardian.co.tt/custompages/TheTrinidadGuardian/login.aspx" alt="Digital Guardian" class="mobile-menu-btn"><i class="fa fa-unlock-alt"></i></a>
<a href="http://www.guardian.co.tt/section-6.16.e961823bf0" class="mobile-menu-btn" alt="Subscribe"><i class="fa fa-user"></i></a></div></div><div data-agwidth="100%" class=" agver agjcfs agaice ag-page-spacer" data-agmaxwidth="1800"><div data-agwidth="100%" class=" agver agjcfs agaifs" data-agminvisiblewidth="990"><div class=" aghor agjcfs agaice"><div data-agwidth="25%" class=" aghor agjcfs agaice today"><p id="toDay"></p></div><div data-agwidth="50%" class=" aghor agjcce agaice"><a href="/-6.1.0.36f86e2695"><div data-agwidth="400px" class=" aghor agjcfs agaifs"><div class="crop_container"><img data-agnocrop="1" data-agorigwidth="2429" data-agorigheight="709" class="Image agStaticImage" data-aghref="/neo/1/LogoForWeb.png"/></div></div></a></div><div data-agwidth="25%" class=" aghor agjcfe agaifs login-register"><div class=" agver agjcce agaifs drop-frame"><div class=" aghor agjcfs agaice accountNav login-trigger"><a href="https://subscription.guardian.co.tt/custompages/TheTrinidadGuardian/login.aspx"><p>Login</p></a></div></div><div class=" agver agjcce agaifs drop-frame"><div class=" aghor agjcfs agaice accountNav register-trigger"><a href="http://www.guardian.co.tt/section-6.16.e961823bf0"><p>SUBSCRIBE</p></a></div></div><div class=" agver agjcce agaifs drop-frame"><div class=" aghor agjcfs agaice accountNav logout-trigger display-none"><p>Logout</p></div></div></div></div><div data-agwidth="100%" class=" aghor agjcfs agaifs nav-bar"><div data-agwidth="100%" class=" aghor agjcfs agaifs main-menu-nav"><div data-agwidth="100%" class=" aghor agjcfs agaifs"><div class="ag_c1 agjcfs agaifs"><a href="http://www.guardian.co.tt"><p>Home</p></a></div><a href="/news-6.12.0.4f1749cb44"><div class="ag_c1 agjcfs agaifs"><p>News</p></div></a><a href="/sports-6.5.0.af15bb2504"><div class="ag_c1 agjcfs agaifs"><p>Sports</p></div></a><a href="/ssfl-6.64.0.785d704240"><div class="ag_c1 agjcfs agaifs"><p>SSFL 2019</p></div></a><a href="/business-6.3.0.41be6ee2cc"><div class="ag_c1 agjcfs agaifs"><p>Business</p></div></a><a href="/features-6.59.0.582503719d"><div class="ag_c1 agjcfs agaifs"><p>Features</p></div></a><a href="/life-6.4.0.d3d70a2d6a"><div class="ag_c1 agjcfs agaifs"><p>Life</p></div></a><a href="/opinion-6.6.0.9074192ba5"><div class="ag_c1 agjcfs agaifs"><p>Opinion</p></div></a><a href="/tobagotoday-6.35.0.4cf6dc47a5"><div class="ag_c1 agjcfs agaifs"><p>Tobago Today</p></div></a><a href="/subscriptions-6.16.0.040caf12de"><div class="ag_c1 agjcfs agaifs"><p>Subscriptions</p></div></a><a href="/realestate-6.39.0.deaa7a25ef"><div class="ag_c1 agjcfs agaifs"><p>Real Estate</p></div></a><div class="ag_c1 agjcfs agaifs"><a href="http://classifieds.guardian.co.tt" target=”blank” ><p>Classifieds</p></a></div><a href="/deathnotices-6.27.0.dabe87c51c"><div class="ag_c1 agjcfs agaifs"><p>Death Notices</p></div></a><div class="ag_c1 agjcfs agaifs"><a href="http://community.guardian.co.tt" target=”blank” ><p>Community</p></a></div></div><div data-agwidth="100px" class=" aghor agjcfe agaice search-block"><div class=" agver agjcce agaifs drop-frame"><div class=" aghor agjcfs agaice search-trigger"><i class="fa fa-search"></i></div><form method="POST" action="/search-6.14.22d8842fe3" class=" aghor agjcce agaice guardianSearch search-form"><input placeholder="Search..." type="text" value="" name="search_content" required>
<button type="submit"><i class="fa fa-search"></i></button></form></div></div></div></div></div><div data-agwidth="320px" data-agheight="50px" class="agHasHeight  agver agjcce agaice" data-agmaxvisiblewidth="767"><!-- /103800131/guardian-article-header-mob -->
<div id='div-gpt-ad-1555007519813-0' style='height:50px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1555007519813-0'); }); </script>
</div></div><div data-agwidth="100%" class=" aghor agjcfs agaife ag-article-path ag-main-col" data-agminvisiblewidth="990" data-agmaxvisiblewidth="1200" data-agmaxwidth="970" data-agsingletonId="1041"><div class="ag_c1 prio3 agjcfs agaifs path-title"><span class="department-name string">sports</span></div><a href="/-6.1.0.36f86e2695"><div class=" aghor agjcfs agaifs path-route">Home</div></a><div class="ag_c1 prio3 agjcfs agaifs path-route"><span class="department-name string">sports</span></div></div><div data-agwidth="100%" class=" aghor agjcfs agaife ag-article-path ag-main-col" data-agmaxvisiblewidth="767" data-agmaxwidth="480" data-agsingletonId="1041"></div><div data-agwidth="100%" class=" aghor agjcfs agaife ag-article-path ag-main-col" data-agminvisiblewidth="767" data-agmaxvisiblewidth="990" data-agmaxwidth="750" data-agsingletonId="1041"></div><div data-agwidth="100%" class=" aghor agjcfs agaife ag-article-path ag-main-col" data-agminvisiblewidth="1200" data-agsingletonId="1041"></div></div><div data-agwidth="100%" class=" aghor agjcce agaifs ag-page-spacer" data-agmaxwidth="1800"><div data-agwidth="100%" class=" agver agjcfs agaice main-col"><div data-agwidth="100%" class=" aghor agjcfs agaifs article-wrapper ag-main-col" data-agminvisiblewidth="1200" data-agsingletonId="102"><div data-agwidth="100%" class=" agver agjcfs agaifs"><div data-agwidth="100%" class="ag_c1 prio3 agjcfs agaifs"><h1 class="headline">Harper: More world class players needed</h1></div><div class=" aghor agjcsb agaice ag-article-addon"><div class=" aghor agjcfs agaice hoverhide"><div data-agwidth="32px" data-agheight="32px" class="agHasHeight  agver agjcce agaice ag-icon"><p>by</p></div><div class=" aghor agjcfs agaifs ag-var-bind">#meta[ag-author]</div><div class="ag_c1 prio3 agjcfs agaifs"><span class="text-editor string">Sports Desk</span></div><div data-agwidth="32px" data-agheight="32px" class="agHasHeight  agver agjcce agaice ag-icon"><i class="fa fa-clock-o"></i></div><div data-agwidth="100%" class=" aghor agjcfs agaifs"></div><div class="ag_c1 prio3 agjcfs agaifs datejs date"><span class="textelement-createdtime datetime">20200407052910</span></div></div><div class=" aghor agjcfe agaice"><div data-agwidth="32px" data-agheight="32px" class="agHasHeight  agver agjcce agaice ag-icon"><i class="fa fa-calendar-o" aria-hidden="true"></i></div><div data-agwidth="100%" class="ag_c1 prio3 agjcfs agaifs date"><span class="textelement-publishing date">20200408</span></div></div></div><div data-agwidth="100%" class="ag_c1 prio3 agjcfs agaifs"><div style="width:100%;" class="Image aglandscape"><div class="crop_container"><img class="Image" src="" data-aghref="/image-3.2762609.100166.20200407232205.033cce4391" data-agimagetype="softcrop" data-agorigwidth="1500" data-agorigheight="1125" alt="Cricket West Indies chief selector Roger Harper meets former T&amp;T U-15 fast bowler Liam Mamchan who was representing South Zone in the Price Club TTCB Under-17 Interzone Tournament ahead of his team’s match against Central at the National Cricket Centre in Couva in February. Central won by 59 runs."></div><p class="Caption">Cricket West Indies chief selector Roger Harper meets former T&amp;T U-15 fast bowler Liam Mamchan who was representing South Zone in the Price Club TTCB Under-17 Interzone Tournament ahead of his team’s match against Central at the National Cricket Centre in Couva in February. Central won by 59 runs.</p><p class="Source">Vinode Mamchan</p></div></div><div data-agwidth="100%" class=" agver agjcfs agaifs relative"><div data-agwidth="100%" class="ag_c1 prio3 agjcfs agaifs ag-article-text noto-sans"><p class="bodytext">Chair­man of the West In­dies se­lec­tion pan­el, Roger Harp­er, be­lieves that to be suc­cess­ful go­ing for­ward and to com­pete with the best teams in the world, the West In­dies need to have top-lev­el play­ers in all for­mats of the game at present. Harp­er was speak­ing on Is­ports on i95.5fm with host An­dre Er­rol Bap­tiste on Sat­ur­day.</p><p class="bodytext">He said, “We need to have World Class play­ers in our West In­dies teams, play­ers who will com­pete in terms of per­for­mance and in terms of the world teams and that is how our crick­et and our teams will get to the top of the pile. If we have sev­er­al World Class play­ers in the team giv­ing us World Class per­for­mances con­sis­tent­ly.</p><p class="bodytext">&quot;If you are just mak­ing 30 and the press is clam­our­ing that he de­serves a try, I would like my job to be easy so if you mak­ing 30 and the oth­er guy is mak­ing 31, then I have to try and de­cide who is bet­ter but if you are av­er­ag­ing 60 or 70, then all I have to do is write your name down, you are pick­ing your­self and that is what we have to en­cour­age our play­ers to do, think big­ger, aim high­er and think of putting in World Class per­for­mances to match with World Class play­ers.” </p><p class="bodytext">Harp­er, a for­mer West In­dies play­er un­der the great cap­tain Clive Lloyd, al­so be­lieves the re­gion­al ter­ri­to­ries need to take more re­spon­si­bil­i­ty.</p><p class="bodytext">&quot;I think the de­vel­op­ment of the young play­ers is a com­bi­na­tion of both (Re­gion­al Boards and Crick­et West In­dies). I be­lieve that the West In­dies fans are from the ter­ri­to­ries, the West In­dies team comes from the ter­ri­to­ries, they don’t fall out of the sky so we are al­ways point­ing to the West In­dies board but I think the ter­ri­to­ries have a se­ri­ous re­spon­si­bil­i­ty as well, they are the ones who need to take re­spon­si­bil­i­ty in my opin­ion to de­vel­op the World Class play­ers, this is what was done in the past and I think that a lot of buck-pass­ing has been done.</p><p class="bodytext">&quot;Okay, so we are very proud to say when Bri­an Lara was break­ing all those records. He's from Trinidad and To­ba­go but if a play­er isn’t do­ing well, you are say­ing,'Oh my what is the West In­dies Crick­et Board do­ing?” said Harp­er. </p><p class="bodytext">“So I think there is some in­con­sis­ten­cy and you need to get back to what was done in the past and take the re­spon­si­bil­i­ty to de­vel­op qual­i­ty and World Class, play­ers. We have sev­er­al World Class play­ers, we have a num­ber of them in the short­est for­mat of the game and short­est for­mat in par­tic­u­lar but we al­so have World Class play­ers in the Test for­mat. You just look at the Test cap­tain Ja­son Hold­er, who has been ranked the num­ber one all-rounder in Test crick­et for a while and then Ke­mar Roach up there for a while, and Shan­non Gabriel whose has been do­ing pret­ty well but we need to have a team of World Class play­ers not a scat­ter­ing of World Class play­ers.&quot;</p><p class="bodytext">With the World T20 Fi­nals planned for in Oc­to­ber, Harp­er was quick to ex­plain no one knows what is go­ing on but the play­ers and ad­min­is­tra­tors have work that can be done dur­ing this pe­ri­od to en­sure every­one is ready when­ev­er crick­et re­sumes.</p><p class="bodytext">“Gen­er­al­ly, we have seen some im­prove­ments and it is just a mat­ter of turn­ing those im­prove­ments in terms of per­for­mances in­to con­sis­tent, pos­i­tive re­sults. As to the World Cup team, it de­pends on when things come back to some form of nor­mal­cy. If you just have to pick a team to go di­rect­ly in­to that World Cup, it is go­ing to be a lit­tle bit of a chal­lenge be­cause we were in the process of nar­row­ing what we thought our best squad would be. We had a few more se­ries to do but we don’t know when we will have a chance to do that.</p><p class="bodytext">“But I think, we just have to make the best of what­ev­er the sit­u­a­tion is, pick what we think our best team is and give it our best shot. I still think that we can put a team out there that will be very, very com­pet­i­tive,” said Harp­er, who has been in this role since Oc­to­ber.</p><p class="bodytext">Look­ing back at the pre­vi­ous tour­na­ment the West In­dies won in 2016, he said, &quot;That team that we man­aged to put out for that World Cup was filled with a lot of ex­pe­ri­enced T20 spe­cial­ist and now we have a lit­tle blend of a few of the ex­pe­ri­enced T20 play­ers in there and some of the young guns com­ing through so don’t get me wrong, I still think that we have a good shot of win­ning the tour­na­ment but I don’t think we will be go­ing in­to the tour­na­ment as the over­whelm­ing favourite, so it is a mat­ter of get­ting what we think our best squad would be to­geth­er. Pick­ing our best 11 for each game and look­ing for­ward to them per­form­ing at their best and mak­ing smart de­ci­sions and win­ning the crit­i­cal mo­ments of the game.</p><p class="bodytext">“We have a lot of young play­ers in the squad (ex­pe­ri­ence as well), rel­a­tive­ly young com­pared to the cham­pi­ons of 2016, but we al­so have a few of those cham­pi­ons in the team and very ex­pe­ri­ence T20 play­ers, and they un­der­stand that part of their role is to nur­ture the young­sters and bring them on and guide them. I think the coach and the cap­tain and the se­nior guys, they un­der­stand that and they are try­ing to do just that.” </p><p class="bodytext">Harp­er, who in his hey­day, was con­sid­ered one of the fittest play­ers in the World and a top-class field­er to add to his all-round strength with bat and ball, had a strong mes­sage for all play­ers dur­ing this World lock­down on all sports about stay­ing fit and their over­all fit­ness and re­main­ing in con­tact with their re­spec­tive strength and con­di­tion­ing coach­es in the re­gion.</p><p class="bodytext">He said, &quot;If you want some­thing bad enough and you are de­ter­mined to achieve it, you will find a way to achieve it, if you want to find an ex­cuse you will find one, if you want to find a way to achieve it, you will find one as well.”</p></div><div data-agwidth="100%" class=" aghor agjcfs agaife ag-block-box"><p class="ag-login-trigger"><svg  fill="#000000" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M18 8h-1V6c0-2.76-2.24-5-5-5S7 3.24 7 6v2H6c-1.1 0-2 .9-2 2v10c0 1.1.9 2 2 2h12c1.1 0 2-.9 2-2V10c0-1.1-.9-2-2-2zm-6 9c-1.1 0-2-.9-2-2s.9-2 2-2 2 .9 2 2-.9 2-2 2zm3.1-9H8.9V6c0-1.71 1.39-3.1 3.1-3.1 1.71 0 3.1 1.39 3.1 3.1v2z"/>
</svg>  <br />
Click HERE to Login </p>

<a href="http://subscriptions.guardian.co.tt/amember/signup/freesub">
<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" data-prefix="fas" data-icon="edit" class="svg-inline--fa fa-edit fa-w-18" role="img" viewBox="0 0 576 512"><path fill="currentColor" d="M402.6 83.2l90.2 90.2c3.8 3.8 3.8 10 0 13.8L274.4 405.6l-92.8 10.3c-12.4 1.4-22.9-9.1-21.5-21.5l10.3-92.8L388.8 83.2c3.8-3.8 10-3.8 13.8 0zm162-22.9l-48.8-48.8c-15.2-15.2-39.9-15.2-55.2 0l-35.4 35.4c-3.8 3.8-3.8 10 0 13.8l90.2 90.2c3.8 3.8 10 3.8 13.8 0l35.4-35.4c15.2-15.3 15.2-40 0-55.2zM384 346.2V448H64V128h229.8c3.2 0 6.2-1.3 8.5-3.5l40-40c7.6-7.6 2.2-20.5-8.5-20.5H48C21.5 64 0 85.5 0 112v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V306.2c0-10.7-12.9-16-20.5-8.5l-40 40c-2.2 2.3-3.5 5.3-3.5 8.5z"/></svg>
<p> Want FREE access to all our content? Sign up HERE!</p></a></div></div><div data-agwidth="100%" class=" aghor agjcfs agaifs"><div class=" aghor agjcfs agaifs article-tags noto-serif italic"><span class="tagged-const"><i class="fa fa-folder-o"></i>Tagged in: </span></div></div><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><hr></div><div data-agwidth="100%" class=" aghor agjcfs agaifs outbrain"><div class="OUTBRAIN" data-widget-id= "TF_6" data-src = " " data-ob-template="GuardianMediaLimited" ></div></div><div data-agwidth="100%" data-agheight="120px" class="agHasHeight  aghor agjcce agaifs social share-plugin black-ball" data-agmaxvisiblewidth="1200"></div><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><script async src="https://recirculation.spot.im/spot/sp_XC61vFgU"></script>
<div data-spotim-module="recirculation" data-spot-id="sp_XC61vFgU"></div></div><div data-agwidth="100%" class=" aghor agjcfs agaifs site-title big spot-im-title"><h2 class="spot-title"> <span class="spot-im-replies-count" data-post-id="1094403"></span> <span class="spot-im-title-react">Responses</span></h2>
<span></span></div><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><script async data-spotim-module="spotim-launcher" src="https://launcher.spot.im/spot/sp_XC61vFgU" data-post-id="1094403"></script></div><div data-agwidth="100%" class=" agver agjcfs agaifs side-col" data-agmaxvisiblewidth="1200"><div data-agwidth="100%" class=" aghor agjcfs agaifs site-title"><h2>Related articles</h2>
<span></span></div></div><div data-agwidth="100%" class=" agver agjcfs agaice side-col" data-agmaxvisiblewidth="1200" data-agsingletonId="2924"><div data-agwidth="100%" class=" agver agjcfs agaifs ag-adjust-wrapper"><div data-agwidth="100%" class=" agver agjcce agaice spons_ads"><div data-agwidth="100%" class=" aghor agjcfs agaifs site-title"><h2>Sponsored</h2>
<span></span></div><div data-agwidth="100%" class=" aghor agjcce agaice side-ads" data-agminvisiblewidth="767" data-agsingletonId="1546"><!-- /103800131/guardian-home-header -->
<div id='div-gpt-ad-1552595461415-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552595461415-0'); }); </script>
</div>
<div class="OUTBRAIN" data-widget-id= "TS_1" data-src = " " data-ob-template="GuardianMediaLimited" ></div></div></div><div data-agwidth="100%" class=" agver agjcfs agaifs follow-us "><div data-agwidth="100%" class=" agver agjcce agaice noto-serif deaths"><h3>Download the new </br>
Guardian Digital app!</h3>
</div><div data-agwidth="100%" class=" aghor agjcce agaifs"><div data-agwidth="91px" data-agheight="91px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="http://app.guardian.co.tt"><div class="crop_container"><img class="Image agStaticImage" data-aghref="/neo/1/angel.png"/></div></a></div></div><div data-agwidth="100%" class=" agver agjcce agaice noto-serif deaths"><a href="http://subscriptions.guardian.co.tt/amember/signup/90daytrial"><h4 style="color:white;"><span>Get your first 3 months FREE!</span></h4></a></div><div data-agwidth="100%" class=" aghor agjcce agaifs"><div data-agwidth="50%" class="ag_c1 agjcce agaice deaths"><a href="https://itunes.apple.com/us/app/the-digital-guardian/id677030446?mt=8"><div class="crop_container"><img class="Image agStaticImage" data-aghref="/neo/1/apple.png"/></div></a></div><div data-agwidth="50%" class="ag_c1 agjcce agaice deaths"><a href="https://play.google.com/store/apps/details?id=com.pagesuite.thedigitalguardian"><div class="crop_container"><img class="Image agStaticImage" data-aghref="/neo/1/android.png"/></div></a></div></div><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><hr /></div><div data-agwidth="100%" class=" agver agjcfs agaifs noto-serif"><h3>Follow us!</h3></div><div data-agwidth="100%" class=" aghor agjcfs agaifs some-links" data-agminvisiblewidth="767"><div data-agwidth="55px" data-agheight="50px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://www.facebook.com/ttguardian" target="blank"><i class="fa fa-facebook"></i></a></div><div data-agwidth="55px" data-agheight="50px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://twitter.com/guardiantt" target="blank"><i class="fa fa-twitter"></i></a></div><div data-agwidth="55px" data-agheight="50px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://www.instagram.com/ttguardian/" target="blank"><i class="fa fa-instagram"></i></a></div><div data-agwidth="55px" data-agheight="50px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://plus.google.com/u/0/+GuardianCoTtt" target="blank"><i class="fa fa-google-plus"></i></a></div><div data-agwidth="55px" data-agheight="50px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://www.linkedin.com/company/1656179/" target="blank"><i class="fa fa-linkedin"></i></a></div><div data-agwidth="55px" data-agheight="50px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://www.youtube.com/channel/UCxqxIwgUYojTAFV0Qpz0eIA" target="blank"><i class="fa fa-youtube-play"></i></a></div></div><div data-agwidth="100%" class=" aghor agjcfs agaifs some-links" data-agmaxvisiblewidth="767"><div data-agwidth="35px" data-agheight="30px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://www.facebook.com/ttguardian" target="blank"><i class="fa fa-facebook"></i></a></div><div data-agwidth="35px" data-agheight="30px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://twitter.com/guardiantt" target="blank"><i class="fa fa-twitter"></i></a></div><div data-agwidth="35px" data-agheight="30px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://www.instagram.com/ttguardian/" target="blank"><i class="fa fa-instagram"></i></a></div><div data-agwidth="35px" data-agheight="30px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://plus.google.com/u/0/+GuardianCoTtt" target="blank"><i class="fa fa-google-plus"></i></a></div><div data-agwidth="35px" data-agheight="30px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://www.linkedin.com/company/1656179/" target="blank"><i class="fa fa-linkedin"></i></a></div><div data-agwidth="35px" data-agheight="30px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://www.youtube.com/channel/UCxqxIwgUYojTAFV0Qpz0eIA" target="blank"><i class="fa fa-youtube-play"></i></a></div></div></div></div><div data-agwidth="100%" class=" agver agjcfs agaifs"><div data-agwidth="100%" class=" aghor agjcfs agaifs site-title"><h2>Weather</h2>
<span></span></div><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><a class="weatherwidget-io" href="https://forecast7.com/en/10d65n61d50/port-of-spain/" data-label_1="PORT OF SPAIN" data-label_2="WEATHER" data-font="Noto Sans" data-icons="Climacons Animated" data-days="5" data-theme="marine" data-shadow="#777677" data-mooncolor="#fbf96b" data-cloudcolor="#f9f9f9" data-cloudfill="#d8f8ff" data-raincolor="#88e7fa" >PORT OF SPAIN WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div></div><div data-agwidth="100%" class=" agver agjcce agaice spons_ads"><div data-agwidth="100%" class=" aghor agjcfs agaifs site-title"><h2>Sponsored</h2>
<span></span></div><div data-agwidth="100%" class=" aghor agjcce agaife side-ads" data-agsingletonId="1547"><script async='async' src='http://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/GSidebar2', [300, 250], 'div-gpt-ad-1540500040502-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<!-- /103800131/GSidebar2 -->
<div id='div-gpt-ad-1540500040502-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540500040502-0'); });
</script>
</div></div><div data-agwidth="100%" class=" agver agjcce agaice side-ads"><center>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/guardianhalfpage', [300, 600], 'div-gpt-ad-1543262737467-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /103800131/guardianhalfpage -->
<div id='div-gpt-ad-1543262737467-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543262737467-0'); });
</script>
</div>
</center></div></div></div><div data-agwidth="100%" class=" aghor agjcce agaice guardian-article-anchor" data-agmaxvisiblewidth="767"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/103800131/guardian-article-anchor', [320, 100]).display();
</script></div></div></div><div data-agwidth="100%" class=" aghor agjcfs agaifs article-wrapper ag-main-col" data-agminvisiblewidth="990" data-agmaxvisiblewidth="1200" data-agmaxwidth="970" data-agsingletonId="102"></div><div data-agwidth="100%" class=" aghor agjcfs agaifs article-wrapper ag-main-col" data-agminvisiblewidth="767" data-agmaxvisiblewidth="990" data-agmaxwidth="750" data-agsingletonId="102"></div><div data-agwidth="100%" class=" aghor agjcfs agaifs article-wrapper ag-main-col" data-agmaxvisiblewidth="767" data-agmaxwidth="480" data-agsingletonId="102"></div></div><div data-agwidth="400px" class=" agver agjcfs agaifs ag-article-side-col side-col" data-agminvisiblewidth="1200"><div data-agwidth="100%" data-agheight="20px" class="agHasHeight ag_c1 agjcfs agaifs"></div><div data-agwidth="100%" class=" agver agjcfs agaifs ag-adjust-wrapper"><div data-agwidth="100%" data-agheight="40px" class="agHasHeight ag_c1 agjcfs agaifs"></div><div data-agwidth="100%" class=" agver agjcce agaice spons_ads"><div data-agwidth="100%" class=" agver agjcce agaice"><center>
<!-- /103800131/guardian-article-sidebar -->
<div id='div-gpt-ad-1552661193856-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552661193856-0'); }); </script>
</div>
</center></div></div><div data-agwidth="100%" class=" agver agjcfs agaifs ag-main-frame"><div data-agwidth="100%" class=" aghor agjcfs agaifs site-title big"><h2>Trending</h2>
<span></span></div><div data-agwidth="100%" class=" BT_SQLSTATEMENTS_1017_LIST aghor agwrp agjcsb agaifs" data-url='http://www.guardian.co.tt/sports/harper-more-world-class-players-needed-6.2.1094403.5cb976832e&segmentid=8086'><a href="/news/coast-guard-seaman-shot-dead-by-colleague-investigation-on-6.2.1094532.31868e7f57"><div data-agwidth="100%" class="ag_c1 prio3 agjcfs agaifs full-width-article"><span class="textelement-headline string">Coast Guard seaman shot dead by colleague, investigation on</span></div></a><a href="/news/swedish-yachties-held-by-coast-guard-seek-exemption-6.2.1094548.757e7f4699"><div data-agwidth="100%" class="ag_c1 prio1 agjcfs agaifs full-width-article"><span class="textelement-headline string">Swedish yachties held by Coast Guard seek exemption</span></div></a><a href="/news/carib-boost-to-frontline-covid-responders-6.2.1094576.06218e5667"><div data-agwidth="100%" class="ag_c1 prio3 agjcfs agaifs full-width-article"><span class="textelement-headline string">Carib boost to frontline COVID responders</span></div></a><a href="/news/new-us-indictment-against-warner-in-fifa-bribe-scandal-6.2.1094546.4f2fe7b1cb"><div data-agwidth="100%" class="ag_c1 prio3 agjcfs agaifs full-width-article"><span class="textelement-headline string">New US indictment against Warner in FIFA bribe scandal</span></div></a><a href="/news/poultry-farmers-face-25m-hit-6.2.1094567.c54dcb188b"><div data-agwidth="100%" class="ag_c1 prio3 agjcfs agaifs full-width-article"><span class="textelement-headline string">Poultry farmers face $25m hit</span></div></a><a href="/business/staff-to-get-stipend-for-rest-of-april-6.2.1093971.86d94a50c0"><div data-agwidth="100%" class="ag_c1 prio3 agjcfs agaifs full-width-article"><span class="textelement-headline string">Staff to get stipend for rest of April</span></div></a><a href="/news/ttps-too-many-road-traffic-breaches-6.2.1094314.747594e72d"><div data-agwidth="100%" class="ag_c1 prio1 agjcfs agaifs full-width-article"><span class="textelement-headline string">TTPS: Too many road traffic breaches</span></div></a><a href="/news/chambers-seek-more-covid19-relief-from-govt-6.2.1094581.e77b53db25"><div data-agwidth="100%" class="ag_c1 prio3 agjcfs agaifs full-width-article"><span class="textelement-headline string">Chambers seek more COVID-19 relief from Govt</span></div></a><a href="/news/regional-bodies-to-distribute-govt-face-masks-6.2.1094578.46cd182999"><div data-agwidth="100%" class="ag_c1 prio3 agjcfs agaifs full-width-article"><span class="textelement-headline string">Regional bodies to distribute Govt face masks</span></div></a><a href="/news/private-labs-get-green-light-to-test-for-covid19-6.2.1094574.625aa96797"><div data-agwidth="100%" class="ag_c1 prio3 agjcfs agaifs full-width-article"><span class="textelement-headline string">Private labs get green light to test for COVID-19</span></div></a></div></div><div data-agwidth="100%" data-agheight="10px" class="agHasHeight  aghor agjcfs agaifs"></div><div data-agwidth="100%" class=" aghor agjcce agaice"><div id='guardian-co-tt_336x280'>
<p>
		<script type='text/javascript'>
			aiptag.cmd.display.push(function() { aipDisplayTag.display('guardian-co-tt_336x280'); });
		</script>
</p>
	</div></div><div data-agwidth="100%" class=" aghor agjcce agaice epaper-front"><div data-agwidth="40%" class=" agver agjcce agaifs"><div data-agwidth="100%" data-agheight="20px" class="agHasHeight ag_c1 agjcfs agaifs"></div><div data-agwidth="100%" class=" aghor agjcfs agaifs"><strong style="text-align:center; width:100%; font-size: x-large;">Today's </strong></div><div data-agwidth="100%" class=" aghor agjcfs agaifs"><strong style="text-align:center; width:100%; font-size: x-large;">Guardian</strong></div><div data-agwidth="100%" data-agheight="20px" class="agHasHeight ag_c1 agjcfs agaifs"></div><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><a href="https://subscription.guardian.co.tt/custompages/TheTrinidadGuardian/login.aspx" style="display:block; padding:10px 3px;color:#FFF; text-align:center; background-color:#333; margin:5px auto;width:70%;" target="_blank">View</a></div><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><a href="http://www.guardian.co.tt/section-6.16.e961823bf0" style="display:block; padding:10px 3px;color:#FFF; text-align:center; background-color:#333; margin:5px auto;width:70%;" target="_blank">Subscribe</a></div></div><div data-agwidth="50%" class=" aghor agjcfs agaifs todays-guardian" data-agmaxwidth="400"><a target = "_blank"  href = "https://subscription.guardian.co.tt/custompages/TheTrinidadGuardian/login.aspx"><img src = "/neo/1/paper/frontpage.jpg"></a></div></div><div data-agwidth="100%" class=" agver agjcfs agaifs side-col"><a href="/life-6.4.0.d3d70a2d6a"><div data-agwidth="100%" class=" aghor agjcfs agaifs site-title"><h2>Publications</h2>
<span></span></div></a><div data-agwidth="100%" class=" BT_SQLSTATEMENTS_1020_LIST agver agjcfs agaifs list-article-list" data-url='http://www.guardian.co.tt/sports/harper-more-world-class-players-needed-6.2.1094403.5cb976832e&segmentid=8068'><a href="/article/world-health-day-2020-6.2.1094240.ec53eedbfa"><div data-agwidth="100%" class=" aghor agjcfs agaifs list-article"><div data-agwidth="150px" data-agheight="70%" data-agrelativeheight="true" class="ag_c1 prio3 agjcfs agaifs" data-agminvisiblewidth="767"><div style="width:100%;" class="Image aglandscape"><div class="crop_container"><img class="Image" src="" data-aghref="/image-3.2768976.100129.20200407181908.fae4522c73" data-agimagetype="softcrop" data-agorigwidth="6277" data-agorigheight="4232" alt=""></div></div></div><div data-agwidth="100%" class=" agver agjcsb agaifs article-spacer"><div data-agwidth="150px" data-agheight="70%" data-agrelativeheight="true" class="ag_c1 prio3 agjcfs agaifs" data-agmaxvisiblewidth="767"><div style="width:100%;" class="Image aglandscape"><div class="crop_container"><img class="Image" src="" data-aghref="/image-3.2768976.100129.20200407181908.fae4522c73" data-agimagetype="softcrop" data-agorigwidth="6277" data-agorigheight="4232" alt=""></div></div><div class="image-fade"></div></div><div data-agwidth="100%" class="ag_c1 prio3 agjcfs agaifs"><h1 class="headline">World Health Day 2020</h1><h1 class="headline">Supporting  health workers at the forefront of COVID-19 </h1></div><div class=" aghor agjcsb agaice ag-article-addon"><div class=" aghor agjcfs agaice hoverhide"><div data-agwidth="32px" data-agheight="32px" class="agHasHeight  agver agjcce agaice ag-icon"><i class="fa fa-clock-o"></i></div><div class="ag_c1 prio3 agjcfs agaifs datejs date"><span class="textelement-createdtime datetime">20200407021602</span></div></div><div class=" aghor agjcfe agaice share-frame"><div class=" aghor agjcfe agaice minishare"></div><div data-agwidth="32px" data-agheight="32px" class="agHasHeight  agver agjcce agaice ag-icon share-launch"><i class="fa fa-share-alt"></i></div></div></div></div></div></a><a href="/article/tangy-asian-veggie-slaw-and-ginger-vinaigrette-6.2.1089924.fd8e4e5d2e"><div data-agwidth="100%" class=" aghor agjcfs agaifs list-article"><div data-agwidth="150px" data-agheight="70%" data-agrelativeheight="true" class="ag_c1 prio3 agjcfs agaifs" data-agminvisiblewidth="767"><div style="width:100%;" class="Image aglandscape"><div class="crop_container"><img class="Image" src="" data-aghref="/image-3.2768058.99373.20200407174422.165502783b" data-agimagetype="softcrop" data-agorigwidth="5760" data-agorigheight="3840" alt=""></div></div></div><div data-agwidth="100%" class=" agver agjcsb agaifs article-spacer"><div data-agwidth="150px" data-agheight="70%" data-agrelativeheight="true" class="ag_c1 prio3 agjcfs agaifs" data-agmaxvisiblewidth="767"><div style="width:100%;" class="Image aglandscape"><div class="crop_container"><img class="Image" src="" data-aghref="/image-3.2768058.99373.20200407174422.165502783b" data-agimagetype="softcrop" data-agorigwidth="5760" data-agorigheight="3840" alt=""></div></div><div class="image-fade"></div></div><div data-agwidth="100%" class="ag_c1 prio3 agjcfs agaifs"><h1 class="headline">Tangy Asian Veggie Slaw and Ginger Vinaigrette </h1></div><div class=" aghor agjcsb agaice ag-article-addon"><div class=" aghor agjcfs agaice hoverhide"><div data-agwidth="32px" data-agheight="32px" class="agHasHeight  agver agjcce agaice ag-icon"><i class="fa fa-clock-o"></i></div><div class="ag_c1 prio3 agjcfs agaifs datejs date"><span class="textelement-createdtime datetime">20200331112816</span></div></div><div class=" aghor agjcfe agaice share-frame"><div class=" aghor agjcfe agaice minishare"></div><div data-agwidth="32px" data-agheight="32px" class="agHasHeight  agver agjcce agaice ag-icon share-launch"><i class="fa fa-share-alt"></i></div></div></div></div></div></a><a href="/article/cleanse-your-body-naturally-with-these-6-detox-foods-6.2.1089913.daebaa47c0"><div data-agwidth="100%" class=" aghor agjcfs agaifs list-article"><div data-agwidth="150px" data-agheight="70%" data-agrelativeheight="true" class="ag_c1 prio3 agjcfs agaifs" data-agminvisiblewidth="767"><div style="width:100%;" class="Image aglandscape"><div class="crop_container"><img class="Image" src="" data-aghref="/image-3.2767741.99371.20200407174527.ddffc37090" data-agimagetype="softcrop" data-agorigwidth="6720" data-agorigheight="4480" alt=""></div></div></div><div data-agwidth="100%" class=" agver agjcsb agaifs article-spacer"><div data-agwidth="150px" data-agheight="70%" data-agrelativeheight="true" class="ag_c1 prio3 agjcfs agaifs" data-agmaxvisiblewidth="767"><div style="width:100%;" class="Image aglandscape"><div class="crop_container"><img class="Image" src="" data-aghref="/image-3.2767741.99371.20200407174527.ddffc37090" data-agimagetype="softcrop" data-agorigwidth="6720" data-agorigheight="4480" alt=""></div></div><div class="image-fade"></div></div><div data-agwidth="100%" class="ag_c1 prio3 agjcfs agaifs"><h1 class="headline">Cleanse Your Body Naturally with these 6 Detox Foods</h1></div><div class=" aghor agjcsb agaice ag-article-addon"><div class=" aghor agjcfs agaice hoverhide"><div data-agwidth="32px" data-agheight="32px" class="agHasHeight  agver agjcce agaice ag-icon"><i class="fa fa-clock-o"></i></div><div class="ag_c1 prio3 agjcfs agaifs datejs date"><span class="textelement-createdtime datetime">20200331111148</span></div></div><div class=" aghor agjcfe agaice share-frame"><div class=" aghor agjcfe agaice minishare"></div><div data-agwidth="32px" data-agheight="32px" class="agHasHeight  agver agjcce agaice ag-icon share-launch"><i class="fa fa-share-alt"></i></div></div></div></div></div></a><a href="/article/caronavirus--exercise-6.2.1087109.29dbb17141"><div data-agwidth="100%" class=" aghor agjcfs agaifs list-article"><div data-agwidth="150px" data-agheight="70%" data-agrelativeheight="true" class="ag_c1 prio3 agjcfs agaifs" data-agminvisiblewidth="767"><div style="width:100%;" class="Image aglandscape"><div class="crop_container"><img class="Image" src="" data-aghref="/image-3.2767482.98924.20200407183928.628b92a1cf" data-agimagetype="softcrop" data-agorigwidth="4504" data-agorigheight="3280" alt=""></div></div></div><div data-agwidth="100%" class=" agver agjcsb agaifs article-spacer"><div data-agwidth="150px" data-agheight="70%" data-agrelativeheight="true" class="ag_c1 prio3 agjcfs agaifs" data-agmaxvisiblewidth="767"><div style="width:100%;" class="Image aglandscape"><div class="crop_container"><img class="Image" src="" data-aghref="/image-3.2767482.98924.20200407183928.628b92a1cf" data-agimagetype="softcrop" data-agorigwidth="4504" data-agorigheight="3280" alt=""></div></div><div class="image-fade"></div></div><div data-agwidth="100%" class="ag_c1 prio3 agjcfs agaifs"><h1 class="headline">Caronavirus &amp; Exercise</h1></div><div class=" aghor agjcsb agaice ag-article-addon"><div class=" aghor agjcfs agaice hoverhide"><div data-agwidth="32px" data-agheight="32px" class="agHasHeight  agver agjcce agaice ag-icon"><i class="fa fa-clock-o"></i></div><div class="ag_c1 prio3 agjcfs agaifs datejs date"><span class="textelement-createdtime datetime">20200326120639</span></div></div><div class=" aghor agjcfe agaice share-frame"><div class=" aghor agjcfe agaice minishare"></div><div data-agwidth="32px" data-agheight="32px" class="agHasHeight  agver agjcce agaice ag-icon share-launch"><i class="fa fa-share-alt"></i></div></div></div></div></div></a></div></div><div data-agwidth="100%" class=" agver agjcfs agaifs follow-us "><div data-agwidth="100%" class=" agver agjcce agaice noto-serif deaths"><h3>Download the new </br>
Guardian Digital app!</h3>
</div><div data-agwidth="100%" class=" aghor agjcce agaifs"><div data-agwidth="91px" data-agheight="91px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="http://app.guardian.co.tt"><div class="crop_container"><img class="Image agStaticImage" data-aghref="/neo/1/angel.png"/></div></a></div></div><div data-agwidth="100%" class=" agver agjcce agaice noto-serif deaths"><a href="http://subscriptions.guardian.co.tt/amember/signup/90daytrial"><h4 style="color:white;"><span>Get your first 3 months FREE!</span></h4></a></div><div data-agwidth="100%" class=" aghor agjcce agaifs"><div data-agwidth="50%" class="ag_c1 agjcce agaice deaths"><a href="https://itunes.apple.com/us/app/the-digital-guardian/id677030446?mt=8"><div class="crop_container"><img class="Image agStaticImage" data-aghref="/neo/1/apple.png"/></div></a></div><div data-agwidth="50%" class="ag_c1 agjcce agaice deaths"><a href="https://play.google.com/store/apps/details?id=com.pagesuite.thedigitalguardian"><div class="crop_container"><img class="Image agStaticImage" data-aghref="/neo/1/android.png"/></div></a></div></div><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><hr /></div><div data-agwidth="100%" class=" agver agjcfs agaifs noto-serif"><h3>Follow us!</h3></div><div data-agwidth="100%" class=" aghor agjcfs agaifs some-links" data-agminvisiblewidth="767"><div data-agwidth="55px" data-agheight="50px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://www.facebook.com/ttguardian" target="blank"><i class="fa fa-facebook"></i></a></div><div data-agwidth="55px" data-agheight="50px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://twitter.com/guardiantt" target="blank"><i class="fa fa-twitter"></i></a></div><div data-agwidth="55px" data-agheight="50px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://www.instagram.com/ttguardian/" target="blank"><i class="fa fa-instagram"></i></a></div><div data-agwidth="55px" data-agheight="50px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://plus.google.com/u/0/+GuardianCoTtt" target="blank"><i class="fa fa-google-plus"></i></a></div><div data-agwidth="55px" data-agheight="50px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://www.linkedin.com/company/1656179/" target="blank"><i class="fa fa-linkedin"></i></a></div><div data-agwidth="55px" data-agheight="50px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://www.youtube.com/channel/UCxqxIwgUYojTAFV0Qpz0eIA" target="blank"><i class="fa fa-youtube-play"></i></a></div></div><div data-agwidth="100%" class=" aghor agjcfs agaifs some-links" data-agmaxvisiblewidth="767"><div data-agwidth="35px" data-agheight="30px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://www.facebook.com/ttguardian" target="blank"><i class="fa fa-facebook"></i></a></div><div data-agwidth="35px" data-agheight="30px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://twitter.com/guardiantt" target="blank"><i class="fa fa-twitter"></i></a></div><div data-agwidth="35px" data-agheight="30px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://www.instagram.com/ttguardian/" target="blank"><i class="fa fa-instagram"></i></a></div><div data-agwidth="35px" data-agheight="30px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://plus.google.com/u/0/+GuardianCoTtt" target="blank"><i class="fa fa-google-plus"></i></a></div><div data-agwidth="35px" data-agheight="30px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://www.linkedin.com/company/1656179/" target="blank"><i class="fa fa-linkedin"></i></a></div><div data-agwidth="35px" data-agheight="30px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://www.youtube.com/channel/UCxqxIwgUYojTAFV0Qpz0eIA" target="blank"><i class="fa fa-youtube-play"></i></a></div></div></div><div data-agwidth="100%" data-agheight="40px" class="agHasHeight ag_c1 agjcfs agaifs"></div><div data-agwidth="100%" class=" agver agjcce agaice spons_ads side-ads" data-agminvisiblewidth="767"><div data-agwidth="100%" class="ag_c1 agjcce agaice"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4814196096164925"
     data-ad-slot="2560265509"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
</div></div></div></div></div><div data-agwidth="100%" class=" agver agjcfs agaifs"><div data-agwidth="100%" class=" aghor agjcfs agaifs scroll-nav" data-agminvisiblewidth="767"><div data-agwidth="100%" class=" aghor agjcfs agaifs scroll-wrap"><div data-agwidth="80%" class=" aghor agjcfs agaice ag-nav-links"><a href="/-6.1.0.36f86e2695"><div class="ag_c1 agjcfs agaifs home ag-svg"><?xml version="1.0" standalone="no"?>
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 20010904//EN"
 "http://www.w3.org/TR/2001/REC-SVG-20010904/DTD/svg10.dtd">
<svg version="1.0" xmlns="http://www.w3.org/2000/svg"
 width="512.000000pt" height="512.000000pt" viewBox="0 0 512.000000 512.000000"
 preserveAspectRatio="xMidYMid meet">
<metadata>
Created by potrace 1.15, written by Peter Selinger 2001-2017
</metadata>
<g transform="translate(0.000000,512.000000) scale(0.100000,-0.100000)"
fill="#000000" stroke="none">
<path d="M1273 3848 l-1243 -1243 0 -41 c0 -26 7 -51 19 -65 l19 -24 316 -3
316 -3 0 -1195 0 -1195 25 -24 24 -25 631 0 631 0 24 25 25 24 0 861 0 860
500 0 500 0 0 -860 0 -861 25 -24 24 -25 635 0 635 0 20 26 c21 27 21 28 21
1220 l0 1194 310 0 311 0 24 25 c19 18 25 35 25 67 l0 43 -1243 1243 -1242
1242 -45 0 -45 0 -1242 -1242z m2401 -85 l1105 -1103 -103 0 c-57 0 -165 -3
-242 -7 -134 -6 -140 -7 -166 -34 l-28 -27 0 -1196 0 -1196 -500 0 -500 0 0
860 0 861 -25 24 -24 25 -631 0 -631 0 -24 -25 -25 -24 0 -861 0 -860 -500 0
-500 0 0 1196 0 1196 -29 29 -29 29 -244 0 -243 0 1110 1110 c610 611 1113
1109 1117 1108 4 -2 504 -499 1112 -1105z"/>
</g>
</svg>
</div></a><a href="/news-6.12.0.4f1749cb44"><div class="ag_c1 agjcfs agaifs"><p>News</p></div></a><a href="/business-6.3.0.41be6ee2cc"><div class="ag_c1 agjcfs agaifs"><p>Business</p></div></a><a href="/sports-6.5.0.af15bb2504"><div class="ag_c1 agjcfs agaifs"><p>Sports</p></div></a><a href="/life-6.4.0.d3d70a2d6a"><div class="ag_c1 agjcfs agaifs"><p>Life</p></div></a><a href="/opinion-6.6.0.9074192ba5"><div class="ag_c1 agjcfs agaifs"><p>Opinion</p></div></a><a href="/tobagotoday-6.35.0.4cf6dc47a5"><div class="ag_c1 agjcfs agaifs"><p>Tobago Today</p></div></a><div class="ag_c1 agjcfs agaifs"><p><a href="http://classifieds.guardian.co.tt" target=”blank” >Classifieds</a></p></div><a href="/deathnotices-6.27.0.dabe87c51c"><div class="ag_c1 agjcfs agaifs"><p>Death Notices</p></div></a><a href="/subscriptions-6.16.0.040caf12de"><div class="ag_c1 agjcfs agaifs"><p>Subscriptions</p></div></a><a href="/realestate-6.39.0.deaa7a25ef"><div class="ag_c1 agjcfs agaifs"><p>Real Estate</p></div></a></div></div></div><div data-agwidth="50px" data-agheight="50px" class="agHasHeight  aghor agjcfe agaifs anchor-up"><i class="fa fa-angle-up"></i></div><div data-agwidth="100%" class=" aghor agjcfs agaifs jquerycookiemodal">


<div id="popup-container">
	<a class="close">x</a>
	<div id="popup-window">
		<div class="splash-bg">
			<div id='div-gpt-ad-1515430695904-0' style='height:1px; width:1px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515430695904-0'); });

</script>

</div>
		</div>
	</div>
</div>


</div><div data-agwidth="100%" class=" aghor agjcce agaifs footer-frame"><div data-agwidth="100%" class=" aghor agwrp agjcce agaist footer-w-wrapper" data-agmaxwidth="1400"><div data-agwidth="60%" class=" aghor agwrp agjcfs agaifs"><div data-agwidth="33%" class=" agver agjcfs agaifs footer-col"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-header"><h3>Categories</h3></div><div data-agwidth="100%" class=" agver agjcfs agaifs footer-col-body"><div data-agwidth="100%" class=" agver agjcfs agaifs"><a href="/news-6.12.0.4f1749cb44"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title">News</div></a><a href="/business-6.3.0.41be6ee2cc"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title">Business</div></a><a href="/sports-6.5.0.af15bb2504"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title">Sports</div></a><a href="/features-6.59.0.582503719d"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title">Features</div></a><a href="/life-6.4.0.d3d70a2d6a"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title">Life</div></a><a href="/opinion-6.6.0.9074192ba5"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title">Opinion</div></a><a href="/tobagotoday-6.35.0.4cf6dc47a5"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title">Tobago Today</div></a><a href="/deathnotices-6.27.0.dabe87c51c"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title">Death Notices</div></a><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title"><a href="http://community.guardian.co.tt" target=”blank” >Community</a></div></div></div></div><div data-agwidth="33%" class=" agver agjcfs agaifs footer-col"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-header"><h3>INFORMATION</h3></div><div data-agwidth="100%" class=" agver agjcfs agaifs footer-col-body"><div data-agwidth="100%" class=" agver agjcfs agaifs"><a href="/aboutus-6.11.0.aa3912d0d4"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title">About Us</div></a><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title"><a href="http://guardianmedia.co.tt/contact-us/" target=”blank” >Contact Us</a></div><a href="?app=NeoDirect&amp;com=6/18/0/9d820c090f"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title">Advertise With Us</div></a><a href="/privacypolicy-6.17.0.29191e56ae"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title">Privacy Policy</div></a><a href="/subscriptions-6.16.0.040caf12de"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title">Subscriptions</div></a><a href="/termsofservices-6.29.0.bca0639c74"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title">Terms of Services</div></a></div></div><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-header"><h3>Digital Media</h3></div><div data-agwidth="100%" class=" agver agjcfs agaifs footer-col-body"><div data-agwidth="100%" class=" agver agjcfs agaifs"><a href="?app=NeoDirect&amp;com=6/68/0/94da6f487a"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title">The Big Board Company.</div></a><a href="/realestate-6.39.0.deaa7a25ef"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title">Real Estate</div></a><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title"><a href="http://classifieds.guardian.co.tt" target=”blank” >Classifieds</a></div></div></div></div><div data-agwidth="33%" class=" agver agjcfs agaifs footer-col"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-header"><h3>TELEVISION</h3></div><div data-agwidth="100%" class=" agver agjcfs agaifs footer-col-body"><div data-agwidth="100%" class=" agver agjcfs agaifs"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title"><a href="http://www.cnc3.co.tt" target=”blank” >CNC3 Television</a></div></div></div><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-header"><h3>RADIO</h3></div><div data-agwidth="100%" class=" agver agjcfs agaifs footer-col-body"><div data-agwidth="100%" class=" agver agjcfs agaifs"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title"><a href="http://951thebestmix.co.tt" target=”blank” >951 Remix</a></div><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title"><a href="http://www.aakashvani1065.co.tt/" target=”blank” >Aakash Vani 106.5 FM</a></div><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title"><a href="http://www.sangeet106fm.co.tt/" target=”blank” >Sangeet 106.1 FM</a></div><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title"><a href="http://www.sky995fm.com/" target=”blank” >Sky 99.5FM</a></div><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title"><a href="http://www.slam1005.com" target=”blank” >Slam 100.5 FM</a></div><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title"><a href="https://www.vibect1051.com/" target=”blank” >Vibe CT 105 FM</a></div><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title"><a href="http://www.mix901fm.com/" target=”blank” >Mix 90.1 FM (Guyana)</a></div></div></div></div></div><div data-agwidth="40%" class=" agver agjcfs agaifs footer-col-right"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-logo-group"></div><div data-agwidth="100%" class=" agver agjcfs agaifs footer-about-us"><h3>About Us</h3>
<p>Guardian Media is the premier provider of multimedia solutions and authoritative insight on news, politics, business, finance, sports, and current affairs. Our brand portfolio includes CNC3, Guardian, TBC Radio Network and The Big Board Company.</p>
</div><div data-agwidth="100%" class=" agver agjcfs agaifs footer-contact-us"><h3>Contact us</h3>
<p><a href="http://www.guardian.co.tt/section-6.15.d7e13fa845">Send us an e-mail here</a> or call us at <a href="tel:+1-(868)-225-4465">+1-(868)-225-4465</a></p></div><div data-agwidth="100%" class=" agver agjcfs agaifs footer-contact-us"><h3>Follow us</h3>
<div class="follow-square">
<a href="https://www.facebook.com/ttguardian" target="blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/guardiantt" target="blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/ttguardian/" target="blank"><i class="fa fa-instagram"></i></a>
<a href="https://plus.google.com/u/0/+GuardianCoTtt" target="blank"><i class="fa fa-google-plus"></i></a>
<a href="https://www.linkedin.com/company/1656179/" target="blank"><i class="fa fa-linkedin"></i></a>
<a href="https://www.youtube.com/channel/UCxqxIwgUYojTAFV0Qpz0eIA" target="blank"><i class="fa fa-youtube-play"></i></a>
</div></div></div></div></div></div></div><script>var ag_layouts = [{ width:4000, mobile:false, mainId:'i76'}];</script>

<script>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</script>
</body>
</html>
