<!DOCTYPE html>
<html lang="en">
<head>
<meta name=viewport content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
<link rel="manifest" href="1/manifest.json"><link rel="apple-touch-icon" href="1/icon96x96.png"><link rel="apple-touch-icon" sizes="152x152" href="1/icon152x152.png"><link rel="apple-touch-icon" sizes="167x167" href="1/icon167x167.png"><link rel="apple-touch-icon" sizes="180x180" href="1/icon180x180.png"><link rel="apple-touch-startup-image" href="1/splash.png"><meta name="apple-mobile-web-app-title" content="Trinidad Guardian"><meta name="apple-mobile-web-app-capable" content="yes"><link rel="canonical" href="http://www.guardian.co.tt/news/idb-economist-6.2.1013929.4bd4898b65">
<meta property="og:url" content="http://www.guardian.co.tt/neo/NeoProxy.dll?app=NeoDirect&amp;com=6/2/1013929/4bd4898b65"/>

<meta property="og:type" content="article"/>
<meta property="og:description" content="If there is a slowdown in global growth, T&amp;T will be challenged to return to growth and economic prosperity. "/>
<meta property="twitter:description" content="If there is a slowdown in global growth, T&amp;T will be challenged to return to growth and economic prosperity. "/>
<meta name="description" content="If there is a slowdown in global growth, T&amp;T will be challenged to return to growth and economic prosperity. "/>
<meta property="og:title" content="IDB Economist:"/>
<meta property="twitter:title" content="IDB Economist:"/>
<meta property="article:modified_time" content="Sun, 22 Dec 2019 16:19:26 -400"/>
<meta property="og:image:url" content="http://www.guardian.co.tt/image-3.2559237.9b6339ea6d"/>
<meta property="og:image:width" content="900"/>
<meta property="og:image:height" content="630"/>
<meta property="twitter:image" content="http://www.guardian.co.tt/image-3.2559237.9b6339ea6d"/>

<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"description": "If there is a slowdown in global growth, T&amp;T will be challenged to return to growth and economic prosperity. ",
"headline": "IDB Economist:",
"dateModified": "Sun, 22 Dec 2019 16:19:26 -400",
"image": {
"@type": "ImageObject",
"url": "http://www.guardian.co.tt/image-3.2559237.9b6339ea6d"
}

}
</script>
<title>IDB Economist: - Trinidad Guardian</title>
<link href="https://fonts.googleapis.com/css?family=Noto+Serif:400,400i,700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Source+Serif+Pro" rel="stylesheet">
<link rel="icon" href="/neo/1/favicon2.ico" type="image/x-icon"/>
<script async='async' src="https://code.jquery.com/jquery-1.11.3.min.js"></script>
<script async='async' src="https://use.fontawesome.com/d742e84d00.js"></script>
<script async src="https://recirculation.spot.im/spot/sp_XC61vFgU"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21130176-21"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-21130176-21');
</script>

<script type="text/javascript">
  (function() {
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 66024;
    _sf_async_config.domain = 'guardian.co.tt'; //CHANGE THIS TO THE ROOT DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = ''; // CHANGE THIS TO YOUR SECTION NAME(s)
    _sf_async_config.authors = ''; // CHANGE THIS TO YOUR AUTHOR NAME(s)
    /** CONFIGURATION END **/
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';;
        n.parentNode.insertBefore(e, n);
    }
    loadChartbeat();
  })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<title>Trinidad and Tobago Guardian Online</title>
<meta name="propeller" content="c4149e30b7287940736a52966a56c10e">
<meta name="Description" content="The Trinidad and Tobago Guardian is the longest running daily newspaper in the country, marking its centenary in 2017. The paper started life as the Trinidad Guardian on Sunday 2nd September 1917 by the newly formed Trinidad Publishing Company Limited.">
<meta name="Keywords" content="Trinidad, Tobago, Guardian, News, Sports, Business, Lifestyle, Opinion, Classifieds, Death Notices">
<meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no">
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="https://powerad.ai/script.js"></script>
<script>
	var aiptag = aiptag || {};
	aiptag.cmd = aiptag.cmd || [];
	aiptag.cmd.display = aiptag.cmd.display || [];	
	// Show GDPR consent tool
	aiptag.gdprShowConsentTool = true;
	// If you use your own GDPR consent tool please set aiptag.gdprConsent = false; if an EU user has declined or not yet accepted marketing cookies, for users outside the EU or for users that accepted the GDPR please use aiptag.gdprConsent = false;

	</script>
	<script async src="//api.adinplay.com/libs/aiptag/pub/GAR/guardian.co.tt/tag.min.js"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5d828c4173dafe0d"></script>

<!--comment -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || []; </script>
<script> googletag.cmd.push(function() {
googletag.defineSlot('/103800131/guardian-article-anchor', [320, 100], 'div-gpt-ad-1552661081141-0').addService(googletag.pubads());
googletag.defineSlot('/103800131/guardian-article-header', [728, 90], 'div-gpt-ad-1555007344875-0').addService(googletag.pubads());
googletag.defineSlot('/103800131/guardian-article-header-2', [728, 90], 'div-gpt-ad-1552661144783-0').addService(googletag.pubads());
googletag.defineSlot('/103800131/guardian-article-sidebar', [300, 250], 'div-gpt-ad-1552661193856-0').addService(googletag.pubads());
googletag.defineSlot('/103800131/guardian-article-sidebar-2', [300, 250], 'div-gpt-ad-1552661234147-0').addService(googletag.pubads());
googletag.defineSlot('/103800131/guardian-article-header-mob', [320, 50], 'div-gpt-ad-1555007519813-0').addService(googletag.pubads());
googletag.defineSlot('/103800131/guardian-article-header-tab', [468, 60], 'div-gpt-ad-1555007976416-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.enableServices(); });
</script>


<meta name="ag-author" content="GML"/><link rel="icon" type="image/png" href="/neo/1/icon32x32.png">

<link rel="stylesheet" type="text/css" href="/css-7.0.a7d6412c2b">

<link rel="stylesheet" type="text/css" href="/css-7.1.0.20180111064058.6243247c1e">

<link rel="stylesheet" type="text/css" href="/css-7.2.0.20171220091713.73b2eccf83">

<link rel="stylesheet" type="text/css" href="/css-7.3.0.20180130153914.fb2e1140d9">

<link rel="stylesheet" type="text/css" href="/css-7.5.0.20180511103638.ac62b80f53">

<link rel="stylesheet" type="text/css" href="/css-7.6.0.20180125120230.3c40d09a7e">

<link rel="stylesheet" type="text/css" href="/css-7.8.0.53aaeef7b8">

<link rel="stylesheet" type="text/css" href="/css-7.9.0.20180620033119.bdc5827cad">

<link rel="stylesheet" type="text/css" href="/css-7.10.0.a0d408293e">

<link rel="stylesheet" type="text/css" href="/css-7.11.0.20181024143734.6e94f71597">

<link rel="stylesheet" type="text/css" href="/css-7.12.0.20181128111705.0b6fbf5b64">

<link rel="stylesheet" type="text/css" href="/css-7.13.0.20181204173213.5ffd3107e6">

<link rel="stylesheet" type="text/css" href="/css-7.14.0.20191114170059.6f9cc88751">

<link rel="stylesheet" type="text/css" href="/css-7.15.0.20190905172234.5d9c29b87c">

<link rel="stylesheet" type="text/css" href="/css-31.1.0.20191108172301.2876230c49">
<script defer src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>

<script defer src="/javascript-8.4.0.20180828002501.2efe746241"></script>

<script defer src="/javascript-8.15.0.20190603071603.f37a3c6fff"></script>

<script defer src="/javascript-8.1.0.20190430125111.68afc0896b"></script>

<script defer src="/javascript-8.2.0.20181004101135.5ce4e6e850"></script>

<script defer src="/javascript-8.6.0.20190212140959.48223e1d36"></script>

<script defer src="/javascript-8.9.0.20180626074526.525e194eae"></script>

<script defer src="/javascript-8.5.0.20190225143848.64e2925086"></script>

<script defer src="/javascript-8.23.0.20191111055039.acc7074b0f"></script>

<script defer src="/javascript-8.20.0.20190212163019.021718443d"></script>

<script defer src="/javascript-8.0.18.8c83784f19"></script>
<script>if(navigator.userAgent.match(/iPhone|iPod|iPad/i)&&("standalone" in window.navigator)&&window.navigator.standalone){var n;document.addEventListener('click', function(event) {n = event.target;while (n.nodeName !== "A" && n.nodeName !== "HTML") {n = n.parentNode;}if ('href' in n && n.href.indexOf('http') !== -1 && n.href.indexOf(document.location.host) !== -1 ) {event.preventDefault();document.location.href = n.href;}}, false);}</script><script>var agPostViewURL = "/click-6.2.1013929.6.a8683c1804", agPostViewId = "2_1013929";</script>

<script>
function preSizer() {
js();social();minishare();randall();date();addons();parallax();
}
</script>
<script>
var agSiteId = 1;
</script>
<noscript>
JavaScript is disabled in your web browser or browser is too old to support JavaScript.
Today almost all web pages contain JavaScript, a scripting programming language that runs on visitor's web browser. It makes web pages functional for specific purposes and if disabled for some reason, the content or the functionality of the web page can be limited or unavailable.
</noscript>
</head>
<body>
<div id="fb-root"></div><script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><div id="i76" data-ag_max_screen="4000" style="display: none;" data-agwidth="100%" class="  agver agjcfs agaice" style=""><div id="i28014" data-agwidth="100%" class="  agver agjcce agaifs page ag-page-spacer" style="" data-agmaxwidth="1800"><div id="i6503" data-agwidth="100%" data-agheight="60px" class="  aghor agjcfs agaifs" style="" data-agmaxvisiblewidth="1200"></div><div id="i28016" data-agwidth="100%" class="  aghor agjcfe agaifs" style=""><div id="i28017" data-agwidth="200px" class="  agjcfs agaifs" style="display:block;" data-agminvisiblewidth="1080"></div><div id="i28018" data-agwidth="100%" class="  aghor agjcce agaice" style="" data-agminvisiblewidth="767" data-agmaxvisiblewidth="990"><!-- /103800131/guardian-home-header-Tab -->
<div id='div-gpt-ad-1555007976416-0' style='height:60px; width:468px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1555007976416-0'); });
</script>
</div></div><div id="i28019" data-agwidth="100%" class="  aghor agjcce agaice" style="" data-agminvisiblewidth="990"><!-- /103800131/guardian-article-header -->
<div id='div-gpt-ad-1555007344875-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1555007344875-0'); }); </script>
</div>
</div><div id="i26338" data-agwidth="200px" class="  agver agjcfe agaife" style=""><div id="i6503_1" data-agwidth="100%" data-agheight="20px" class="  aghor agjcfs agaifs" style="" data-agmaxvisiblewidth="767"></div><div id="i26330" data-agwidth="100px" class="  aghor agjcfe agaife" style=""><div id="google_translate_element"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script></div></div></div></div><div id="i10785" data-agwidth="100%" class="  aghor agjcsb agaice mobile-nav" style="" data-agmaxvisiblewidth="1200"><div id="i10786" class="  aghor agjcfs agaice" style=""><div id="i10787" data-agwidth="50px" data-agheight="50px" class="  agjcfs agaifs menu-toggle" style="display:block;"><span class="line" id="line-one"></span>
<span class="line" id="line-two"></span>
<span class="line" id="line-three"></span></div><div id="i10788" data-agwidth="100%" data-agheight="40px" class="  aghor agjcfs agaifs mobile mob-logo" style=""><div class="crop_container"><img data-agnocrop="1" data-agorigwidth="2429" data-agorigheight="709" src="/neo/1/icons\GuardianLogoWhite.png"/></div></div></div><div id="i10789" data-agwidth="300px" class="  agver agjcfs agaifs mobile-menu" style=""><div id="i10790" data-agwidth="100%" class="  agver agjcfs agaifs ag-nav-links-mobile" style=""><div id="i10791" data-agwidth="100%" class="  agjcfs agaifs" style="display:block;"><p><a href="http://www.guardian.co.tt">Home</a></p></div><a href="/section-6.12.5429fc3371"><div id="i10792" data-agwidth="100%" class="  agjcfs agaifs" style="display:block;"><p>News</p></div></a><a href="/section-6.3.c1ecc2a125"><div id="i10793" data-agwidth="100%" class="  agjcfs agaifs" style="display:block;"><p>Business</p></div></a><a href="/section-6.5.69d73a4bfe"><div id="i10794" data-agwidth="100%" class="  agjcfs agaifs" style="display:block;"><p>Sports</p></div></a><a href="/section-6.64.d3c498fac1"><div id="i27984" data-agwidth="100%" class="  agjcfs agaifs" style="display:block;"><p>SSFL 2019</p></div></a><a href="/section-6.59.bf9aab9858"><div id="i14868" data-agwidth="100%" class="  agjcfs agaifs" style="display:block;"><p>Features</p></div></a><a href="/section-6.4.7cb5eb93ff"><div id="i10795" data-agwidth="100%" class="  agjcfs agaifs" style="display:block;"><p>Life</p></div></a><a href="/section-6.6.7924c8ab58"><div id="i10796" data-agwidth="100%" class="  agjcfs agaifs" style="display:block;"><p>Opinion</p></div></a><a href="/section-6.35.b2a04a8f98"><div id="i13941" data-agwidth="100%" class="  agjcfs agaifs" style="display:block;"><p>Tobago Today</p></div></a><div id="i10797" data-agwidth="100%" class="  agjcfs agaifs" style="display:block;"><p><a href="http://classifieds.guardian.co.tt" target=”blank” >Classifieds</a></p></div><a href="/section-6.27.54666ec801"><div id="i10798" data-agwidth="100%" class="  agjcfs agaifs" style="display:block;"><p>Death Notices</p></div></a><div id="i26384" data-agwidth="100%" class="  agjcfs agaifs" style="display:block;"><a href="http://community.guardian.co.tt" target=”blank” ><p>Community</p></a></div><a href="/section-6.39.8fadb4ba3a"><div id="i12104" data-agwidth="100%" class="  agjcfs agaifs" style="display:block;"><p>Real Estate</p></div></a><a href="/section-6.11.b57a02dc64"><div id="i10799" data-agwidth="100%" class="  agjcfs agaifs" style="display:block;"><p>About Us</p></div></a><a href="/section-6.15.d7e13fa845"><div id="i10800" data-agwidth="100%" class="  agjcfs agaifs" style="display:block;"><p>Contact Us</p></div></a></div></div><form id="i10803" method="POST" action="/search-6.14.22d8842fe3" class="  aghor agjcce agaice guardianSearch-mobile" style=""><i class="fa fa-search"></i>
<input placeholder="Search..." type="text" value="" name="search_content">
</form><div id="i10804" data-agheight="50px" class="  aghor agjcfs agaist mobile-menu-addons" style=""><span class="mobile-menu-btn mobile-search"><i class="fa fa-search"></i></span>
<a href="https://subscription.guardian.co.tt/custompages/TheTrinidadGuardian/login.aspx" alt="Digital Guardian" class="mobile-menu-btn"><i class="fa fa-unlock-alt"></i></a>
<a href="http://www.guardian.co.tt/section-6.16.e961823bf0" class="mobile-menu-btn" alt="Subscribe"><i class="fa fa-user"></i></a></div></div><div id="i77" data-agwidth="100%" class="  agver agjcfs agaice ag-page-spacer" style="" data-agmaxwidth="1800"><div id="i15455" data-agwidth="100%" class="  agver agjcfs agaifs" style="" data-agminvisiblewidth="990"><div id="i15456" class="  aghor agjcfs agaice" style=""><div id="i15457" data-agwidth="25%" class="  aghor agjcfs agaice today" style=""><p id="toDay"></p></div><div id="i15458" data-agwidth="50%" class="  aghor agjcce agaice" style=""><a href="/section-6.1.0d4abcd258"><div id="i15459" data-agwidth="400px" class="  aghor agjcfs agaifs" style=""><div class="crop_container"><img data-agnocrop="1" data-agorigwidth="2429" data-agorigheight="709" src="/neo/1/LogoForWeb.png"/></div></div></a></div><div id="i15460" data-agwidth="25%" class="  aghor agjcfe agaifs login-register" style=""><div id="i15461" class="  agver agjcce agaifs drop-frame" style=""><div id="i15462" class="  aghor agjcfs agaice accountNav login-trigger" style=""><a href="https://subscription.guardian.co.tt/custompages/TheTrinidadGuardian/login.aspx"><p>Login</p></a></div></div><div id="i15464" class="  agver agjcce agaifs drop-frame" style=""><div id="i15465" class="  aghor agjcfs agaice accountNav register-trigger" style=""><a href="http://www.guardian.co.tt/section-6.16.e961823bf0"><p>SUBSCRIBE</p></a></div></div><div id="i15467" class="  agver agjcce agaifs drop-frame" style=""><div id="i15468" class="  aghor agjcfs agaice accountNav logout-trigger display-none" style=""><p>Logout</p></div></div></div></div><div id="i15469" data-agwidth="100%" class="  aghor agjcfs agaifs nav-bar" style=""><div id="i15470" data-agwidth="100%" class="  aghor agjcfs agaifs main-menu-nav" style=""><div id="i9971" data-agwidth="100%" class="  aghor agjcfs agaifs" style=""><div id="i9972" class="  agjcfs agaifs" style="display:block;"><a href="http://www.guardian.co.tt"><p>Home</p></a></div><a href="/section-6.12.5429fc3371"><div id="i9973" class="  agjcfs agaifs" style="display:block;"><p>News</p></div></a><a href="/section-6.5.69d73a4bfe"><div id="i9974" class="  agjcfs agaifs" style="display:block;"><p>Sports</p></div></a><a href="/section-6.64.d3c498fac1"><div id="i27983" class="  agjcfs agaifs" style="display:block;"><p>SSFL 2019</p></div></a><a href="/section-6.3.c1ecc2a125"><div id="i9975" class="  agjcfs agaifs" style="display:block;"><p>Business</p></div></a><a href="/section-6.59.bf9aab9858"><div id="i9976" class="  agjcfs agaifs" style="display:block;"><p>Features</p></div></a><a href="/section-6.4.7cb5eb93ff"><div id="i14867" class="  agjcfs agaifs" style="display:block;"><p>Life</p></div></a><a href="/section-6.6.7924c8ab58"><div id="i9977" class="  agjcfs agaifs" style="display:block;"><p>Opinion</p></div></a><a href="/section-6.35.b2a04a8f98"><div id="i9978" class="  agjcfs agaifs" style="display:block;"><p>Tobago Today</p></div></a><a href="/section-6.16.e961823bf0"><div id="i9981" class="  agjcfs agaifs" style="display:block;"><p>Subscriptions</p></div></a><a href="/section-6.39.8fadb4ba3a"><div id="i12105" class="  agjcfs agaifs" style="display:block;"><p>Real Estate</p></div></a><div id="i9980" class="  agjcfs agaifs" style="display:block;"><a href="http://classifieds.guardian.co.tt" target=”blank” ><p>Classifieds</p></a></div><a href="/section-6.27.54666ec801"><div id="i9979" class="  agjcfs agaifs" style="display:block;"><p>Death Notices</p></div></a><div id="i26383" class="  agjcfs agaifs" style="display:block;"><a href="http://community.guardian.co.tt" target=”blank” ><p>Community</p></a></div></div><div id="i15472" data-agwidth="100px" class="  aghor agjcfe agaice search-block" style=""><div id="i15473" class="  agver agjcce agaifs drop-frame" style=""><div id="i15474" class="  aghor agjcfs agaice search-trigger" style=""><i class="fa fa-search"></i></div><form id="i15475" method="POST" action="/search-6.14.22d8842fe3" class="  aghor agjcce agaice guardianSearch search-form" style=""><input placeholder="Search..." type="text" value="" name="search_content" required>
<button type="submit"><i class="fa fa-search"></i></button></form></div></div></div></div></div><div id="i6519" data-agwidth="320px" data-agheight="50px" class="  agver agjcce agaice" style="" data-agmaxvisiblewidth="767"><!-- /103800131/guardian-article-header-mob -->
<div id='div-gpt-ad-1555007519813-0' style='height:50px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1555007519813-0'); }); </script>
</div></div><div id="i1041" data-agwidth="100%" class="  aghor agjcfs agaife ag-article-path ag-main-col" style="" data-agminvisiblewidth="990" data-agmaxvisiblewidth="1200" data-agmaxwidth="970" data-agsingletonId="1041"><div id="i1042" class="  agjcfs agaifs path-title" style="display:block;"><span class="department-name string">news</span></div><a href="/section-6.1.0d4abcd258"><div id="i1043" class="  aghor agjcfs agaifs path-route" style="">Home</div></a><div id="i1045" class="  agjcfs agaifs path-route" style="display:block;"><span class="department-name string">news</span></div></div><div id="i1041_1" data-agwidth="100%" class="  aghor agjcfs agaife ag-article-path ag-main-col" style="" data-agmaxvisiblewidth="767" data-agmaxwidth="480" data-agsingletonId="1041"></div><div id="i1041_2" data-agwidth="100%" class="  aghor agjcfs agaife ag-article-path ag-main-col" style="" data-agminvisiblewidth="767" data-agmaxvisiblewidth="990" data-agmaxwidth="750" data-agsingletonId="1041"></div><div id="i1041_3" data-agwidth="100%" class="  aghor agjcfs agaife ag-article-path ag-main-col" style="" data-agminvisiblewidth="1200" data-agsingletonId="1041"></div></div><div id="i79" data-agwidth="100%" class="  aghor agjcce agaifs ag-page-spacer" style="" data-agmaxwidth="1800"><div id="i80" data-agwidth="100%" class="  agver agjcfs agaice main-col" style=""><div id="i102" data-agwidth="100%" class="  aghor agjcfs agaifs article-wrapper ag-main-col" style="" data-agminvisiblewidth="1200" data-agsingletonId="102"><div id="i103" data-agwidth="100%" class="  agver agjcfs agaifs" style=""><div id="i104" data-agwidth="100%" class="  agjcfs agaifs" style="display:block;"><h1 class="headline">IDB Economist: </h1><h1 class="headline">Global slowdown will test T&amp;T</h1></div><div id="i2752" class="  aghor agjcsb agaice ag-article-addon" style=""><div id="i4317" class="  aghor agjcfs agaice hoverhide" style=""><div id="i4318" data-agwidth="32px" data-agheight="32px" class="  agver agjcce agaice ag-icon" style=""><p>by</p></div><div id="i4319" class="  aghor agjcfs agaifs ag-var-bind" style="">#meta[ag-author]</div><div id="i4320" class="  agjcfs agaifs" style="display:block;"><span class="text-editor string">Kyron Regis </span></div><div id="i4321" data-agwidth="32px" data-agheight="32px" class="  agver agjcce agaice ag-icon" style=""><i class="fa fa-clock-o"></i></div><div id="i4322" data-agwidth="100%" class="  aghor agjcfs agaifs" style=""></div><div id="i318" class="  agjcfs agaifs datejs date" style="display:block;"><span class="textelement-createdtime datetime">20191222161815</span></div></div><div id="i4324" class="  aghor agjcfe agaice" style=""><div id="i4328" data-agwidth="32px" data-agheight="32px" class="  agver agjcce agaice ag-icon" style=""><i class="fa fa-calendar-o" aria-hidden="true"></i></div><div id="i4329" data-agwidth="100%" class="  agjcfs agaifs date" style="display:block;"><span class="textelement-publishing date">20191222</span></div></div></div><div id="i105" data-agwidth="100%" class="  agjcfs agaifs" style="display:block;"><div class="Image" style="width:100%;"><div class="crop_container"><img class="Image" src="" data-aghref="/image-3.2559237.9b6339ea6d" data-agimagetype="softcrop" data-agorigwidth="900" data-agorigheight="630" alt=""></div></div></div><div id="i1004" data-agwidth="100%" class="  agver agjcfs agaifs relative" style=""><div id="i107" data-agwidth="100%" class="  agjcfs agaifs ag-article-text noto-sans" style="display:block;"><p class="byline">Ky&shy;ron Reg&shy;is</p><p class="bodytext">ky&shy;ron.reg&shy;is@guardian.co.tt</p><p class="bodytext">If there is a slow&shy;down in glob&shy;al growth, T&amp;T will be chal&shy;lenged to re&shy;turn to growth and eco&shy;nom&shy;ic pros&shy;per&shy;i&shy;ty. </p><p class="bodytext">This is ac&shy;cord&shy;ing to In&shy;ter-Amer&shy;i&shy;can De&shy;vel&shy;op&shy;ment Bank (IDB) econ&shy;o&shy;mist, Lodewijk Smets in the IDB’s Caribbean Re&shy;gion&shy;al Quar&shy;ter&shy;ly Bul&shy;letin for De&shy;cem&shy;ber 2019. </p><p class="bodytext">Smets said: “A slow&shy;down in glob&shy;al growth may test the re&shy;silience of the coun&shy;try’s econ&shy;o&shy;my. Glob&shy;al growth is fore&shy;cast at 3 per cent for 2019, the low&shy;est lev&shy;el since 2008–2009.”</p><p class="bodytext">He added: “This may neg&shy;a&shy;tive&shy;ly af&shy;fect Trinidad and To&shy;ba&shy;go’s econ&shy;o&shy;my through low&shy;er en&shy;er&shy;gy de&shy;mand and prices.” </p><p class="bodytext">How&shy;ev&shy;er, Smets did in&shy;di&shy;cate that the pro&shy;duc&shy;tion side, the coun&shy;try’s oil and gas out&shy;put has sta&shy;bi&shy;lized, and prospects ex&shy;ist to de&shy;vel&shy;op the north&shy;ern gas provinces.</p><p class="bodytext">Smets recog&shy;nised that BHP, one of the ma&shy;jor oil and gas com&shy;pa&shy;nies op&shy;er&shy;at&shy;ing in the coun&shy;try, in&shy;di&shy;cat&shy;ed its dis&shy;cov&shy;ery of 3.5 tril&shy;lion cu&shy;bic feet of gas in the north&shy;ern deep-wa&shy;ter area of the coun&shy;try, with po&shy;ten&shy;tial up&shy;side.</p><p class="bodytext">He ex&shy;pressed that the com&shy;pa&shy;ny is now “start&shy;ing de&shy;vel&shy;op&shy;ment stud&shy;ies and – de&shy;pend&shy;ing on a fi&shy;nal in&shy;vest&shy;ment de&shy;ci&shy;sion – could start pro&shy;duc&shy;tion in 2026.” </p><p class="bodytext">Smets con&shy;tin&shy;ued: “If deemed eco&shy;nom&shy;i&shy;cal&shy;ly vi&shy;able, pro&shy;duc&shy;tion from the deep&shy;wa&shy;ter fields could add 1.5 bil&shy;lion cu&shy;bic feet on a dai&shy;ly ba&shy;sis.”</p><p class="bodytext">Smets al&shy;so ex&shy;plained that the coun&shy;try’s GDP is ex&shy;pect&shy;ed to re&shy;main con&shy;stant. </p><p class="bodytext">He said: “The In&shy;ter&shy;na&shy;tion&shy;al Mon&shy;e&shy;tary Fund (IMF) es&shy;ti&shy;mates that re&shy;al GDP for Trinidad and To&shy;ba&shy;go will re&shy;main rel&shy;a&shy;tive&shy;ly con&shy;stant, but with neg&shy;li&shy;gi&shy;ble growth of 0.01 per cent.”</p><p class="bodytext">The afore&shy;men&shy;tioned fig&shy;ure was re&shy;vised down&shy;ward from 0.9 per cent at the start of the year. How&shy;ev&shy;er, Smets ac&shy;knowl&shy;edged that the growth es&shy;ti&shy;mates for 2019 have been “volatile and wide-rang&shy;ing.”</p><p class="bodytext">He ex&shy;plained that the World Bank has amend&shy;ed its growth es&shy;ti&shy;mate up&shy;ward for 2019 from -0.5 per cent to +0.9 per cent, while the Cen&shy;tral Sta&shy;tis&shy;tics Of&shy;fice ex&shy;pects growth of 1.9 per cent. In 2018, the IMF al&shy;tered its growth es&shy;ti&shy;mate down&shy;ward from 1 to 0.3 per cent.</p><p class="bodytext">Smets added that T&amp;T “has room to im&shy;prove its com&shy;pet&shy;i&shy;tive&shy;ness.” </p><p class="bodytext">While recog&shy;nis&shy;ing that T&amp;T was ranked 105th out of 190 coun&shy;tries in the World Bank’s 2019 Do&shy;ing Busi&shy;ness Re&shy;port, Smets high&shy;light&shy;ed that the Do&shy;ing Busi&shy;ness in&shy;di&shy;ca&shy;tors show the coun&shy;try scores bet&shy;ter than the Latin Amer&shy;i&shy;ca and Caribbean av&shy;er&shy;age but is trail&shy;ing Ja&shy;maica. </p><p class="bodytext">He said: “The main ar&shy;eas in need of im&shy;prove&shy;ment are pay&shy;ing tax&shy;es, reg&shy;is&shy;ter&shy;ing prop&shy;er&shy;ty, and en&shy;forc&shy;ing con&shy;tracts.” Smets al&shy;so not&shy;ed that T&amp;T per&shy;forms bet&shy;ter in get&shy;ting elec&shy;tric&shy;i&shy;ty and pro&shy;tect&shy;ing mi&shy;nor&shy;i&shy;ty in&shy;vestors while “it un&shy;der&shy;per&shy;forms in deal&shy;ing with con&shy;struc&shy;tion per&shy;mits, reg&shy;is&shy;ter&shy;ing prop&shy;er&shy;ty, pay&shy;ing tax&shy;es, trad&shy;ing across bor&shy;ders, and en&shy;forc&shy;ing con&shy;tracts.”</p></div><div id="i1003" data-agwidth="100%" class="  aghor agjcfs agaife ag-block-box" style=""><p class="ag-login-trigger"><svg  fill="#000000" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M18 8h-1V6c0-2.76-2.24-5-5-5S7 3.24 7 6v2H6c-1.1 0-2 .9-2 2v10c0 1.1.9 2 2 2h12c1.1 0 2-.9 2-2V10c0-1.1-.9-2-2-2zm-6 9c-1.1 0-2-.9-2-2s.9-2 2-2 2 .9 2 2-.9 2-2 2zm3.1-9H8.9V6c0-1.71 1.39-3.1 3.1-3.1 1.71 0 3.1 1.39 3.1 3.1v2z"/>
</svg>  <br />
Click HERE to Login </p>

<a href="http://subscriptions.guardian.co.tt/amember/signup/freesub">
<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" data-prefix="fas" data-icon="edit" class="svg-inline--fa fa-edit fa-w-18" role="img" viewBox="0 0 576 512"><path fill="currentColor" d="M402.6 83.2l90.2 90.2c3.8 3.8 3.8 10 0 13.8L274.4 405.6l-92.8 10.3c-12.4 1.4-22.9-9.1-21.5-21.5l10.3-92.8L388.8 83.2c3.8-3.8 10-3.8 13.8 0zm162-22.9l-48.8-48.8c-15.2-15.2-39.9-15.2-55.2 0l-35.4 35.4c-3.8 3.8-3.8 10 0 13.8l90.2 90.2c3.8 3.8 10 3.8 13.8 0l35.4-35.4c15.2-15.3 15.2-40 0-55.2zM384 346.2V448H64V128h229.8c3.2 0 6.2-1.3 8.5-3.5l40-40c7.6-7.6 2.2-20.5-8.5-20.5H48C21.5 64 0 85.5 0 112v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V306.2c0-10.7-12.9-16-20.5-8.5l-40 40c-2.2 2.3-3.5 5.3-3.5 8.5z"/></svg>
<p> Want FREE access to all our content? Sign up HERE!</p></a></div></div><div id="i1928" data-agwidth="100%" class="  aghor agjcfs agaifs" style=""><div id="i108" class="  aghor agjcfs agaifs article-tags noto-serif italic" style=""><span class="tagged-const"><i class="fa fa-folder-o"></i>Tagged in: </span></div></div><div id="i2623" data-agwidth="100%" class="  agjcfs agaifs" style="display:block;"><hr></div><div id="i13959" data-agwidth="100%" class="  aghor agjcfs agaifs outbrain" style=""><div class="OUTBRAIN" data-widget-id= "TF_6" data-src = " " data-ob-template="GuardianMediaLimited" ></div></div><div id="i204" data-agwidth="100%" data-agheight="120px" class="  aghor agjcce agaifs social share-plugin black-ball" style="" data-agmaxvisiblewidth="1200"></div><div id="i442" data-agwidth="100%" class="  agjcfs agaifs" style="display:block;"><script async src="https://recirculation.spot.im/spot/sp_XC61vFgU"></script>
<div data-spotim-module="recirculation" data-spot-id="sp_XC61vFgU"></div></div><div id="i495" data-agwidth="100%" class="  aghor agjcfs agaifs site-title big spot-im-title" style=""><h2 class="spot-title"> <span class="spot-im-replies-count" data-post-id="1013929"></span> <span class="spot-im-title-react">Responses</span></h2>
<span></span></div><div id="i606" data-agwidth="100%" class="  agjcfs agaifs" style="display:block;"><script async data-spotim-module="spotim-launcher" src="https://launcher.spot.im/spot/sp_XC61vFgU" data-post-id="1013929"></script></div><div id="i1073" data-agwidth="100%" class="  agver agjcfs agaifs side-col" style="" data-agmaxvisiblewidth="1200"><div id="i1074" data-agwidth="100%" class="  aghor agjcfs agaifs site-title" style=""><h2>Related articles</h2>
<span></span></div></div><div id="i2924" data-agwidth="100%" class="  agver agjcfs agaice side-col" style="" data-agmaxvisiblewidth="1200" data-agsingletonId="2924"><div id="i2925" data-agwidth="100%" class="  agver agjcfs agaifs ag-adjust-wrapper" style=""><div id="i2929" data-agwidth="100%" class="  agver agjcce agaice spons_ads" style=""><div id="i2930" data-agwidth="100%" class="  aghor agjcfs agaifs site-title" style=""><h2>Sponsored</h2>
<span></span></div><div id="i1546" data-agwidth="100%" class="  aghor agjcce agaice side-ads" style="" data-agminvisiblewidth="767" data-agsingletonId="1546"><!-- /103800131/guardian-home-header -->
<div id='div-gpt-ad-1552595461415-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552595461415-0'); }); </script>
</div>
<div class="OUTBRAIN" data-widget-id= "TS_1" data-src = " " data-ob-template="GuardianMediaLimited" ></div></div></div><div id="i2932" data-agwidth="100%" class="  agver agjcfs agaifs follow-us " style=""><div id="i2933" data-agwidth="100%" class="  agver agjcce agaice noto-serif deaths" style=""><h3>Download the new </br>
Guardian Digital app!</h3>
</div><div id="i2934" data-agwidth="100%" class="  aghor agjcce agaifs" style=""><div id="i2935" data-agwidth="91px" data-agheight="91px" class="  agjcfs agaifs" style="display:block;"><a href="http://app.guardian.co.tt"><div class="crop_container"><img src="/neo/1/angel.png"/></div></a></div></div><div id="i2936" data-agwidth="100%" class="  agver agjcce agaice noto-serif deaths" style=""><a href="http://subscriptions.guardian.co.tt/amember/signup/90daytrial"><h4 style="color:white;"><span>Get your first 3 months FREE!</span></h4></a></div><div id="i2937" data-agwidth="100%" class="  aghor agjcce agaifs" style=""><div id="i2938" data-agwidth="50%" class="  agjcce agaice deaths" style="display:block;"><a href="https://itunes.apple.com/us/app/the-digital-guardian/id677030446?mt=8"><div class="crop_container"><img src="/neo/1/apple.png"/></div></a></div><div id="i2939" data-agwidth="50%" class="  agjcce agaice deaths" style="display:block;"><a href="https://play.google.com/store/apps/details?id=com.pagesuite.thedigitalguardian"><div class="crop_container"><img src="/neo/1/android.png"/></div></a></div></div><div id="i2940" data-agwidth="100%" class="  agjcfs agaifs" style="display:block;"><hr /></div><div id="i2941" data-agwidth="100%" class="  agver agjcfs agaifs noto-serif" style=""><h3>Follow us!</h3></div><div id="i2942" data-agwidth="100%" class="  aghor agjcfs agaifs some-links" style="" data-agminvisiblewidth="767"><div id="i2943" data-agwidth="55px" data-agheight="50px" class="  agjcfs agaifs" style="display:block;"><a href="https://www.facebook.com/ttguardian" target="blank"><i class="fa fa-facebook"></i></a></div><div id="i2944" data-agwidth="55px" data-agheight="50px" class="  agjcfs agaifs" style="display:block;"><a href="https://twitter.com/guardiantt" target="blank"><i class="fa fa-twitter"></i></a></div><div id="i2945" data-agwidth="55px" data-agheight="50px" class="  agjcfs agaifs" style="display:block;"><a href="https://www.instagram.com/ttguardian/" target="blank"><i class="fa fa-instagram"></i></a></div><div id="i2946" data-agwidth="55px" data-agheight="50px" class="  agjcfs agaifs" style="display:block;"><a href="https://plus.google.com/u/0/+GuardianCoTtt" target="blank"><i class="fa fa-google-plus"></i></a></div><div id="i2947" data-agwidth="55px" data-agheight="50px" class="  agjcfs agaifs" style="display:block;"><a href="https://www.linkedin.com/company/1656179/" target="blank"><i class="fa fa-linkedin"></i></a></div><div id="i2948" data-agwidth="55px" data-agheight="50px" class="  agjcfs agaifs" style="display:block;"><a href="https://www.youtube.com/channel/UCxqxIwgUYojTAFV0Qpz0eIA" target="blank"><i class="fa fa-youtube-play"></i></a></div></div><div id="i2949" data-agwidth="100%" class="  aghor agjcfs agaifs some-links" style="" data-agmaxvisiblewidth="767"><div id="i2950" data-agwidth="35px" data-agheight="30px" class="  agjcfs agaifs" style="display:block;"><a href="https://www.facebook.com/ttguardian" target="blank"><i class="fa fa-facebook"></i></a></div><div id="i2951" data-agwidth="35px" data-agheight="30px" class="  agjcfs agaifs" style="display:block;"><a href="https://twitter.com/guardiantt" target="blank"><i class="fa fa-twitter"></i></a></div><div id="i2952" data-agwidth="35px" data-agheight="30px" class="  agjcfs agaifs" style="display:block;"><a href="https://www.instagram.com/ttguardian/" target="blank"><i class="fa fa-instagram"></i></a></div><div id="i2953" data-agwidth="35px" data-agheight="30px" class="  agjcfs agaifs" style="display:block;"><a href="https://plus.google.com/u/0/+GuardianCoTtt" target="blank"><i class="fa fa-google-plus"></i></a></div><div id="i2954" data-agwidth="35px" data-agheight="30px" class="  agjcfs agaifs" style="display:block;"><a href="https://www.linkedin.com/company/1656179/" target="blank"><i class="fa fa-linkedin"></i></a></div><div id="i2955" data-agwidth="35px" data-agheight="30px" class="  agjcfs agaifs" style="display:block;"><a href="https://www.youtube.com/channel/UCxqxIwgUYojTAFV0Qpz0eIA" target="blank"><i class="fa fa-youtube-play"></i></a></div></div></div></div><div id="i2975" data-agwidth="100%" class="  agver agjcfs agaifs" style=""><div id="i2976" data-agwidth="100%" class="  aghor agjcfs agaifs site-title" style=""><h2>Weather</h2>
<span></span></div><div id="i4881" data-agwidth="100%" class="  agjcfs agaifs" style="display:block;"><a class="weatherwidget-io" href="https://forecast7.com/en/10d65n61d50/port-of-spain/" data-label_1="PORT OF SPAIN" data-label_2="WEATHER" data-font="Noto Sans" data-icons="Climacons Animated" data-days="5" data-theme="marine" data-shadow="#777677" data-mooncolor="#fbf96b" data-cloudcolor="#f9f9f9" data-cloudfill="#d8f8ff" data-raincolor="#88e7fa" >PORT OF SPAIN WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div></div><div id="i3049" data-agwidth="100%" class="  agver agjcce agaice spons_ads" style=""><div id="i3050" data-agwidth="100%" class="  aghor agjcfs agaifs site-title" style=""><h2>Sponsored</h2>
<span></span></div><div id="i1547" data-agwidth="100%" class="  aghor agjcce agaife side-ads" style="" data-agsingletonId="1547"><script async='async' src='http://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/GSidebar2', [300, 250], 'div-gpt-ad-1540500040502-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<!-- /103800131/GSidebar2 -->
<div id='div-gpt-ad-1540500040502-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540500040502-0'); });
</script>
</div></div><div id="i5737" data-agwidth="100%" class="  agver agjcce agaice side-ads" style=""><center>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/guardianhalfpage', [300, 600], 'div-gpt-ad-1543262737467-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /103800131/guardianhalfpage -->
<div id='div-gpt-ad-1543262737467-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543262737467-0'); });
</script>
</div>
</center></div></div></div><div id="i8137" data-agwidth="100%" class="  aghor agjcce agaice guardian-article-anchor" style="" data-agmaxvisiblewidth="767"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/103800131/guardian-article-anchor', [320, 100]).display();
</script></div></div></div><div id="i102_1" data-agwidth="100%" class="  aghor agjcfs agaifs article-wrapper ag-main-col" style="" data-agminvisiblewidth="990" data-agmaxvisiblewidth="1200" data-agmaxwidth="970" data-agsingletonId="102"></div><div id="i102_2" data-agwidth="100%" class="  aghor agjcfs agaifs article-wrapper ag-main-col" style="" data-agminvisiblewidth="767" data-agmaxvisiblewidth="990" data-agmaxwidth="750" data-agsingletonId="102"></div><div id="i102_3" data-agwidth="100%" class="  aghor agjcfs agaifs article-wrapper ag-main-col" style="" data-agmaxvisiblewidth="767" data-agmaxwidth="480" data-agsingletonId="102"></div></div><div id="i8063" data-agwidth="400px" class="  agver agjcfs agaifs ag-article-side-col side-col" style="" data-agminvisiblewidth="1200"><div id="i8376" data-agwidth="100%" data-agheight="20px" class="  agjcfs agaifs" style="display:block;"></div><div id="i8064" data-agwidth="100%" class="  agver agjcfs agaifs ag-adjust-wrapper" style=""><div id="i8065" data-agwidth="100%" data-agheight="40px" class="  agjcfs agaifs" style="display:block;"></div><div id="i8081" data-agwidth="100%" class="  agver agjcce agaice spons_ads" style=""><div id="i8082" data-agwidth="100%" class="  agver agjcce agaice" style=""><center>
<!-- /103800131/guardian-article-sidebar -->
<div id='div-gpt-ad-1552661193856-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552661193856-0'); }); </script>
</div>
</center></div></div><div id="i8084" data-agwidth="100%" class="  agver agjcfs agaifs ag-main-frame" style=""><div id="i8085" data-agwidth="100%" class="  aghor agjcfs agaifs site-title big" style=""><h2>Trending</h2>
<span></span></div><div id="i8086" data-agwidth="100%" class="  aghor agwrp agjcsb agaifs" style=""><a href="/news/garcia-takes-charge-as-hdcs-chairman-6.2.1013999.8049087c89"><div id="i8087" data-agwidth="100%" class="  agjcfs agaifs full-width-article" style="display:block;"><span class="textelement-headline string">Garcia takes charge as HDC's chairman</span></div></a><a href="/news/south-businesses-vendors-hoping-for-sales-spike-6.2.1013941.5247f88375"><div id="i8087_1" data-agwidth="100%" class="  agjcfs agaifs full-width-article" style="display:block;"><span class="textelement-headline string">South businesses, vendors hoping for sales spike</span></div></a><a href="/news/judge-family-life-in-tt-deteriorated-6.2.1013940.9197e4a7f6"><div id="i8087_2" data-agwidth="100%" class="  agjcfs agaifs full-width-article" style="display:block;"><span class="textelement-headline string">Judge: Family life in T&T deteriorated</span></div></a><a href="/news/home-of-murdered-orange-valley-fisherman-firebombed-6.2.1013822.38929a9bbd"><div id="i8087_3" data-agwidth="100%" class="  agjcfs agaifs full-width-article" style="display:block;"><span class="textelement-headline string">Home of murdered Orange Valley fisherman firebombed</span></div></a><a href="/news/ganja-users-breathe-easy-from-tomorrow-6.2.1014089.24c019628a"><div id="i8087_4" data-agwidth="100%" class="  agjcfs agaifs full-width-article" style="display:block;"><span class="textelement-headline string">Ganja users breathe easy from tomorrow</span></div></a><a href="/news/herbalist-recounts-police-trauma-for-two-marijuana-trees-6.2.1014088.ea305d5928"><div id="i8087_5" data-agwidth="100%" class="  agjcfs agaifs full-width-article" style="display:block;"><span class="textelement-headline string">Herbalist recounts police trauma for two marijuana trees</span></div></a><a href="/news/idb-economist-6.2.1013929.4bd4898b65"><div id="i8087_6" data-agwidth="100%" class="  agjcfs agaifs full-width-article" style="display:block;"><span class="textelement-headline string">IDB Economist:</span></div></a><a href="/news/pos-mayor-6.2.1013920.dee53a6d43"><div id="i8087_7" data-agwidth="100%" class="  agjcfs agaifs full-width-article" style="display:block;"><span class="textelement-headline string">PoS mayor:</span></div></a><a href="/news/over-1000-affected-by-recent-floodsdmu-6.2.1013928.48b665a1cb"><div id="i8087_8" data-agwidth="100%" class="  agjcfs agaifs full-width-article" style="display:block;"><span class="textelement-headline string">Over 1000 affected by recent floods—DMU</span></div></a><a href="/news/paria-secures-onemonth-credit-for-foreign-fuel-6.2.1013930.ca6bf2b21a"><div id="i8087_9" data-agwidth="100%" class="  agjcfs agaifs full-width-article" style="display:block;"><span class="textelement-headline string">Paria secures one-month credit for foreign fuel</span></div></a></div></div><div id="i26731" data-agwidth="100%" data-agheight="10px" class="  aghor agjcfs agaifs" style=""></div><div id="i26730" data-agwidth="100%" class="  aghor agjcce agaice" style=""><div id='guardian-co-tt_336x280'>
<p>
		<script type='text/javascript'>
			aiptag.cmd.display.push(function() { aipDisplayTag.display('guardian-co-tt_336x280'); });
		</script>
</p>
	</div></div><div id="i25870" data-agwidth="100%" class="  aghor agjcce agaice epaper-front" style=""><div id="i25871" data-agwidth="40%" class="  agver agjcce agaifs" style=""><div id="i25872" data-agwidth="100%" data-agheight="20px" class="  agjcfs agaifs" style="display:block;"></div><div id="i25873" data-agwidth="100%" class="  aghor agjcfs agaifs" style=""><strong style="text-align:center; width:100%; font-size: x-large;">Today's </strong></div><div id="i25874" data-agwidth="100%" class="  aghor agjcfs agaifs" style=""><strong style="text-align:center; width:100%; font-size: x-large;">Guardian</strong></div><div id="i25875" data-agwidth="100%" data-agheight="20px" class="  agjcfs agaifs" style="display:block;"></div><div id="i25876" data-agwidth="100%" class="  agjcfs agaifs" style="display:block;"><a href="https://subscription.guardian.co.tt/custompages/TheTrinidadGuardian/login.aspx" style="display:block; padding:10px 3px;color:#FFF; text-align:center; background-color:#333; margin:5px auto;width:70%;" target="_blank">View</a></div><div id="i25877" data-agwidth="100%" class="  agjcfs agaifs" style="display:block;"><a href="http://www.guardian.co.tt/section-6.16.e961823bf0" style="display:block; padding:10px 3px;color:#FFF; text-align:center; background-color:#333; margin:5px auto;width:70%;" target="_blank">Subscribe</a></div></div><div id="i25878" data-agwidth="50%" class="  aghor agjcfs agaifs todays-guardian" style="" data-agmaxwidth="400"><a target = "_blank"  href = "https://subscription.guardian.co.tt/custompages/TheTrinidadGuardian/login.aspx"><img src = "/neo/1/paper/frontpage.jpg"></a></div></div><div id="i8066" data-agwidth="100%" class="  agver agjcfs agaifs side-col" style=""><a href="/section-6.4.7cb5eb93ff"><div id="i8067" data-agwidth="100%" class="  aghor agjcfs agaifs site-title" style=""><h2>Publications</h2>
<span></span></div></a><div id="i8068" data-agwidth="100%" class="  agver agjcfs agaifs list-article-list" style=""><a href="/article/practising-selfcare-6.2.1010608.849de1cce6"><div id="i8069" data-agwidth="100%" class="  aghor agjcfs agaifs list-article" style=""><div id="i8070" data-agwidth="150px" data-agheight="70%" data-agrelativeheight="true" class="  agjcfs agaifs" style="display:block;" data-agminvisiblewidth="767"><div class="Image" style="width:100%;"><div class="crop_container"><img class="Image" src="" data-aghref="/image-3.2544879.66691781a0" data-agimagetype="softcrop" data-agorigwidth="4800" data-agorigheight="3200" alt=""></div></div></div><div id="i8071" data-agwidth="100%" class="  agver agjcsb agaifs article-spacer" style=""><div id="i8072" data-agwidth="150px" data-agheight="70%" data-agrelativeheight="true" class="  agjcfs agaifs" style="display:block;" data-agmaxvisiblewidth="767"><div class="Image" style="width:100%;"><div class="crop_container"><img class="Image" src="" data-aghref="/image-3.2544879.66691781a0" data-agimagetype="softcrop" data-agorigwidth="4800" data-agorigheight="3200" alt=""></div></div><div class="image-fade"></div></div><div id="i14" data-agwidth="100%" class="  agjcfs agaifs" style="display:block;"><h1 class="headline">Practising self-care</h1></div><div id="i8074" class="  aghor agjcsb agaice ag-article-addon" style=""><div id="i8075" class="  aghor agjcfs agaice hoverhide" style=""><div id="i8076" data-agwidth="32px" data-agheight="32px" class="  agver agjcce agaice ag-icon" style=""><i class="fa fa-clock-o"></i></div><div id="i318_1" class="  agjcfs agaifs datejs date" style="display:block;"><span class="textelement-createdtime datetime">20191218074423</span></div></div><div id="i8078" class="  aghor agjcfe agaice share-frame" style=""><div id="i8079" class="  aghor agjcfe agaice minishare" style=""></div><div id="i8080" data-agwidth="32px" data-agheight="32px" class="  agver agjcce agaice ag-icon share-launch" style=""><i class="fa fa-share-alt"></i></div></div></div></div></div></a><a href="/article/does-exercise-really-cause-weight-loss-6.2.1010607.e524aece3e"><div id="i8069_1" data-agwidth="100%" class="  aghor agjcfs agaifs list-article" style=""><div id="i8070_1" data-agwidth="150px" data-agheight="70%" data-agrelativeheight="true" class="  agjcfs agaifs" style="display:block;" data-agminvisiblewidth="767"><div class="Image" style="width:100%;"><div class="crop_container"><img class="Image" src="" data-aghref="/image-3.2544833.4a58abaa09" data-agimagetype="softcrop" data-agorigwidth="2322" data-agorigheight="3480" alt=""></div></div></div><div id="i8071_1" data-agwidth="100%" class="  agver agjcsb agaifs article-spacer" style=""><div id="i8072_1" data-agwidth="150px" data-agheight="70%" data-agrelativeheight="true" class="  agjcfs agaifs" style="display:block;" data-agmaxvisiblewidth="767"><div class="Image" style="width:100%;"><div class="crop_container"><img class="Image" src="" data-aghref="/image-3.2544833.4a58abaa09" data-agimagetype="softcrop" data-agorigwidth="2322" data-agorigheight="3480" alt=""></div></div><div class="image-fade"></div></div><div id="i14_1" data-agwidth="100%" class="  agjcfs agaifs" style="display:block;"><h1 class="headline">Does exercise really cause weight loss?</h1></div><div id="i8074_1" class="  aghor agjcsb agaice ag-article-addon" style=""><div id="i8075_1" class="  aghor agjcfs agaice hoverhide" style=""><div id="i8076_1" data-agwidth="32px" data-agheight="32px" class="  agver agjcce agaice ag-icon" style=""><i class="fa fa-clock-o"></i></div><div id="i318_2" class="  agjcfs agaifs datejs date" style="display:block;"><span class="textelement-createdtime datetime">20191218074354</span></div></div><div id="i8078_1" class="  aghor agjcfe agaice share-frame" style=""><div id="i8079_1" class="  aghor agjcfe agaice minishare" style=""></div><div id="i8080_1" data-agwidth="32px" data-agheight="32px" class="  agver agjcce agaice ag-icon share-launch" style=""><i class="fa fa-share-alt"></i></div></div></div></div></div></a><a href="/article/why-is-the-flu-so-dangerous-6.2.1010603.762f21de7f"><div id="i8069_2" data-agwidth="100%" class="  aghor agjcfs agaifs list-article" style=""><div id="i8070_2" data-agwidth="150px" data-agheight="70%" data-agrelativeheight="true" class="  agjcfs agaifs" style="display:block;" data-agminvisiblewidth="767"><div class="Image" style="width:100%;"><div class="crop_container"><img class="Image" src="" data-aghref="/image-3.2544812.ff8984676e" data-agimagetype="softcrop" data-agorigwidth="5760" data-agorigheight="3840" alt=""></div></div></div><div id="i8071_2" data-agwidth="100%" class="  agver agjcsb agaifs article-spacer" style=""><div id="i8072_2" data-agwidth="150px" data-agheight="70%" data-agrelativeheight="true" class="  agjcfs agaifs" style="display:block;" data-agmaxvisiblewidth="767"><div class="Image" style="width:100%;"><div class="crop_container"><img class="Image" src="" data-aghref="/image-3.2544812.ff8984676e" data-agimagetype="softcrop" data-agorigwidth="5760" data-agorigheight="3840" alt=""></div></div><div class="image-fade"></div></div><div id="i14_2" data-agwidth="100%" class="  agjcfs agaifs" style="display:block;"><h1 class="headline">Why is the flu so dangerous? </h1></div><div id="i8074_2" class="  aghor agjcsb agaice ag-article-addon" style=""><div id="i8075_2" class="  aghor agjcfs agaice hoverhide" style=""><div id="i8076_2" data-agwidth="32px" data-agheight="32px" class="  agver agjcce agaice ag-icon" style=""><i class="fa fa-clock-o"></i></div><div id="i318_3" class="  agjcfs agaifs datejs date" style="display:block;"><span class="textelement-createdtime datetime">20191218074008</span></div></div><div id="i8078_2" class="  aghor agjcfe agaice share-frame" style=""><div id="i8079_2" class="  aghor agjcfe agaice minishare" style=""></div><div id="i8080_2" data-agwidth="32px" data-agheight="32px" class="  agver agjcce agaice ag-icon share-launch" style=""><i class="fa fa-share-alt"></i></div></div></div></div></div></a><a href="/article/the-silly-season-and-injuries-6.2.1010609.9f1254c991"><div id="i8069_3" data-agwidth="100%" class="  aghor agjcfs agaifs list-article" style=""><div id="i8070_3" data-agwidth="150px" data-agheight="70%" data-agrelativeheight="true" class="  agjcfs agaifs" style="display:block;" data-agminvisiblewidth="767"><div class="Image" style="width:100%;"><div class="crop_container"><img class="Image" src="" data-aghref="/image-3.2544944.fc67fa6150" data-agimagetype="softcrop" data-agorigwidth="4984" data-agorigheight="3244" alt=""></div></div></div><div id="i8071_3" data-agwidth="100%" class="  agver agjcsb agaifs article-spacer" style=""><div id="i8072_3" data-agwidth="150px" data-agheight="70%" data-agrelativeheight="true" class="  agjcfs agaifs" style="display:block;" data-agmaxvisiblewidth="767"><div class="Image" style="width:100%;"><div class="crop_container"><img class="Image" src="" data-aghref="/image-3.2544944.fc67fa6150" data-agimagetype="softcrop" data-agorigwidth="4984" data-agorigheight="3244" alt=""></div></div><div class="image-fade"></div></div><div id="i14_3" data-agwidth="100%" class="  agjcfs agaifs" style="display:block;"><h1 class="headline">The ‘Silly Season’ and injuries</h1></div><div id="i8074_3" class="  aghor agjcsb agaice ag-article-addon" style=""><div id="i8075_3" class="  aghor agjcfs agaice hoverhide" style=""><div id="i8076_3" data-agwidth="32px" data-agheight="32px" class="  agver agjcce agaice ag-icon" style=""><i class="fa fa-clock-o"></i></div><div id="i318_4" class="  agjcfs agaifs datejs date" style="display:block;"><span class="textelement-createdtime datetime">20191218074543</span></div></div><div id="i8078_3" class="  aghor agjcfe agaice share-frame" style=""><div id="i8079_3" class="  aghor agjcfe agaice minishare" style=""></div><div id="i8080_3" data-agwidth="32px" data-agheight="32px" class="  agver agjcce agaice ag-icon share-launch" style=""><i class="fa fa-share-alt"></i></div></div></div></div></div></a></div></div><div id="i8097" data-agwidth="100%" class="  agver agjcfs agaifs follow-us " style=""><div id="i8098" data-agwidth="100%" class="  agver agjcce agaice noto-serif deaths" style=""><h3>Download the new </br>
Guardian Digital app!</h3>
</div><div id="i8099" data-agwidth="100%" class="  aghor agjcce agaifs" style=""><div id="i8100" data-agwidth="91px" data-agheight="91px" class="  agjcfs agaifs" style="display:block;"><a href="http://app.guardian.co.tt"><div class="crop_container"><img src="/neo/1/angel.png"/></div></a></div></div><div id="i8101" data-agwidth="100%" class="  agver agjcce agaice noto-serif deaths" style=""><a href="http://subscriptions.guardian.co.tt/amember/signup/90daytrial"><h4 style="color:white;"><span>Get your first 3 months FREE!</span></h4></a></div><div id="i8102" data-agwidth="100%" class="  aghor agjcce agaifs" style=""><div id="i8103" data-agwidth="50%" class="  agjcce agaice deaths" style="display:block;"><a href="https://itunes.apple.com/us/app/the-digital-guardian/id677030446?mt=8"><div class="crop_container"><img src="/neo/1/apple.png"/></div></a></div><div id="i8104" data-agwidth="50%" class="  agjcce agaice deaths" style="display:block;"><a href="https://play.google.com/store/apps/details?id=com.pagesuite.thedigitalguardian"><div class="crop_container"><img src="/neo/1/android.png"/></div></a></div></div><div id="i8105" data-agwidth="100%" class="  agjcfs agaifs" style="display:block;"><hr /></div><div id="i8106" data-agwidth="100%" class="  agver agjcfs agaifs noto-serif" style=""><h3>Follow us!</h3></div><div id="i8107" data-agwidth="100%" class="  aghor agjcfs agaifs some-links" style="" data-agminvisiblewidth="767"><div id="i8108" data-agwidth="55px" data-agheight="50px" class="  agjcfs agaifs" style="display:block;"><a href="https://www.facebook.com/ttguardian" target="blank"><i class="fa fa-facebook"></i></a></div><div id="i8109" data-agwidth="55px" data-agheight="50px" class="  agjcfs agaifs" style="display:block;"><a href="https://twitter.com/guardiantt" target="blank"><i class="fa fa-twitter"></i></a></div><div id="i8110" data-agwidth="55px" data-agheight="50px" class="  agjcfs agaifs" style="display:block;"><a href="https://www.instagram.com/ttguardian/" target="blank"><i class="fa fa-instagram"></i></a></div><div id="i8111" data-agwidth="55px" data-agheight="50px" class="  agjcfs agaifs" style="display:block;"><a href="https://plus.google.com/u/0/+GuardianCoTtt" target="blank"><i class="fa fa-google-plus"></i></a></div><div id="i8112" data-agwidth="55px" data-agheight="50px" class="  agjcfs agaifs" style="display:block;"><a href="https://www.linkedin.com/company/1656179/" target="blank"><i class="fa fa-linkedin"></i></a></div><div id="i8113" data-agwidth="55px" data-agheight="50px" class="  agjcfs agaifs" style="display:block;"><a href="https://www.youtube.com/channel/UCxqxIwgUYojTAFV0Qpz0eIA" target="blank"><i class="fa fa-youtube-play"></i></a></div></div><div id="i8114" data-agwidth="100%" class="  aghor agjcfs agaifs some-links" style="" data-agmaxvisiblewidth="767"><div id="i8115" data-agwidth="35px" data-agheight="30px" class="  agjcfs agaifs" style="display:block;"><a href="https://www.facebook.com/ttguardian" target="blank"><i class="fa fa-facebook"></i></a></div><div id="i8116" data-agwidth="35px" data-agheight="30px" class="  agjcfs agaifs" style="display:block;"><a href="https://twitter.com/guardiantt" target="blank"><i class="fa fa-twitter"></i></a></div><div id="i8117" data-agwidth="35px" data-agheight="30px" class="  agjcfs agaifs" style="display:block;"><a href="https://www.instagram.com/ttguardian/" target="blank"><i class="fa fa-instagram"></i></a></div><div id="i8118" data-agwidth="35px" data-agheight="30px" class="  agjcfs agaifs" style="display:block;"><a href="https://plus.google.com/u/0/+GuardianCoTtt" target="blank"><i class="fa fa-google-plus"></i></a></div><div id="i8119" data-agwidth="35px" data-agheight="30px" class="  agjcfs agaifs" style="display:block;"><a href="https://www.linkedin.com/company/1656179/" target="blank"><i class="fa fa-linkedin"></i></a></div><div id="i8120" data-agwidth="35px" data-agheight="30px" class="  agjcfs agaifs" style="display:block;"><a href="https://www.youtube.com/channel/UCxqxIwgUYojTAFV0Qpz0eIA" target="blank"><i class="fa fa-youtube-play"></i></a></div></div></div><div id="i8121" data-agwidth="100%" data-agheight="40px" class="  agjcfs agaifs" style="display:block;"></div><div id="i8122" data-agwidth="100%" class="  agver agjcce agaice spons_ads side-ads" style="" data-agminvisiblewidth="767"><div id="i8123" data-agwidth="100%" class="  agjcce agaice" style="display:block;"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4814196096164925"
     data-ad-slot="2560265509"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
</div></div></div></div></div><div id="i12023" data-agwidth="100%" class="  agver agjcfs agaifs" style=""><div id="i38" data-agwidth="100%" class="  aghor agjcfs agaifs scroll-nav" style="" data-agminvisiblewidth="767"><div id="i39" data-agwidth="100%" class="  aghor agjcfs agaifs scroll-wrap" style=""><div id="i34" data-agwidth="80%" class="  aghor agjcfs agaice ag-nav-links" style=""><a href="/section-6.1.0d4abcd258"><div id="i555" class="  agjcfs agaifs home ag-svg" style="display:block;"><?xml version="1.0" standalone="no"?>
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 20010904//EN"
 "http://www.w3.org/TR/2001/REC-SVG-20010904/DTD/svg10.dtd">
<svg version="1.0" xmlns="http://www.w3.org/2000/svg"
 width="512.000000pt" height="512.000000pt" viewBox="0 0 512.000000 512.000000"
 preserveAspectRatio="xMidYMid meet">
<metadata>
Created by potrace 1.15, written by Peter Selinger 2001-2017
</metadata>
<g transform="translate(0.000000,512.000000) scale(0.100000,-0.100000)"
fill="#000000" stroke="none">
<path d="M1273 3848 l-1243 -1243 0 -41 c0 -26 7 -51 19 -65 l19 -24 316 -3
316 -3 0 -1195 0 -1195 25 -24 24 -25 631 0 631 0 24 25 25 24 0 861 0 860
500 0 500 0 0 -860 0 -861 25 -24 24 -25 635 0 635 0 20 26 c21 27 21 28 21
1220 l0 1194 310 0 311 0 24 25 c19 18 25 35 25 67 l0 43 -1243 1243 -1242
1242 -45 0 -45 0 -1242 -1242z m2401 -85 l1105 -1103 -103 0 c-57 0 -165 -3
-242 -7 -134 -6 -140 -7 -166 -34 l-28 -27 0 -1196 0 -1196 -500 0 -500 0 0
860 0 861 -25 24 -24 25 -631 0 -631 0 -24 -25 -25 -24 0 -861 0 -860 -500 0
-500 0 0 1196 0 1196 -29 29 -29 29 -244 0 -243 0 1110 1110 c610 611 1113
1109 1117 1108 4 -2 504 -499 1112 -1105z"/>
</g>
</svg>
</div></a><a href="/section-6.12.5429fc3371"><div id="i35" class="  agjcfs agaifs" style="display:block;"><p>News</p></div></a><a href="/section-6.3.c1ecc2a125"><div id="i36" class="  agjcfs agaifs" style="display:block;"><p>Business</p></div></a><a href="/section-6.5.69d73a4bfe"><div id="i72" class="  agjcfs agaifs" style="display:block;"><p>Sports</p></div></a><a href="/section-6.4.7cb5eb93ff"><div id="i73" class="  agjcfs agaifs" style="display:block;"><p>Life</p></div></a><a href="/section-6.6.7924c8ab58"><div id="i350" class="  agjcfs agaifs" style="display:block;"><p>Opinion</p></div></a><a href="/section-6.35.b2a04a8f98"><div id="i5646" class="  agjcfs agaifs" style="display:block;"><p>Tobago Today</p></div></a><div id="i1449" class="  agjcfs agaifs" style="display:block;"><p><a href="http://classifieds.guardian.co.tt" target=”blank” >Classifieds</a></p></div><a href="/section-6.27.54666ec801"><div id="i1816" class="  agjcfs agaifs" style="display:block;"><p>Death Notices</p></div></a><a href="/section-6.16.e961823bf0"><div id="i4919" class="  agjcfs agaifs" style="display:block;"><p>Subscriptions</p></div></a><a href="/section-6.39.8fadb4ba3a"><div id="i5730" class="  agjcfs agaifs" style="display:block;"><p>Real Estate</p></div></a></div></div></div><div id="i42" data-agwidth="50px" data-agheight="50px" class="  aghor agjcfe agaifs anchor-up" style=""><i class="fa fa-angle-up"></i></div><div id="i12026" data-agwidth="100%" class="  aghor agjcfs agaifs jquerycookiemodal" style="">


<div id="popup-container">
	<a class="close">x</a>
	<div id="popup-window">
		<div class="splash-bg">
			<div id='div-gpt-ad-1515430695904-0' style='height:1px; width:1px;'>

<script>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515430695904-0'); });

</script>

</div>
		</div>
	</div>
</div>


</div><div id="i11968" data-agwidth="100%" class="  aghor agjcce agaifs footer-frame" style=""><div id="i11969" data-agwidth="100%" class="  aghor agwrp agjcce agaist footer-w-wrapper" style="" data-agmaxwidth="1400"><div id="i11970" data-agwidth="60%" class="  aghor agwrp agjcfs agaifs" style=""><div id="i11971" data-agwidth="33%" class="  agver agjcfs agaifs footer-col" style=""><div id="i11972" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-header" style=""><h3>Categories</h3></div><div id="i11973" data-agwidth="100%" class="  agver agjcfs agaifs footer-col-body" style=""><div id="i11974" data-agwidth="100%" class="  agver agjcfs agaifs" style=""><a href="/section-6.12.5429fc3371"><div id="i11975" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-title" style="">News</div></a><a href="/section-6.3.c1ecc2a125"><div id="i11976" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-title" style="">Business</div></a><a href="/section-6.5.69d73a4bfe"><div id="i11977" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-title" style="">Sports</div></a><a href="/section-6.59.bf9aab9858"><div id="i14869" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-title" style="">Features</div></a><a href="/section-6.4.7cb5eb93ff"><div id="i11978" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-title" style="">Life</div></a><a href="/section-6.6.7924c8ab58"><div id="i11979" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-title" style="">Opinion</div></a><a href="/section-6.35.b2a04a8f98"><div id="i11980" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-title" style="">Tobago Today</div></a><a href="/section-6.49.45638e00cb"><div id="i11982" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-title" style="">Death Notices</div></a><div id="i26385" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-title" style=""><a href="http://community.guardian.co.tt" target=”blank” >Community</a></div></div></div></div><div id="i11993" data-agwidth="33%" class="  agver agjcfs agaifs footer-col" style=""><div id="i11994" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-header" style=""><h3>INFORMATION</h3></div><div id="i11995" data-agwidth="100%" class="  agver agjcfs agaifs footer-col-body" style=""><div id="i11996" data-agwidth="100%" class="  agver agjcfs agaifs" style=""><a href="/section-6.11.b57a02dc64"><div id="i11997" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-title" style="">About Us</div></a><div id="i11998" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-title" style=""><a href="http://guardianmedia.co.tt/contact-us/" target=”blank” >Contact Us</a></div><a href="/section-6.18.0aa94d0fcc"><div id="i11999" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-title" style="">Advertise With Us</div></a><a href="/section-6.17.4f41738057"><div id="i12000" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-title" style="">Privacy Policy</div></a><a href="/section-6.16.e961823bf0"><div id="i12001" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-title" style="">Subscriptions</div></a><a href="/section-6.29.ba4ab7ccf0"><div id="i12002" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-title" style="">Terms of Services</div></a></div></div><div id="i29106" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-header" style=""><h3>Advertising</h3></div><div id="i29107" data-agwidth="100%" class="  agver agjcfs agaifs footer-col-body" style=""><div id="i29108" data-agwidth="100%" class="  agver agjcfs agaifs" style=""><a href="/section-6.68.63385cdd92"><div id="i29114" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-title" style="">TBBC</div></a><a href="/section-6.39.8fadb4ba3a"><div id="i12797" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-title" style="">Real Estate</div></a><div id="i11981" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-title" style=""><a href="http://classifieds.guardian.co.tt" target=”blank” >Classifieds</a></div></div></div></div><div id="i12003" data-agwidth="33%" class="  agver agjcfs agaifs footer-col" style=""><div id="i12004" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-header" style=""><h3>TELEVISION</h3></div><div id="i12005" data-agwidth="100%" class="  agver agjcfs agaifs footer-col-body" style=""><div id="i12006" data-agwidth="100%" class="  agver agjcfs agaifs" style=""><div id="i12007" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-title" style=""><a href="http://www.cnc3.co.tt" target=”blank” >CNC3 Television</a></div></div></div><div id="i12008" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-header" style=""><h3>RADIO</h3></div><div id="i12009" data-agwidth="100%" class="  agver agjcfs agaifs footer-col-body" style=""><div id="i12010" data-agwidth="100%" class="  agver agjcfs agaifs" style=""><div id="i12011" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-title" style=""><a href="http://951thebestmix.co.tt" target=”blank” >951 Remix</a></div><div id="i12012" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-title" style=""><a href="http://www.aakashvani1065.co.tt/" target=”blank” >Aakash Vani 106.5 FM</a></div><div id="i12013" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-title" style=""><a href="http://www.sangeet106fm.co.tt/" target=”blank” >Sangeet 106.1 FM</a></div><div id="i12014" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-title" style=""><a href="http://www.sky995fm.com/" target=”blank” >Sky 99.5FM</a></div><div id="i12015" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-title" style=""><a href="http://www.slam1005.com" target=”blank” >Slam 100.5 FM</a></div><div id="i12016" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-title" style=""><a href="https://www.vibect1051.com/" target=”blank” >Vibe CT 105 FM</a></div><div id="i12017" data-agwidth="100%" class="  aghor agjcfs agaifs footer-col-title" style=""><a href="http://www.mix901fm.com/" target=”blank” >Mix 90.1 FM (Guyana)</a></div></div></div></div></div><div id="i12018" data-agwidth="40%" class="  agver agjcfs agaifs footer-col-right" style=""><div id="i12019" data-agwidth="100%" class="  aghor agjcfs agaifs footer-logo-group" style=""></div><div id="i12020" data-agwidth="100%" class="  agver agjcfs agaifs footer-about-us" style=""><h3>About Us</h3>
<p>Guardian Media is the premier provider of multimedia solutions and authoritative insight on news, politics, business, finance, sports, and current affairs. Our brand portfolio includes CNC3, Guardian, TBC Radio Network and TBBC.</p>
</div><div id="i12021" data-agwidth="100%" class="  agver agjcfs agaifs footer-contact-us" style=""><h3>Contact us</h3>
<p><a href="http://www.guardian.co.tt/section-6.15.d7e13fa845">Send us an e-mail here</a> or call us at <a href="tel:+1-(868)-225-4465">+1-(868)-225-4465</a></p></div><div id="i12022" data-agwidth="100%" class="  agver agjcfs agaifs footer-contact-us" style=""><h3>Follow us</h3>
<div class="follow-square">
<a href="https://www.facebook.com/ttguardian" target="blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/guardiantt" target="blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/ttguardian/" target="blank"><i class="fa fa-instagram"></i></a>
<a href="https://plus.google.com/u/0/+GuardianCoTtt" target="blank"><i class="fa fa-google-plus"></i></a>
<a href="https://www.linkedin.com/company/1656179/" target="blank"><i class="fa fa-linkedin"></i></a>
<a href="https://www.youtube.com/channel/UCxqxIwgUYojTAFV0Qpz0eIA" target="blank"><i class="fa fa-youtube-play"></i></a>
</div></div></div></div></div></div></div>
</body>
<script>var ag_layouts = [{ width:4000, mobile:false, mainId:'i76'}];</script>
</html>
