<!DOCTYPE html>
<html lang="en">
<head>
<meta charset='UTF-8'>
<meta name='viewport' content='initial-scale=1.0,width=device-width'>
<link rel='manifest' href='/neo/1/manifest.json'>
<link rel='apple-touch-icon' href='/neo/1/icon96x96.png'>
<link rel='apple-touch-icon' sizes='152x152' href='/neo/1/icon152x152.png'>
<link rel='apple-touch-icon' sizes='167x167' href='/neo/1/icon167x167.png'>
<link rel='apple-touch-icon' sizes='180x180' href='/neo/1/icon180x180.png'>
<link rel='apple-touch-startup-image' href='/neo/1/splash.png'>
<link rel='icon' type='image/png' href='/neo/1/icon32x32.png'>
<meta name='apple-mobile-web-app-title' content='Regional rights body condemns attack on Venezuelan teen - Trinidad Guardian'>
<meta name='apple-mobile-web-app-capable' content='yes'>


<link rel="canonical" href="http://www.guardian.co.tt/news/regional-rights-body-condemns-attack-on-venezuelan-teen-6.2.1180359.5dc078e24a">
<meta property="og:url" content="http://www.guardian.co.tt/news/regional-rights-body-condemns-attack-on-venezuelan-teen-6.2.1180359.5dc078e24a"/>

<meta property="og:type" content="article"/>
<meta property="og:title" content="Regional rights body condemns attack on Venezuelan teen"/>
<meta property="twitter:title" content="Regional rights body condemns attack on Venezuelan teen"/>
<meta property="og:description" content="
"/>
<meta property="twitter:description" content="
"/>
<meta name="description" content="
"/>
<meta property="article:modified_time" content="Thu, 13 Aug 2020 15:11:14 -0400"/>
<meta property="og:image:url" content="http://www.guardian.co.tt/image-3.2786735.114381.20200813191125.e235c910dd"/>
<meta property="og:image:width" content="1024"/>
<meta property="og:image:height" content="576"/>
<meta property="twitter:image" content="http://www.guardian.co.tt/image-3.2786735.114381.20200813191125.e235c910dd"/>

<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": "http://www.guardian.co.tt/news/regional-rights-body-condemns-attack-on-venezuelan-teen-6.2.1180359.5dc078e24a",
"headline": "Regional rights body condemns attack on Venezuelan teen",
"description": "
"
,
"dateModified": "Thu, 13 Aug 2020 15:11:14 -0400",
"isAccessibleForFree": "true",
"image": {
"@type": "ImageObject",
"url": "http://www.guardian.co.tt/image-3.2786735.114381.20200813191125.e235c910dd",
"width": "1024",
"height": "576",
"caption": "The family and friends of Venezuelan teen Stefani Flores outside the San Fernando Hospital, on Wednesday 12 August 2020. (Image: Otto Carrington)"
}

}
</script>
<title>Regional rights body condemns attack on Venezuelan teen - Trinidad Guardian</title>
<link href="https://fonts.googleapis.com/css?family=Noto+Serif:400,400i,700" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Source+Serif+Pro" rel="stylesheet">
<link rel="icon" href="/neo/1/favicon2.ico" type="image/x-icon"/>
<script async='async' src="https://code.jquery.com/jquery-1.11.3.min.js"></script>
<script async='async' src="https://use.fontawesome.com/d742e84d00.js"></script>
<script async src="https://recirculation.spot.im/spot/sp_XC61vFgU"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-21130176-21"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-21130176-21');
</script>

<script type="text/javascript">
  (function() {
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 66024;
    _sf_async_config.domain = 'guardian.co.tt'; //CHANGE THIS TO THE ROOT DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = ''; // CHANGE THIS TO YOUR SECTION NAME(s)
    _sf_async_config.authors = ''; // CHANGE THIS TO YOUR AUTHOR NAME(s)
    /** CONFIGURATION END **/
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';;
        n.parentNode.insertBefore(e, n);
    }
    loadChartbeat();
  })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<title>Trinidad and Tobago Guardian Online</title>
<meta name="propeller" content="c4149e30b7287940736a52966a56c10e">
<meta name="Description" content="The Trinidad and Tobago Guardian is the longest running daily newspaper in the country, marking its centenary in 2017. The paper started life as the Trinidad Guardian on Sunday 2nd September 1917 by the newly formed Trinidad Publishing Company Limited.">
<meta name="Keywords" content="Trinidad, Tobago, Guardian, News, Sports, Business, Lifestyle, Opinion, Classifieds, Death Notices">
<meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no">
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="https://powerad.ai/script.js"></script>
<script>
	var aiptag = aiptag || {};
	aiptag.cmd = aiptag.cmd || [];
	aiptag.cmd.display = aiptag.cmd.display || [];	
	// Show GDPR consent tool
	aiptag.gdprShowConsentTool = true;
	// If you use your own GDPR consent tool please set aiptag.gdprConsent = false; if an EU user has declined or not yet accepted marketing cookies, for users outside the EU or for users that accepted the GDPR please use aiptag.gdprConsent = false;

	</script>
	<script async src="//api.adinplay.com/libs/aiptag/pub/GAR/guardian.co.tt/tag.min.js"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5d828c4173dafe0d"></script>


<script>
  window.m2hb = window.m2hb || {};
  window.m2hb.kvps = window.m2hb.kvps || {};
  window.m2hb.kvps["sponsorship"]= "articles";
</script>

<script src="//m2d.m2.ai/pghb.guardiancott.articles.js" async></script><link rel="icon" type="image/png" href="/neo/1/icon32x32.png">
<style>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</style>
<link rel="stylesheet" type="text/css" href="/css-7.1.0.20180111064058.6243247c1e">
<link rel="stylesheet" type="text/css" href="/css-7.2.0.20171220091713.73b2eccf83">
<link rel="stylesheet" type="text/css" href="/css-7.3.0.20180130153914.fb2e1140d9">
<link rel="stylesheet" type="text/css" href="/css-7.5.0.20180511103638.ac62b80f53">
<link rel="stylesheet" type="text/css" href="/css-7.6.0.20180125120230.3c40d09a7e">
<link rel="stylesheet" type="text/css" href="/css-7.8.0.53aaeef7b8">
<link rel="stylesheet" type="text/css" href="/css-7.9.0.20180620033119.bdc5827cad">
<link rel="stylesheet" type="text/css" href="/css-7.10.0.a0d408293e">
<link rel="stylesheet" type="text/css" href="/css-7.11.0.20181024143734.6e94f71597">
<link rel="stylesheet" type="text/css" href="/css-7.12.0.20181128111705.0b6fbf5b64">
<link rel="stylesheet" type="text/css" href="/css-7.13.0.20181204173213.5ffd3107e6">
<link rel="stylesheet" type="text/css" href="/css-7.14.0.20191114170059.6f9cc88751">
<link rel="stylesheet" type="text/css" href="/css-7.15.0.20190905172234.5d9c29b87c">
<link rel="stylesheet" type="text/css" href="/css-31.1.0.20200313013357.4c823c566c">
<script defer src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<style>
.ag_c1{display:block;}
</style>
<script defer src="/javascript-8.4.0.20180828002501.2efe746241"></script>
<script defer src="/javascript-8.15.0.20190603071603.f37a3c6fff"></script>
<script defer src="/javascript-8.1.0.20190430125111.68afc0896b"></script>
<script defer src="/javascript-8.2.0.20181004101135.5ce4e6e850"></script>
<script defer src="/javascript-8.6.0.20190212140959.48223e1d36"></script>
<script defer src="/javascript-8.9.0.20180626074526.525e194eae"></script>
<script defer src="/javascript-8.5.0.20190225143848.64e2925086"></script>
<script defer src="/javascript-8.23.0.20200304162417.79fa6793bf"></script>
<script defer src="/javascript-8.20.0.20190212163019.021718443d"></script>
<script defer src="/javascript-8.0.21.7334de12ef"></script>

<script>
var agPureCSS = false;
if(navigator.userAgent.match(/iPhone|iPod|iPad/i)&&("standalone" in window.navigator)&&window.navigator.standalone){var n;document.addEventListener('click', function(event) {n = event.target;while (n.nodeName !== "A" && n.nodeName !== "HTML") {n = n.parentNode;}if ('href' in n && n.href.indexOf('http') !== -1 && n.href.indexOf(document.location.host) !== -1 ) {event.preventDefault();document.location.href = n.href;}}, false);}
var agClick = "L2NsaWNrLTYuMi4xMTgwMzU5LjYuMzZkZDRiYzU2Yg==", agClickId = "2_1180359";
function preSizer() {js();social();minishare();randall();date();addons();parallax();}
var agSiteId = 1;
var ndMode='NEOSERVER';
</script>

<noscript>
JavaScript is disabled in your web browser or browser is too old to support JavaScript.
Today almost all web pages contain JavaScript, a scripting programming language that runs on visitor's web browser. It makes web pages functional for specific purposes and if disabled for some reason, the content or the functionality of the web page can be limited or unavailable.
</noscript>
</head>
<body>
<div id="fb-root"></div><script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><div id="i76" data-ag_max_screen="4000" style="display: none;" data-agwidth="100%" class=" agver agjcfs agaice"><div data-agwidth="100%" class=" agver agjcce agaifs page ag-page-spacer" data-agmaxwidth="1800"><div data-agwidth="100%" data-agheight="60px" class="agHasHeight  aghor agjcfs agaifs" data-agmaxvisiblewidth="1200"></div><div data-agwidth="100%" class=" aghor agjcfe agaifs"><div data-agwidth="200px" class="ag_c1 agjcfs agaifs" data-agminvisiblewidth="1080"></div><div data-agwidth="100%" class=" aghor agjcce agaice" data-agminvisiblewidth="767" data-agmaxvisiblewidth="990"><div id="guardiancott_header"></div>
</div><div data-agwidth="100%" class=" aghor agjcce agaice" data-agminvisiblewidth="990"><div id="guardiancott_leaderboard"></div></div><div data-agwidth="200px" class=" agver agjcfe agaife"><div data-agwidth="100%" data-agheight="20px" class="agHasHeight  aghor agjcfs agaifs" data-agmaxvisiblewidth="767"></div><div data-agwidth="100px" class=" aghor agjcfe agaife"><div id="google_translate_element"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script></div></div></div></div><div data-agwidth="100%" class=" aghor agjcsb agaice mobile-nav" data-agmaxvisiblewidth="1200"><div class=" aghor agjcfs agaice"><div data-agwidth="50px" data-agheight="50px" class="agHasHeight ag_c1 agjcfs agaifs menu-toggle"><span class="line" id="line-one"></span>
<span class="line" id="line-two"></span>
<span class="line" id="line-three"></span></div><div data-agwidth="100%" data-agheight="40px" class="agHasHeight  aghor agjcfs agaifs mobile mob-logo"><div class="crop_container"><img data-agnocrop="1" data-agorigwidth="2429" data-agorigheight="709" class="Image agStaticImage" data-aghref="/neo/1/icons\GuardianLogoWhite.png"/></div></div></div><div data-agwidth="300px" class=" agver agjcfs agaifs mobile-menu"><div data-agwidth="100%" class=" agver agjcfs agaifs ag-nav-links-mobile"><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><p><a href="http://www.guardian.co.tt">Home</a></p></div><a href="/news-6.12.0.4f1749cb44"><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><p>News</p></div></a><a href="/2020-general-elections-6.74.0.b7bb191253"><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><p>2020 General Elections</p></div></a><a href="/business-6.3.0.41be6ee2cc"><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><p>Business</p></div></a><a href="/sports-6.5.0.af15bb2504"><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><p>Sports</p></div></a><a href="/features-6.59.0.582503719d"><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><p>Features</p></div></a><a href="/life-6.4.0.d3d70a2d6a"><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><p>Life</p></div></a><a href="/opinion-6.6.0.9074192ba5"><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><p>Opinion</p></div></a><a href="/tobagotoday-6.35.0.4cf6dc47a5"><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><p>Tobago Today</p></div></a><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><p><a href="http://classifieds.guardian.co.tt" target=”blank” >Classifieds</a></p></div><a href="/deathnotices-6.27.0.dabe87c51c"><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><p>Death Notices</p></div></a><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><a href="http://community.guardian.co.tt" target=”blank” ><p>Community</p></a></div><a href="/realestate-6.39.0.deaa7a25ef"><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><p>Real Estate</p></div></a><a href="/aboutus-6.11.0.aa3912d0d4"><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><p>About Us</p></div></a><a href="?app=NeoDirect&amp;com=6/15/0/a82d94fd08"><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><p>Contact Us</p></div></a></div></div><form method="POST" action="/search-6.14.22d8842fe3" class=" aghor agjcce agaice guardianSearch-mobile"><i class="fa fa-search"></i>
<input placeholder="Search..." type="text" value="" name="search_content">
</form><div data-agheight="50px" class="agHasHeight  aghor agjcfs agaist mobile-menu-addons"><span class="mobile-menu-btn mobile-search"><i class="fa fa-search"></i></span>
<a href="https://subscription.guardian.co.tt/custompages/TheTrinidadGuardian/login.aspx" alt="Digital Guardian" class="mobile-menu-btn"><i class="fa fa-unlock-alt"></i></a>
<a href="http://www.guardian.co.tt/section-6.16.e961823bf0" class="mobile-menu-btn" alt="Subscribe"><i class="fa fa-user"></i></a></div></div><div data-agwidth="100%" class=" agver agjcfs agaice ag-page-spacer" data-agmaxwidth="1800"><div data-agwidth="100%" class=" agver agjcfs agaifs" data-agminvisiblewidth="990"><div class=" aghor agjcfs agaice"><div data-agwidth="25%" class=" aghor agjcfs agaice today"><p id="toDay"></p></div><div data-agwidth="50%" class=" aghor agjcce agaice"><a href="/-6.1.0.36f86e2695"><div data-agwidth="400px" class=" aghor agjcfs agaifs"><div class="crop_container"><img data-agnocrop="1" data-agorigwidth="2429" data-agorigheight="709" class="Image agStaticImage" data-aghref="/neo/1/LogoForWeb.png"/></div></div></a></div><div data-agwidth="25%" class=" aghor agjcfe agaifs login-register"><div class=" agver agjcce agaifs drop-frame"><div class=" aghor agjcfs agaice accountNav login-trigger"><a href="https://subscription.guardian.co.tt/custompages/TheTrinidadGuardian/login.aspx"><p>Login</p></a></div></div><div class=" agver agjcce agaifs drop-frame"><div class=" aghor agjcfs agaice accountNav register-trigger"><a href="http://www.guardian.co.tt/section-6.16.e961823bf0"><p>SUBSCRIBE</p></a></div></div><div class=" agver agjcce agaifs drop-frame"><div class=" aghor agjcfs agaice accountNav logout-trigger display-none"><p>Logout</p></div></div></div></div><div data-agwidth="100%" class=" aghor agjcfs agaifs nav-bar"><div data-agwidth="100%" class=" aghor agjcfs agaifs main-menu-nav"><div data-agwidth="100%" class=" aghor agjcfs agaifs"><div class="ag_c1 agjcfs agaifs"><a href="http://www.guardian.co.tt"><p>Home</p></a></div><a href="/news-6.12.0.4f1749cb44"><div class="ag_c1 agjcfs agaifs"><p>News</p></div></a><a href="/2020-general-elections-6.74.0.b7bb191253"><div class="ag_c1 agjcfs agaifs"><p>2020 General Elections</p></div></a><a href="/sports-6.5.0.af15bb2504"><div class="ag_c1 agjcfs agaifs"><p>Sports</p></div></a><a href="/covid-19-6.72.0.9300b0e9f0"><div class="ag_c1 agjcfs agaifs"><p>Covid-19</p></div></a><a href="/business-6.3.0.41be6ee2cc"><div class="ag_c1 agjcfs agaifs"><p>Business</p></div></a><a href="/features-6.59.0.582503719d"><div class="ag_c1 agjcfs agaifs"><p>Features</p></div></a><a href="/life-6.4.0.d3d70a2d6a"><div class="ag_c1 agjcfs agaifs"><p>Life</p></div></a><a href="/opinion-6.6.0.9074192ba5"><div class="ag_c1 agjcfs agaifs"><p>Opinion</p></div></a><a href="/tobagotoday-6.35.0.4cf6dc47a5"><div class="ag_c1 agjcfs agaifs"><p>Tobago Today</p></div></a><a href="/subscriptions-6.16.0.040caf12de"><div class="ag_c1 agjcfs agaifs"><p>Subscriptions</p></div></a><a href="/realestate-6.39.0.deaa7a25ef"><div class="ag_c1 agjcfs agaifs"><p>Real Estate</p></div></a><div class="ag_c1 agjcfs agaifs"><a href="http://classifieds.guardian.co.tt" target=”blank” ><p>Classifieds</p></a></div><a href="/deathnotices-6.27.0.dabe87c51c"><div class="ag_c1 agjcfs agaifs"><p>Death Notices</p></div></a><div class="ag_c1 agjcfs agaifs"><a href="http://community.guardian.co.tt" target=”blank” ><p>Community</p></a></div></div><div data-agwidth="100px" class=" aghor agjcfe agaice search-block"><div class=" agver agjcce agaifs drop-frame"><div class=" aghor agjcfs agaice search-trigger"><i class="fa fa-search"></i></div><form method="POST" action="/search-6.14.22d8842fe3" class=" aghor agjcce agaice guardianSearch search-form"><input placeholder="Search..." type="text" value="" name="search_content" required>
<button type="submit"><i class="fa fa-search"></i></button></form></div></div></div></div></div><div data-agwidth="320px" data-agheight="50px" class="agHasHeight  agver agjcce agaice" data-agmaxvisiblewidth="767"><!-- /103800131/guardian-article-header-mob -->
<div id='div-gpt-ad-1555007519813-0' style='height:50px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1555007519813-0'); }); </script>
</div></div><div data-agwidth="100%" class=" aghor agjcfs agaife ag-article-path ag-main-col" data-agminvisiblewidth="990" data-agmaxvisiblewidth="1200" data-agmaxwidth="970" data-agsingletonId="1041"><div class="ag_c1 prio1 agjcfs agaifs path-title"><span class="department-name string">news</span></div><a href="/-6.1.0.36f86e2695"><div class=" aghor agjcfs agaifs path-route">Home</div></a><div class="ag_c1 prio1 agjcfs agaifs path-route"><span class="department-name string">news</span></div></div><div data-agwidth="100%" class=" aghor agjcfs agaife ag-article-path ag-main-col" data-agmaxvisiblewidth="767" data-agmaxwidth="480" data-agsingletonId="1041"></div><div data-agwidth="100%" class=" aghor agjcfs agaife ag-article-path ag-main-col" data-agminvisiblewidth="767" data-agmaxvisiblewidth="990" data-agmaxwidth="750" data-agsingletonId="1041"></div><div data-agwidth="100%" class=" aghor agjcfs agaife ag-article-path ag-main-col" data-agminvisiblewidth="1200" data-agsingletonId="1041"></div></div><div data-agwidth="100%" class=" aghor agjcce agaifs ag-page-spacer" data-agmaxwidth="1800"><div data-agwidth="100%" class=" agver agjcfs agaice main-col"><div data-agwidth="100%" class=" aghor agjcfs agaifs article-wrapper ag-main-col" data-agminvisiblewidth="1200" data-agsingletonId="102"><div data-agwidth="100%" class=" agver agjcfs agaifs"><div data-agwidth="100%" class="ag_c1 prio1 agjcfs agaifs"><h1 class="headline">Regional rights body condemns attack on Venezuelan teen</h1></div><div class=" aghor agjcsb agaice ag-article-addon"><div class=" aghor agjcfs agaice hoverhide"><div data-agwidth="32px" data-agheight="32px" class="agHasHeight  agver agjcce agaice ag-icon"><p>by</p></div><div class=" aghor agjcfs agaifs ag-var-bind">#meta[ag-author]</div><div data-agwidth="32px" data-agheight="32px" class="agHasHeight  agver agjcce agaice ag-icon"><i class="fa fa-clock-o"></i></div><div data-agwidth="100%" class=" aghor agjcfs agaifs"></div><div class="ag_c1 prio1 agjcfs agaifs datejs date"><span class="textelement-createdtime datetime">20200813145913</span></div></div><div class=" aghor agjcfe agaice"><div data-agwidth="32px" data-agheight="32px" class="agHasHeight  agver agjcce agaice ag-icon"><i class="fa fa-calendar-o" aria-hidden="true"></i></div><div data-agwidth="100%" class="ag_c1 prio1 agjcfs agaifs date"><span class="textelement-publishing date">20200813</span></div></div></div><div data-agwidth="100%" class="ag_c1 prio1 agjcfs agaifs"><div style="width:100%;" class="Image agportrait"><div class="crop_container"><img class="Image Image_" src="" data-aghref="/image-3.2786735.114381.20200813191125.e235c910dd" data-agimagetype="softcrop" data-agorigwidth="1024" data-agorigheight="576" alt="The family and friends of Venezuelan teen Stefani Flores outside the San Fernando Hospital, on Wednesday 12 August 2020. (Image: Otto Carrington)"></div><p class="Caption">The family and friends of Venezuelan teen Stefani Flores outside the San Fernando Hospital, on Wednesday 12 August 2020. (Image: Otto Carrington)</p></div></div><div data-agwidth="100%" class=" agver agjcfs agaifs relative"><div data-agwidth="100%" class="ag_c1 prio1 agjcfs agaifs ag-article-text noto-sans"><p class="bodytext">The Caribbean Cen­tre for Hu­man Rights (CCHR) has is­sued a con­dem­na­tion of the re­cent at­tack on a Venezue­lan teenag­er (Ste­fani Flo­res), not­ing that such vi­o­lence is a grave vi­o­la­tion of her hu­man rights.</p><p class="bodytext">In an of­fi­cial state­ment on the mat­ter, the re­gion­al rights body ex­pressed con­cern over in­stances of vic­tim blam­ing in so­cial me­dia and the na­tion­al dis­course on the case, es­pe­cial­ly giv­en that it is an act of gen­der-based vi­o­lence.</p><p class="bodytext">It called on the Gov­ern­ment to en­sure jus­tice is dealt swift­ly to those re­spon­si­ble for her at­tack.</p><p class="bodytext">Fol­low­ing is the full text of the CCHR’s press re­lease…</p><p class="bodytext"><span class="bold">VI­O­LENT AT­TACK OF VENEZUE­LAN TEEN</span></p><p class="bodytext"><span class="bold">The Caribbean Cen­tre for Hu­man Rights (CCHR) con­demns the as­sault of the Venezue­lan teen on Tues­day. Vi­o­lence against women and girls is a grave vi­o­la­tion of hu­man rights and should nev­er be tol­er­at­ed. It has deep con­se­quences for so­ci­ety as a whole as it lim­its the par­tic­i­pa­tion of women in so­ci­ety due to the fear and in­se­cu­ri­ty that these acts en­gen­der.</span></p><p class="bodytext"><span class="bold">CCHR is al­so dis­turbed by some of the re­spons­es that have emerged as a con­se­quence of the as­sault. Some of the com­men­tary seemed to sug­gest that she may be to blame by plac­ing her­self in a sit­u­a­tion that caused her to be as­sault­ed. This is un­ac­cept­able. Vic­tim blam­ing re­moves the ab­solute re­spon­si­bil­i­ty from the per­pe­tra­tor who is ful­ly to blame for their ac­tions. At no time should a vic­tim of gen­der-based vi­o­lence (GBV) be blamed for such acts against them.</span></p><p class="bodytext"><span class="bold">CCHR would like to re­mind the cit­i­zens of Trinidad and To­ba­go (T&amp;T) that the vast ma­jor­i­ty of Venezue­lans in T&amp;T are al­ready in a deeply vul­ner­a­ble sit­u­a­tion hav­ing been forced to flee a hu­man­i­tar­i­an cri­sis in their home­land. This has meant the dis­rup­tion of their lives and liveli­hoods and the loss of their sup­port­ive com­mu­ni­ty net­works. They need to be pro­tect­ed.</span></p><p class="bodytext"><span class="bold">CCHR com­mends the Trinidad and To­ba­go Po­lice Ser­vice (TTPS) on their quick ac­tion in iden­ti­fy­ing the al­leged sus­pects and calls on the gov­ern­ment of Trinidad and To­ba­go for swift jus­tice for the acts per­pe­trat­ed against this young woman.</span></p></div><div data-agwidth="100%" class=" aghor agjcfs agaife ag-block-box"><p class="ag-login-trigger"><svg  fill="#000000" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M18 8h-1V6c0-2.76-2.24-5-5-5S7 3.24 7 6v2H6c-1.1 0-2 .9-2 2v10c0 1.1.9 2 2 2h12c1.1 0 2-.9 2-2V10c0-1.1-.9-2-2-2zm-6 9c-1.1 0-2-.9-2-2s.9-2 2-2 2 .9 2 2-.9 2-2 2zm3.1-9H8.9V6c0-1.71 1.39-3.1 3.1-3.1 1.71 0 3.1 1.39 3.1 3.1v2z"/>
</svg>  <br />
Click HERE to Login </p>

<a href="http://subscriptions.guardian.co.tt/amember/signup/freesub">
<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" data-prefix="fas" data-icon="edit" class="svg-inline--fa fa-edit fa-w-18" role="img" viewBox="0 0 576 512"><path fill="currentColor" d="M402.6 83.2l90.2 90.2c3.8 3.8 3.8 10 0 13.8L274.4 405.6l-92.8 10.3c-12.4 1.4-22.9-9.1-21.5-21.5l10.3-92.8L388.8 83.2c3.8-3.8 10-3.8 13.8 0zm162-22.9l-48.8-48.8c-15.2-15.2-39.9-15.2-55.2 0l-35.4 35.4c-3.8 3.8-3.8 10 0 13.8l90.2 90.2c3.8 3.8 10 3.8 13.8 0l35.4-35.4c15.2-15.3 15.2-40 0-55.2zM384 346.2V448H64V128h229.8c3.2 0 6.2-1.3 8.5-3.5l40-40c7.6-7.6 2.2-20.5-8.5-20.5H48C21.5 64 0 85.5 0 112v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V306.2c0-10.7-12.9-16-20.5-8.5l-40 40c-2.2 2.3-3.5 5.3-3.5 8.5z"/></svg>
<p> Want FREE access to all our content? Sign up HERE!</p></a></div></div><div data-agwidth="100%" class=" aghor agjcfs agaifs"><div class=" aghor agjcfs agaifs article-tags noto-serif italic"><span class="tagged-const"><i class="fa fa-folder-o"></i>Tagged in: </span></div></div><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><div data-owo-type="widget" data-owo-code="5070405a-3731-4a25-abeb-5c444928765e" data-owo-mode="smart3"></div> <script src="//frontend.1worldonline.com/poller-constructor.js?ncu=%%CLICK_URL_ESC%%" type="text/javascript" async></script></div><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><hr></div><div data-agwidth="100%" class=" aghor agjcfs agaifs outbrain"><div class="OUTBRAIN" data-widget-id= "TF_6" data-src = " " data-ob-template="GuardianMediaLimited" ></div></div><div data-agwidth="100%" data-agheight="120px" class="agHasHeight  aghor agjcce agaifs social share-plugin black-ball" data-agmaxvisiblewidth="1200"></div><div data-agwidth="100%" class=" aghor agjcfs agaifs"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/Guardian-1World-728', [728, 90], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div></div><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><script async src="https://recirculation.spot.im/spot/sp_XC61vFgU"></script>
<div data-spotim-module="recirculation" data-spot-id="sp_XC61vFgU"></div></div><div data-agwidth="100%" class=" aghor agjcfs agaifs site-title big spot-im-title"><h2 class="spot-title"> <span class="spot-im-replies-count" data-post-id="1180359"></span> <span class="spot-im-title-react">Responses</span></h2>
<span></span></div><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><script async data-spotim-module="spotim-launcher" src="https://launcher.spot.im/spot/sp_XC61vFgU" data-post-id="1180359"></script></div><div data-agwidth="100%" class=" agver agjcfs agaifs side-col" data-agmaxvisiblewidth="1200"><div data-agwidth="100%" class=" aghor agjcfs agaifs site-title"><h2>Related articles</h2>
<span></span></div></div><div data-agwidth="100%" class=" agver agjcfs agaice side-col" data-agmaxvisiblewidth="1200" data-agsingletonId="2924"><div data-agwidth="100%" class=" agver agjcfs agaifs ag-adjust-wrapper"><div data-agwidth="100%" class=" agver agjcce agaice spons_ads"><div data-agwidth="100%" class=" aghor agjcfs agaifs site-title"><h2>Sponsored</h2>
<span></span></div><div data-agwidth="100%" class=" aghor agjcce agaice side-ads" data-agminvisiblewidth="767" data-agsingletonId="1546"><!-- /103800131/guardian-home-header -->
<div id='div-gpt-ad-1552595461415-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552595461415-0'); }); </script>
</div>
<div class="OUTBRAIN" data-widget-id= "TS_1" data-src = " " data-ob-template="GuardianMediaLimited" ></div></div></div><div data-agwidth="100%" class=" agver agjcfs agaifs follow-us "><div data-agwidth="100%" class=" agver agjcce agaice noto-serif deaths"><h3>Download the new </br>
Guardian Digital app!</h3>
</div><div data-agwidth="100%" class=" aghor agjcce agaifs"><div data-agwidth="91px" data-agheight="91px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="http://app.guardian.co.tt"><div class="crop_container"><img class="Image agStaticImage" data-aghref="/neo/1/angel.png"/></div></a></div></div><div data-agwidth="100%" class=" agver agjcce agaice noto-serif deaths"><a href="http://subscriptions.guardian.co.tt/amember/signup/90daytrial"><h4 style="color:white;"><span>Get your first 3 months FREE!</span></h4></a></div><div data-agwidth="100%" class=" aghor agjcce agaifs"><div data-agwidth="50%" class="ag_c1 agjcce agaice deaths"><a href="https://itunes.apple.com/us/app/the-digital-guardian/id677030446?mt=8"><div class="crop_container"><img class="Image agStaticImage" data-aghref="/neo/1/apple.png"/></div></a></div><div data-agwidth="50%" class="ag_c1 agjcce agaice deaths"><a href="https://play.google.com/store/apps/details?id=com.pagesuite.thedigitalguardian"><div class="crop_container"><img class="Image agStaticImage" data-aghref="/neo/1/android.png"/></div></a></div></div><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><hr /></div><div data-agwidth="100%" class=" agver agjcfs agaifs noto-serif"><h3>Follow us!</h3></div><div data-agwidth="100%" class=" aghor agjcfs agaifs some-links" data-agminvisiblewidth="767"><div data-agwidth="55px" data-agheight="50px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://www.facebook.com/ttguardian" target="blank"><i class="fa fa-facebook"></i></a></div><div data-agwidth="55px" data-agheight="50px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://twitter.com/guardiantt" target="blank"><i class="fa fa-twitter"></i></a></div><div data-agwidth="55px" data-agheight="50px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://www.instagram.com/ttguardian/" target="blank"><i class="fa fa-instagram"></i></a></div><div data-agwidth="55px" data-agheight="50px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://plus.google.com/u/0/+GuardianCoTtt" target="blank"><i class="fa fa-google-plus"></i></a></div><div data-agwidth="55px" data-agheight="50px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://www.linkedin.com/company/1656179/" target="blank"><i class="fa fa-linkedin"></i></a></div><div data-agwidth="55px" data-agheight="50px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://www.youtube.com/channel/UCxqxIwgUYojTAFV0Qpz0eIA" target="blank"><i class="fa fa-youtube-play"></i></a></div></div><div data-agwidth="100%" class=" aghor agjcfs agaifs some-links" data-agmaxvisiblewidth="767"><div data-agwidth="35px" data-agheight="30px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://www.facebook.com/ttguardian" target="blank"><i class="fa fa-facebook"></i></a></div><div data-agwidth="35px" data-agheight="30px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://twitter.com/guardiantt" target="blank"><i class="fa fa-twitter"></i></a></div><div data-agwidth="35px" data-agheight="30px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://www.instagram.com/ttguardian/" target="blank"><i class="fa fa-instagram"></i></a></div><div data-agwidth="35px" data-agheight="30px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://plus.google.com/u/0/+GuardianCoTtt" target="blank"><i class="fa fa-google-plus"></i></a></div><div data-agwidth="35px" data-agheight="30px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://www.linkedin.com/company/1656179/" target="blank"><i class="fa fa-linkedin"></i></a></div><div data-agwidth="35px" data-agheight="30px" class="agHasHeight ag_c1 agjcfs agaifs"><a href="https://www.youtube.com/channel/UCxqxIwgUYojTAFV0Qpz0eIA" target="blank"><i class="fa fa-youtube-play"></i></a></div></div></div></div><div data-agwidth="100%" class=" agver agjcfs agaifs"><div data-agwidth="100%" class=" aghor agjcfs agaifs site-title"><h2>Weather</h2>
<span></span></div><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><a class="weatherwidget-io" href="https://forecast7.com/en/10d65n61d50/port-of-spain/" data-label_1="PORT OF SPAIN" data-label_2="WEATHER" data-font="Noto Sans" data-icons="Climacons Animated" data-days="5" data-theme="marine" data-shadow="#777677" data-mooncolor="#fbf96b" data-cloudcolor="#f9f9f9" data-cloudfill="#d8f8ff" data-raincolor="#88e7fa" >PORT OF SPAIN WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div></div><div data-agwidth="100%" class=" agver agjcce agaice spons_ads"><div data-agwidth="100%" class=" aghor agjcfs agaifs site-title"><h2>Sponsored</h2>
<span></span></div><div data-agwidth="100%" class=" aghor agjcce agaife side-ads" data-agsingletonId="1547"><script async='async' src='http://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/GSidebar2', [300, 250], 'div-gpt-ad-1540500040502-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<!-- /103800131/GSidebar2 -->
<div id='div-gpt-ad-1540500040502-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540500040502-0'); });
</script>
</div></div><div data-agwidth="100%" class=" agver agjcce agaice side-ads"><center>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/103800131/guardianhalfpage', [300, 600], 'div-gpt-ad-1543262737467-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /103800131/guardianhalfpage -->
<div id='div-gpt-ad-1543262737467-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543262737467-0'); });
</script>
</div>
</center></div></div></div><div data-agwidth="100%" class=" aghor agjcce agaice guardian-article-anchor" data-agmaxvisiblewidth="767"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/103800131/guardian-article-anchor', [320, 100]).display();
</script></div></div></div><div data-agwidth="100%" class=" aghor agjcfs agaifs article-wrapper ag-main-col" data-agminvisiblewidth="990" data-agmaxvisiblewidth="1200" data-agmaxwidth="970" data-agsingletonId="102"></div><div data-agwidth="100%" class=" aghor agjcfs agaifs article-wrapper ag-main-col" data-agminvisiblewidth="767" data-agmaxvisiblewidth="990" data-agmaxwidth="750" data-agsingletonId="102"></div><div data-agwidth="100%" class=" aghor agjcfs agaifs article-wrapper ag-main-col" data-agmaxvisiblewidth="767" data-agmaxwidth="480" data-agsingletonId="102"></div></div><div data-agwidth="400px" class=" agver agjcfs agaifs ag-article-side-col side-col" data-agminvisiblewidth="1200"><div data-agwidth="100%" data-agheight="20px" class="agHasHeight ag_c1 agjcfs agaifs"></div><div data-agwidth="100%" class=" agver agjcfs agaifs ag-adjust-wrapper"><div data-agwidth="100%" data-agheight="40px" class="agHasHeight ag_c1 agjcfs agaifs"></div><div data-agwidth="100%" class=" agver agjcce agaice spons_ads"><div data-agwidth="100%" class="ag_c1 agjcce agaice"><center>
<div id="guardiancott_sidebar_1"></div>
</center></div></div><div data-agwidth="100%" class=" agver agjcfs agaifs ag-main-frame"><div data-agwidth="100%" class=" aghor agjcfs agaifs site-title big"><h2>Related Content</h2>
<span></span></div></div><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><div style="margin: 10px 0;" data-owo-type="widget" data-owo-code="613edb91-5ea1-45bb-a9dc-fd410c52a99c" data-owo-mode="smart3"></div>    <script src="//frontend.1worldonline.com/poller-constructor.js?ncu=%%CLICK_URL_ESC%%" type="text/javascript" async></script></div><div data-agwidth="100%" class=" agver agjcfs agaifs ag-main-frame"><div data-agwidth="100%" class=" aghor agjcfs agaifs site-title big"><h2>Trending</h2>
<span></span></div><div data-agwidth="100%" class=" BT_SQLSTATEMENTS_1017_LIST aghor agwrp agjcsb agaifs" data-url='http://www.guardian.co.tt/news/regional-rights-body-condemns-attack-on-venezuelan-teen-6.2.1180359.5dc078e24a&segmentid=8086'><a href="/news/food-chain-outlets-remove-ramsarans-items-from-shelves-6.2.1179717.532c39aafd"><div data-agwidth="100%" class="ag_c1 prio3 agjcfs agaifs full-width-article"><span class="textelement-headline string">Food chain outlets remove Ramsaran’s items from shelves</span></div></a><a href="/news/nahkid-election-process-corrupted-6.2.1179703.e51658d332"><div data-agwidth="100%" class="ag_c1 prio3 agjcfs agaifs full-width-article"><span class="textelement-headline string">Nahkid: Election process corrupted</span></div></a><a href="/news/ramsarans-fires-family-member-over-racist-rant-6.2.1179721.21857b9405"><div data-agwidth="100%" class="ag_c1 prio3 agjcfs agaifs full-width-article"><span class="textelement-headline string">Ramsaran’s fires family member over racist rant</span></div></a><a href="/article/no-time-to-settle-govt-must-act-swiftly-6.2.1179985.0f801310ca"><div data-agwidth="100%" class="ag_c1 prio3 agjcfs agaifs full-width-article"><span class="textelement-headline string">No time to settle, Govt must act swiftly</span></div></a><a href="/news/defeated-candidates-stepping-back-but-not-out-6.2.1179709.903199ac83"><div data-agwidth="100%" class="ag_c1 prio3 agjcfs agaifs full-width-article"><span class="textelement-headline string">Defeated candidates stepping back but not out</span></div></a><a href="/news/keith-kamla-candidates-votes-drop-in-2020-6.2.1179780.68ad344bcc"><div data-agwidth="100%" class="ag_c1 prio3 agjcfs agaifs full-width-article"><span class="textelement-headline string">Keith, Kamla, candidates' votes drop in 2020</span></div></a><a href="/news/fired-ramsaran-acts-against-employee-involved-in-reprehensible-post-6.2.1179503.85ddcf4271"><div data-agwidth="100%" class="ag_c1 prio3 agjcfs agaifs full-width-article"><span class="textelement-headline string">Fired! Ramsaran acts against employee involved in 'reprehensible' post</span></div></a><a href="/news/xtra-foods-joins-boycott-of-ramsaran-products-6.2.1179570.4cb1616f34"><div data-agwidth="100%" class="ag_c1 prio3 agjcfs agaifs full-width-article"><span class="textelement-headline string">Xtra Foods joins boycott of Ramsaran products</span></div></a><a href="/news/statement-from-ramsarans-dairy-products-6.2.1179723.c3ed76a190"><div data-agwidth="100%" class="ag_c1 prio3 agjcfs agaifs full-width-article"><span class="textelement-headline string">Statement from Ramsaran’s Dairy Products</span></div></a><a href="/news/pnm-won-popular-vote-in-mondays-election-6.2.1179736.cedaf9f129"><div data-agwidth="100%" class="ag_c1 prio3 agjcfs agaifs full-width-article"><span class="textelement-headline string">PNM won popular vote in Monday’s election</span></div></a></div></div><div data-agwidth="100%" data-agheight="10px" class="agHasHeight  aghor agjcfs agaifs"></div><div data-agwidth="100%" class=" aghor agjcce agaice"><div id='guardian-co-tt_336x280'>
<p>
		<script type='text/javascript'>
			aiptag.cmd.display.push(function() { aipDisplayTag.display('guardian-co-tt_336x280'); });
		</script>
</p>
	</div></div><div data-agwidth="100%" class=" aghor agjcce agaice epaper-front"><div data-agwidth="40%" class=" agver agjcce agaifs"><div data-agwidth="100%" data-agheight="20px" class="agHasHeight ag_c1 agjcfs agaifs"></div><div data-agwidth="100%" class=" aghor agjcfs agaifs"><strong style="text-align:center; width:100%; font-size: x-large;">Today's </strong></div><div data-agwidth="100%" class=" aghor agjcfs agaifs"><strong style="text-align:center; width:100%; font-size: x-large;">Guardian</strong></div><div data-agwidth="100%" data-agheight="20px" class="agHasHeight ag_c1 agjcfs agaifs"></div><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><a href="https://subscription.guardian.co.tt/custompages/TheTrinidadGuardian/login.aspx" style="display:block; padding:10px 3px;color:#FFF; text-align:center; background-color:#333; margin:5px auto;width:70%;" target="_blank">View</a></div><div data-agwidth="100%" class="ag_c1 agjcfs agaifs"><a href="http://www.guardian.co.tt/section-6.16.e961823bf0" style="display:block; padding:10px 3px;color:#FFF; text-align:center; background-color:#333; margin:5px auto;width:70%;" target="_blank">Subscribe</a></div></div><div data-agwidth="50%" class=" aghor agjcfs agaifs todays-guardian" data-agmaxwidth="400"><a target = "_blank"  href = "https://subscription.guardian.co.tt/custompages/TheTrinidadGuardian/login.aspx"><img src = "/neo/1/paper/frontpage.jpg"></a></div></div><div data-agwidth="100%" class=" agver agjcfs agaifs side-col"><a href="/life-6.4.0.d3d70a2d6a"><div data-agwidth="100%" class=" aghor agjcfs agaifs site-title"><h2>Publications</h2>
<span></span></div></a><div data-agwidth="100%" class=" BT_SQLSTATEMENTS_1020_LIST agver agjcfs agaifs list-article-list" data-url='http://www.guardian.co.tt/news/regional-rights-body-condemns-attack-on-venezuelan-teen-6.2.1180359.5dc078e24a&segmentid=8068'><a href="/article/debunking-the-mask-myths-6.2.1177243.bd2cdd464f"><div data-agwidth="100%" class=" aghor agjcfs agaifs list-article"><div data-agwidth="150px" data-agheight="70%" data-agrelativeheight="true" class="ag_c1 prio3 agjcfs agaifs" data-agminvisiblewidth="767"><div style="width:100%;" class="Image agportrait"><div class="crop_container"><img class="Image" src="" data-aghref="/image-3.2786135.113889.20200810145012.c433e8d401" data-agimagetype="softcrop" data-agorigwidth="1024" data-agorigheight="1448" alt="Mask myth infographic "></div><p class="Caption">Mask myth infographic </p><p class="Source">PAHO</p></div></div><div data-agwidth="100%" class=" agver agjcsb agaifs article-spacer"><div data-agwidth="150px" data-agheight="70%" data-agrelativeheight="true" class="ag_c1 prio3 agjcfs agaifs" data-agmaxvisiblewidth="767"><div style="width:100%;" class="Image agportrait"><div class="crop_container"><img class="Image" src="" data-aghref="/image-3.2786135.113889.20200810145012.c433e8d401" data-agimagetype="softcrop" data-agorigwidth="1024" data-agorigheight="1448" alt="Mask myth infographic "></div><p class="Caption">Mask myth infographic </p><p class="Source">PAHO</p></div><div class="image-fade"></div></div><div data-agwidth="100%" class="ag_c1 prio3 agjcfs agaifs"><h1 class="headline">Debunking the MASK MYTHS  </h1></div><div class=" aghor agjcsb agaice ag-article-addon"><div class=" aghor agjcfs agaice hoverhide"><div data-agwidth="32px" data-agheight="32px" class="agHasHeight  agver agjcce agaice ag-icon"><i class="fa fa-clock-o"></i></div><div class="ag_c1 prio3 agjcfs agaifs datejs date"><span class="textelement-createdtime datetime">20200810104650</span></div></div><div class=" aghor agjcfe agaice share-frame"><div class=" aghor agjcfe agaice minishare"></div><div data-agwidth="32px" data-agheight="32px" class="agHasHeight  agver agjcce agaice ag-icon share-launch"><i class="fa fa-share-alt"></i></div></div></div></div></div></a><a href="/article/vision-in-2020-6.2.1177221.f4e78249d4"><div data-agwidth="100%" class=" aghor agjcfs agaifs list-article"><div data-agwidth="150px" data-agheight="70%" data-agrelativeheight="true" class="ag_c1 prio3 agjcfs agaifs" data-agminvisiblewidth="767"><div style="width:100%;" class="Image agportrait"><div class="crop_container"><img class="Image" src="" data-aghref="/image-3.2786123.113878.20200810142653.9126d1c657" data-agimagetype="softcrop" data-agorigwidth="738" data-agorigheight="920" alt=""></div><p class="Source">American Academy of Peadiatrics (AAP)</p></div></div><div data-agwidth="100%" class=" agver agjcsb agaifs article-spacer"><div data-agwidth="150px" data-agheight="70%" data-agrelativeheight="true" class="ag_c1 prio3 agjcfs agaifs" data-agmaxvisiblewidth="767"><div style="width:100%;" class="Image agportrait"><div class="crop_container"><img class="Image" src="" data-aghref="/image-3.2786123.113878.20200810142653.9126d1c657" data-agimagetype="softcrop" data-agorigwidth="738" data-agorigheight="920" alt=""></div><p class="Source">American Academy of Peadiatrics (AAP)</p></div><div class="image-fade"></div></div><div data-agwidth="100%" class="ag_c1 prio3 agjcfs agaifs"><h1 class="headline">Vision in 2020</h1></div><div class=" aghor agjcsb agaice ag-article-addon"><div class=" aghor agjcfs agaice hoverhide"><div data-agwidth="32px" data-agheight="32px" class="agHasHeight  agver agjcce agaice ag-icon"><i class="fa fa-clock-o"></i></div><div class="ag_c1 prio3 agjcfs agaifs datejs date"><span class="textelement-createdtime datetime">20200810102321</span></div></div><div class=" aghor agjcfe agaice share-frame"><div class=" aghor agjcfe agaice minishare"></div><div data-agwidth="32px" data-agheight="32px" class="agHasHeight  agver agjcce agaice ag-icon share-launch"><i class="fa fa-share-alt"></i></div></div></div></div></div></a><a href="/article/sugarpop-sweets-makes-its-name-6.2.1174185.175a0c25c4"><div data-agwidth="100%" class=" aghor agjcfs agaifs list-article"><div data-agwidth="150px" data-agheight="70%" data-agrelativeheight="true" class="ag_c1 prio3 agjcfs agaifs" data-agminvisiblewidth="767"><div style="width:100%;" class="Image agportrait"><div class="crop_container"><img class="Image" src="" data-aghref="/image-3.2785351.113445.20200809025450.7e9ffe9b7a" data-agimagetype="softcrop" data-agorigwidth="1242" data-agorigheight="1251" alt="One of Sugarpop Sweets cake."></div><p class="Caption">One of Sugarpop Sweets cake.</p><p class="Source">ANNA LISA PAUL</p></div></div><div data-agwidth="100%" class=" agver agjcsb agaifs article-spacer"><div data-agwidth="150px" data-agheight="70%" data-agrelativeheight="true" class="ag_c1 prio3 agjcfs agaifs" data-agmaxvisiblewidth="767"><div style="width:100%;" class="Image agportrait"><div class="crop_container"><img class="Image" src="" data-aghref="/image-3.2785351.113445.20200809025450.7e9ffe9b7a" data-agimagetype="softcrop" data-agorigwidth="1242" data-agorigheight="1251" alt="One of Sugarpop Sweets cake."></div><p class="Caption">One of Sugarpop Sweets cake.</p><p class="Source">ANNA LISA PAUL</p></div><div class="image-fade"></div></div><div data-agwidth="100%" class="ag_c1 prio3 agjcfs agaifs"><h1 class="headline">Sugarpop Sweets makes its name </h1></div><div class=" aghor agjcsb agaice ag-article-addon"><div class=" aghor agjcfs agaice hoverhide"><div data-agwidth="32px" data-agheight="32px" class="agHasHeight  agver agjcce agaice ag-icon"><i class="fa fa-clock-o"></i></div><div class="ag_c1 prio3 agjcfs agaifs datejs date"><span class="textelement-createdtime datetime">20200806134240</span></div></div><div class=" aghor agjcfe agaice share-frame"><div class=" aghor agjcfe agaice minishare"></div><div data-agwidth="32px" data-agheight="32px" class="agHasHeight  agver agjcce agaice ag-icon share-launch"><i class="fa fa-share-alt"></i></div></div></div></div></div></a><a href="/article/kfchulha-sales-hot-for-shanti-in-covid19-6.2.1168850.c22fa2224a"><div data-agwidth="100%" class=" aghor agjcfs agaifs list-article"><div data-agwidth="150px" data-agheight="70%" data-agrelativeheight="true" class="ag_c1 prio3 agjcfs agaifs" data-agminvisiblewidth="767"><div style="width:100%;" class="Image aglandscape"><div class="crop_container"><img class="Image" src="" data-aghref="/image-3.2784546.112695.20200807214211.4c736e7986" data-agimagetype="softcrop" data-agorigwidth="606" data-agorigheight="1280" alt="Shanti Ramsamooj surrounded by some of the chulhas she made. "></div><p class="Caption">Shanti Ramsamooj surrounded by some of the chulhas she made. </p><p class="Source">CHARLES KONG SOO</p></div></div><div data-agwidth="100%" class=" agver agjcsb agaifs article-spacer"><div data-agwidth="150px" data-agheight="70%" data-agrelativeheight="true" class="ag_c1 prio3 agjcfs agaifs" data-agmaxvisiblewidth="767"><div style="width:100%;" class="Image aglandscape"><div class="crop_container"><img class="Image" src="" data-aghref="/image-3.2784546.112695.20200807214211.4c736e7986" data-agimagetype="softcrop" data-agorigwidth="606" data-agorigheight="1280" alt="Shanti Ramsamooj surrounded by some of the chulhas she made. "></div><p class="Caption">Shanti Ramsamooj surrounded by some of the chulhas she made. </p><p class="Source">CHARLES KONG SOO</p></div><div class="image-fade"></div></div><div data-agwidth="100%" class="ag_c1 prio3 agjcfs agaifs"><h1 class="headline">kfChulha sales hot for Shanti in COVID-19 </h1></div><div class=" aghor agjcsb agaice ag-article-addon"><div class=" aghor agjcfs agaice hoverhide"><div data-agwidth="32px" data-agheight="32px" class="agHasHeight  agver agjcce agaice ag-icon"><i class="fa fa-clock-o"></i></div><div class="ag_c1 prio3 agjcfs agaifs datejs date"><span class="textelement-createdtime datetime">20200730155533</span></div></div><div class=" aghor agjcfe agaice share-frame"><div class=" aghor agjcfe agaice minishare"></div><div data-agwidth="32px" data-agheight="32px" class="agHasHeight  agver agjcce agaice ag-icon share-launch"><i class="fa fa-share-alt"></i></div></div></div></div></div></a></div></div><div data-agwidth="100%" data-agheight="40px" class="agHasHeight ag_c1 agjcfs agaifs"></div><div data-agwidth="100%" class=" agver agjcce agaice spons_ads side-ads" data-agminvisiblewidth="767"><div data-agwidth="100%" class="ag_c1 agjcce agaice"><center>
<div id="guardiancott_sidebar_2"></div>
</center>
</div></div></div></div></div><div data-agwidth="100%" class=" agver agjcfs agaifs"><div data-agwidth="100%" class=" aghor agjcfs agaifs scroll-nav" data-agminvisiblewidth="767"><div data-agwidth="100%" class=" aghor agjcfs agaifs scroll-wrap"><div data-agwidth="80%" class=" aghor agjcfs agaice ag-nav-links"><a href="/-6.1.0.36f86e2695"><div class="ag_c1 agjcfs agaifs home ag-svg"><?xml version="1.0" standalone="no"?>
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 20010904//EN"
 "http://www.w3.org/TR/2001/REC-SVG-20010904/DTD/svg10.dtd">
<svg version="1.0" xmlns="http://www.w3.org/2000/svg"
 width="512.000000pt" height="512.000000pt" viewBox="0 0 512.000000 512.000000"
 preserveAspectRatio="xMidYMid meet">
<metadata>
Created by potrace 1.15, written by Peter Selinger 2001-2017
</metadata>
<g transform="translate(0.000000,512.000000) scale(0.100000,-0.100000)"
fill="#000000" stroke="none">
<path d="M1273 3848 l-1243 -1243 0 -41 c0 -26 7 -51 19 -65 l19 -24 316 -3
316 -3 0 -1195 0 -1195 25 -24 24 -25 631 0 631 0 24 25 25 24 0 861 0 860
500 0 500 0 0 -860 0 -861 25 -24 24 -25 635 0 635 0 20 26 c21 27 21 28 21
1220 l0 1194 310 0 311 0 24 25 c19 18 25 35 25 67 l0 43 -1243 1243 -1242
1242 -45 0 -45 0 -1242 -1242z m2401 -85 l1105 -1103 -103 0 c-57 0 -165 -3
-242 -7 -134 -6 -140 -7 -166 -34 l-28 -27 0 -1196 0 -1196 -500 0 -500 0 0
860 0 861 -25 24 -24 25 -631 0 -631 0 -24 -25 -25 -24 0 -861 0 -860 -500 0
-500 0 0 1196 0 1196 -29 29 -29 29 -244 0 -243 0 1110 1110 c610 611 1113
1109 1117 1108 4 -2 504 -499 1112 -1105z"/>
</g>
</svg>
</div></a><a href="/news-6.12.0.4f1749cb44"><div class="ag_c1 agjcfs agaifs"><p>News</p></div></a><a href="/business-6.3.0.41be6ee2cc"><div class="ag_c1 agjcfs agaifs"><p>Business</p></div></a><a href="/sports-6.5.0.af15bb2504"><div class="ag_c1 agjcfs agaifs"><p>Sports</p></div></a><a href="/life-6.4.0.d3d70a2d6a"><div class="ag_c1 agjcfs agaifs"><p>Life</p></div></a><a href="/opinion-6.6.0.9074192ba5"><div class="ag_c1 agjcfs agaifs"><p>Opinion</p></div></a><a href="/tobagotoday-6.35.0.4cf6dc47a5"><div class="ag_c1 agjcfs agaifs"><p>Tobago Today</p></div></a><div class="ag_c1 agjcfs agaifs"><p><a href="http://classifieds.guardian.co.tt" target=”blank” >Classifieds</a></p></div><a href="/deathnotices-6.27.0.dabe87c51c"><div class="ag_c1 agjcfs agaifs"><p>Death Notices</p></div></a><a href="/subscriptions-6.16.0.040caf12de"><div class="ag_c1 agjcfs agaifs"><p>Subscriptions</p></div></a><a href="/realestate-6.39.0.deaa7a25ef"><div class="ag_c1 agjcfs agaifs"><p>Real Estate</p></div></a></div></div></div><div data-agwidth="50px" data-agheight="50px" class="agHasHeight  aghor agjcfe agaifs anchor-up"><i class="fa fa-angle-up"></i></div><div data-agwidth="100%" class=" aghor agjcce agaifs footer-frame"><div data-agwidth="100%" class=" aghor agwrp agjcce agaist footer-w-wrapper" data-agmaxwidth="1400"><div data-agwidth="60%" class=" aghor agwrp agjcfs agaifs"><div data-agwidth="33%" class=" agver agjcfs agaifs footer-col"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-header"><h3>Categories</h3></div><div data-agwidth="100%" class=" agver agjcfs agaifs footer-col-body"><div data-agwidth="100%" class=" agver agjcfs agaifs"><a href="/news-6.12.0.4f1749cb44"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title">News</div></a><a href="/business-6.3.0.41be6ee2cc"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title">Business</div></a><a href="/sports-6.5.0.af15bb2504"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title">Sports</div></a><a href="/features-6.59.0.582503719d"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title">Features</div></a><a href="/life-6.4.0.d3d70a2d6a"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title">Life</div></a><a href="/opinion-6.6.0.9074192ba5"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title">Opinion</div></a><a href="/tobagotoday-6.35.0.4cf6dc47a5"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title">Tobago Today</div></a><a href="/deathnotices-6.27.0.dabe87c51c"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title">Death Notices</div></a><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title"><a href="http://community.guardian.co.tt" target=”blank” >Community</a></div></div></div></div><div data-agwidth="33%" class=" agver agjcfs agaifs footer-col"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-header"><h3>INFORMATION</h3></div><div data-agwidth="100%" class=" agver agjcfs agaifs footer-col-body"><div data-agwidth="100%" class=" agver agjcfs agaifs"><a href="/aboutus-6.11.0.aa3912d0d4"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title">About Us</div></a><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title"><a href="http://guardianmedia.co.tt/contact-us/" target=”blank” >Contact Us</a></div><a href="?app=NeoDirect&amp;com=6/18/0/9d820c090f"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title">Advertise With Us</div></a><a href="/privacypolicy-6.17.0.29191e56ae"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title">Privacy Policy</div></a><a href="/subscriptions-6.16.0.040caf12de"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title">Subscriptions</div></a><a href="/termsofservices-6.29.0.bca0639c74"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title">Terms of Services</div></a></div></div><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-header"><h3>Digital Media</h3></div><div data-agwidth="100%" class=" agver agjcfs agaifs footer-col-body"><div data-agwidth="100%" class=" agver agjcfs agaifs"><a href="?app=NeoDirect&amp;com=6/68/0/94da6f487a"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title">The Big Board Company.</div></a><a href="/realestate-6.39.0.deaa7a25ef"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title">Real Estate</div></a><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title"><a href="http://classifieds.guardian.co.tt" target=”blank” >Classifieds</a></div></div></div></div><div data-agwidth="33%" class=" agver agjcfs agaifs footer-col"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-header"><h3>TELEVISION</h3></div><div data-agwidth="100%" class=" agver agjcfs agaifs footer-col-body"><div data-agwidth="100%" class=" agver agjcfs agaifs"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title"><a href="http://www.cnc3.co.tt" target=”blank” >CNC3 Television</a></div></div></div><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-header"><h3>RADIO</h3></div><div data-agwidth="100%" class=" agver agjcfs agaifs footer-col-body"><div data-agwidth="100%" class=" agver agjcfs agaifs"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title"><a href="http://951thebestmix.co.tt" target=”blank” >951 Remix</a></div><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title"><a href="http://www.aakashvani1065.co.tt/" target=”blank” >Aakash Vani 106.5 FM</a></div><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title"><a href="http://www.sangeet106fm.co.tt/" target=”blank” >Sangeet 106.1 FM</a></div><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title"><a href="http://www.sky995fm.com/" target=”blank” >Sky 99.5FM</a></div><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title"><a href="http://www.slam1005.com" target=”blank” >Slam 100.5 FM</a></div><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title"><a href="https://www.vibect1051.com/" target=”blank” >Vibe CT 105 FM</a></div><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-col-title"><a href="http://www.mix901fm.com/" target=”blank” >Mix 90.1 FM (Guyana)</a></div></div></div></div></div><div data-agwidth="40%" class=" agver agjcfs agaifs footer-col-right"><div data-agwidth="100%" class=" aghor agjcfs agaifs footer-logo-group"></div><div data-agwidth="100%" class=" agver agjcfs agaifs footer-about-us"><h3>About Us</h3>
<p>Guardian Media is the premier provider of multimedia solutions and authoritative insight on news, politics, business, finance, sports, and current affairs. Our brand portfolio includes CNC3, Guardian, TBC Radio Network and The Big Board Company.</p>
</div><div data-agwidth="100%" class=" agver agjcfs agaifs footer-contact-us"><h3>Contact us</h3>
<p><a href="http://www.guardian.co.tt/section-6.15.d7e13fa845">Send us an e-mail here</a> or call us at <a href="tel:+1-(868)-225-4465">+1-(868)-225-4465</a></p></div><div data-agwidth="100%" class=" agver agjcfs agaifs footer-contact-us"><h3>Follow us</h3>
<div class="follow-square">
<a href="https://www.facebook.com/ttguardian" target="blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/guardiantt" target="blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/ttguardian/" target="blank"><i class="fa fa-instagram"></i></a>
<a href="https://plus.google.com/u/0/+GuardianCoTtt" target="blank"><i class="fa fa-google-plus"></i></a>
<a href="https://www.linkedin.com/company/1656179/" target="blank"><i class="fa fa-linkedin"></i></a>
<a href="https://www.youtube.com/channel/UCxqxIwgUYojTAFV0Qpz0eIA" target="blank"><i class="fa fa-youtube-play"></i></a>
</div></div></div></div></div></div></div><script>var ag_layouts = [{ width:4000, mobile:false, mainId:'i76'}];</script>

<script>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</script>
</body>
</html>
